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Pre vašu bezpečnosť
Prečítajte si tieto jednoduché pokyny. Ich nedodržanie môže byť nebezpečné alebo protizákonné. Váš prístroj má osobitný vysielač/prijímač
pre GSM a osobitný pre bezdrôtovú LAN. Ak vypnete prístroj stlačením vypínača na kryte prístroja, oba vysielače/prijímače sa vypnú..
Upozorňujeme ale, že pri vypnutí prístroja alebo prechode do off-line profilu máte stále monosť vytvorenia nového pripojenia k bezdrôtovej
LAN. Preto nezabudnite dodržiavať všetky platné bezpečnostné požiadavky pri vytváraní a používaní pripojení na bezdrôtovú LAN. Prečítajte si
úplný návod na použitie, kde nájdete podrobnejšie informácie.

ZAPÍNAJTE OBOZRETNE
Nezapínajte prístroj, keď je používanie bezdrôtových telefónov zakázané, alebo keď by mohol spôsobiť rušenie alebo
nebezpečenstvo.
BEZPEČNOSŤ CESTNEJ PREMÁVKY JE PRVORADÁ
Rešpektujte všetky miestne predpisy. Pri šoférovaní majte vždy voľné ruky, aby ste sa mohli venovať riadeniu vozidla. Vašou prvoradou
starosťou pri šoférovaní musí byť bezpečnosť cestnej premávky.
RUŠENIE
Všetky bezdrôtové prístroje sú citlivé na rušenie, ktoré môže negatívne ovplyvniť ich prevádzku.

VYPNITE V NEMOCNICI
Rešpektujte všetky obmedzenia. Vypnite prístroj v blízkosti zdravotníckych prístrojov.

VYPNITE V LIETADLE
Rešpektujte všetky obmedzenia. Bezdrôtové prístroje môžu v lietadlách spôsobovať rušenie.

VYPNITE PRI ČERPANÍ POHONNÝCH HMÔT
Nepoužívajte prístroj na čerpacej stanici. Nepoužívajte ho v blízkosti palív alebo chemikálií.

VYPNITE V BLÍZKOSTI ODSTRELOV
Rešpektujte všetky zákazy. Nepoužívajte prístroj na miestach, kde prebiehajú trhacie práce.

POUŽÍVAJTE UVÁŽLIVO
Používajte iba v normálnej polohe podľa inštrukcií v produktovej dokumentácii. Nedotýkajte sa zbytočne antén.

ODBORNÝ SERVIS
Tento výrobok smie inštalovať a opravovať iba vyškolený personál.

DOPLNKY A BATÉRIE
Požívajte iba schválené doplnky a batérie. Nepripájajte na nekompatibilné výrobky.

ODOLNOSŤ PROTI VODE
Váš prístroj nie je odolný proti vode. Uchovávajte ho v suchu.

ZÁLOŽNÉ KÓPIE
Nezabúdajte si zálohovať alebo písomne zaznamenať všetky dôležité údaje.

PRIPOJENIE K INÝM ZARIADENIAM
Pri pripájaní k akémukoľvek inému zariadeniu si v jeho návode na použitie prečítajte podrobné bezpečnostné pokyny. Nepripájajte
na nekompatibilné výrobky.
TIESŇOVÉ VOLANIA
Presvedčte sa, že na prístroji je zapnutá funkcia telefónu a je v prevádzke. Stláčajte tlačidlo Koniec, kým sa nevymaže displej a nevrátite
sa k pohotovostnému displeju. Navoľte tiesňové číslo a potom stlačte tlačidlo Hovor. Uveďte svoju polohu. Neukončujte hovor, kým
k tomu nedostanete povolenie.

O vašom prístroji
Mobilné zariadenie, popísané v tomto návode, je schválené pre pouzitie v sietach EGSM900/GSM1800/GSM1900/WCDMA2000v
Slovenskej republike. Ďalšie informácie o sieťach si vyžiadajte od svojho poskytovateľa služieb.
Pri používaní funkcií tohoto prístroja dodržujte všetky zákony a rešpektujte súkromie a zákonné práva iných.
Výstraha:  Nezapínajte prístroj, keď by použitie bezdrôtového prístroja mohlo spôsobiť rušenie alebo nebezpečenstvo.
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SLUŽBY SIETE
Aby ste telefón mohli používať, potrebujete službu poskytovateľa bezdrôtových služieb. Mnohé funkcie tohoto prístroja pracujú iba v spojení s
funkciami bezdrôtovej siete. Takéto služby siete nemusia byť dostupné vo všetkých sieťach, alebo môže byť potrebné osobitné dojednanie s
vašim poskytovateľom služieb, aby ste služby siete mohli využívať. Váš poskytovateľ služieb vám možno dá ďalšie pokyny k používaniu služieb
siete a vysvetlí vám, aké poplatky za ne účtuje. V niektorých sieťach môžu existovať obmedzenia, ktoré ovplyvňujú vaše možnosti využívania
služieb siete. Niektoré siete napríklad nemusia podporovať všetky špecifické národné znaky a služby.
Váš poskytovateľ služieb mohol požiadať, aby boli niektoré funkcie vo vašom prístroji deaktivované alebo neboli aktivované. V takomto prípade
sa tieto funkcie neobjavia v menu vášho prístroja. Váš prístroj môže byť tiež špeciálne nakonfigurovaný. Táto konfigurácia sa môže týkať zmien
v názvoch, poradí a ikonách jednotlivých menu. Ďalšie informácie si vyžiadajte od svojho poskytovateľa služieb.
Tento prístroj podporuje protokoly WAP 2.0 (HTTP a SSL), ktoré bežia na protokoloch TCP/IP. Niektoré funkcie tohoto prístroja, napríklad
multimediálne správy a Webový prehliadač, si vyžadujú podporu príslušných technológií zo strany siete.

Spoločná pamäť
O spoločnú pamäť sa môžu deliť nasledujúce funkcie tohoto prístroja: kontakty, textové správy, multimediálne správy, tóny zvonenia, zvukové
súbory, záznamy v kalendári a úlohy, súbory, uložené z aplikácií (napríklad dokumenty kancelárskych aplikácií, obrázky, zvukové súbory a
videoklipy) a načítané aplikácie. Pri používaní jednej alebo viacerých z týchto funkcií sa môže zmenšiť množstvo pamäti, dostupnej pre ostatné
funkcie, ktoré používajú spoločnú pamäť. Ak si napríklad uložíte mnoho obrázkov, môžete obsadiť celú spoločnú pamäť. Keď sa pokúsite použiť
niektorú funkciu, používajúcu spoločnú pamäť, môže váš prístroj zobraziť správu, že pamäť je plná. Ak k tomu dôjde, vymažte najskôr niektoré
údaje alebo položky, uložené vo funkciách spoločnej pamäti.

Doplnky, batérie a nabíjačky
Skontrolujte si číslo modelu každej nabíjačky, kým ju použijete s týmto prístrojom. Tento prístroj je konštruovaný pre používanie s napájaním
z nabíjačkiek ACP-12 a LCH-12.

Výstraha:  Používajte iba batérie, nabíjačky a doplnky, schválené spoločnosťou Nokia pre použitie s týmto konkrétnym modelom. Pri
použití akýchkoľvek iných typov môžu stratiť platnosť všetky povolenia a záruky a vystavujete sa nebezpečenstvu.

O schválených doplnkoch, ktoré sú v predaji, sa prosím informujte u svojho predajcu. Keď odpájate sieťovú šnúru akéhokoľvek doplnku, uchopte
a ťahajte zástrčku, nie šnúru.
Váš prístroj a jeho doplnky môžu obsahovať drobné súčiastky. Uchovávajte ich mimo dosahu malých detí.

P r e  v a š u  b e z p e č n o s ť
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1. Začíname
Inteligentný telefón Nokia 9300i vám poskytuje rozličné kancelárske aplikácie, ako je e-mail, kancelárske nástroje a prehliadanie
Internetu, ako aj pružné a rýchle sieťové pripojenia cez integrovanú podporu bezdrôtových sietí LAN a EGPRS (EDGE).

Inštalácia SIM karty, batérie a pamäťovej karty
Uchovávajte všetky SIM karty mimo dosahu malých detí.
O dostupnosti a možnostiach používania služieb SIM karty sa informujte u dodávateľa svojej SIM karty. Môže ním byť
poskytovateľ služieb, sieťový operátor alebo iný dodávateľ.
Používajte s týmto prístrojom iba kompatibilné karty MultiMediaCard (MMC). Iné pamäťové karty, napríklad karty Secure Digital
(SD), sa nehodia do slotu pre MMC kartu a nie sú s týmto prístrojom kompatibilné. Pri použití nekompatibilnej pamäťovej karty
môže dôjsť k poškodeniu karty i prístroja, a môže dôjsť ku zničeniu dát, uložených na nekompatibilnej karte.
1. Pred vybratím batérie prístroj vždy vypnite a odpojte od nabíjačky.

Otočte prístroj zadnou stranou k sebe, stlačte uvoľňovacie tlačidlo zadného krytu (1) a zosuňte kryt v smere šípok.

2. Vložte SIM kartu do štrbiny SIM karty (1).
Dbajte na to, aby skosený roh SIM karty smeroval dolu a plôška s kontaktmi bola obrátená nadol. Pred vložením a vybratím
SIM karty vždy vyberte batériu.

Ak máte pamäťovú kartu, zasuňte ju do štrbiny pamäťovej karty (2). Dbajte na to, aby skosený roh SIM karty smeroval k
objektívu kamery a plôška s kontaktmi bola obrátená nadol. Pozrite si „Pamäťové karty“ str. 14.

3. Vložte batériu. Priložte kontakty batérie k príslušným konektorom v priestore batérie.

4. Priložte úchyty zadného krytu do príslušných štrbín a zasuňte kryt na miesto.
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Po vložení batérie sa zapne rozhranie komunikátora. Štart rozhrania komunikátora, aby ste ho mohli začať používať, si môže
vyžadovať istý čas. Keď uvidíte pracovnú plochu (teda keď na displeji uvidíte text Desk a dátum), budete môcť pokračovať.

Tip: Ak ste vložili batériu, ale rozhranie komunikátora sa nezaplo, stlačte vypínač.

Nabitie batérie
1. Zapojte nabíjačku do sieťovej zásuvky.
2. Zapojte káblik do spodnej časti prístroja. Pozrite si Obr. Tlačidlá a konektory str. 11. Stĺpec indikátora batérie na oboch

displejoch začne rolovať. Ak je batéria úplne vybitá, môže trvať niekoľko minút, kým sa zobrazí indikátor nabíjania. Prístroj
môžete používať aj počas nabíjania.

3. Keď je batéria úplne nabitá, stĺpec prestane rolovať. Odpojte nabíjačku od prístroja a potom zo sieťovej zásuvky.
Keď je úroveň nabitia batérie prinízka pre riadnu prevádzku, prístroj sa vypne. Keď sa vypne vonkajší telefón, môže rozhranie
komunikátora zostať ešte na chvíľu aktívne.
Upozorňujeme, že s počtom otvorených aplikácií vzrastá spotreba energie prístroja. Ak si chcete zistiť, ktoré aplikácie máte
otvorené, stlačte Menu a vyberte .

Zapnutie a vypnutie prístroja
1. Prístroj zapnete stlačením a pridržaním vypínača.

2. Ak si prístroj vyžiada PIN kód alebo bezpečnostný kód, zadajte ho a stlačte OK.
3. Prístroj vypnete stlačením a pridržaním vypínača.

Tip: Keď zapnete telefón, môže automaticky rozoznať poskytovateľa SIM karty a nakonfigurovať správne nastavenia
pre textové správy, multimediálne správy, GPRS a prístupové miesta k Internetu. Ak k automatickej konfigurácii
nedôjde, informujte sa o správnych nastaveniach u svojho poskytovateľa služieb.

Po vložení batérie sa najprv naštartuje rozhranie komunikátora. Vonkajší telefón nemožno zapnúť okamžite po vložení batérie;
musíte počkať, kým sa úplne spustí rozhranie komunikátora. Keď uvidíte pracovnú plochu (teda keď na displeji uvidíte text
Desk a dátum), budete môcť pokračovať.

Tip: Ak ste vložili batériu, ale rozhranie komunikátora sa nezaplo, stlačte vypínač.

Rozhranie komunikátora možno používať s vyradenými telefonickými funkciami, keď nie je vložená SIM karta alebo keď je
aktivovaný letový profil Offline.

Vysielače a prijímače
Váš prístroj má osobitný vysielač/prijímač pre GSM a osobitný pre bezdrôtovú LAN. Ak vypnete prístroj stlačením vypínača na
kryte prístroja, oba vysielače/prijímače sa vypnú..
Upozorňujeme ale, že pri vypnutí prístroja alebo prechode do off-line profilu máte stále monosť vytvorenia nového pripojenia
k bezdrôtovej LAN. Preto nezabudnite dodržiavať všetky platné bezpečnostné požiadavky pri vytváraní a používaní pripojení
na bezdrôtovú LAN.
Pozrite si „Nastavenie off-line profilu“ str. 24.

Z a č í n a m e
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Anténa
Váš prístroj má dve vnútorné antény.
Upozornenie:  Podobne ako u iných rádiofrekvenčných prístrojov sa zbytočne
nedotýkajte žiadnej antény, keď je prístroj zapnutý. Kontakt s anténou zhoršuje kvalitu
hovoru a môže spôsobiť, že prístroj bude pracovať s vyšším výkonom, než je normálne
potrebné. Ak sa počas hovoru nebudete dotýkať oblasti, kde sa nachádza anténa,
dosiahnete vyššiu účinnosť antény a dlhší hovorový čas.

Obrázok ukazuje normálnu polohu prístroja pre dátové spojenia a normálne
použitie prístroja pri uchu pre hovory. Pozrite si „Prevádzkové
prostredie“ str. 106.

Prvé zapnutie
Keď prístroj prvý raz zapnete, budete musieť urobiť niektoré základné nastavenia. Tieto nastavenia môžete neskôr zmeniť.
Otvorte kryt a riaďte sa pokynmi na displeji komunikátora.
1. Vyberte zo zoznamu jazyk prístroja a stlačte OK.
2. Vyberte zo zoznamu svoje domovské mesto a stlačte OK. Mesto môžete vyhľadať tak, že začnete písať jeho názov, alebo

pomocou ovládača alebo smerových tlačidiel. Upozorňujeme, že je dôležité vybrať správne mesto, pretože keď neskôr mesto
zmeníte, môže sa zmeniť čas udalostí, naplánovaných v kalendári.

3. Nastavte čas a dátum a stlačte OK.
4. Stlačením OK vytvoríte vlastnú kartu kontaktu.
5. Zadajte do svojej karty kontaktu potrebné údaje a stlačte OK.
6. Stlačte OK.
Pri prvom zapnutí prístroja sa vytvoria aj štandardné zložky, napríklad C:\My files\ a jej podzložky. Upozorňujeme, že ak neskôr
zmeníte jazyk prístroja, názvy zložiek sa nezmenia.

Prístupové kódy
Prístroj používa niekoľko prístupových kódov pre ochranu pred neoprávneným použitím prístroja a SIM karty.
Potrebujete nasledujúce prístupové kódy:
• PIN kód a PIN2 kód — PIN kód (Personal Identification Number – Osobné identifikačné číslo) chráni vašu SIM kartu pred

neoprávneným použitím a spravidla sa dodáva spolu so SIM kartou. PIN2 kód sa dodáva s niektorými SIM kartami a vyžaduje
sa pre prístup k niektorým funkciám, napríklad k pevnému zoznamu.
Ak trikrát za sebou zadáte nesprávny PIN kód, PIN kód sa zablokuje a budete ho musieť odblokovať zadaním PUK kódu
(Personal Unblocking Key – Osobný odblokovací kód), inak nebudete môcť SIM kartu ďalej používať. PIN2 kód sa dodáva s
niektorými SIM kartami a vyžaduje sa pre prístup k niektorým funkciám, napríklad k číslam pevného zoznamu. Ak kódy
nedostanete so SIM kartou, obráťte sa na poskytovateľa služieb, od ktorého ste dostali SIM kartu.

• Blokovací kód — Blokovací kód chráni váš prístroj pred neoprávneným použitím. Tento kód zmeňte a nový kód uchovávajte
na bezpečnom mieste oddelene od prístroja.

• PUK kód a PUK2 kód — PUK kód (PUK = Personal Unblocking Key, Osobný odblokovací kód) je potrebný na zmenu
zablokovaného PIN kódu. PUK2 kód je potrebný na zmenu zablokovaného PIN2 kódu. Ak kódy nedostanete so SIM kartou,
obráťte sa na poskytovateľa služieb, od ktorého ste dostali SIM kartu.

• Barring password — Blokovacie heslo je potrebné pri používaní služby Blokovanie hovorov (Call barring). Pozrite si „Zmena
blokovacieho hesla“ str. 68.

Niektoré aplikácie prístroja využívajú heslá a užívateľské mená na ochranu pred neoprávneným používaním Internetu a jeho
služieb. Tieto heslá si môžete zmeniť v nastaveniach príslušných aplikácií.

Z a č í n a m e
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Tlačidlá a konektory

Tlačidlá a konektory
1 — Vypínač .
2 — Posúvacie tlačidlo, pravé a ľavé výberové tlačidlo. Stlačte uprostred smerové tlačidlo alebo jedno z výberových tlačidiel, ak
chcete vykonať funkciu, zobrazenú na displeji nad tlačidlom. Počas hovoru môžete regulovať hlasitosť pomocou smerového
tlačidla.
3 — Tlačidlo Hovor (naľavo, ), tlačidlo Koniec (napravo, ).
4 — PopPort™ konektor pre USB dátový kábel, headset a indukčnú slučku.
5 — Infračervený port a mikrofón. Dbajte na to, aby ste počas hovoru nezakrývali mikrofón rukou.
6 — Konektor pre nabíjačku.
7 — Slúchadlo.

Rozhranie komunikátora

Klávesnica komunikátora
1 — Tlačidlá aplikácií. Každé tlačidlo spúšťa príslušnú aplikáciu, okrem tlačidla My own, ktoré si môžete nakonfigurovať na
otvorenie ktorejkoľvek aplikácie. Stlačte Ctrl + tlačidlo My own, ak chcete vybrať aplikáciu, ktorú má tlačidlo My own otvárať.
Upozorňujeme, že tieto aplikácie môžete otvárať aj z Pracovnej plochy (Desk).
2 — Tlačidlo Chr. Otvára tabuľku znakov, z ktorej si môžete vyberať špeciálne znaky. Stlačením Chr + tlačidla s modrým symbolom
získate prístup ku znakom a funkciám, prístupným cez klávesové kombinácie.
3 — Tlačidlo Pomocníka. Ak potrebujete pomôcť s obsluhou prístroja, stlačte Chr + .
4 — Tlačidlo Bluetooth. Ak chcete aktivovať Bluetooth, stlačte Chr + . Ak ho chcete deaktivovať, znova stlačte Chr + .
5 — Tlačídlá Zoom. Stlačením Chr + tlačidla pre zväčšenie alebo zmenšenie môžete zväčšiť alebo zmenšiť písmo a niektoré ikony.
6 — Tlačidlo IČ. Ak chcete aktivovať infraport, stlačte Chr + . Ak ho chcete deaktivovať, znova stlačte Chr + .
7 — Tlačidlo Menu. Stlačením tlačidla Menu otvoríte menu alebo vo viacstránkových dialógových oknách prechádzate medzi
stránkami.
8 — Ovládač. Pohybom ovládača doľava, doprava, hore alebo dolu môžete prechádzať cez rozličné zoznamy. Stlačením ovládača
uprostred označujete alebo vykonáte funkciu podčiarknutého príkazového tlačidla. Ak chcete upraviť zrýchlenie alebo rýchlosť
pohybu kurzora, vyberte Desk > Tools > Control panel > General > Display > Cursor settings.
9 — Synchronizačné tlačidlo. Vytvorte spojenie a stlačte Chr + , ak chcete synchronizovať svoj prístroj s kompatibilným
počítačom.

Tip: Pomocou smerových tlačidiel alebo ovládača sa môžete pohybovať v systéme menu a po displeji, napríklad v
aplikácii Web. Ľavé kurzorové tlačidlo je tlačidlo Bluetooth (4), horné a dolné tlačidlo sú tlačidlá Zoom (5), a pravé
kurzorové tlačidlo je tlačidlo IČ (6).

Z a č í n a m e
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Tip: Stlačením Esc môžete rušiť označenie a zatvárať dialógové okná.

Tip: Stlačením tlačidla spätného posunu (backspace) môžete vymazávať položky, napríklad záznamy z kalendára a
správy. Stláčaním tlačidla spätného posunu môžete vymazávať znaky naľavo od kurzora, a stláčaním Shift + tlačidla
spätného posunu znaky napravo od kurzora.

Displej komunikátora sa zapne, keď otvoríte kryt. Na displeji sa objaví aplikácia, ktorá bola aktívna pri poslednom použití
prístroja. Keď zavriete kryt, displej komunikátora sa vypne.

Hlavné okno pracovnej plochy – Desk
1 — Menu. Menu otvoríte stlačením tlačidla Menu. Cez menu môžete prechádzať pomocou ovládača alebo smerových tlačidiel,
a voľby menu môžete vyberať stlačením Enter.
2 — Zložka. Aplikácie, odkazy a poznámky si môžete utriediť do rozličných zložiek. Pozrite si „Vytváranie nových
skupín“ str. 22.
3 — Posuvník. Ak máte napríklad dlhý súbor v aplikácii Documents, posuvník vám pomáha orientovať sa v súbore a zistiť, aká
časť súboru je zobrazená. Čím dlhší je bežec na lište, tým väčšiu časť súboru vidíte.
4 — Príkazové tlačidlá. Príkazy na pravej strane displeja zodpovedajú príkazovým tlačidlám. Upozorňujeme, že keď je príkazové
tlačidlo zatemnené, nemožno ho použiť.
5 — Aplikácia. Ak chcete otvoriť aplikáciu z pracovnej plochy (Desk), vyberte ju a stlačte Open alebo tlačidlo Enter.
6 — Oblasť indikátorov. V oblasti indikátorov sa zobrazujú informácie o aplikáciách a systéme.

Viacstránkové dialógové okno
1 — Stránky dialógového okna. Z jednej stránky na druhú môžete prechádzať stláčaním tlačidla Menu.
2 — Zoznam volieb. V zozname volieb vidíte rozličné voľby a niektorú si môžete vybrať.
3 — Príkazové tlačidlá. Príkazové tlačidlá môžete použiť na vykonanie funkcií na stránke dialógového okna alebo v zozname
volieb.
Ak sa na displeji nachádza viac než jeden rám, je vybraný rám zvýraznený. Medzi rámami môžete prechádzať pomocou
tabulátora.
Prechod medzi otvorenými aplikáciami
Ak chcete prejsť z jednej otvorenej aplikácie do inej, stlačte Menu, vyberte  a vyberte požadovanú aplikáciu. Môžete tiež
zatvárať aplikácie v zozname aplikácií.

Tip: Stlačením Chr + tabulátora môžete prechádzať medzi otvorenými aplikáciami. Opakovaným stlačením Chr +
tabulátora sa môžete pohybovať v zozname.

O displeji
Na displeji sa môže nachádzať malý počet chýbajúcich, farebných alebo jasných bodov. Je to charakteristické pre tento typ
displejov. Na niektorých displejoch sa môžu nachádzať body, ktoré zostávajú rozsvietené alebo zhasnuté. Je to normálny jav a
nie závada.
O tlačidle Menu
Na klávesnici komunikátora sa nachádza tlačidlo Menu. Stlačením tlačidla Menu získate prístup k rozličným voľbám menu.
Dostupné voľby závisia od aplikácie, v ktorej sa nachádzate. Vybraná voľba sa vzťahuje na položku, ktorá je práve zvolená alebo
otvorená. Vo viacstránkových dialógových oknách môžete stláčaním tlačidla Menu prechádzať medzi jednotlivými stránkami.

Pohyb v zoznamoch a označovanie
Na posun kurzora a označovanie položiek na rozhrani komunikátora môžete použiť ovládač alebo smerové tlačidlá.
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Pohyb po rozhraní komunikátora
Pre pohyb v rozhraní komunikátora môžete použiť štyri smerové tlačidlá. Pohybom sa myslí posun nahor, nadol, doľava alebo
doprava v skupinách aplikácií Pracovnej plochy, v texte alebo v systéme menu. Ovládač pracuje podobne ako smerové tlačidlá,
ale môžete ho stlačiť aj uprostred, aby ste otvorili súobr alebo vykonali funkciu podčiarknutého príkazového tlačidla.
Označovanie
Ak chcete označiť text naľavo od kurzora, stlačte a pridržte tlačidlo Shift a stláčajte ľavé smerové tlačidlo, kým sa neoznačí
požadovaný úsek textu. Ak chcete označiť text napravo od kurzora, stlačte a pridržte tlačidlo Shift a stláčajte pravé smerové
tlačidlo, kým sa neoznačí požadovaný úsek textu.
Ak chcete označiť rozličné položky, napríklad správy, súbory, alebo kontakty, prejdite stláčaním ľavého, pravého, horného a
dolného smerového tlačidla na požadovanú položku.
Ak chcete položky vybrať po jednej, prejdite na prvú položku, stlačte a pridržte tlačidlo Ctrl, prejdite na ďalšiu položku a stlačením
medzerníka ju označte.
Ak chcete označiť objekt v súbore, napríklad prílohu v dokumente, presuňte kurzor na objekt tak, aby sa na každej strane objektu
objavili štvorcové značky.
Ak chcete označiť bunku na pracovnom liste, presuňte na túto bunku kurzor. Ak chcete označiť celý riadok, presuňte kurzor na
bunku v prvom stĺpci požadovaného riadku a stlačte Shift+ľavé smerové tlačidlo. Ak chcete označiť celý stĺpec, presuňte kurzor
na bunku v prvom riadku požadovaného stĺpca a stlačte Shift+smerové tlačidlo hore.

Postupy, spoločné pre viaceré aplikácie
Nasledujúce postupy nájdete vo viacerých aplikáciách:
Ak chcete zmeniť profil, stlačte Menu, vyberte  a prejdite na požadovaný profil. Ak chcete upraviť nastavenia profilu, napríklad
tón zvonenia, vyberte profil a stlačte Edit.
Ak chcete aktivovať profil na určitý čas, stlačte Menu, vyberte  a vyberte požadovaný profil. Stlačte Timed a nastavte čas (do
24 hodín), po uplynutí ktorého má nastavenie profilu skončiť. Po uplynutí nastaveného času sa stane aktívnym predchádzajúci
nenačasovaný profil.
Ak chcete uložiť súbor, stlačte Menu a vyberte File > Save. V závislosti od aplikácie, ktorú používate, budete mať k dispozícii
rôzne voľby pre uloženie.
Ak chcete odoslať súbor, stlačte Menu a vyberte File > Send. Súbor môžete poslať ako e-mail, fax, textovú správu alebo
multimediálnu správu, alebo ho odoslať cez infraport alebo Bluetooth.
Ak vytvoriť odkaz, stlačte Menu a vyberte File > Add to Desk. Prejdite na skupinu, do ktorej chcete odkaz zaradiť a stlačte
Select. Po vybraní skupiny stlačte OK. Môžete si napríklad vytvárať odkazy na súbory alebo web stránky.
Ak chcete tlačiť na kompatibilnej tlačiarni, stlačte Menu a vyberte File > Printing. Položky, ktoré tlačíte, si môžete pred tlačou
prehliadnuť, a môžete upraviť vzhľad tlačených strán.
Ak chcete vyrezávať, kopírovať a vlepovať, stlačte Menu a vyberte Edit, aCut, Copy, a Paste.
Ak chcete vymazať súbor, stlačte Menu a vyberte Edit > Delete.
Ak chcete zmenšiť alebo zväčšiť obraz na displeji, stlačte Menu a vyberte View > Zoom a požadovanú úpravu zväčšenia. Môžete
použiť aj Chr+tlačidlá zoomu pre zväčšenie alebo zmenšenie zobrazenia.
Ak chcete do textu vkladať špeciálne znaky, stlačte tlačidlo Chr.

Tip:  Ak chcete pomocou niektorých neoznačených tlačidiel, napríklad „a“ alebo „o“, vkladať špeciálne znaky, stlačte a
pridržte tlačidlo Chr a súčasne stlačte tlačidlo požadovaného písmena. Zobrazí sa prvý špeciálny znak pre tlačidlo
príslušného písmena. Ak znova stlačíte tlačidlo písmena, zobrazí sa na mieste vloženého znaku druhý špeciálny znak
pre príslušné tlačidlo, atď., až kým sa znova nevrátite k prvému znaku.

Vonkajší telefón
Ak si chcete zobraziť posledné volané čísla, stlačte . Prejdite na číslo alebo meno a znova stlačte , ak chcete na číslo zavolať.
Ak chcete zavolať svoju odkazovú schránku (služba siete), stlačte a pridržte .
Ak si chcete pozrieť prijaté textové správy, stlačte posúvacie tlačidlo vpravo.
Ak chcete otvoriť zoznam kontaktov, stlačte posúvacie tlačidlo dole.
Ak chcete písať a odosielať textové správy, stlačte posúvacie tlačidlo vľavo.
Ak chcete zmeniť profil, krátko stlačte vypínač a prejdite na požadovaný profil. Stlačením Select môžete profil aktivovať. Pozrite
si „Nastavenia profilov“ str. 64.
Ak chcete prejsť na inú telefónnu linku (služba siete), stlačte a pridržte .
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Indikátory na displeji
  Intenzita signálu celulárnej siete v mieste, kde sa práve nachádzate. Čím je stĺpec vyšší, tým väčšia je intenzita signálu.
  Úroveň nabitia batérie Čím je stĺpec vyšší, tým viac energie ešte zostáva v batérii.

  Dostali ste správu.
  Zablokovali ste tlačidlá vonkajšieho telefónu.

  Prístroj je zablokovaný.
  Nastavili ste tichý profil, a prístroj nebude oznamovať hovor alebo prijatie správy zvonením.
  Je aktivovaný Bluetooth.
  Máte aktívne infračervené spojenie. Ak indikátor bliká, váš prístroj sa pokúša o vytvorenie spojenia s druhým zariadením

alebo došlo ku strate spojenia.
  Váš prístroj je prepojený s počítačom cez dátový kábel.
  Nastavili ste presmerovanie všetkých vašich hovorov na iné číslo (služba siete).

 a   Označuje telefónnu linku, ktorú ste vybrali v menu Settings > Call settings > Line for outgoing calls, ak máte aktivované
dve telefónne linky (služba siete).

  Je vybraný časovaný profil. Nastavenia profilu, napríklad tón zvonenia, môžete upraviť v menu Control panel. Pozrite si
„Nastavenia profilov“ str. 64.

  Zmeškali ste telefónny hovor.
  Máte nastavený budík.
, ,   K prístroju je pripojený headset, handsfree súprava alebo indukčná slučka.
  Je aktívne spojenie s bezdrôtovou LAN sieťou. Ak ste nastavili interval skenovania na pozadí, prístroj oznámi dostupnosť

bezdrôtovej siete LAN zobrazením symbolu .
Ak chcete definovať interval skenovania na pozadí, vstúpte do Desk > Tools > Control panel > Connections > Wireless LAN >
Settings.

  Je aktívne GPRS pripojenie.
  Je aktívne spojenie cez EGPRS (EDGE).

  Je aktívny dátový prenos.
  Je aktívny spojenie cez IP prechod.
  Váš prístroj sa synchronizuje.

Blokovanie tlačidiel (Keyguard)
Aj keď sú tlačidlá zablokované, môže sa dať volať na oficiálne tiesňové číslo, naprogramované vo vašom prístroji.
Blokovanie tlačidiel (keyguard) vám umožňuje predísť náhodnému stláčaniu tlačidiel vonkajšieho telefónu.
Ak chcete zablokovať tlačidlá, stlačte uprostred posúvacie tlačidlo a potom .
Ak chcete odblokovať tlačidlá, stlačte uprostred posúvacie tlačidlo a potom .
Ak chcete zablokovať systém, stlačte uprostred posúvacie tlačidlo a potom . Upozorňujeme, že si musíte definovať blokovací
kód, pomocou ktorého budete môcť systém zablokovať a odblokovať.
Ak chcete odblokovať systém, stlačte uprostred posúvacie tlačidlo a potom . Napíšte blokovací kód a stlačte OK.

Regulácia hlasitosti
Výstraha:  Počúvajte hudbu pri rozumnej hlasitosti. Dlhodobé pôsobenie vysokej hlasitosti vám môže poškodiť sluch.
Keď je zapnutý reproduktor, nedržte prístroj pri uchu, pretože hlasitosť môže byť veľmi vysoká.

Ak chcete upraviť hlasitosť počas hovoru, stlačte posúvacie tlačidlo vľavo alebo vpravo.
Ak chcete upraviť hlasitosť, keď používate reproduktor, otvorte Telephone a posuňte ovládač doľava alebo doprava.

Pamäťové karty
Upozornenie:  Aby ste na svojej Nokii 9300i mohli použiť pamäťovú kartu z predajného balenia komunikátora Nokia
9210, musíte kartu skonvertovať pomocou aplikácie Data mover (Prenášač dát) a znova nainštalovať aplikácie, ktoré
ste mali na karte predtým nainštalované. Neinštalujte však znova žiadne predinštalované aplikácie pre Nokia 9210
Communicator. Vaša Nokia 9300i obsahuje novšiu verziu týchto aplikácií, a na Nokii 9300i musíte používať tieto novšie
verzie.
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Váš prístroj Nokia podporuje na pamäťových kartách iba súborový systém FAT16. Ak používate pamäťovú kartu z iného prístroja
alebo ak chcete zabezpečiť kompatibilitá pamäťovej karty so svojim prístrojom Nokia, budete možno musieťť pamäťovú kartu
naformátovať na svojom prístroji. Upozorňujeme však, že pri formátovaní sa nenávratne vymažú všetky dáta, uložené na
pamäťovej karte.
Vkladanie a vyberanie pamäťovej karty
1. Ak máte pamäťovú kartu, zasuňte ju do štrbiny pamäťovej karty (2). Dbajte na to, aby skosený roh SIM karty smeroval k

objektívu kamery a plôška s kontaktmi bola obrátená nadol. Zadný kryt musí byť nasadený, inak prístroj pamäťovú kartu
nerozpozná.

2. Dôležité:  Nevyberajte MMC kartu v priebehu operácie, keď prebieha prístup na kartu. Ak vyberiete kartu počas zápisu
alebo čítania, môže dôjsť k poškodeniu pamäťovej karty ako aj prístroja, a dáta uložené na karte sa môžu zničiť.

Ak máte pamäťovú kartu, môžete ju vybrať z prístroja po odobratí zadného krytu, a to aj keď je v prístroji vložená batéria.
Ak máte aplikácie na pamäťovej karte, tieto sa zobrazujú v závislosti od aplikácie buď na pracovnej ploche (Desk) alebo v
niektorej skupine.
Pozrite si aj informácie v častiach File manager a „Ochrana pamäťovej karty“ on na strane 60.

Pomocník vo vašom prístroji
Ak si chcete zobraziť návody k aplikáciám vo vašom prístroji, stlačte Chr + . Pomocník v prístroji obsahuje podrobné návody,
ktoré môžete pohodlne nosiť celý čas so sebou.

Použitie CD-ROM disku
Disk CD-ROM v predajnom balení je kompatibilný s Windows 98SE, Windows ME, Windows 2000 a Windows XP.
Na CD-ROM disku nájdete rozšírený návod na použitie pre Nokiu 9300i a niektoré ďalšie návody.
Z disku si tiež môžete nainštalovať PC Suite a prečítať si Návod na použitie PC Suite, uložený na disku. Upozorňujeme, že balík
Nokia PC Suite môžete používať iba s Windows 2000 a Windows XP.

Informácie o podpore a kontaktoch spoločnosti Nokia
Pozrite si stránky www.nokia.com/support alebo stránku pobočky spoločnosti Nokia vo vašej krajine, kde nájdete najnovšiu
verziu tohoto návodu, dodatočné informácie, súbory na stiahnutie a služby pre váš produkt Nokia.
Na týchto web stránkach nájdete informácie o používaní produktov a služieb Nokia. Ak sa potrebujete obrátiť na zákaznícku
službu, vyhľadajte si miestne kontaktné centrá Nokia Care na adrese www.nokia.com/customerservice.
Pre servisné služby nájdete najbližšie servisné stredisko Nokia Care na stránke www.nokia.com/repair.

Nálepky v predajnom balení
Nálepky v predajnom balení obsahujú dôležité informácie pre potreby servisu a služieb podpory zákazníkov. V predajnom balení
sa nachádzajú aj pokyny, ako treba tieto nálepky použiť.

Prenos dát z iných zariadení
Dáta, napríklad kontakty alebo záznamy v kalendári, si môžete preniesť z kompatibilných zariadení na svoju Nokiu 9300i
niekoľkými spôsobmi. Pozrite si „Správa dát a softwaru“ str. 83.

Personalizácia vášho prístroja
Upozornenie:  Váš poskytovateľ služieb mohol požiadať, aby boli niektoré funkcie vo vašom prístroji deaktivované
alebo neboli aktivované. V takomto prípade sa tieto funkcie nezobrazujú v menu vášho prístroja. Váš prístroj môže byť
tiež špeciálne nakonfigurovaný podľa požiadaviek vášho poskytovateľa služieb siete. Táto konfigurácia sa môže týkať
zmien v názvoch, poradí a ikonách jednotlivých menu. Ďalšie informácie si vyžiadajte od svojho poskytovateľa služieb.

Svoj prístroj si môžete personalizovať viacerými spôsobmi. Pozrite si „Personalizácia vášho prístroja“ str. 94.
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2. Vonkajší telefón

Pomocou vonkajšieho telefónu môžete napríklad volať a prijímať hovory a meniť profily. Väčšina týchto funkcií je dostupná aj
cez rozhranie komunikátora.

Displej vonkajšieho telefónu: pohotovostný režim
Pre zložitejšie činnosti použite rozhranie komunikátora, ku ktorému získate prístup otvorením krytu. Ak počas hovoru otvoríte
kryt, aktivuje sa reproduktor. Počas hovoru môžete používať aj aplikácie.

Volanie
Aby ste mohli volať a prijímať hovory, musí byť vonkajší telefón zapnutý, v prístroji musí byť inštalovaná platná SIM karta a
musíte sa nachádzať v oblasti, obsluhovanej celulárnou sieťou..
Počas hlasových hovorov je GPRS spojenie pozastavené.
Ak chcete uskutočniť hovor, navoľte telefónne číslo vrátane medzimestskej predvoľby. Ak zadáte nesprávny znak, stlačte Clear.

Tip: Pri hovoroch do zahraničia vložte dvoma stlačeniami  znak +, ktorý nahrádza medzinárodný volací znak, a zadajte
predvoľbu krajiny, medzimestskú predvoľbu (bez počiatočnej nuly) a telefónne číslo.

Číslo zavoláte stlačením tlačidla Hovor. Hovor alebo pokus o volanie ukončíte stlačením tlačidla Koniec.
Tip: Ak chcete počas hovoru upraviť hlasitosť, môžete stlačením posúvacieho tlačidla vpravo zvýšiť hlasitosť a stlačením
vľavo ju znížiť.

Ak chcete uskutočniť hovor s využitím uložených kontaktov, stlačte v pohotovostnom režime posúvacie tlačidlo dole. Zadajte
prvé písmená uloženého mena. Prejdite na meno a stlačte tlačidlo Hovor.

Tip: Nové kontakty môžete ukladať v menu Contacts v telefóne alebo v dialógovom okne Contacts directory v rozhraní
komunikátora.

Ak chcete zavolať na nedávno volané číslo, v pohotovostnom režime stlačením tlačidla Hovor zobrazte zoznam 20 čísel, ktoré
ste naposledy volali alebo sa pokúšali volať. Prejdite na požadované číslo alebo meno a stlačte tlačidlo Hovor.
Ak chcete na niektoré číslo zavolať pomocou rýchlej voľby a číslo ste priradili niektorému z tlačidiel rýchlej voľby  – ,
postupujte takto: V pohotovostnom režime stlačte požadované číselné tlačidlo a tlačidlo Hovor, alebo, ak je aktivovaná funkcia
Speed dialling, v pohotovostnom režime stlačte a pridržte číselné tlačidlo, kým nezačne volanie. Ak chcete prideliť niektoré
telefónne číslo tlačidlu rýchlej voľby, v pohotovostnom režime stlačte Menu a vyberte Contacts > Speed dials. Ak chcete aktivovať
funkciu Speed dialling, v pohotovostnom režime stlačte Menu a vyberte Settings > Call settings > Speed dialling.
Ak chcete zavolať svoju odkazovú schránku, v pohotovostnom režime stlačte a pridržte , alebo stlačte  a tlačidlo Hovor.

Prijatie hovoru
Hovor prijmete stlačením tlačidla Hovor.
Hovor odmietnete stlačením tlačidla Koniec. Ak máte aktivovanú voľbu presmerovania ako Divert if busy, hovor sa presmeruje.
Ak chcete namiesto prijatia hovoru vypnúť zvonenie, stlačte Silence.
Ak chcete prijať nový hovor počas iného hovoru, keď je aktivovaná funkcia Call waiting, stlačte tlačidlo Hovor alebo Answer.
Prvý hovor sa podrží. Aktívny hovor ukončíte stlačením tlačidla Koniec.

Voľby počas hovoru
Stlačením Options získate počas hovoru prístup k niektorým z nasledujúcich funkcií: Mute/Unmute, End call, End all calls,
Contacts, Menu, Hold/Unhold, New call, Answer, Reject a Lock keypad.
Medzi ďalšie voľby, dostupné počas hovoru, patria:
• Conference —  Umožňuje vám spojiť aktívny a podržaný hovor do konferenčného hovoru (služba siete).
• Private —  Umožňuje vám dôverne sa pozhovárať s vybraným účastníkom počas konferenčného hovoru (služba siete).
• Swap —  Umožňuje vám prechádzať medzi aktívnym a podržaným hovorom (služba siete).
• Send DTMF — Umožňuje vám odosielať reťazce DTMF (dual tone multi frequency) tónov, napríklad heslá. Zadajte DTMF reťazec

alebo ho vyhľadajte v adresári Contacts a stlačte DTMF.
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Poznamenávame, že do reťazca môžete vložiť znak čakania w alebo znak pauzy p opakovaným stláčaním tlačidla .
• Transfer — Umožňuje vám spojiť podržaný hovor s aktívnym a súčasne sa od oboch hovorov odpojiť (služba siete).

Tip:  Ak používate Bluetooth headset alebo handsfree súpravu, môžete presmerovať aktívny hovor späť na svoju Nokiu
9300i stlačením Hands..

Písanie textu
Text môžete písať tradičnou alebo prediktívnou metódou. Pri písaní textu označuje symbol  prediktívny režim a symbol 
 tradičný režim písania. Veľkosť vkladaných písmen označujú symboly abc alebo ABC vedľa indikátora režimu písania textu.
Abc znamená, že prvé písmeno slova sa napíše ako veľké a zostávajúce písmená sa automaticky napíšu ako malé. 123 označuje
režim písania číslic.

Tradičné písanie textu
Opakovane stláčajte jedno z číselných tlačidiel, kým sa nezobrazí požadovaný znak. Pomocou jednotlivých číselných tlačidiel
môžete zadať viac znakov, než je na nich vyznačené. Ak sa nasledujúce písmeno nachádza na rovnakom tlačidle ako to, ktoré
ste práve vložili, počkajte, kým sa objaví kurzor (alebo stlačte ľavé, pravé, horné alebo dolné smerové tlačidlo, aby sa ukončila
čakacia doba) a písmeno vložte. Súbor dostupných znakov závisí od jazyka, vybraného pre písanie textu. Medzeru vložíte
stlačením .
• Ak chcete vymazať znak naľavo od kurzora, stlačte Clear. Ak chcete vymazať viac znakov, stlačte a pridržte Clear.
• Ak chcete zmeniť veľkosť písmen, stlačte .
• Ak chcete prejsť od písania písmen k písaniu číslic alebo naopak, stlačte a pridržte .
• Ak píšete písmená a chcete vložiť číslicu, stlačte a pridržte príslušné číslicové tlačidlo.
• Ak chcete vložiť interpunkčný alebo špeciálny znak, opakovane stláčajte . Môžete tiež stlačiť , prejsť na požadovaný znak

a stlačiť Use.

Prediktívne písanie textu
Ak chcete zapnúť prediktívne písanie, počas písania stlačte Options a vyberte Dictionary. Zo zoznamu slovníkov si vyberte
požadovaný jazyk. Prediktívne písanie je dostupné iba pre jazyky v zozname. Ak sa chcete vrátiť k tradičnému písaniu, vyberte
Dictionary off.

Tip: Prí písaní môžete prediktívne písanie rýchlo zapínať a vypínať dvoma stlačeniami .

Písanie v prediktívnom režime
1. Začnite písať slovo stláčaním tlačidiel  – . Tlačidlo pre príslušné písmeno stlačte ale vždy iba raz. Navrhované slovo sa

po stlačení každého ďalšieho tlačidla zmení. Ak chcete napríklad napísaťť „Nokia“ a máte zapnutý anglický slovník, stlačte
 (písmeno N),  (písmeno o),  (písmeno k),  (písmeno i) a  (písmeno a).

2. Ak ste dopísali slovo a je správne, potvrďte ho vložením medzery stlačením  alebo stlačte pravé smerové tlačidlo.
Ak slovo nie je správne, môžete si stláčaním  postupne zobraziť vyhovujúce slová, ktoré sa našli v slovníku, alebo stlačte
Options a vyberte Matches. Keď sa objaví požadované slovo, potvrďte ho.
Keď sa za slovom zobrazí znak ? (otáznik), znamená to, že slovo, ktoré ste chceli napísať, sa v slovníku nenachádza. Ak chcete
toto slovo pridať do slovníka, stlačte Spell, zadajte slovo v tradičnom režime a stlačte Save. Keď sa slovník naplní, nové slová
budú postupne nahrádzať slová, ktoré ste vložili ako prvé.

3. Začnite písať nasledujúce slovo.
Ak chcete napísať zložené slovo, napíšte najskôr prvú časť slova a potvrďte stlačením pravého smerového tlačidla. Napíšte
zostávajúcu časť slova. Slovo dokončite stlačením , čím vložíte medzeru.

Prístup k funkciám menu
Vonkajší telefón ponúka súbor funkcií menu.
Väčšina z týchto funkcií je sprevádzaná stručným vysvetľujúcim textom. Ak si chcete tento vysvetľujúci text prezrieť, prejdite
na požadovanú funkciu menu a počkajte asi 15 sekúnd. Aby sa zobrazovali vysvetľujúce texty, musíte ich aktivovať v Settings >
Telephone settings.
Prístup do funkcie menu
Ak chcete k funkcii prejsť cez systém menu, v pohotovostnom režime stlačte Menu, prejdite na požadované hlavné menu,
napríklad Settings, a stlačte Select. Prejdite k submenu, napríklad Call settings, a stlačte Select. Prejdite na nastavenie a stlačte
Select.
Ak chcete vstúpiť do funkcie pomocou číselnej skratky menu, v pohotovostnom režime stlačte Menu a do 2 sekúnd zadajte
číselnú skratku menu, submenu a nastavenia, ktoré chcete použiť. Číselná skratka je zobrazená v pravom hornom rohu displeja.
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Ak sa chcete vrátiť na predchádzajúcu úroveň menu, stlačte Back. Ak sa nachádzate v hlavnom menu a chcete z menu odísť,
stlačte Exit. Menu môžete opustiť aj stlačením tlačidla Koniec.
Štruktúra menu
Messages 1 Write message, 2 Folders, 3 Voice messages, 4 Service commands

Call register 1 Missed calls, 2 Received calls, 3 Dialled numbers, 4 Delete recent call lists,
5 Call duration

Contacts 1 Search, 2 Add contact, 3 Delete, 4 Settings, 5 Speed dials, 6 Service
numbers (menu sa zobrazuje ak ho podporuje vaša SIM karta), 7 My
numbers (menu sa zobrazuje ak ho podporuje vaša SIM karta)

Profiles Obsahuje skupiny nastavení (profily), ktoré môžete aktivovať. Môžete mať
aktivovaný vždy iba jeden profil.

Settings 1 Call settings, 2 Telephone settings, 3 Security settings, 4 Display settings,
5 Time and date settings, 6 Right select key

SIM services Umožňuje vám využívať dodatočné funkcie, poskytované vašou SIM kartou.
Toto menu je dostupné iba ak ho podporuje vaša SIM karta.

Messages (Správy) 
Váš prístroj podporuje odosielanie textových správ, prekračujúcich obvyklý limit 160 znakov. Ak vaša správa prekračuje limit
160 znakov, odošle sa ako séria dvoch alebo viacerých správ.
V hornom riadku displeja uvidíte indikátor dĺžky správy, ktorý odpočítava od 160. Napríklad 10/2 znamená, že môžete vložiť
ešte 10 znakov, aby sa text odoslal v dvoch správach.
Upozorňujeme, že špeciálne znaky (Unicode), napríklad é, á, ô zaberajú v správe viac miesta.
Ak sa vo vašej správe nachádzajú špeciálne znaky, môže indikátor udávať nesprávny údaj o dĺžke správy. Pred odoslaním správy
vás prístroj bude informovať, ak dĺžka správy prekračuje maximálny limit, povolený pre jednu správu.
Stlačte Menu a vyberte Messages.
Na rozhraní komunikátora môžete písať aj iné typy správ. Pozrite si „Messaging“ str. 27.
Pri odosielaní správ môže váš prístroj zobraziť slováMessage sent. To znamená, že prístroj odoslal správu na číslo centra správ,
ktoré je v ňom naprogramované. Neznamená to, že správa bola prijatá v mieste určenia. Viac podrobností o službách výmeny
správ získate od svojho poskytovateľa služieb. Ak chcete napísať textovú správu, vyberte Write message a napíšte správu. Ak
chcete správu odoslať, stlačte tlačidlo Hovor alebo Send a zadajte telefónne číslo adresáta, alebo stlačte Search, ak chcete
vyhľadať telefónne číslo v zozname kontaktov. Ak počas písania správy stlačíte Options, budete môcť napríklad odoslať správu
viacerým adresátom alebo ju uložiť pre neskoršie použitie.

Tip: Ak chcete vstúpiť do editora textových správ z pohotovostného režimu, stlačte posúvacie tlačidlo vľavo.

Ak si chcete pozrieť obsah zložky textových správ, vyberte Folders a požadovanú zložku. Ak chcete vytvoriť novú zložku, stlačte
v zozname zložiek Options a vyberte Add folder.

Tip: Ak chcete otvoriť zložku Inbox v pohotovostnom režime, stlačte posúvacie tlačidlo vpravo.

Používanie hlasových schránok - Ak chcete definovať alebo upraviť číslo svojej odkazovej schránky (služba siete), vyberte Voice
messages > Voice mailbox number. Zadajte číslo alebo ho vyhľadajte v zozname kontaktov. Číslo odkazovej schránky môžete
získať od svojho poskytovateľa služieb alebo operátora.
Ak si chcete vypočuť svoje odkazy (služba siete), vyberte Voice messages > Listen to voice messages.
Ak chcete odoslať servisný príkaz svojmu poskytovateľovi služieb (služba siete), vyberte Service commands. Napíšte príkaz a
stlačte tlačidlo Hovor alebo Send.

Call register (Register) 
Môžete si zobraziť telefónne čísla neprijatých a prijatých hovorov a volané čísla, ako aj približnú dĺžku vašich hovorov.
Telefón uchováva neprijaté a prijaté hovory iba ak tieto funkcie podporuje sieť a ak je telefón zapnutý a nachádza sa v oblasti,
obsluhovanej sieťou.
Stlačte Menu a vyberte Call register.
Informácie o posledných hovoroch si môžete prezrieť aj cez rozhranie komunikátora. Pozrite si „Zobrazenie volaných čísel,
prijatých a neprijatých hovorov“ str. 24.
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Contacts (Kontakty) 
Môžete si zobraziť a upravovať aj mená a telefónne čísla (kontakty), ktoré ste si uložili do pamäti telefónu alebo SIM karty.
Do pamäti telefónu si môžete ukladať mená s niekoľkými telefónnymi číslami. Počet mien, ktoré si môžete uložiť, závisí od
objemu údajov, uložených s jednotlivými menami.
Do pamäti SIM karty si môžete s každým menom uložiť jediné telefónne číslo.
Môžete využiť aj rozsiahlejšiu aplikáciu Contacts na rozhraní komunikátora.

Rýchly prístup do zoznamu kontaktov
Do zoznamu kontaktov môžete vstúpiť aj nasledujúcimi spôsobmi:
V pohotovostnom režime stlačte Names (ak je k dispozícii), alebo stlačte Go to a vyberte Contacts.
V pohotovostnom režime prejdite nadol k požadovanému menu, stlačte Details a prejdite k číslu.
Počas hovoru stlačte Options a vyberte Contacts.

Vyhľadávanie, pridávanie a vymazávanie kontaktov
Ak chcete vyhľadať kontakt, v pohotovostnom režime stlačte Menu a vyberte Contacts > Search, alebo v pohotovostnom režime
stlačte posúvacie tlačidlo dolu. Zadajte prvé písmená požadovaného mena. Prejdite na požadované meno a stlačte Details.
Prejdite cez telefónne čísla, uložené s menom.
Ak chcete uložiť meno a telefónne číslo do vybranej pamäti, stlačte Menu a vyberte Contacts > Add contact. Napíšte krstné meno
a stlačte OK. Ak používate pamäť telefónu, zadajte druhé meno a stlačte OK. Napíšte telefónne číslo vrátane medzimestskej
predvoľby a stlačte OK. Vyberte typ čísla a stlačte Select > Done.

Tip: Ak chcete telefónne číslo používať, keď budete v zahraničí, dvakrát stlačte  (vloží sa znak +) a zadajte predvoľbu
krajiny, medzimestskú predvoľbu (bez počiatočnej nuly) a telefónne číslo.
Tip:  Ak chcete v pohotovostnom režime rýchlo uložiť meno a telefónne číslo, napíšte telefónne číslo a stlačte Save.
Napíšte krstné meno a stlačte OK. Napíšte priezvisko a stlačte OK > Done.

Ak chcete s jedným menom uložiť viac čísel a nastavená pamäť je Phone, v pohotovostnom režime prejdite nadol k menu, ku
ktorému chcete doplniť číslo a stlačte Details. Stlačte Options a vyberte Add number, ak chcete k menu pridať nové telefónne číslo.
Ak chcete vymazať kontakty a všetky čísla, ktoré sú s nimi uložené, v pohotovostnom režime stlačte Menu a vyberte Contacts >
Delete. Vyberte One by one alebo Delete all.
Ak chcete vymazať niektoré číslo, uložené s menom, v pohotovostnom režime prejdite nadol k požadovanému menu a
stlačte Details. Prejdite k číslu, ktoré chcete vymazať, stlačte Options a vyberte Delete number.
Ak chcete upraviť niektoré meno alebo číslo, v pohotovostnom režime prejdite nadol k požadovanému menu a stlačte Details.
Stlačte Options a vyberte Edit name alebo Edit number. Upravte meno alebo číslo a stlačte OK.

Nastavenia pre kontakty
V pohotovostnom režime stlačte Menu a vyberte Contacts > Settings a jednu z nasledujúcich volieb:
• Memory in use — Ak chcete vybrať pamäť pre kontakty, ktorá sa má používať.
• Contacts view — Ak chcete nastaviť, ako sa majú kontakty zobrazovať.

Rýchla voľba
Ak chcete prideliť telefónne číslo niektorému z tlačidiel  – , v pohotovostnom režime stlačte Menu, vyberte Contacts >
Speed dials a prejdite na požadované číslo tlačidla.
Stlačte Assign > Search a vyberte meno a číslo, ktoré chcete priradiť.
Ak tlačidlu už bolo pridelené telefónne číslo, stlačte Options a vyberte Change, ak chcete číslo zmeniť, alebo Delete, ak chcete
priradenie zrušiť.

Ďalšie funkcie
V pohotovostnom režime stlačte Menu a vyberte Contacts a jednu z nasledujúcich volieb:
• Service numbers — Odtiaľto môžete volať na čísla, ktoré váš poskytovateľ služieb mohol uložiť na vašu SIM kartu (služby

siete).
• My numbers — Ak to vaša karta umožňuje, môžete si tu prezrieť čísla, pridelené vašej SIM karte. Podrobnosti si zistite od

svojho poskytovateľa služieb.
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Profiles (Profily) 
Stlačte Menu a vyberte Profiles.
Ak chcete zmeniť profil, zvoľte si požadovaný profil a vyberte Activate.
Ak chcete aktivovať profil na určitý čas, vyberte požadovaný profil a Timed. Nastavte čas (do 24 hodín), po uplynutí ktorého má
nastavenie profilu skončiť. Po uplynutí nastaveného času sa stane aktívnym predchádzajúci nenačasovaný profil.

Tip: Ak chcete aktivovať niektorý profil v pohotovostnom režime, krátko stlačte vypínač a vyberte požadovaný profil.

Nastavenia profilu môžete upraviť cez rozhranie komunikátora. Pozrite si „Nastavenia profilov“ str. 64.

Settings (Nastavenia) 
Stlačte Menu a vyberte Settings.
Ak chcete upraviť nastavenia hovoru, prejdite na Call settings a vyberte:
• Call divert (služba siete) — vyberte, ak chcete presmerovať prichádzajúce hovory na iné telefónne číslo, napríklad do svojej

odkazovej schránky.
O podrobnostiach sa informujte u svojho poskytovateľa služieb. Voľby, ktoré nepodporuje vaša SIM karta alebo operátor, sa
nemusia zobraziť.
Vyberte si požadovanú voľbu. Vyberte napríklad Divert if busy, ak chcete presmerovať hovory, ktoré prídu v čase, keď máte
iný hovor, alebo ktoré odmietnete.
Ak chcete aktivovať voľbu presmerovania, vyberte Activate, požadované telefónne číslo (napríklad číslo svojej odkazovej
schránky alebo iné číslo) a čas, po uplynutí ktorého sa hovor presmeruje, ak ho pre danú voľbu presmerovania možno nastaviť.
Ak chcete voľbu presmerovania vypnúť, vyberte Cancel, a ak chcete zistiť, či je voľba aktivovaná alebo nie, vyberte Check
status, ak je táto možnosť pre danú voľbu presmerovania k dispozícii. Súčasne môže byť aktivovaných niekoľko volieb
presmerovania.
Príslušné indikátory uvidíte v pohotovostnom režime.

• Anykey answer — vyberte On, ak chcete prijímať prichádzajúci hovor krátkym stlačením ktoréhokoľvek tlačidla okrem
vypínača, tlačidiel voľby a tlačidla End.

• Automatic redial — vyberte On, ak chcete, aby telefón po neúspešnom volaní vykonal ešte 10 ďalších pokusov o spojenie
hovoru.

• Speed dialling — vyberte On, ak chcete volať na mená a čísla, pridelené tlačidlám rýchlej voľby  –  stlačením a pridržaním
príslušného tlačidla.

• Call waiting — vyberte Activate, ak chcete, aby vás sieť upozornila na prichádzajúci hovor aj počas hovoru (služba siete).
• Send my caller ID — vyberte Yes, ak chcete, aby sa vaše telefónne číslo zobrazovalo účastníkovi, ktorého voláte (služba siete).

Ak vyberiete Set by network, prístroj použije nastavenie, na ktorom ste sa dohodli s poskytovateľom služieb.
• Line for outgoing calls (služba siete) — vyberte pre volanie linku 1 alebo 2. Ak si vyberiete Line 2 a nemáte objednanú túto

službu siete, nebudete môcť z telefónu volať. Hovory však môžete prijímať na oboch linkách, nezávisle od zvolenej linky.
Môžete mať napríklad súkromnú a pracovnú linku. Ak to vaša SIM karta umožňuje, môžete voľbu liniek zakázať.

Tip:  V pohotovostnom režime môžete prechádzať medzi linkami stlačením a pridržaním .

Ak chcete upraviť nastavenia telefónu, prejdite na Telephone settings a vyberte:
• Cell info display — ak chcete, aby prístroj oznamoval, keď ho používate v celulárnej sieti, založenej na technológii

mikrocelulárnej siete (MCN) (služba siete).
• Network selection — ak chcete, aby prístroj automaticky vyberal celulárnu sieť, dostupnú v mieste, kde sa nachádzate. Ak

vyberiete Manual, budete si môcť vybrať sieť, ktorá má roamingovú dohodu s vašim domácim poskytovateľom služieb.
• Confirm SIM service actions — ak chcete, aby telefón zobrazoval potvrdzovacie správy, ktoré sa odosielajú medzi telefónom

a poskytovateľom služieb pri používaní služieb SIM karty.
Upozorňujeme, že prístup k týmto službám si môže vyžadovať odoslanie textovej správy alebo spojenie hovoru. Tieto služby
vám poskytovateľ môže účtovať.

• Help text activation — ak chcete, aby telefón zobrazoval vysvetľujúce texty, ktoré vás prevedú funkciami menu vonkajšieho
telefónu.

• Start-up tone — ak chcete, aby sa pri zapnutí vonkajšieho telefónu ozval uvítací tón.
Ak chcete upraviť bezpečnostné nastavenia, prejdite na Security settings a vyberte:
• PIN code request — ak chcete, aby si telefón pri každom zapnutí žiadal PIN kód. Upozorňujeme, že niektoré SIM karty

neumožňujú toto nastavenie zmeniť.
• Call barring service — ak chcete obmedziť hovory (služba siete).

Vyberte si požadovanú voľbu blokovania a aktivujte ju (Activate) alebo deaktivujte (Cancel), alebo skontrolujte, či je voľba
aktívna (Check status).
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• Closed user group (služba siete) — ak chcete definovať skupinu ľudí, ktorí vám môžu volať a ktorým môžete volať vy. Ďalšie
informácie si vyžiadajte od svojho operátora alebo poskytovateľa služieb. Vyberte Default, ak chcete aktivovať predvolenú
skupinu, na ktorej ste sa dohodli s operátorom, alebo On, ak chcete použiť inú skupinu (musíte poznať registračné číslo
skupiny).

Aj keď sú hovory obmedzené na uzavreté skupiny užívateľov, môže sa dať volať na oficiálne tiesňové číslo, naprogramované
vo vašom prístroji.
• Access codes — ak chcete zmeniť bezpečnostný kód, PIN kód, PIN2 kód alebo blokovacie heslo.
• Lock if SIM card is changed — ak chcete, aby si prístroj po vložení neznámej SIM karty vyžiadal blokovací kód. Prístroj si vedie

zoznam SIM kariet, ktoré pozná ako vlastné karty majiteľa.
• Lock system — ak chcete prístroj zablokovať. Prístroj odblokujete stlačením Unlock >  v pohotovostnom režime. Pozrite

si „Nastavenie blokovania prístroja“ str. 67.
Ak chcete upraviť nastavenia displeja telefónu, prejdite na Display settings a vyberte:
• Colour schemes  — ak si chcete zvoliť farbu pre niektoré časti displeja telefónu, napríklad indikátory intenzity signálu a úrovne

nabitia batérie.
• Operator logo — ak chcete, aby sa zobrazovalo alebo skrylo logo operátora.
• Screen saver timeout — ak chcete nastaviť čas, po uplynutí ktorého sa bude aktivovať šetrič displeja.
Ak chcete upraviť nastavenia času a dátumu, prejdite na Time and date settings.
Ak chcete vybrať funkciu pre pravé tlačidlo voľby v pohotovostnom režime, prejdite na Right select key a vyberte požadovanú
funkciu zo zoznamu.
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3. Desk
Desk – Pracovná plocha – je východiskový bod, z ktorého môžete otvárať všetky aplikácie v prístroji alebo na pamäťovej karte.
Po displeji sa môžete pohybovať hore a dolu pomocou ovládača alebo smerových tlačidiel.

Na pracovnej ploche uvidíte všetky aplikácie, inštalované vo vašom prístroji. Keď si nainštalujete nové aplikácie, aj tieto uvidíte
na pracovnej ploche. Väčšina aplikácií je zoskupená v štandardných skupinách, ktorými sú Personal, Office, Media a Tools. Ak
máte aplikácie na pamäťovej karte, tieto sa zobrazujú v závislosti od aplikácie buď na pracovnej ploche alebo v niektorej skupine.
Aplikácie sú usporiadané do štandardných skupín takto:
• Skupina Personal: Telephone, Contacts, Messaging a Calendar
• Skupina Office: Documents, Sheet, Presentations, File manager a Calculator
• Skupina Media: Web, Images, Voice rec., Music player a RealPlayer
• Skupina Tools: Control panel, Backup, Sync, Data transfer, Data mover, Modem, Conn. manager, Device manager, Cell

broadcast a Help
Ak chcete otvoriť aplikáciu alebo skupinu alebo ak chcete aktivovať odkaz, vyberte aplikáciu, skupinu alebo odkaz a stlačte Open.
Ak chcete odstrániť niektorú aplikáciu, otvorte Desk > Tools > Control panel > Data management > Application manager.
Ak si chcete zapísať poznámku, stlačte Write note.

Tip: Ak si chcete zapísať poznámku v hlavnom okne pracovnej plochy, môžete stlačiť aj Desk.

Tip: Poznámky sa ukladajú na miesto, kde sa nachádzate. Napríklad tipy, ktoré si vytvoríte v aplikáciách skupiny
Office, sa v tejto skupine aj ukladajú. Ak si chcete na pracovnej ploche Desk zobraziť zoznam poznámok, stlačte Note list.

Na pracovnú plochu Desk si môžete pridať odkazy z väčšiny aplikácií. Odkazy môžu otvárať dokument alebo web stránku.
Ak chcete na plochu Desk pridať odkaz, stlačte Menu a vyberte File > Add to Desk. Prejdite na skupinu, do ktorej chcete odkaz
zaradiť, vyberte ju a stlačte OK.
Ak chcete odstrániť odkaz alebo poznámku, stlačte Menu a vyberte File > Delete .
Ak chcete zmeniť poradie ikôn aplikácií, odkazov a poznámok, vyberte požadovanú ikonu, stlačte Menu a vyberte File >
Move. Pomocou ovládača alebo smerových tlačidiel presuňte ikonu na nové miesto a stlačte Place here. Aplikácie, odkazy a
poznámky nemožno presúvať do skupín.
Ak chcete zmenšiť alebo zväčšiť veľkosť ikôn, stlačte Menu a vyberte View > Zoom in alebo Zoom out.
Ak chcete nastaviť alebo zmeniť obrázok na pozadí, stlačte Menu a vyberte Tools > Wallpaper settings.... Vyberte stránku
Desk a nastavte Wallpaper na Yes. V poli Image file stlačte Change, aby ste vyhľadali obrázok. Prejdite na požadovaný obrázok
a stlačte OK.

Tip: V rovnakom dialógovom okne môžete na stráne Cover zmeniť obrázok na pozadí displeja vonkajšieho telefónu.

Ak chcete zmeniť ikonu alebo názov niektorej skupiny, aplikácie, odkazu alebo poznámky, vyberte požadovanú položku, stlačte
Menu a vyberte File > Properties. Prejdite na Icon a stlačte Change. Prejdite na novú ikonu a stlačte Done. Prejdite na Name,
zadajte nový názov a stlačte Done.

Skupiny na pracovnej ploche
Aplikácie, odkazy a poznámky si môžete na pracovnej ploche Desk utriediť do rozličných zložiek. Rovnakú aplikáciu alebo odkaz
môžete mať vo viacerých skupinách.
Ak chcete otvoriť niektorú skupinu, vyberte ju a stlačte Open.
Ak chcete presunúť aplikáciu, odkaz alebo poznámku do inej skupiny, vyberte príslušnú položku, stlačte Menu a vyberte File >
Show in groups.... Aktuálna skupina je označená. Prejdite do novej skupiny, vyberte ju a stlačte Done.

Vytváranie nových skupín
Aplikácie, odkazy a poznámky si môžete na pracovnej ploche Desk utriediť do rozličných zložiek. Vovnútri skupiny nemožno
vytvoriť inú skupinu; nemôžete teda vytvoriť skupinu v skupine Office.
Ak chcete vytvoriť novú skupinu, stlačte Menu a vyberte File > New group.... Zadajte názov skupiny a stlačte OK.
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4. Telefón

V aplikácii Telephone si môžete prezerať kontakty, uložené v telefónnom zozname SIM karty alebo na pamäťovej karte. Môžete
tiež telefonovať, prezerať si posledné hovory, kontaktovať odkazové schránky a definovať nastavenia hovoru.

Výstraha:  Keď je zapnutý reproduktor, nedržte prístroj pri uchu, pretože hlasitosť môže byť veľmi vysoká.

Volanie
Aby ste mohli volať a prijímať hovory, musí byť vonkajší telefón zapnutý, v prístroji musí byť inštalovaná platná SIM karta a
musíte sa nachádzať v oblasti, obsluhovanej celulárnou sieťou..
Ak chcete telefonovať, vstúpte do aplikácie Telephone, napíšte telefónne číslo alebo vyberte kontakt zo zoznamu a stlačte Call.
Ak chcete upraviť hlasitosť prebiehajúceho hovoru, stlačte Audio controls. Stláčaním Volume + zvýšite hlasitosť a stláčaním
Volume - ju znížite. Po nastavení hlasitosti stlačte Done.
Ak si chcete zobraziť posledné volané čísla, prijaté alebo neprijaté hovory, stlačte Recent calls a vyberte Dialled calls, Received
calls, alebo Missed calls. Stláčaním Menu môžete prechádzať medzi jednotlivými stránkami dialógového okna. Ak chcete zavolať
na niektoré číslo, prejdite k nemu a stlačte Call.
Ak si chcete skontrolovať svoju odkazovú schránku (služba siete), stlačte Voice mailbox.
Upozorňujeme, že počas hlasových hovorov je GPRS spojenie pozastavené.

Prijatie hovoru
Uvidíte meno a telefónne číslo volajúceho (ak to volajúci povolí), alebo iba číslo, ak sa toto číslo nenachádza vo vašom adresári
Contacts.
Hovor prijmete stlačením Answer.

Tip: Ak chcete viesť dôverný telefonický hovor, použite handsfree súpravu alebo zavrite kryt prístroja.

Ak chcete prejsť od aktívneho hovoru k podržanému (služba siete), pomocou smerových tlačidiel prejdite k podržanému hovoru
a stlačte Activate.
Ak chcete vypnúť zvonenie, stlačte Silence.
Ak chcete hovor odmietnuť, stlačte Reject.

Rýchla voľba
Keď je kryt prístroja zatvorený, umožňuje vám rýchla voľba zavolať na telefónne číslo stlačením číselného tlačidla a tlačidla
Hovor.
Stlačte Menu a vyberte Settings > Speed dials....
Ak chcete niektorému telefónnemu číslu priradiť číselné tlačidlo, prejdite na toto tlačidlo rýchlej voľby a stlačte Add number.
Vyberte požadované telefónne číslo z adresára Contacts.
Ak chcete zrušiť priradenie telefónneho čísla číselnému tlačidlu, prejdite na toto tlačidlo rýchlej voľby a stlačte Remove number.
Ak chcete upraviť telefónne číslo, priradené číselnému tlačidlu, prejdite na toto tlačidlo rýchlej voľby a stlačte Change number.
Vyberte požadované telefónne číslo z adresára Contacts.

Uskutočnenie konferenčného hovoru
V konferenčnom hovore sa môžete vzájomne počuť vy a päť ďalších účastníkov.
Ak chcete vytvoriť konferenčný hovor (služba siete), zavolajte alebo prijmite prichádzajúci hovor. Počas hovoru zavolajte
ďalšieho účastníka, alebo prijmite ďalší prichádzajúci hovor, a stlačte Conference call.
Ak si chcete zobraziť zoznam účastníkov konferenčného hovoru, stlačte Conference commands.
Ak chcete vypnúť zvuk konferenčného hovoru, stlačte Mute.
Ak chcete niektorého účastníka vyradiť z konferenčného hovoru, prejdite na tohoto účastníka v zozname a stlačte Drop.
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Ak sa chcete s niektorým účastníkom dôverne porozprávať, prejdite na tohoto účastníka v zozname a stlačte Private call.

Zobrazenie volaných čísel, prijatých a neprijatých hovorov
Môžete si zobraziť čísla, na ktoré ste naposledy volali a z ktorých ste prijali, resp. neprijali hovor.
Telefón uchováva neprijaté a prijaté hovory iba ak tieto funkcie podporuje sieť a ak je telefón zapnutý a nachádza sa v oblasti,
obsluhovanej sieťou.
Stlačte Recent calls a vyberte Dialled calls, Received calls, alebo Missed calls.
Stláčaním Menu môžete prechádzať medzi jednotlivými stránkami dialógového okna.
Informácie o posledných hovoroch si môžete prezrieť aj v denníku (Log). Pozrite si „Log“ str. 26.
Ak chcete zavolať na niektoré číslo, vyberte hovor zo zoznamu a stlačte Call.
Ak chcete zo zoznamu vymazať všetky hovory, stlačte Clear all.
Ak chcete uložiť telefónne číslo hovoru do adresára Contacts, vyberte číslo v zozname, stlačte Menu a stlačte Add to Contacts.

Odosielanie DTMF tónov
Počas hovoru môžete odosielať DTMF (dual tone multi-frequency) tóny a ovládať tak svoju odkazovú schránku a iné
automatizované telefonické služby.
Ak chcete odoslať sekvenciu DTMF tónov, zavolajte na požadované číslo, počkajte, kým sa druhá strana neprihlási, stlačte Menu
a vyberte Call > Send DTMF tone.... Odošlite preddefinovanú sekvenciu DTMF tónov alebo ju navoľte.

Tip: DTMF sekvencie môžete ukladať na karty kontaktov. Vstúpte do adresára Contacts, otvorte požadovanú kartu
kontaktu, stlačte Add field, a vyberte DTMF.
Ak chcete pred znaky DTMF sekvencie alebo medzi ne vložiť približne dvojsekundovú pauzu, stlačte tlačidlo p.
Ak chcete, aby prístroj odoslal znaky až po tom, ako počas hovoru stlačíte Send tone, stlačte tlačidlo w.
Tip: DTMF tóny môžete odosielať aj stláčaním číselných tlačidiel. Keď je kryt prístroja zatvorený, môžete tóny odosielať
stláčaním číselných tlačidiel na klávesnici telefónu.

Nastavenie off-line profilu
Off-line profil zabezpečí, že náhodne nezapnete telefón, nepoužijete Bluetooth, nezačnete odosielať alebo prijímať správy, a
okrem toho zatvorí všetky pripojenia na Internet, ktoré ste mali pri prechode do off-line profilu prípadne aktívne. Upozorňujeme
ale, že off-line profil nebráni vytvoreniu nového pripojenia k bezdrôtovej LAN. Preto nezabudnite dodržiavať všetky platné
bezpečnostné požiadavky pri vytváraní a používaní pripojení na bezdrôtovú LAN.

Dôležité:  V off-line profile nemôžete volať ani prijímať žiadne hovory, a nemôžete používať žiadne funkcie, ktoré si
vyžadujú sieťou GSM. Aby ste mohli volať, musíte najskôr aktivovať funkcie telefónu prechodom do iného profilu. V
off-line profile ale môžete volať na tiesňové číslo: stlačte vypínač na kryte prístroja a navoľte oficiálne tiesňové číslo.
Na toto stačí použiť rozhranie vonkajšieho telefónu, nemusíte použiť rozhranie komunikátora. Ak bol prístroj
zablokovaný, zadajte blokovací kód, aby sa aktivovali funkcie telefónu. Na oficiálne tiesňové číslo sa môže dať volať aj
keď je prístroj zablokovaný.
Pre uskutočnenie tiesňového volania v off-line profile alebo keď je prístroj zablokovaný je potrebné, aby prístroj spoznal
navolené číslo ako oficiálne tiesňové číslo. Odporúčame pred tiesňovým volaním radšej zmeniť profil alebo odblokovať
prístroj zadaním odblokovacieho kódu.

Ak chcete aktivovať off-line profil, stlačte Menu a vyberte  > Offline.
Ak chcete znova povoliť úplnú komunikáciu, stlačte Menu a vyberte  > Exit Offline profile > OK. Potom zapnite vonkajší
telefón.

Tip: Off-line profil môžete aktivovať aj z menu ktorejkoľvek aplikácie alebo z vonkajšieho telefónu.

Presmerovanie hovorov
Prichádzajúce hovory môžete presmerovať do odkazovej schránky alebo na iné telefónne číslo.
Ak chcete presmerovať hovory, vstúpte do aplikácie Telephone, stlačte Menu a vyberte Settings > Voice call diverting.
Vyberte niektorú z nasledujúcich volieb presmerovania.
• Divert all calls  — ak chcete presmerovať všetky prichádzajúce hovory
• Divert if busy — ak chcete presmerovať hovory, prichádzajúce v čase, keď máte iný hovor
• Divert if out of reach — ak chcete, aby sa presmerovali hovory, prichádzajúce keď máte vypnutý telefón alebo sa nachádzate

mimo dosahu siete
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• Divert if not answered — ak chcete, aby sa hovory presmerovali po uplynutí istého času. V poli Time delay definujte, ako dlho
musí telefón zvoniť, aby sa hovor presmeroval.

Tip:  Ak chcete súčasne aktivovať Divert if busy, Divert if out of reach a Divert if not answered, prejdite na Divert if not
available a stlačte Change.

Ak chcete skontrolovať, ktoré presmerovania máte aktivované, prejdite na niektorú voľbu presmerovania a stlačte Check status.
Ak chcete zrušiť všetky presmerovania hovorov, stlačte Cancel all.

Blokovanie hovorov
Môžete obmedziť prichádzajúce a odchádzajúce hovory a medzištátne hovory (služba siete).
Blokovanie hovorov a presmerovanie hovorov nemôžu byť aktívne súčasne.
Aj keď sú hovory blokované, môže sa dať volať na určité oficiálne tiesňové čísla.
Ak chcete zablokovať hovory, vstúpte do aplikácieTelephone a vyberte Settings > Voice call barring.
Vyberte si niektorú z nasledujúcich volieb blokovania.
• Outgoing calls — ak chcete, aby sa z vášho prístroja nedalo telefonovať
• Incoming calls — ak chcete zakázať prichádzajúce hovory
• International calls — ak chcete zamedziť volanie do zahraničia alebo do iných oblastí
• Incoming calls when abroad — ak chcete zablokovať prichádzajúce hovory, keď sa nachádzate v zahraničí
• International except home country — ak chcete zablokovať hovory do iných krajín alebo oblastí, ale umožniť hovory do vašej

domovskej krajiny
Aby ste mohli použiť službu blokovania hovorov, potrebujete blokovacie heslo, ktoré dostanete od svojho poskytovateľa služieb,
keď si službu necháte aktivovať.
Ak chcete zistiť stav blokovania hovorov, prejdite na niektorú voľbu blokovania a stlačte Check status.
Ak chcete zrušiť všetky blokovania hovorov, stlačte Cancel all.

Nastavenia pre hovory, sieť a telefónnu linku
V dialógovom okne Other settings môžete definovať rozličné nastavenia, vzťahujúce sa na hovory a služby siete.
Vstúpte do aplikácie Telephone, stlačte Menu a vyberte Settings > Other settings.

Nastavenia hovoru
V dialógovom okne Other settings vyberte Call.
Ak chcete, aby sa vaše číslo zobrazovalo účastníkom, ktorých voláte (služba siete), prejdite na Send my caller ID, stlačte
Change a vyberte On.
Ak chcete, aby telefón krátko zobrazoval približnú dĺžku predchádzajúceho hovoru, prejdite na Summary after call, stlačte
Change a vyberte On.
Ak chcete, aby pristroj opakoval voľbu čísla, ktoré bolo pri prvom pokuse obsadené, prejdite na Automatic redial, stlačte
Change a vyberte On.

Nastavenia siete
V dialógovom okne Other settings vyberte Network.
Ak chcete manuálne vybrať niektorú celulárnu sieť, prejdite na Network selection, stlačte Change a vyberte Manual. Vyberte si
niektorú zo sietí, dostupných v mieste, kde sa nachádzate.

Tip: Manuálna voľba je výhodná, ak viete, že volania v niektorej sieti sú lacnejšie než v iných sieťach, alebo ak má
niektorá sieť vyššiu priepustnosť.

Ak chcete, aby si prístroj vyberal sieť automaticky, prejdite na Network selection, stlačte Change a vyberte Automatic.
Ak chcete používať službu čakania na hovor (služba siete), prejdite na Call waiting, stlačte Change a vyberte On. Keď počas hovoru
dostanete nový hovor, zaznie zvukový signál a zobrazí sa správa s upozornením na nový hovor.

Tip: Stlačte Check status, ak chcete zistiť, či je služba čakania na hovor aktívna.

Rozšírené nastavenia
Aj keď je aktivovaný pevný zoznam, môže sa dať volať na oficiálne tiesňové číslo, naprogramované vo vašom prístroji.
V dialógovom okne Other settings vyberte Advanced.
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Ak chcete umožniť volanie iba na určité čísla (pevný zoznam), prejdite na Fixed dialling number, stlačte Change a vyberte On.
Aj keď je aktivovaný pevný zoznam, môžete si prehliadať čísla, uložené v pamäti prístroja. Ak vaša SIM karta nepodporuje pevný
zoznam, túto funkciu nemôžete použiť.
Ak chcete upraviť pevný zoznam, prejdite na Fixed dialling number a stlačte Number list.

Tip: Pomocou pevného zoznamu môžete napríklad obmedziť hovory na určité oblasti. V takomto prípade napíšte do
poľa Number predvoľbu oblasti.

Ak chcete definovať, ako sa má prijať neznámy prichádzajúci hovor, prejdite do Default call mode. Ak vyberiete napríklad Voice
call, prevezme sa prichádzajúci hovor ako hlasový hovor, ak sieť nebude vedieť rozlíšiť, či sa jedná o hlasový hovor alebo faxový
prenos. K tomu môže dôjsť, ak má telefón a fax volajúceho rovnaké číslo. Toto nastavenie nie je dostupné vo všetkých oblastiach.
Ak chcete zmeniť telefónnu linku pre odchádzajúce hovory (služba siete), prejdite na Telephone line in use, stlačte Change a
vyberte si linku. Aby ste túto funkciu mohli využívať, musíte mať SIM kartu, ktorá podporuje službu alternatívnej linky (ALS) a
musíte mať aktivované dve telefónne linky.
Ak chcete zakázať voľbu linky, prejdite na Block line selection, stlačte Change a vyberte Yes.

Nastavenia odkazovej schránky
Môžete si definovať telefónne číslo odkazovej schránky a sekvenciu DTMF tónov, ktorú používate pri vstupe do schránky (služba
siete).
Stlačte Menu a vyberte Settings > Voice mailboxes....
Ak chcete definovať telefónne číslo odkazovej schránky, prejdite na Number a napíšte telefónne číslo. Toto číslo dostanete od
svojho poskytovateľa služby odkazovej schránky.

Tip: Ak chcete používať svoju odkazovú schránku v zahraničí, pridajte pred číslo znak plus a predvoľbu krajiny/oblasti.

Ak chcete definovať sekvenciu DTMF tónov pre odkazovú schránku, prejdite na DTMF a napíšte reťazec.

Log
V denníku Log si môžete prezerať údaje napríklad o odoslaných a prijatých textových správach, volaniach a prijatých hovoroch
a o komunikačných udalostiach za predchádzajúce obdobie. Denník môže obsahovať do 1000 udalostí a po jeho naplnení začnú
nové udalosti nahrádzať nastaršie.
Ak chcete vstúpiť do denníka, stlačte Menu a vyberte Tools > Log.

Skratka: Z väčšiny aplikácií môžete denník otvoriť stlačením Shift+Ctrl+L.

Ak chcete použiť údaje z denníka From/To, stlačte Use. Stlačením príslušného tlačidla môžete odpovedať na textové správy, faxy
alebo hovory, alebo pridať volajúceho alebo odosielateľa správy do svojho adresára kontaktov.
Ak si chcete zvoliť typ komunikácie, ktorý sa má zobraziť, napríklad iba telefónne hovory, stlačte Filter by type.
Ak si chcete zobraziť udalosti v denníku podľa smeru, vyberte View > Filter by direction.... Môžete si napríklad zobraziť všetku
komunikáciu, alebo iba prichádzajúcu komunikáciu, odchádzajúcu komunikáciu, alebo neprijatú komunikáciu.
Ak chcete usporiadať údaje v denníku iným spôsobom, stlačte Menu a vyberte jednu z dvoch volieb v View > Sorting order.
Ak si chcete zobraziť podrobné údaje o niektorej komunikačnej udalosti, stlačte Details. Môžete vidieť napríklad typ, smer a
predmet správy, alebo telefónne číslo volajúceho alebo odosielateľa správy.
Ak chcete vymazať obsah denníka, stlačte Menu a vyberte Tools > Clear log....
Ak chcete nastaviť dobu, počas ktorej sa udalostí uchovávajú v denníku a po uplynutí ktorej sa vymažú, stlačte Menu a vyberte
Tools > Log duration....
Ak chcete prekopírovať niektoré číslo z denníka, stlačte Menu a vyberte File > Copy number. Číslo môžete vložiť do novej kartu
kontaktu alebo do správy.
Ak si chcete zobraziť množstvo dát, odoslaných a prijatých cez GPRS alebo bezdrôtovú LAN, stlačte Menu a vyberte Tools > GPRS
data counter alebo WLAN counter.
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5. Messaging

V aplikácii Messaging môžete vytvárať, odosielať, prijímať, prezerať si, upravovať a triediť textové správy, multimediálne správy,
e-mailové správy, faxové správy a špeciálne textové správy, obsahujúce dáta, napríklad nastavenia, záložky alebo odkazy na
internetové stránky. Môžete tiež prijímať správy a dáta cez Bluetooth alebo infračervené spojenie, prijímať správy služieb, správy
celulárneho vysielania, a odosielať príkazy službám.
Aby ste mohli odosielať a prijímať správy:
• Vonkajší telefón musí byť zapnutý, v prístroji musí byť inštalovaná platná SIM karta a musíte sa nachádzať v oblasti,

obsluhovanej celulárnou sieťou. Kryt prístroja môže byť otvorený alebo zavretý.
• Sieť, ktorú používate, musí podporovať faxové prenosy, dátové prenosy a službu textových správ, ak chcete tieto služby

používať.
• Na vašej SIM karte musíte mať aktivované faxové a dátové prenosy a službu SMS.
• Musíte mať definované nastavenia prístupového miesta k Internetu (IAP). Pozrite si „Internet setup“ str. 69.
• Musíte mať definované nastavenia pre e-mail. Pozrite si „Nastavenie e-mailového konta“ str. 31.
• Musíte mať definované nastavenia pre textové správy. Pozrite si „Nastavenia textových správ“ str. 33.
• Musíte mať definované nastavenia pre multimediálne správy. Pozrite si „Nastavenia konta multimediálnych správ“ str. 35.
Informujte sa o správnych nastaveniach u svojho poskytovateľa služieb, operátora alebo poskytovateľa Internetových služieb.

Tip: Keď uvediete svoju Nokiu 9300i do prevádzky, môže automaticky rozpoznať poskytovateľa SIM karty a
nakonfigurovať správne nastavenia pre textové správy, multimediálne správy a GPRS. Aby ste mohli využívať
multimediálne správy a GPRS, budete si tieto služby asi musieť nechať aktivovať u svojho operátora.

Centrum správ
Hlavné okno aplikácie Messaging má dva rámy: zoznam zložiek naľavo, a správy z vybranej zložky napravo. Medzi rámami môžete
prechádzať pomocou tabulátora.

Zložky v hlavnom okne aplikácie Messaging:
• Inbox — obsahuje všetky prijaté správy okrem e-mailov, správ na SIM karte a správ celulárneho vysielania. E-mailové správy

sa ukladajú do zložky vzdialenej schránky.
• Outbox — obsahuje správy, čakajúce na odoslanie.
• Drafts — obsahuje koncepty správ, ktoré ste ešte neodoslali.
• Sent — uchováva posledné odoslané správy s výnimkou správ, odoslaných cez Bluetooth.
Na konci zoznamu zložiek sa zobrazujú zložky vzdialených schránok, ktoré ste si definovali.

Písanie a čítanie správ
Ak si chcete prezrieť správu, vyberte ju a stlačte Open.
Ak chcete rozbaliť zložku na celú veľkosť displeja, stlačte Open folder.
Ak chcete napísať novú správu, stlačte Write message. Vyberte typ správy a stlačte OK.
Ak chcete odpovedať odosielateľovi a všetkým adresátom e-mailu, stlačte Menu a vyberte Write > Reply to all.
Ak chcete niektorú správu poslať ďalej, označte ju, stlačte Menu a vyberte Write > Forward. Upozorňujeme, že nie každú správu
možno poslať ďalej.

Tip: Takto môžete posielať ďalej aj správy zo zložky Sent.

Ak chcete správu označiť ako prečítanú alebo neprečítanú, stlačte Menu, vyberte Write > Mark a potom As read, resp. As unread.
Ak chcete prevziať správy zo svojej SIM karty, stlačte Menu a vyberte Receive > SIM messages. SIM správy sú textové správy,
ktoré máte uložené na svojej SIM karte.
Niektoré typy správ sa nedajú vytlačiť, napríklad multimediálne správy a ďalšie špeciálne typy správ.
Ak chcete zoradiť správy v požadovanom poradí, stlačte Menu a vyberte jednu z volieb v menu View > Sort by.
Ak chcete vytlačiť správu, stlačte Menu a vyberte File > Printing > Print....
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Ak chcete zmeniť rozloženie stránky pred tlačou, stlačte Menu a vyberte File > Printing > Page setup....

Ako si zorganizovať správy
Ak chcete vytvoriť novú zložku pre správy, stlačte Menu a vyberte File > New folder.... Zadajte názov zložky (Folder name),
vyberte, kde sa má zložka vytvoriť, a stlačte Create. Upozorňujeme, že podzložky nemožno vytvárať v zložkách Inbox, Outbox,
a Sent, môžete ich však vytvoriť vo vzdialených IMAP4 zložkách Outbox a Sent, keď ste on-line. IMAP 4 je štandardný protokol
pre prístup k e-mailom na vzdialenom serveri. Pomocou IMAP4 môžete vyhľadávať, vytvárať, vymazávať a spravovať správy a
zložky na serveri.
Ak chcete premenovať zložku, vyberte ju, stlačte Menu a vyberte File > Rename folder.... Zadajte nové meno a stlačte
Rename. Upozorňujeme, že premenovať môžete iba zložky, ktoré ste sami vytvorili.
Ak chcete presunúť niektorú správu, stlačte Menu a vyberte Edit > Move. Prejdite na novú zložku a stlačte Move. Ak chcete správu
presunúť do podzložky, vyberte zložku hlavnej úrovne a stlačte Expand.
Ak chcete vyhľadávať správy, stlačte Menu a vyberte Edit > Find.... Zadajte hľadaný text a stlačte Find.
Ak chcete vyhľadávanie spresniť, stlačte Options.

Ako predísť nedostatku pamäti
Aby ste uvoľnili pamäť, mali by ste pravidelne vymazávať správy zo zložiek Inbox a Sent, a vymazávať prevzaté e-mailové správy
z pamäti prístroja.
Ak chcete z prístroja vymazať e-maily, stlačte Menu a vyberte Tools > Delete e-mails locally.... Stlačte Change a vyberte e-mail,
ktorý chcete vymazať. Môžete napríklad vymazať všetky e-maily alebo iba tie, ktoré boli prijaté pred viac než dvoma týždňami.
E-maily vymažete stlačením Delete now. Upozorňujeme, že e-mail a jeho prílohy sa vymažú, ale informácie z hlavičky
(odosielateľ, dátum a predmet) zostávajú uložené prístroji.

Tip: Tento postup môžete využiť iba na vymazávanie e-mailov z prístroja. Pôvodný e-mail zostane na serveri. Keď v
aplikácii Messaging vymažete e-mailové správy stláčaním príkazového tlačidla Delete, správy, ktoré vymažete, sa
nenávratne vymažú z prístroja a zo vzdialenej schránky pri nasledujúcom pripojení.

Ak chcete vymazať e-mail z prístroja i zo vzdialeného servera, otvorte príslušný e-mail a stlačte Delete.
Ak chcete, aby sa zložka Sent vyprázdňovala automaticky, stlačte Menu a vyberte Tools > Sent items storage.... Nastavte Delete
sent items na Automatically a zadajte počet dní, po ktorých prístroj zložku vyprázdni.

E-mail
Ak chcete písať a čítať elektronickú poštu, vstúpte do aplikácieMessaging.
Systém elektronickej pošty Nokie 9300i, vyhovuje internetovým štandardom SMTP, IMAP4 (rev 1) a POP3.
Ak chcete prijímať a odosielať poštu, musíte mať zriadenú službu vzdialenej poštovej schránky. Takúto službu môže ponúkať
váš poskytovateľ služieb Internetu, poskytovateľ služieb siete, alebo vaša firma.
Aby ste mohli odosielať, prijímať a preberať poštu a odpovedať na správy alebo ich posielať ďalej, musíte:
• Správne nakonfigurovať prístupové miesto k Internetu (IAP). Pozrite si „Internet setup“ str. 69.
• Správne definovať nastavenia elektronickej pošty. Pozrite si „Nastavenie e-mailového konta“ str. 31.
Riadiť sa pokynmi poskytovateľa služby vzdialenej schránky a služieb Internetu. Informujte sa o správnych nastaveniach u svojho
poskytovateľa služieb siete a Internetu alebo u operátora.

Práca on-line a off-line
Práca on-line znamená, že pracujete s prístrojom pripojeným ku vzdialenej schránke cez Internetové pripojenie. Keď ste on-
line, môžete vo svojej vzdialenej schránke vymazávať, premenúvať alebo vytvárať nové zložky. Keď pracujete off-line, čo
znamená, že váš prístroj nie je pripojený ku vzdialenej schránke, môžete vymazávať iba správy, ale nie zložky.
Upozorňujeme, že všetky zmeny, ktoré urobíte v zložkách vzdialenej schránky, kým ste off-line, sa vo vzdialenej schránke
vykonajú, keď sa najbližšie pripojíte on-line a vykoná sa synchronizácia.
Ak zo svojho prístroja vymažete e-mail, keď ste off-line, tento e-mail sa vymaže zo vzdialenej schránky pri nasledujúcom
pripojení ku schránke. Správy môžete vymazať zo svojho prístroja, aby ste ušetrili pamäť. Pozrite si „Ako predísť nedostatku
pamäti“ str. 28.
Práca s e-mailmi off-line vám umožňuje ušetriť náklady za spojenie a pracovať v podmienkach, ktoré neumožňujú dátové
spojenia. Ak pracujete v podmienkach, kde niektoré pripojenie nie je dostupné, môžete pripojenie zmeniť.
Zmena pripojenia na Internet
Ak je vaše pripojenie nedostupné, budete musieť pripojenie zmeniť.
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Ak chcete použiť iné pripojenie, stlačte Menu a vyberte Tools > Change connection. Prejdite na nové pripojenie a stlačte
Connect. Upozorňujeme, že si pred zmenou pripojenia musíte vybrať niektoré e-mailové konto a byť on-line; pripojenie sa zmení
iba pre vybrané konto.
Ak sa vaše pripojenie stane nedostupným a prístroj ste nenastavili, aby menil pripojenie automaticky, vyžiada si od vás
potvrdenie. Pozrite si „Nastavenie e-mailového konta“ str. 31.
Ak chcete použiť iné pripojenie, prejdite na pripojenie, ktoré chcete použiť, a stlačte Change.
Ak ste si vybrali nové pripojenie a chcete sa pripojiť on-line, stlačte Connect.

Písanie a odosielanie e-mailov
Stlačte Write message, vyberte E-mail a stlačte OK.
Ak chcete napísať novú e-mailovú správu, stlačte Recipient. Vyberte adresáta správy z adresára Contacts directory a stlačte To.
Zadajte predmet a napíšte správu, potom stlačte Send. E-mailovú adresu príjemcu môžete zadať aj do poľa To:. Upozorňujeme,
že e-mailové adresy nemôžu obsahovať znaky s diakritikou, ako á, ä alebo č.

Tip: Po vybraní hlavného adresáta e-mailu z adresára Contacts môžete vybrať aj ďalších adresátov pomocou
tlačidiel Cc (adresát je viditeľný pre všetkých ostatných adresátov) a Bcc (adresát je neviditeľný pre všetkých ostatných
adresátov).

Ak chcete nastaviť čas odoslania alebo upraviť iné nastavenia doručenia, stlačte Menu a vyberte Tools > Sending options....
Ako prílohy e-mailov môžete odosielať dokumenty, obrázky a iné súbory.
Ak chcete k e-mailu pripojiť súbor, stlačte Insert file.

Tip: Všetky e-maily sa pred odoslaním uložia do zložky Outbox. Ak sa vaše e-maily neodosielajú okamžite, môžete
otvoriť zložku Outbox a zrušiť alebo obnoviť odoslanie alebo otvoriť e-mail.

Ak chcete e-mailovú správu uložiť do zložky Drafts bez toho, aby sa odoslala, stlačte Close.
Začnite písať alebo upravovať e-mail, stlačte Menu a vyberte Tools > Preferences....
Ak chcete zmeniť typ alebo veľkosť písma textu, vyberte príslušné pole a stlačte Change. Vyberte nové písmo alebo veľkosť a
stlačte OK.
Ak chcete zmeniť štandardnú znakovú sadu, vyberte Default character set a stlačte Change. Zvoľte znakovú sadu a stlačte OK.
Znakové sady určujú, ako sa vaša e-mailová správa zobrazí v e-mailovom programe adresáta. Ak sa celá správa alebo slová so
špeciálnymi znakmi zobrazujú nesprávne, na príčine môže byť práve použitá znaková sada.

Tip: Znakovú sadu môžete zmeniť pre e-maily, ktoré sú v jednoduchom textovom formáte. E-maily v HTML formáte
vždy používajú znakovú sadu UTF-8. Ak chcete zmeniť znakovú sadu iba pre e-mailovú správu, ktorú práve píšete,
stlačte Menu a vyberte Format > Character set.

Voľby odoslania
Ak chcete definovať voľby odoslania pre e-mailovú správu, ktorú píšete, stlačte Menu a vyberte Tools > Sending options....
Vyberte stránku Message.
Ak chcete nastaviť dôležitosť svojej e-mailovej správy, vyberte Priority a stlačte Change.
Ak chcete definovať typ e-mailovej správy, vyberte Message type a stlačte Change.
Vyberte si niektorú z nasledujúcich volieb:
• Plain text (no MIME) — Vyberte, keď e-mailový systém príjemcu nedokáže zobrazovať správy, odoslané v bežnom

Internetovom e-mailovom formáte, MIME.
• Plain text — Vyberte, ak chcete použiť bežný Internetový e-mailový formát, MIME. Formát MIME umožňuje napríklad zahrnúť

do správy obrázky ako prílohy.
• Formatted text (HTML) — Vyberte, ak chcete použiť rozšírené možnosti formátovania textu, napríklad hrubé písmo, kurzívu,

podčiarknutie alebo odrážky. Ak prijímajúci e-mailový systém nepodporuje HTML, správa sa zobrazí ako jednoduchý text bez
formátovania.

Ak chcete dostať oznámenie, keď adresát otvorí váš e-mail, vyberte Request read report, stlačte Change a vyberte Yes.
Upozorňujeme, že niektoré e-mailové servery nepodporujú správy o prečítaní, a adresát môže mať funkciu odosielania správ o
prečítaní vypnutú.
Vyberte stránku Delivery.
Ak chcete zmeniť e-mailové konto, z ktorého sa e-mail odošle, vyberte E-mail account in use a stlačte Change. Vyberte nové
konto a stlačte OK.
Ak chcete nastaviť čas, kedy sa má správa odoslať, vyberte Send e-mail a stlačte Change.
Vyberte si niektorú z nasledujúcich volieb:
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• Immediately — ak chcete, aby sa správa odoslala okamžite počas aktuálneho pripojenia.
• Upon request — ak chcete, aby sa správa uložila do zložky Outbox, odkiaľ ju môžete odoslať neskôr.
• During next connection — ak chcete, aby sa správa odoslala pri najbližšom pripojení.

Preberanie elektronickej pošty
E-maily, ktoré prichádzajú na vašu adresu, neprijíma automaticky váš prístroj, ale vaša vzdialená schránka. Aby ste si mohli e-
maily prečítať, musíte sa najskôr spojiť so vzdialenou schránkou a potom si vybrať e-maily, ktoré chcete prevziať do svojho
prístroja. Spojenie so vzdialenou schránkou sa realizuje prostredníctvom dátového prenosu, GPRS, bezdrôtovej LAN alebo IP
brány. Pozrite si „Pripojenie“ str. 87.
Upozorňujeme, že e-mail, ktorý označíte ako vymazaný v režime off-line, sa vymaže aj zo servera vzdialenej schránky, keď sa
prístroj znova pripojí on-line. Lokálne e-maily môžete vymazať bez vymazania súborov vo vzdialenej schránke. Pozrite si „Ako
predísť nedostatku pamäti“ str. 28.
Ak si chcete vybrať e-mail zo vzdialeného servera, prejdite na svoju schránku a stlačte Retrieve e-mail.
Vyberte:
• Mail headers (stay online) — ak chcete, aby sa vybrali iba údaje o odosielateľovi, dátume a predmete.
• Messages — ak chcete vybrať celé e-maily bez príloh Táto voľba je k dispozícii iba ak ste ako E-mail account type nastavili

IMAP4.
• Messages and attachments — ak chcete vybrať celé e-maily aj s prílohami, ktoré sa v nich nachádzajú.
Stlačte Retrieve, ak sa chcete pripojiť on-line a vybrať si poštu.
Ak ste si vo svojich IMAP4 schránkach vytvorili zložky, môžete si tieto zložky zobraziť aj na svojom prístroji. Ak chcete, aby sa
zobrazovali zložky vo vašej IMAP4 schránke, pripojte sa na Internet, stlačte Menu a vyberte Receive > Folder subscriptions....
Upozorňujeme, že si môžete vyžiadať iba zložky vo svojich IMAP4 schránkach.
Ak si chcete zobraziť vzdialenú zložku, vyžiadajte si ju: vyberte ju a stlačte Subscribe. Vždy, keď sa pripojíte on-line, vyžiadané
zložky sa budú aktualizovať. Upozorňujeme, že ak sú zložky veľké, môže to dlho trvať.
Ak si chcete aktualizovať zoznam zložiek, stlačte Update list.

Čítanie e-mailov a písanie odpovedí
Ak chcete odpovedať na e-mail, vyberte Reply.

Tip: Ak e-mail obsahuje web adresy, e-mailové adresy alebo telefónne čí GSM čísla, môžete ich použiť. Môžete si
napríklad vybrať web adresu alebo telefónne číslo, a stlačiť príslušné príkazové tlačidlo, aby sa otvorila príslušná web
stránka, odoslal sa e-mail alebo aby ste zavolali na číslo.

Ak chcete do svojho adresára Contacts pridať nové kontakty, vyberte odosielateľa alebo adresáta z polí hlavičky, stlačte Menu
a vyberte Tools > Add to Contacts....

Tip: Ak odpovedáte na e-mail, ktorý obsahuje pripojené súbory, prílohy sa do odpovede nezaradia. Ak posielate prijatý
e-mail ďalej, prílohy sa pošlú tiež.

Ak chcete odoslať e-mail ďalej, stlačte Menu a vyberte File > Forward.
Ak chcete vytlačiť e-mail, stlačte Menu a vyberte File > Printing > Print....

Prílohy e-mailov
Dôležité:  Správy elektronickej pošty môžu obsahovať vírusy alebo byť iným spôsobom škodlivé pre váš prístroj alebo
počítač. Neotvárajte žiadnu prílohu, ak si nie ste istí dôveryhodnosťou odosielateľa.

Ak chcete otvoriť prílohu, vyberte ju a stlačte Open.
Ak chcete uložiť prílohu, vyberte ju a stlačte Save.
Ak chcete vymazať prílohu, vyberte ju a stlačte Delete locally. Upozorňujeme, že kópia prílohy zostane na e-mailovom serveri.

Zmena nastavení pre odpovede a zobrazovanie e-mailov
Otvorte prijatý e-mail a stlačte Preferences....
Ak chcete, aby sa text prijatých e-mailov zaraďoval do vašich odpovedí, vyberte Include message in reply, stlačte Change a
vyberte Yes.
Ak chcete nastaviť typ alebo veľkosť písma textu, vyberte príslušné pole a stlačte Change. Vyberte nové písmo alebo veľkosť a
stlačte OK.
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Nastavenie e-mailového konta
Všetky zmeny e-mailových nastavení ovplyvňujú spôsob odosielania a prijímania elektronickej pošty.
Stlačte Menu, vyberte Tools > Account settings... a stlačte Create new.
Prejdite na typ konta, ktoré chcete vytvoriť, a stlačte OK.

Tip: Môžete si vytvoriť kontá pre E-mail alebo Remote e-mail. Keď vytvoríte e-mail, ktorý sa má odoslať z vašej Nokie
9300i, použijete e-mailové konto. Keď si synchronizujete svoj prístroj cez Nokia PC Suite, použijete vzdialené e-mailové
konto (remote e-mail).

Je treba definovať nastavenia iba pre e-mailové kontá.
Na stránke General definujte:
• E-mail account name — Uveďte popisný názov spojenia. Upozorňujeme, že maximálna dĺžka názvu je 25 znakov.
• My name — Uveďte svoje meno.
• Username — Uveďte svoje užívateľské meno, ktoré ste dostali od svojho poskytovateľa služieb.
• Password — Uveďte svoje heslo. Ak toto pole necháte prázdne, zobrazí sa výzva na zadanie hesla zakaždým, keď sa budete

pripájať ku svojej schránke.
• My e-mail address — Napíšte e-mailovú adresu, ktorú ste dostali od poskytovateľa služieb. Adresa musí obsahovať znak @.

Na túto adresu sa budú posielať odpovede na vaše správy.
• Internet access — Vyberte prístupové miesto k Internetu, ktoré chcete použiť.
• Default account — Ak ste si vytvorili viac e-mailových kont, vyberte konto, ktoré chcete používať ako predvolené.

Tip: Keď píšete e-mail, zobrazuje sa pod ikonou e-mailu, vedľa údajov o adresátoch a predmete, konto, ktoré sa použije
na odoslanie e-mailu.

Na stránke Servers definujte:
• E-mail account type — Vyberte e-mailový protokol podľa odporúčania vášho poskytovateľa služieb vzdialenej schránky.

Upozorňujeme, že toto nastavenie môžete urobiť iba raz a po uložení alebo odchode z nastavení poštovej schránky ho už
nebudete môcť zmeniť.

Tip: POP3 je verzia poštového protokolu (Post Office Protocol), čo je štandardný protokol pre prijímanie elektronickej
pošty zo vzdialeného servera. Pomocou POP3 môžete kontrolovať svoju vzdialenú schránku a načítať si svoju poštu.
IMAP4 je verzia internetového protokolu pre prístup k správam (Internet Message Access Protocol), čo je štandardný
protokol pre prístup k pošte na vzdialenom serveri. Pomocou IMAP4 môžete vyhľadávať, vytvárať, vymazávať a
spravovať správy a zložky na serveri.

• Outgoing e-mail server — Uveďte IP adresu alebo hostiteľské meno počítača, ktorý odosiela vašu poštu.
• Incoming e-mail server — Uveďte IP adresu alebo hostiteľské meno počítača, ktorý prijíma vašu poštu.
• Use SMTP authentication — Vyberte, či SMTP (Simple Mail Transfer Protocol – Jednoduchý protokol pre prenos pošty) server

vyžaduje autentizáciu a zadajte užívateľské meno a heslo pre SMTP server.
Na stránke Roaming definujte:
• Change connection automatically — Vyberte, čí má prístroj automaticky prepnúť pripojenie, ak dôjde ku strate spojenia s

primárnym prístupovým miestom k Internetu.
• Second access, Third access a Fourth access — Definujte ďalšie voľby pre prístup na Internet.
Na stránke Retrieve definujte:
• Retrieve — Vyberte, či chcete preberať iba údaje z hlavičiek správ, ako je odosielateľ, predmet a dátum, e-mailové správy,

alebo e-mailové správy spolu s prílohami.
• Max. size of e-mail — Definujte, aké veľké e-maily sa prevezmú na váš prístroj.
• Sync. e-mails in Inbox — Vyberte maximálny počet e-mailov, ktorý sa môže načítať zo vzdialeného servera do zložky Inbox.
• Sync. e-mails in folders — Vyberte maximálny počet e-mailov, ktorý sa môže načítať zo vzdialeného servera do vašich zložiek.
Na stránke Advanced definujte:
• Default e-mail type — Vyberte, či sa majú e-maily odosielať ako Plain text, alebo ako Plain text (no MIME), ak prijímajúci e-

mailový systém nedokáže zobraziť e-maily v bežnom internetovom formáte, alebo ako Formatted text (HTML), aby ste mohli
využívať rozšírené možnosti formátovania textu.

• Send e-mail — Vyberte Immediately, ak chcete, aby sa e-maily odosielali čo najskôr, During next connection, ak chcete, aby
sa e-maily odoslali pri nasledujúcom výbere pošty, alebo Upon request, ak chcete, aby sa e-maily uložili v zložke Outbox,
odkiaľ ich môžete odoslať neskôr.

• Include signature — Vyberte, či chcete používať podpis. Vyberte Use my contact card, ak chcete použiť kartu kontaktu v
prístroji, alebo Custom, ak chcete použiť súbor podpisu, ktorý si pre e-mailové konto môžete vytvoriť.
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• Request read report — Vyberte, či chcete dostať informáciu, keď adresát otvorí váš e-mail.
• Allow report requests — Vyberte, či chcete, aby odosielateľ e-mailovej správy dostal informáciu o tom, že ste jeho e-mail

prečítali.
• Copy to my e-mail address — Vyberte, či chcete dostať kópiu každej e-mailovej správy, ktorú posielate.
• Secure login (APOP) — Vyberte, či chcete používať systém bezpečného prihlasovania POP3, ak ho podporuje POP3 server,

ktorý používate.
• Incoming secure connection — Vyberte, či chcete pre zabezpečenie spojení smerom do prístroja použiť šifrovanie . Bezpečné

pripojenie sa používa u protokolov POP3 a IMAP4 pre zaručenie bezpečnosti spojenia so vzdialenou schránkou. Upozorňujeme,
že táto funkcia bude pracovať, iba ak bezpečné spojenia podporuje vzdialený server.

• Outgoing secure connection — Vyberte, či chcete pre zabezpečenie spojení smerom von použiť šifrovanie . Bezpečné
pripojenie sa používa u protokolu SMTP pre zaručenie bezpečnosti spojenia so vzdialenou schránkou. Upozorňujeme, že táto
funkcia bude pracovať, iba ak bezpečné spojenia podporuje vzdialený server.

• IMAP4 folder path — Zadajte cestu k schránke prijatých správ IMAP4, ak ju server nedokáže otvoriť automaticky. Normálne
túto cestu nemusíte definovať.

Ak chcete upraviť existujúce konto, vyberte typ konta, ktorý chcete upraviť, a stlačte Edit.

Textové správy
Váš prístroj podporuje odosielanie textových správ, prekračujúcich obvyklý limit 160 znakov. Ak vaša správa prekračuje limit
160 znakov, odošle sa ako séria dvoch alebo viacerých správ.
Na navigačnej lište uvidíte indikátor dĺžky správy, ktorý odpočítava od 160. Napríklad 10 (2) znamená, že môžete vložiť ešte 10
znakov, aby sa text odoslal v dvoch správach.
Znaky obsahujúce akcenty alebo iné značky, ako aj znaky niektorých jazykov, napríklad čínštiny, zaberajú viac miesta, čím sa
obmedzuje počet znakov, ktoré možno odoslať v jednej správe.
Ak sa vo vašej správe nachádzajú špeciálne znaky, môže indikátor udávať nesprávny údaj o dĺžke správy. Ak máte voľbu Confirm
multipart messages nastaven na Yes, potom vás prístroj pred odoslaním správy bude informovať, ak dĺžka správy prekračuje
maximálny limit, povolený pre jednu správu. Pozrite si „Nastavenia textových správ“ str. 33.
Stlačte Write message, vyberte Text message a stlačte OK.
Ak chcete napísať novú textovú správu, stlačte Recipient, aby ste mohli vybrať adresátov správy, alebo zadajte mobilné telefónne
čísla do poľa To:. Ak zadávate viac než jedno číslo, oddeľte čísla bodkočiarkou alebo stlačením Enter po zadaní každého čísla.
Napíšte správu a stlačte Send. Počet znakov uvidíte vľavo v ukazovateli počtu znakov. Upozorňujeme, že textová správa môže
obsahovať iba neformátovaný text.
Ak chcete nastaviť čas odoslania alebo upraviť iné nastavenia doručenia, stlačte Sending options.

Tip:  Všetky textové správy sa pred odoslaním uložia do zložky Outbox. Ak sa textová správa neodošle okamžite, môžete
ju v zložke Outbox otvoriť a zrušiť alebo obnoviť odoslanie správy.

Ak chcete vytlačiť textovú správu, stlačte Menu a vyberte File > Printing > Print....

Voľby odoslania pre textovú správu
Ak chcete nastaviť voľby odoslania pre aktuálnu textovú správu, v editore textových správ stlačte Sending options. Medzi
stránkami dialógového okna môžete prechádzať stlačením tlačidla Menu.
Na stránke Sending options definujte:
• Service centre in use — Vyberte centrum správ, ktoré má správu doručiť.
• Delivery report — Vyberte, či sa má v denníku (Log) zobraziť stav odoslanej textovej správy.
• Send text message — Vyberte, kedy sa má správa odoslať. Ak vyberiete Upon request, musíte správu označiť v zložke Outbox

a stlačením Send ju odoslať. Ak vyberiete Scheduled, musíte definovať dátum a čas, kedy sa má správa odoslať.
Ak chcete nastaviť voľby odosielania pre všetky textové správy, stlačte Menu v hlavnom okne aplikácie Messaging a vyberte
Tools > Account settings.... Vyberte Text message a stlačte Edit.
Ak chcete nastaviť voľby odoslania pre aktuálnu textovú správu, v editore textových správ stlačte Sending options. Medzi
stránkami dialógového okna môžete prechádzať stlačením tlačidla Menu.
Na stránke Advanced definujte:
• Validity period — Vyberte, ako dlho má centrum správ uchovávať textovú správu, ak je adresát nezastihnuteľný. Maximum

je maximálny čas, povolený centrom správ. Upozorňujeme, že túto funkciu musí podporovať sieť.
• Reply via same centre — Vyberte, či sa majú odpovede posielať cez rovnaké číslo centra správ, aké sa použilo pre vašu správu.
• Message conversion — Vyberte, či sa majú textové správy konvertovať na fax, e-mail alebo správu pre pager. Zmeňte túto

voľbu iba ak ste si istí, že centrum správ dokáže konvertovať textové správy do týchto alternatívnych formátov. Podrobnejšie
sa informujte u svojho poskytovateľa služieb.
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• Concatenation — Vyberte No, aby sa textové správy s dĺžkou presahujúcou 160 znakov odosielali v niekoľkých správach.
Vyberte Yes, ak chcete odosielať textové správy dlhšie ako 160 znakov v niekoľkých správach tak, aby ich kompatibilné
zariadenia mohli prijať ako jednu dlhú správu. Odoslanie správy s dĺžkou nad 160 znakov môže byť drahšie než odoslanie
jednoduchej správy.

Ak chcete nastaviť voľby odosielania pre všetky textové správy, stlačte Menu a vyberte Tools > Account settings.... Vyberte Text
message a stlačte Edit.

Ako odpovedať na textovú správu
Ak chcete reagovať na prijatú textovú správu, otvorte správu a stlačte Reply.

Tip: Na textovú správu môžete odpovedať aj multimediálnou správou. Otvorte správu, stlačte Menu a vyberte File >
Reply > Via multimedia message.

Ak chcete zavolať odosielateľovi textovej správy, stlačte Call sender.
Tip: Ak prijatá textová správa obsahuje internetový odkaz, vyberte ho a stlačením Open Web address otvorte prehliadač.
Ak prijatá textová správa obsahuje telefónne číslo, umiestnite na číslo kurzor a stlačením Call number na číslo zavolajte.

Nastavenia textových správ
Ak chcete nastaviť všeobecné voľby odosielania pre textové správy, stlačte Menu a vyberte Tools > Account settings.... Vyberte
Text message a stlačte Edit. Medzi stránkami dialógového okna môžete prechádzať stlačením tlačidla Menu.
Na stránke General definujte:
• Service centre in use — Vyberte centrum správ, ktoré má doručovať správy.
• Delivery report — Vyberte, či sa má v denníku (Log) zobrazovať stav odoslaných textových správ.
• Send text message — Vyberte, kedy sa majú správy odosielať. Ak vyberiete Upon request, musíte každú správu v zložke Outbox

označiť a stlačením Send ju odoslať.
• Validity period — Vyberte, ako dlho má centrum správ uchovávať textové správy, ak je adresát nezastihnuteľný.

Upozorňujeme, že túto funkciu musí podporovať sieť.
Na stránke Concatenation definujte:
• Concatenation — Vyberte No, aby sa textové správy s dĺžkou presahujúcou 160 znakov odosielali v niekoľkých správach.

Vyberte Yes, ak chcete odosielať textové správy dlhšie ako 160 znakov v niekoľkých správach tak, aby ich kompatibilné
zariadenia mohli prijať ako jednu dlhú správu. Odoslanie správy s dĺžkou nad 160 znakov môže byť drahšie než odoslanie
jednoduchej správy.

• Confirm multipart messages — Vyberte, či sa má zobraziť žiadosť o potvrdenie pri pokuse odoslať textovú správu s dĺžkou,
prekračujúcou 160 znakov.

Na stránke Advanced definujte:
• Reply via same centre  — Vyberte, či sa majú odpovede posielať cez rovnaké číslo centra správ, aké sa použilo pre vašu správu.
• Include original in reply  — Vyberte, či sa má do vašich odpovedí prekopírovať text prijatej správy.
• Preferred connection — Vyberte, či sa majú textové správy posielať cez GSM sieť alebo cez GPRS. Upozorňujeme, že správa sa

pošle cez GPRS iba ak je GPRS dostupné. Ak GPRS nie je dostupné, správa sa pošle cez GSM.
Voľby správ môžete upraviť aj v Desk > Tools > Control panel > Messaging.

Úprava nastavení centra správ
Ak si chcete zobraziť centrá správ, stlačte Menu a vyberte Tools > Account settings.... Vyberte Text message a stlačte Edit. V
General stlačte Service centres.
Ak chcete upraviť centrum správ, stlačte Edit, a zadajte Service centre name a Service centre number.
Ak chcete pridať nové centrum správ, stlačte New, a zadajte Service centre name a Service centre number.
Ak chcete vymazať niektoré centrum správ, prejdite na príslušné centrum a stlačte Delete.

Práca so správami na SIM karte
Textové správy môžete mať uložené aj na svojej SIM karte.
Ak si chcete prezrieť správy na svojej SIM karte, stlačte Menu a vyberte Receive > SIM messages.
Ak chcete otvoriť textovú správu na SIM karte, vyberte ju a stlačte Move. Správa sa presunie do zložky Inbox a vymaže sa zo SIM
karty. Stlačením Close zavriete dialógové okno SIM správ. Vyberte správu v zložke prijatých správ (Inbox) a stlačte Open.
Ak chcete prekopírovať textovú správu zo SIM karty, vyberte ju a stlačte Copy. Správa sa prekopíruje do zložky Inbox a originál
zostane na SIM karte.
Ak chcete vymazať textovú správu zo SIM karty, vyberte ju a stlačte Delete.
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Obrazové správy
Upozornenie:  Funkciu obrazových správ možno používať iba v prípade, že ju podporuje operátor vašej siete alebo
poskytovateľ služieb. Obrazové správy môžu prijímať a zobrazovať iba kompatibilné prístroje, ktoré podporujú funkcie
obrazových správ. Vzhľad správy môže byť v závislosti od prijímajúceho zariadenia odlišný.

Ak si chcete zobraziť obrazovú správu, vyberte ju v aplikácii Messaging a stlačte Open.
Ak chcete odpovedať odosielateľovi, stlačte Reply via text msg.. Upozorňujeme, že obrázok sa do odpovede nezaradí.
Ak chcete poslať obrazovú správu ďalej, stlačte Forward. Stlačte Recipient, aby ste mohli vybrať adresátov, napíšte text správy
a stlačte Send. Upozorňujeme, že text obrazovej správy nesmie byť dlhší ako 120 znakov.

Multimediálne správy
Upozornenie:  Multimediálne správy môžu prijímať a zobrazovať iba prístroje, vybavené kompatibilnými funkciami.

Vzhľad multimediálnej správy sa môže líšiť v závislosti od prijímajúceho zariadenia.
Multimediálna služba býva štandardne aktivovaná.

Vytváranie a odosielanie multimediálnych správ
Multimediálna správa môže obsahovať text, obrázky, alebo zvukové klipy alebo videoklpy.
Upozorňujeme, že túto funkciu možno používať iba v prípade, že ju podporuje operátor vašej siete alebo poskytovateľ služieb.
Ochrana autorských práv môže brániť kopírovaniu, úprave, prenosu alebo rozosielaniu niektorých obrázkov, hudby (vrátane
tónov zvonenia) a iného obsahu.
Aby ste mohli odosielať a prijímať multimediálne správy na svojom prístroji, musíte mať správne definované nastavenia
multimediálnych správ. Informujte sa u svojho poskytovateľa služieb o správnych nastaveniach. Pozrite si „Nastavenia konta
multimediálnych správ“ str. 35.
Ak chcete odpovedať na multimediálnu správu, otvorte ju a stlačte Reply. Vyberte, či má byť odpoveďou multimediálna alebo
textová správa a stlačte OK. Stlačte Recipient, aby ste mohli vybrať adresátov správy, alebo zadajte telefónne čísla alebo e-
mailové adresy príjemcov do poľa To:. Ak zadávate viac než jedno číslo, oddeľte čísla bodkočiarkou alebo stlačením Enter po
zadaní každého čísla. Zadajte predmet a vytvorte správu. Po vytvorení správy stlačte Send.
Ak chcete vytvoriť multimediálnu správu, stlačte Write message, prejdite doMultimedia message a stlačte OK. Stlačte
Recipient, aby ste mohli vybrať adresátov správy, alebo zadajte telefónne čísla alebo e-mailové adresy príjemcov do poľa To:.
Ak zadávate viac než jedno číslo, oddeľte čísla bodkočiarkou alebo stlačením Enter po zadaní každého čísla. Zadajte predmet a
vytvorte správu. Po vytvorení správy stlačte Send.

Tip: Multimediálne správy môžete vytvárať aj priamo z niekoľkých aplikácií, napríklad Images aFile manager.

Ak chcete pridať do správy multimediálne objekty, stlačte Insert. Môžete vkladať obrázky, zvukové klipy a videoklipy, a môžete
správu rozdeliť na stránky. Vyberte typ multimediálneho objektu, ktorý chcete vložiť, a stlačte Insert.

Tip: Multimediálna správa môže pozostávať z viacerých strán. Ak sa pri vložení novej strany kurzor nachádza v
niektorom poli pre adresu alebo predmet (To:, Cc: alebo Subject:), stane sa nová strana prvou stranou správy. Inak sa
nová strana pridá za stranu, na ktorej sa nachádza kurzor. Každá strana môže obsahovať iba jeden videoklip alebo
jeden zvukový klip.

Ak chcete pridať k obrázkom v multimediálnej správe špeciálne efekty, stlačte Menu a vyberte Options > Transition
settings.... Môžete zadať čas zobrazenia obrázku a spôsob otvorenia nového objektu. Musíte sa nachádzať v rozšírenom režime
úprav.
Ak si chcete multimediálnu správu pred odoslaním prehliadnuť, stlačte Menu a vyberte View > Preview.
Ak chcete vymazať niektorý multimediálny objekt, vyberte ho, stlačte Menu a vyberte Edit > Delete a príslušnú voľbu z menu.

Tip: Niektoré prílohy, napríklad vizitky, sa nezobrazia v tele správy a zobrazia sa iba ako ikona kancelárskej sponky v
poli predmetu. Ak chcete takúto prílohu vymazať, vyberte Edit > Delete > Attachments.... Vyberte prílohu a stlačte
Delete.

Ak chcete vymazať stránku, prejdite na ňu, stlačte Menu a vyberte Edit > Delete > Page.
Aby ste mohli použiť väčšinu volieb pre úpravy, musíte sa nachádzať v rozšírenom režime úprav. Stlačte Menu a vyberte
Options > Activate advanced editing mode.
Ak chcete zmeniť polohu textu vzhľadom k obrázkom, stlačte Menu a vyberte Tools > Slide layout. Vyberte Text right alebo
Text left.
Ak chcete upraviť písmo, farbu a formátovanie textu, označte text, stlačte Menu a vyberte Options > Text format.... Formátovanie
môžete nastaviť ešte predtým, než začnete písať.
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Ak chcete zmeniť farbu pozadia multimediálnej správy, stlačte Menu a vyberte Options > Background colour.... Stlačte
Change, prejdite na novú farbu a stlačte OK. Stlačte Done.
Ak chcete zmeniť voľby odoslania multimediálnej správy, vytvorte alebo upravte správu, stlačte Menu a vyberte Options >
Sending options.... Môžete si vybrať, či chcete prijímať výpisy o doručení správ a ako dlho sa má centrum správ pokúšať o
odoslanie správ.
Nastavte nasledujúce voľby:
• Receive report — Vyberte, či chcete dostať oznámenie o úspešnom doručení správy adresátovi. Potvrdenie o prijatí

multimediálnej správy odoslanej na e-mailovú adresu pravdepodobne nebude možné doručiť.
• Validity period — Vyberte, ako dlho sa má centrum správ pokúšať o odoslanie správy. Ak príjemcu správy nemožno dosiahnuť

počas doby platnosti správy, správa sa v centre multimediálnych správ vymaže. Upozorňujeme, že túto funkciu musí
podporovať sieť. Maximum je maximálny čas, povolený sieťou.

Prijímanie multimediálnych správ
Dôležité:  Objekty multimediálnych správ môžu obsahovať vírusy alebo byť iným spôsobom škodlivé pre váš prístroj
alebo počítač. Neotvárajte žiadnu prílohu, ak si nie ste istí dôveryhodnosťou odosielateľa.

Multimediálne správy sa prijímajú do zložky Inbox a môžete ich otvárať a odpovedať na ne tak isto ako u iných správ.
Prístroj môže prijať multimediálne správy, obsahujúce objekty, ktoré sám nepodporuje, ale tieto objekty si nebudete môcť
zobraziť. Môžete sa ale pokúsiť takéto správy preposlať na iné zariadenie, ktoré podporuje takéto objekty.
Ak si chcete zobraziť zoznam multimediálnych príloh v správe, stlačte Menu a vyberte Tools > Objects....
Ak si chcete uložiť multimediálny objekt, vyberte ho a stlačte Copy to.
Ak si chcete prehrať multimediálny objekt, vyberte ho a stlačte Open.

Nastavenia konta multimediálnych správ
Vstúpte do aplikácie Messaging, stlačte Menu a vyberte Tools > Account settings.... Prejdite na Multimedia message service a
stlačte Edit.
Na stránke Send definujte nasledujúce nastavenia:
• Internet access — Vyberte spojenie cez prístupové miesto k Internetu (IAP), ktoré chcete použiť pre odosielanie správ.
• Homepage — Napíšte adresu centra multimediálnych správ.
• Receive report — Vyberte, či chcete dostať oznámenie o úspešnom doručení správy adresátovi. Potvrdenie o prijatí

multimediálnej správy odoslanej na e-mailovú adresu pravdepodobne nebude možné doručiť.
• Sending time — Vyberte, kedy sa má multimediálna správa odoslať.
• Validity period — Vyberte, ako dlho sa má centrum správ pokúšať o odoslanie správy. Ak príjemcu správy nemožno dosiahnuť

počas doby platnosti správy, správa sa v centre multimediálnych správ vymaže. Maximum je maximálny čas, povolený sieťou.
Upozorňujeme, že túto funkciu musí podporovať sieť.

Na stránke Receive definujte nasledujúce nastavenia:
• Multimedia reception — Vyberte, kedy sa majú prijímať multimediálne správy. Môžete napríklad prijímať multimediálne

správy stále alebo iba v domácej sieti.
• On receiving messages — Vyberte Receive, ak chcete prijímať multimediálne správy. Príjem multimediálnych správ je

štandardne zapnutý. Vyberte Defer, ak chcete, aby centrum multimediálnych správ správy uložilo a mohli ste si ich prevziať
neskôr. Keď si budete chcieť správy prevziať, zmeňte toto nastavenie na Receive. Vyberte Reject, ak chcete odmietnuť
multimediálne správy. Centrum multimediálnych správ správy vymaže.

• Receive advertisements — Vyberte, či chcete prijímať správy, označené ako reklama.
• Receive anonymous messages — Vyberte, či chcete prijímať správy od neznámych odosielateľov.
Na stránke General definujte nasledujúce nastavenia:
• Compress images — Vyberte, či sa obrázky, zaradené do vašich multimediálnych správ, majú komprimovať. Pri použití

kompresie môžu byť vaše multimediálne správy menšie.

Fax
Ak chcete odoslať fax, stlačte Write message. Prejdite na Fax a stlačte OK. Stlačte Recipient a vyberte adresátov zo zoznamu
Contacts directory. Číslo môžete zadať aj sami. Napíšte správu a stlačte Send.
Ak chcete zmeniť písmo a formát faxového textu, stlačte Menu a vyberte Format > Font..., Formatting alebo Alignment.
Ak chcete k faxu pridať dokument, tabuľku alebo obrázok, stlačte Insert object. Upozorňujeme, že do faxu nemusí byť vždy
možné vložiť dokument. Ak chcete poslať niektorý dokument ako fax, použite voľbu File > Send > Via fax v Documents.
Ak chcete vytlačiť fax, stlačte Menu a vyberte File > Printing > Print.... Skontrolujte správnosť nastavení tlače a stlačte Print.
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Nastavenie volieb odosielania faxov
Ak chcete zmeniť voľby odosielania faxov, začnite písať fax, stlačte Menu a vyberte Tools > Sending options....
Fax cover page vám umožňuje definovať, ako má vyzerať prvá strana faxu. Upozorňujeme, že ak zmeníte titulnú stránku faxov,
môžu sa stratiť údaje, ktoré ste predtým zadali do hlavičky aktuálneho faxu.
Send fax vám umožňuje definovať, kedy sa má fax odoslať. Upozorňujeme, že ak vyberiete Upon request, budete musieť otvoriť
zložku odosielaných správ (Outbox) a odoslať fax odtiaľ.
Ak si chcete zobraziť prijatý fax, vyberte ho a stlačte Open. Stláčaním kurzorových tlačidiel môžete faxom prechádzať.
Ak chcete otočiť stránky faxu, stlačte Rotate.
Ak chcete zväčšiť alebo zmenšiť zobrazenie faxu, stlačte Zoom in, resp. Zoom out.

Uloženie prijatého faxu
V dialógovom okne Range selection si môžete vybrať časť faxu, ktorú chcete exportovať do súboru s iným obrazovým formátom.
Ak chcete uložiť viacstranový fax, otvorte ho, stlačte Menu a vyberte File > Export.... Vyberte Whole document, ak chcete fax
uložiť ako celok, Current page, ak chcete uložiť aktuálnu stránku, Selected, ak chcete uložiť označenú časť, alebo User
defined:, ak chcete zadať čísla stránok, ktoré sa majú uložiť.

Úprava nastavení faxu
Stlačte Menu a vyberte Tools > Account settings.... Vyberte Fax a stlačte Edit.
Na stránke General definujte:
• Fax cover page — Vyberte, či sa má pre faxy používať hlavička alebo titulná stránka. Vyberte Template 1, ak chcete vytvoriť

osobitnú titulnú stranu, Full template, ak chcete použiť titulnú stranu, ktorá obsahuje všetky kontaktné informácie
odosielateľa a adresáta, vaše poznámky k obsahu faxu a dátum, Header, ak chcete zobraziť údaje o odosielateľovi a adresátovi
a dátum, alebo None, ak sa titulná strana nemá použiť.

• Send fax — Vyberte, kedy sa majú správy odosielať. Ak vyberiete Upon request, musíte správu označiť v schránke odoslaných
správ a odoslať fax odtiaľ.

Na stránke Advanced definujte:
• Resolution — Vyberte rozlíšenie pre odosielané a prijímané faxy.
• ECM — Vyberte, či sa majú chybné faxové stránky počas odosielania automaticky opraviť. Upozorňujeme, že aj prijímajúce

zariadenie musí podporovať ECM.
• Resend — Vyberte, či sa majú znova odosielať všetky strany – All pages, alebo iba chýbajúce –Missed pages, ak sa niektoré

strany nepodarí odoslať.
Ak chcete upraviť nastavenia pre presmerovanie a blokovanie faxov, stlačte Fax diverting alebo Fax barring.

Preberanie faxov zo vzdialenej faxovej schránky
Faxy môžete preberať zo vzdialenej faxovej schránky pomocou faxovej výzvy (fax polling), ak sieť túto službu podporuje. Táto
služba vám umožňuje zavolať na faxový prístroj a potom faxom prevziať informáciu.
Ak chcete prijímať faxy zo vzdialenej faxovej schránky cez faxovú výzvu, stlačte Menu a vyberte Receive > Dial fax poll. Zadajte
číslo faxovej schránky a stlačte Call.

Špeciálne typy správ
Prístroj dokáže prijímať rozličné typy správ, napríklad textové správy, ktoré obsahujú dáta, logá operátora, tóny zvonenia,
záložky, alebo nastavenia pre prístup na Internet alebo pre e-mailové konto.
Prístroj môže prijímať aj správy služieb. Správy služieb sú upozornenia napríklad na titulky správ, a môžu obsahovať textovú
správu alebo odkaz. O dostupnosti a aktivácii sa informujte u svojho poskytovateľa služieb.

Prijatie loga operátora
Ak chcete nastaviť prijaté logo operátora ako nové logo operátora, otvorte správu s logom operátora a stlačte Save. Ak už logo
operátora máte, stlačením Replace potvrďte, že chcete súčasné logo nahradiť.
Ak chcete správu s logom operátora vymazať, stlačte Delete.

Prijímanie tónov zvonenia
Ak si chcete tón zvonenia vypočuť, otvorte správu s tónom zvonenia a stlačte Play.
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Ak chcete tón zvonenia uložiť, stlačte Save. Ak už máte uložený tón zvonenia s rovnakým menom, nový tón zvonenia sa
premenuje - k jeho názvu sa pripojí číslica.

Prijímanie konfiguračných správ
Tip: Konfiguračné správy obsahujú rozličné nastavenia, napríklad nastavenia prístupového miesta k Internetu, e-
mailového konta, multimediálnej služby, alebo číslo odkazovej schránky alebo centra správ, ktoré vám poslal
poskytovateľ služieb.

Ak si chcete zobraziť konfiguračnú správu, vyberte ju a stlačte Open.
Ak chcete nastavenia prijať, otvorte správu a stlačte Save.

Prijímanie oznámení o e-mailoch
Ak si chcete zobraziť oznámenie o e-maili, vyberte si správu a stlačte Open.

Tip: Oznámenie o e-mailoch je správa, obsahujúca informáciu o počte nových e-mailových správ vo vašej schránke.

Otvorenie správy chránenej heslom
Ak si chcete prezrieť správu, ktorá je chránená heslom, vyberte správu a stlačte Open. Zadajte správne heslo a stlačte OK. Heslo
spravidla dostanete od pôvodcu správy, napríklad od operátora.

Zobrazenie správy so záložkou
Ak si chcete zobraziť správu, ktorá obsahuje záložku, vyberte ju a stlačte Open.

Tip: Záložka pozostáva z názvu a adresy web stránky.

Ak chcete záložku uložiť, stlačte Save.

Zobrazenie konfiguračných údajov
Ak si chcete zobraziť údaje o konfiguračných nastaveniach, ktoré ste prijali v textovej správe, otvorte správu a stlačte Details.

Tip: Ak si chcete nastavenia uložiť, zatvorte dialógové okno s detailmi a stlačte Save.

Upozorňujeme, že sa nemusia zobraziť údaje o všetkých prijatých konfiguračných nastaveniach.

Premenovanie nastavení
Ak sa pokúsite uložiť prijaté nastavenia pod existujúcim názvom, môžete si vybrať, či sa majú nastavenia nahradiť alebo
premenovať.
Ak chcete nastavenia uložiť pod iným názvom, stlačte Rename, zadajte nový názov a stlačte OK.
Upozorňujeme, že nie všetky nastavenia možno premenovať.

Prijímanie nastavení spojenia
Ak si chcete zobraziť správu, ktorá obsahuje nastavenia spojenia, vyberte ju a stlačte Open. Ak si prístroj vyžiada heslo, zadajte
heslo a stlačte OK. Upozorňujeme, že po troch nesprávnych heslách sa správa vymaže.
Ak chcete nastavenia prijať a upraviť konfiguráciu prístroja, stlačte Save. Ak od svojho poskytovateľa služieb dostanete
nastavenia dôveryhodného servera (základné nastavenia spojenia a adresu servera), nastavenia sa uložia automaticky a do
zložky Prijaté sa uloží informácia o prijatí nastavení.

Cell broadcast – Celulárne vysielanie
V oblastiach, kde je dostupná služba celulárneho vysielania (cell broadcast, služba siete), môžete prijímať od svojho
poskytovateľa služieb správy na rôzne témy, ako je počasie alebo dopravná situácia. Informácie o dostupných témach a
príslušných číslach tém si vyžiadajte od svojho poskytovateľa služieb. Upozorňujeme, že paketové dátové spojenie môže brániť
príjmu celulárneho vysielania. Informujte sa u operátora svojej siete o správnych nastaveniach pre GPRS.
Vstúpte do Desk > Tools > Cell broadcast.
Ak chcete otvoriť správu celulárneho vysielania, vyberte tému a stlačte Read.

Tip: Ak chcete tému vyhľadať, zadajte názov alebo číslo témy do vyhľadávacieho poľa.
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Ak chcete prijímať správy na požadovanú tému, vyberte tému a stlačte Subscribe. Ak chcete zastaviť prijímanie danej témy,
vyberte ju a stlačte Unsubscribe.
Ak chcete zastaviť príjem správ celulárneho vysielania, stlačte Reception off. Ak chcete znova aktivovať príjem správ celulárneho
vysielania, stlačte Reception on.
Ak chcete pridávať, upravovať alebo odstraňovať témy, stlačte Menu a vyberte si niektorú voľbu z menu Topic > More options.
Ak chcete vytvoriť prázdny zoznam tém, vyberte List > Edit lists a stlačte New. Zadajte názov zoznamu tém a stlačte OK.
Ak chcete vytvoriť zoznam tém z vybraných tém, stlačte Menu, vyberte Topic > Add selected topics to list a stlačte New. Zadajte
názov zoznamu tém a stlačte OK.
Ak chcete nastaviť automatickú detekciu nových tém, stlačte Menu a vyberte Tools > Settings > Add new topics automatically
to list.
Ak chcete nastaviť jazyk prijímaných správ, stlačte Menu a vyberte Tools > Settings. Prejdite na Language a zvoľte si jazyk.
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6. Web – prehliadač

Web je HTML/XHTML prehliadač, ktorý vám umožňuje pripájať sa na Internet cez GPRS, EDGE alebo bezdrôtovú LAN. Prehliadač
podporuje rozličné zásuvné moduly (plug-ins), napríklad Flash 6 a audio moduly.

Ak sa chcete pripojiť k sieti World Wide Web:
• Musíte si definovať prístupové miesto k Internetu a nastaviť pripojenie na Internet. Pozrite si „Internet setup“ str. 69.
• Ak používate dátový prenos alebo GPRS pripojenie, musí vaša bezdrôtová sieť podporovať dátové prenosy alebo GPRS, a

musíte mať na svojej SIM karte aktivovanú dátovú službu.
Informujte sa u svojho poskytovateľa služieb o správnych nastaveniach.

Prehliadanie webových stránok
Najlepší spôsob prehliadania Web stránok je používať súčasne klávesnicu i ukazovateľ. Pomocou smerových tlačidiel môžete
prechádzať stránkou nahor, nadol, doľava a doprava.
Ukazovateľ môžete presúvať po stránke pomocou ovládača. Keď umiestnite ukazovateľ na odkaz, zmení sa na ručičku. Stlačením
ovládača odkaz otvoríte. Odkazy alebo iné prvky webových stránok môžete vyberať aj pomocou tlačidiel klávesnice. Pozrite si
„Klávesové skratky pre prehliadač“ str. 41.
Ak chcete otvoriť niektorú web stránku, stlačte Open Web address, zadajte adresu stránky a stlačte Go to. Ak nie ste on-line,
musíte sa najskôr pripojiť.

Tip: Ak chcete otvoriť odkaz, presuňte na odkaz ukazovateľ, aby sa zmenil na ručičku, a stlačte ovládač.

Ak chcete otvoriť nové okno, stlačte Menu a vyberte File > Open > New window.
Ak chcete otvoriť odkaz v novom okne, presuňte ukazovateľ na odkaz a stlačte Shift+ovládač. Otvorí sa malé prekryvné menu s
dodatočnými voľbami. Prejdite na Load in new window a stlačte Select.

Ukladanie súborov
Ak chcete uložiť web stránku bez obrázkov, stlačte Menu a vyberte File > Save as....
Ak si chcete uložiť obrázok z Web stránky, označte ho stlačením tlačidla e alebo d, aby sa okolo obrázku zobrazil rámik. Stlačte
Menu a vyberte File > Save > Save image as....

Tip: Môžete tiež umiestniť na obrázok ukazovateľ a stlačiť Shift+ovládač. Otvorí sa malé prekryvné menu s dodatočnými
voľbami. Vyberte Save as..., zvoľte, kam sa má obrázok uložiť, a stlačte OK.

Ak chcete uložiť web stránku s rámami, vyberte rám, stlačte Menu a vyberte File > Save > Save frame as....

Načítanie súborov
Ak chcete načítať súbor, presuňte ukazovateľ na odkaz na súbor a stlačte ovládač.. Kým sa začne načítanie, zobrazí sa názov,
typ, veľkosť, internetová adresa a aplikácia, ktorú prístroj použije na otvorenie súboru.
Ak chcete načítať a uložiť súbor, stlačte Save. Vyberte kam sa má súbor uložiť, a stlačte OK.
Ak chcete načítať súbor a otvoriť ho v príslušnej aplikácii, stlačte Save and open. Vyberte kam sa má súbor uložiť, a stlačte OK.
Ak si chcete zobraziť informácie o prebiehajúcom načítaní, stlačte Menu a vyberte View > Downloads....
Ak chcete prerušiť načítanie niektorého súboru, vyberte ho a stlačte Pause.
Ak chcete zrušiť načítanie niektorého súboru, vyberte ho a stlačte Cancel download.
Ak chcete zo zoznamu vymazať ukončené načítania, stlačte Clear list of compl..

Cookies
Cookies sú malé súbory, ktoré sa ukladajú na váš prístroj a obsahujú informácie napríklad o vašich voľbách pre web stránku.
Ak chcete do svojho prístroja uložiť cookie, stlačte Accept.
Ak nechcete, aby sa do vášho prístroja načítali cookies, stlačte Refuse.
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Otváranie navštívených stránok
Ak si chcete zobraziť zoznam web stránok a web adries, ktoré ste navštívili alebo sa pokúšali navštíviť, stlačte Menu a
vyberte Information > History list. Pomocou ovládača alebo smerových tlačidiel môžete zoznamom prechádzať. Môže sa stať,
že uvidíte iba názov web stránky.
Ak chcete zoznam vymazať, stlačte Clear list.

Tip: Ak si chcete zobraziť internetovú adresu stránky, ktorú si prezeráte, stlačte Open Web address. Ak si chcete zobraziť
zoznam internetových adries, ktoré ste zadali do poľa Enter an address, stlačte ovládač dolu. Prejdite na požadovanú
adresu a stlačte OK. V tomto zozname sa nezobrazujú adresy web stránok, ktoré ste otvorili cez odkazy na iných
stránkach.

Vymazanie pamäti prehliadača
Pamäť prehliadača je oblasť pamäti, ktorá slúži na dočasné ukladanie dát. Ak ste pristupovali alebo sa pokúšali pristupovať k
dôverným informáciám, kde sa vyžadovalo zadanie hesla, po každom takomto použití pamäť prehliadača vyprázdnite. Do pamäti
prehliadača sa ukladajú informácie alebo služby, ku ktorým ste pristupovali.
Ak chcete vymazať pamäť prehliadača, stlačte Menu a vyberte Tools > Clear > Clear cache.

Práca so záložkami
Vo vašom prístroji môžu byť uložené záložky na stránky, ktoré nemajú vzťah k spoločnosti Nokia. Spoločnosť Nokia neručí za
obsah takýchto stránok ani sa k nemu nevyjadruje. Ak sa takéto stránky rozhodnete čítať, riaďte sa z hľadiska bezpečnosti a
obsahu rovnakými zásadami ako u ktorýchkoľvek iných internetových stránok.
Ak si chcete zobraziť zoznam záložiek, stlačte Bookmarks.
Ak chcete vytvoriť novú záložku, stlačte New bookmark, zadajte názov a adresu záložky a stlačte OK.
Ak chcete otvoriť stránku, na ktorú odkazuje záložka, prejdite na záložku a stlačte Go to.
Ak chcete upraviť názov a adresu v záložke, prejdite na záložku a stlačte Edit.
Ak chcete vytvoriť novú zložku pre záložky, stlačte Menu a vyberte Bookmarks > Insert new folder.... Zadajte meno zložky a
stlačte OK.
Ak chcete premenovať zložku záložiek, vyberte ju, stlačte Menu a vyberte Bookmarks > Rename folder.... Zadajte meno zložky
a stlačte OK.
Ak chcete uložiť svoje záložky ako web stránku, stlačte Menu a vyberte Bookmarks > Export as HTML....

Nastavenia prehliadača
Ak chcete upraviť nastavenia prehliadača, stlačte Menu a vyberte Tools > Settings....
Vyberte stránku General, ak chcete upraviť:
• Home page address — Zadajte adresu prvej stránky, ktorá sa otvorí keď otvoríte prehliadač. Stlačte Use current, ak chcete

použiť stránku, ktorú ste otvorili ako svoju domovskú stránku.
• Show images — Vyberte, či sa majú zobraziť všetky obrázky na web stránke alebo iba tie, ktoré sú už uložené v pamäti

prehliadača.
• Frame options — Vyberte, či chcete vidieť všetky rámy na web stránke súčasne, alebo sa majú zobraziť po jednom.
• Load in new window — Vyberte stránku, ktorá sa má zobraziť, keď otvoríte nové okno prehliadača.
Vyberte stránku Services, ak chcete upraviť:
• Use cookies — Vyberte, čí chcete prijímať všetky cookies, žiadne cookies, alebo chcete, aby vás prístroj informoval zakaždým,

keď chcete web stránka uložiť cookie.
Tip: Cookie je súbor, obsahujúci informácie typu osobných nastavení pre web stránku.

• Enable plug-ins — Vyberte, či chcete rozšíriť funkcie svojho prehliadača pomocou predinštalovaných zásuvných modulov
(plug-ins), ktoré umožňujú prehrávanie Flash animácií a ďalšie vylepšenia.

• Enable JavaScript — Vyberte, či chcete, aby stránky, ktoré otvárate, používali JavaScript™.
• Enable automatic redirection — Vyberte, či chcete byť okamžite presunutí na inú web stránku, ak sa pokúšate otvoriť web

stránku s príkazom presmerovania.
Vyberte stránku Advanced, ak chcete upraviť:
• Maximum cache size — Vyberte, koľko miesta sa má vyhradiť pre pamäť prehliadača.

Tip: Pamäť prehliadača je oblasť pamäti, ktorá slúži na dočasné ukladanie dát. Ak ste pristupovali alebo sa pokúšali
pristupovať k dôverným informáciám, kde sa vyžadovalo zadanie hesla, po každom takomto použití pamäť
prehliadača vyprázdnite.
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• Empty cache on exit — Vyberte, či sa má pri každom zatvorení prehliadača vyprázdniť pamäť prehliadača.
• Empty history list on exit — Vyberte, či sa má pri každom zatvorení prehliadača vyprázdniť zoznam navštívených web stránok.
• Delete cookies on exit — Vyberte, čí sa majú pri každom zatvorení prehliadača vymazať z prístroja všetky cookies.
• Use proxy configuration script — Vyberte, či chcete použiť konfiguračný skript pre proxy server. Ak sa skript použije, nahradí

nastavenia pre proxy servery pre všetky prístupové miesta k Internetu.
• Script address — Zadajte adresu konfiguračného skriptu pre proxy server.

Klávesové skratky pre prehliadač
Tu uvádzame niektoré užitočné klávesové skratky pre prehliadanie. Ďalšie klávesové skratky sa zobrazujú v jednotlivých menu
vedľa príkazov. Pozrite si „Klávesové skratky“ str. 96.
• Stlačením Shift+ovládač otvoríte odkaz v novom okne.
• Stlačením tabulátora prejdete na nasledujúce pole, tlačidlo alebo iný prvok formulára.
• Stlačením kombinácie Ctrl+tabulátor vyberiete ďalší rám na stránke, ak sa tam nachádza.
• Stlačením kombinácie Shift+Ctrl+tabulátor vyberiete predchádzajúci rám na stránke, ak sa tam nachádza.
• Stlačením A vyberiete nasledujúci odkaz a stlačením Q predchádzajúci odkaz na stránke.
• Stlačením D vyberiete nasledujúci prvok a stlačením E predchádzajúci prvok na stránke. Prvkom môže byť akákoľvek položka

na stránke, od odstavca textu až po obrázok.
• Stlačením S vyberiete nasledujúci nadpis a stlačením W predchádzajúci nadpis na stránke.
• Stláčaním Chr+ovládač hore a Chr+ovládač dolu môžete prechádzať stránkou po jednotlivých obrazovkách.
• Stlačením Chr+ovládač doprava prejdete na koniec stránky a stlačením Chr+ovládač doľava preskočíte na začiatok stránky.
• Stláčaním G môžete zapínať a vypínať zobrazenie obrázkov na stránke.
• Ak ste si stránku zväčšili, stlačením 6 sa vrátite k zväčšeniu 100 %.
• Stlačením medzerníka rozbalíte alebo zbalíte zložku v okne záložiek.
• Stlačením Esc zavriete okno záložiek.
• Stlačením tlačidla spätného posunu (backspace) vymažete záložku.

W e b  –  p r e h l i a d a č
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7. Contacts

Aplikáciu Contacts môžete použiť na vytváranie, úpravu a spravovanie všetkých kontaktných informácií, ako sú telefónne čísla
a adresy.
Hlavná databáza kontaktov sa nachádza v pamäti prístroja. Kontakty môžete uchovávať aj na SIM karte a v databáze na
pamäťovej karte, vloženej v prístroji.

Ľavý rám hlavného okna adresára Contacts (Contacts directory) zobrazuje obsah databázy kontaktov, ktorú máte práve otvorenú
(1).
Dostupné databázy kontaktov sa nachádzajú na začiatku zoznamu.
Pod zoznamom sa nachádza vyhľadávacie okienko pre vyhľadávanie záznamov (2).
Pravý rám hlavného okna adresára Contacts zobrazuje obsah karty kontaktu alebo skupiny kontaktov, vybranej zo zoznamu
Contacts directory.
Informácie z kariet kontaktov využíva napríklad aj aplikácia Telephone.

 Správa kariet kontaktov
Ak chcete otvoriť databázu kontaktov, prejdite na požadovanú databázu v zozname Contacts directory a stlačte Open.
Upozorňujeme, že keď vyberiete databázu SIM karty, niektoré voľby menu nebudú dostupné.
Ak chcete vytvoriť novú kartu kontaktu pomocou štandardnej šablóny, stlačte New card, zapíšte údaje kontaktu a stlačte
Done. Karta sa pridá do vybranej databázy kontaktov.

Tip: Ak chcete telefónne číslo používať v zahraničí, vložte na začiatok znak plus (+) a predvoľbu krajiny.

Ak chcete otvoriť kartu kontaktu vo vybranej databáze, prejdite na požadovaný kontakt v zozname Contacts directory a stlačte
Open.
Ak chcete vyhľadať existujúcu kartu kontaktu vo vybranej databáze, napíšte prvé písmená mena kontaktu do vyhľadávacieho
poľa pod zoznamom Contacts directory, prejdite na požadovaný kontakt a stlačte Open.
Ak chcete kontaktu zavolať, prejdite na kontakt v zozname Contacts directory, prejdite do pravého okna, prejdite na telefónne
číslo a stlačte Call.
Ak chcete vytvoriť novú kartu kontaktu pomocou vybranej šablóny, stlačte Menu a vyberte File > New card a potom šablónu,
ktorú chcete použiť.
Ak chcete vymazať existujúcu kartu kontaktu, prejdite na kontakt v zozname Contacts directory a stlačte Delete a potom Delete.
Ak chcete kontaktu poslať textovú alebo multimediálnu správu, prejdite na kontakt v zozname Contacts directory, prejdite do
pravého okna, prejdite na mobilné telefónne číslo a stlačte Write text message alebo Write MMS.
Ak chcete kontaktu poslať fax, prejdite na kontakt v zozname Contacts directory, prejdite do pravého okna, prejdite na faxové
číslo a stlačte Write fax.
Ak chcete kontaktu poslať e-mailovú správu, prejdite na kontakt v zozname Contacts directory, prejdite do pravého okna, prejdite
na e-mailovú adresu a stlačte Write e-mail.
Ak chcete prekopírovať všetky kontakty v databáze, prejdite na databázu v zozname Contacts directory, stlačte Copy all a vyberte
databázu, do ktorej chcete kontaktné údaje prekopírovať.
Ak chcete prejsť na Web adresu, uvedenú na karte kontaktu, prejdite na kontakt v zozname Contacts directory, prejdite do
pravého okna, prejdite na Web adresu a stlačte Go to.
Ak chcete vytvoriť novú databázu na svojej pamäťovej karte, stlačte Menu a vyberte File > More options > New database.
Ak chcete odísť z aplikácie Contacts, stlačte Exit.

Úprava kariet kontaktov
V okne karty kontaktu môžete vytvárať, prezerať si, upravovať a vymazávať obsah kariet kontaktov a šablón kariet kontaktov.
Ak chcete otvoriť kartu kontaktu pre úpravy, prejdite na príslušný kontakt v zozname Contacts directory a stlačte Open.
Ak chcete na kartu kontaktu pridať nové pole, stlačte Add field.
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Ak chcete premenovať pole na karte kontaktu, prejdite na príslušné pole a stlačte Rename field. Ak pole nemožno premenovať,
voľba Rename field je zatemnená.
Ak chcete odstrániť pole z karty kontaktu, prejdite na príslušné pole a stlačte Delete field.
Ak chcete zmeniť štandardnú šablónu pre nové karty kontaktov, stlačte Menu, vyberte Tools > Settings > General > Default
template, stlačte Change a vyberte šablónu.
Ak chcete ku karte kontaktu pripojiť obrázok, prejdite na prázdný rámik pre obrázok a stlačte Insert picture.
Ak chcete zmeniť obrázok na karte kontaktu, prejdite na obrázok a stlačte Change picture.
Ak odstrániť obrázok z karty kontaktu, prejdite naň a stlačte Remove picture.
Ak chcete kontaktu prideliť určitý tón zvonenia, stlačte Menu, vyberte Card > Ringing tone a stlačte Change.
Ak chcete na kartu kontaktu uložiť DTMF tóny, stlačte Add field, vyberte DTMF a zapíšte sekvenciu DTMF tónov.
Ak chcete uložiť kartu kontaktu a vrátiť sa do hlavného okna adresára Contacts, stlačte Done.
Ak chcete vymazať kartu kontaktu, stlačte Menu a vyberte File > Delete card.

Vytváranie a úprava šablón pre karty kontaktov
Šablóny pozostávajú zo súboru polí, ktoré prístroj používa, keď si vytvárate alebo prezeráte kartu kontaktu.
Šablóny sa nevzťahujú na karty kontaktov na SIM karte, pretože na SIM karte je usporiadanie dát karty kontaktu nemenné.
Ak chcete vytvoriť novú šablónu, vstúpte do Contacts directory, stlačte Menu, vyberte Tools > Card templates a stlačte New.
Ak chcete upraviť niektorú šablónu, vstúpte do Contacts directory, stlačte Menu, vyberte Tools > Card templates a požadovanú
šablónu a stlačte Open. Ak chcete upraviť niektoré pole, prejdite naň a stlačte Rename field alebo Delete field. Ak chcete pridať
nové pole, stlačte Add field. Ak chcete uložiť zmenené polia a zavrieť šablónu karty kontaktu, stlačte Done.
Ak chcete vymazať niektorú šablónu, stlačte Menu a vyberte Tools > Card templates, zvoľte požadovanú šablónu a stlačte
Delete. Ak vymažete štandardnú šablónu, stane sa novou štandardnou šablónou nasledujúca šabóna v zozname.

My contact card – Moja karta kontaktu
Tip: Údaje, uložené na svojej karte kontaktu – My contact card – môžete používať ako svoju elektronickú vizitku. Svoju
vizitku môžete posielať ako správu alebo cez infračervené alebo Bluetooth spojenie, alebo ju použiť ako hlavičku či
titulnú stranu faxu.

Ak chcete upraviť polia na vlastnej karte kontaktu, prejdite na požadované pole a stlačte Rename field, Delete field, alebo Add
field.
Ak chcete k svojej karte kontaktu pripojiť obrázok, stlačte Menu a vyberte Card > Insert picture, alebo prejdite do prázdneho
rámu pre obrázok a stlačte Insert picture.
Ak chcete zmeniť obrázok na svojej karte kontaktu, prejdite na obrázok a stlačte Change picture.
Ak chcete vymazať obrázok zo svojej karty kontaktu, stlačte Menu a vyberte Card > Remove picture, alebo prejdite na obrázok
a stlačte Remove picture.
Ak chcete uložiť zmeny a zavrieť My contact card, stlačteDone.

Odosielanie kariet kontaktov
Z adresára Contacts directory môžete odosielať karty kontaktov ako vizitky vo formáte vCard alebo Nokia Compact Business Card
na kompatibilné zariadenia pomocou služieb SMS, MMS, alebo elektronickej pošty alebo cez infračervené alebo Bluetooth
spojenie.
Ak chcete otvoriť adresár Contacts directory, vstúpte do Contacts.

Odoslanie karty kontaktu
Vstúpte do adresára Contacts, prejdite na kontakt v zozname Contacts directory, stlačte Menu a vyberte File > Send.
Ak chcete odoslať kartu kontaktu ako vizitku na kompatibilné zariadenie, napíšte meno adresáta do poľa To:, alebo stlačte
Recipient, ak chcete meno vyhľadať v adresári Contacts. Vizitku odošlete stlačením Send. Upozorňujeme, že ak ako metódu
odoslania vyberiete SMS, karta kontaktu sa odošle bez obrázku.
Ak chcete uložiť správu s vizitkou ako koncept, stlačte Menu a vyberte File > Save. Správa sa uloží do zložky Koncepty (Drafts)
v aplikácii Messaging.
Ak chcete vymazať vizitku, stlačte Menu a vyberte File > Delete.
Ak chcete na plochu Desk umiestniť odkaz na správu, stlačte Menu a vyberte File > Add to Desk....

C o n t a c t s
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Ak chcete odvolať predchádzajúcu akciu, stlačte Menu a vyberte Edit > Undo.
Ak chcete upraviť adresátov, stlačte Menu a vyberte Edit > Cut, ak chcete vystrihnúť vybraný text do schránky (clipboard),
Copy, ak chcete vybraný text prekopírovať do schránky, alebo Paste, ak chcete text zo schránky vlepiť do poľa To:.
Ak chcete otvoriť nasledujúcu alebo predchádzajúcu správu v zložke konceptov (Drafts), stlačte Menu a vyberte View > Next
message alebo Previous message.
Ak chcete vybrať mená adresátov z databázy kontaktov, stlačte Menu a vyberte Tools > Check names. Písmená, ktoré napíšete
do poľa To:, sa použijú pre vyhľadávanie v databáze kontaktov. Ak sa nájde jediná zhoda, pridá sa do poľa To:. Ak sa nájde
niekoľko zhôd, môžete si správne meno vybrať zo zoznamu.

Vytváranie a úprava skupín kontaktov
Skupiny kontaktov vám umožňujú poslať rovnakú správu súčasne skupine ľudí.
Ak chcete vytvoriť skupinu kontaktov, stlačte Menu v zozname Contacts directory a vyberte File > New group.... Prejdite na
Group name a pomenujte skupinu. Ak chcete do skupiny pridať člena, stlačte Add member, prejdite na príslušný kontakt v
zozname a stlačte Add. Ak chcete označiť viac kontaktov súčasne, stlačte Shift a pomocou ovládača rozširujte výber smerom
hore alebo dolu.

Tip: Ak chcete obmedziť prichádzajúce hovory iba na niektorú skupinu ľudí, napríklad keď ste na schôdzi, môžete
vytvoriť skupinu kontaktov, v ktorej sa nachádzajú iba títo ľudia. Pozrite si „Nastavenia profilov“ str. 64.

Ak chcete otvoriť skupinu kontaktov, prejdite na požadovanú skupinu v zozname Contacts directory a stlačte Open.
Tip: Ak chcete ku skupine kontaktov pripojiť obrázok, stlačte Menu a vyberte Group > Insert picture.

Ak chcete odstrániť niektorého člena zo skupiny kontaktov, otvorte skupinu v zozname Contacts directory, prejdite na
požadovaného člena a stlačte Remove member.

Správa kontaktov na SIM karte
Tip: SIM karta obsahuje údaje, ktoré vás identifikujú ako užívateľa siete.
Maximálna dĺžka mien a čísel, uložených na SIM karte, závisí od typu SIM karty.

Ak chcete na svoju SIM kartu uložiť nový kontakt, otvorte zoznam SIM karty a stlačte New contact. Otvorí sa prázdna karta SIM
kontaktu. Napíšte meno kontaktu a jeho telefónne alebo faxové číslo.
Ak chcete upraviť kontakt, uložený na SIM karte, prejdite na požadovaný kontakt v zozname Contacts directory a stlačte Open.
Ak chcete vymazať niektorý kontakt zo SIM karty, prejdite na požadovaný kontakt v zozname Contacts directory a stlačte Delete.
Ak chcete kontaktu zavolať, prejdite na kontakt v zozname Contacts directory, prejdite do pravého okna, prejdite na telefónne
číslo a stlačte Call.
Ak chcete kontaktu poslať textovú alebo multimediálnu správu, prejdite na kontakt v zozname Contacts directory, prejdite do
pravého okna, prejdite na mobilné telefónne číslo a stlačte Write text message alebo Write MMS.
Ak chcete prekopírovať obsah adresára SIM karty do inej databázy kontaktov, prejdite na adresár SIM v zozname Contacts
directory a stlačte Open > Copy all. Vyberte databázu, do ktorej chcete prekopírovať údaje o kontaktoch.
Ak chcete zmeniť zoradenie mien v adresári SIM karty, stlačte Menu a vyberte View > Sort by > Name, alebo SIM location.

Kopírovanie a presun kontaktov do iných databáz
Vybrané kontakty môžete kopírovať a presúvať z jednej databázy do inej.
Ak chcete zachovať kópiu karty kontaktu v pôvodnej databáze, vyberte Copy to a databázu kontaktov, kam chcete kontakt
prekopírovať.
Ak chcete presunúť kartu kontaktu z pôvodnej databázy, vyberte Move to a databázu kontaktov, kam chcete kontakt presunúť.
Kópia karty kontaktu sa v pôvodnej databáze nezachová.
Primárna databáza kontaktov je prístroj. Kontaktné údaje si môžete uchovávať aj v databáze svojej SIM karty a na pamäťových
kartách. V zozname Contacts directory je vždy zobrazená iba jedna databáza. Ak si chcete zobraziť obsah inej databázy, vyberte
databázu v zozname Contacts directory a stlačte Open.
Ak vyberiete databázu SIM karty, budete môcť kopírovať iba mená a čísla z kariet kontaktov. Ak karta kontaktu obsahuje viac
než jedno telefónne alebo faxové číslo, každé číslo sa uloží na osobitnú pozíciu v pamäti SIM karty.
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Nastavenia pre karty kontaktov
Môžete si vybrať štandardnú šablónu pre karty kontaktov, poradie, v ktorom sa majú zobrazovať mená v zozname Contacts
directory, formát adresy, používaný na kartách kontaktov, a formát vizitiek, ktoré odosielate.
Ak chcete vybrať štandardnú šablónu pre karty kontaktov, vstúpte do adresára Contacts, stlačte Menu, vyberte Tools >
Settings > General > Default template a stlačte Change. Vyberte zo zoznamu šablónu a stlačte OK. Po vytvorení karty kontaktu
nebudete môcť použiť inú šablónu. Môžete však pridávať, vymazávať alebo premenúvať polia pre kontaktné údaje na karte
kontaktu.
Ak chcete zmeniť poradie, v ktorom sa mená zobrazujú v zozname Contacts directory, vstúpte do adresáraContacts, stlačte Menu,
vyberte Tools > Settings > General > Name display a stlačte Change. Vyberte First name Last name alebo Last name, First
name a stlačte OK.
Ak chcete zmeniť formát zobrazovania adries na kartách kontaktov, vstúpte do adresára Contacts, stlačte Menu, vyberte Tools >
Settings > General > Default country/region a stlačte Change. Formáty adries sa definujú podľa štandardného formátu,
používaného v jednotlivých krajinách a regiónoch. Vyberte zo zoznamu novú krajinu alebo región s novým formátom adresy a
stlačte OK.
Ak chcete vybrať formát odosielaných vizitiek, vstúpte do adresára Contacts, stlačte Menu, vyberte Tools > Settings > General >
Sending format via text message a stlačte Change. Vyberte vCard, ak chcete použiť formát vCard, alebo Compact, ak chcete použiť
komprimovaný formát, a stlačte OK.
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8. Documents – textový editor

V editore Documents môžete písať nové a upravovať existujúce textové dokumenty. Do dokumentov môžete vkladať obrázky
a iné súbory a môžete si tieto súbory prezerať.
Documents je jedna z aplikácií v skupine Office. Skupina Office obsahuje aj aplikácie Sheet a Presentations, kalkulačku
(Calculator), a správcu súborov (File manager) pre správu súborov a zložiek. Ak chcete otvoriť skupinu Office, vyberte Desk >
Office a stlačte Open.

Môžete otvárať, upravovať a ukladať dokumenty, vytvorené programom Microsoft Word for Windows verzie 97 alebo novšej.
Upozorňujeme ale, že nemusia byť podporované všetky funkcie a formátovanie pôvodných dokumentov. Pôvodné dokumenty
nesmú byť chránené heslom. Dokumenty vytvorené inými verziami programu Microsoft Word si môžete iba prezerať.

Práca s dokumentmi
V dokumente sa môžete pohybovať pomocou ovládača a vyberať text kombináciou Shift + posun vľavo, vpravo, hore alebo dole.

Tip: Menu obsahuje mnoho volieb, známych z iných textových editorov.

Ak chcete vytvoriť nový dokument, otvorte aplikáciu Documents a začnite písať do nového dokumentu, ktorý sa otvorí, alebo
stlačte Menu a vyberte File > New document > Blank document.... Napíšte text alebo ho vložte z iného dokumentu.
Ak chcete otvoriť existujúci dokument, stlačte Menu a vyberte File > Open.... Prejdite do zložky, kde je súbor uložený.

Tip: Ak chcete otvoriť niektorý z nedávno otvorených dokumentov, stlačte Menu a vyberte File > Recent documents.

Ak chcete kopírovať alebo vyrezať vybraný text, stlačte Menu a vyberte Edit > Copy alebo Cut. Ak chcete text vložiť, prejdite do
dokumentu, do ktorého chcete text pridať, stlačte Menu a vyberte Edit > Paste.
Ak chcete dokument prestránkovať, stlačte Menu a vyberte Tools > Paginate. Tento príkaz rozdelí dokument na strany a
aktualizuje číslovanie strán.
Ak chcete do dokumentu vložiť pevný koniec strany alebo riadku, stlačte Menu a vyberte Insert > Page break alebo Line break.
Ak chcete spočítať slová, stlačte Menu a vyberte Tools > Word count.
Ak chcete v dokumente vyhľadať text, stlačte Menu a vyberte Edit > Find.... Zadajte hľadaný text a stlačte Find. Ak chcete spresniť
kritériá vyhľadávania, stlačte Options. Ak chcete nájdený text nahradiť niečím iným, stlačte Replace, zadajte náhradný text a
stlačte Replace.
Ak chcete uložiť a zatvoriť dokument, stlačte Exit. Ak ste súbor zmenili, stlačte Save, aby sa dokument uložil so štandardným
názvom súboru. Stlačte Save as, ak chcete zadať názov súboru a jeho umiestnenie, alebo stlačte Discard changes, ak chcete
zavrieť aplikáciu bez uloženia akýchkoľvek zmien. Ak chcete súbor uložiť v inom formáte, stlačte Change format.
Ak si chcete zobraziť štruktúru dokumentu, stlačte Menu a vyberte View > Outline.... Štruktúru dokumentu tvoria nadpisy
rôznych úrovní. Najvyššia úroveň je Nadpis 1, po nej nasleduje Nadpis 2, atď. V zobrazení osnovy sa základný text nezobrazuje.
Ak chcete v zobrazení osnovy vidieť viac úrovní, stlačte Expand. Ak chcete nižšie úrovne skryť, stlačte Collapse. Ak chcete prejsť
na niektorý nadpis v dokumente, vyberte tento nadpis a stlačte Go to.
Ak chcete skryť alebo zobraziť formátovacie značky, stlačte Menu a vyberte Tools > Preferences.... Na stránke Basic options
môžete definovať, či sa v dokumente budú zobrazovať značky tabulátorov, medzier a koncov odstavcov. Na stránke Advanced
options môžete definovať, či sa v dokumente budú zobrazovať pevné konce riadkov, nerozdeliteľné medzery a pevné spojovníky.
Ak chcete otvoriť konkrétnu stranu dokumentu, stlačte Menu a vyberte Tools > Go to page.... V dialógovom okne Go to uvidíte,
koľko strán má dokument a môžete si vybrať, na ktorú chcete prejsť. Zadajte číslo strany a stlačte Done.

Formátovanie dokumentov
Štýl dokumentu môžete upraviť na úrovni písma a odstavca. Môžete používať rôzne písma, veľkosti písiem a štýly. Môžete
používať rozličné preddefinované alebo užívateľsky definované štýly buď pre úpravu jednotlivých úsekov textu, alebo na základe
šablóny, na ktorej je založený textový štýl.
Ak chcete formátovať text, označte ho, stlačte Menu a vyberte Format > Font... Formatting, Bullets... alebo Paragraph. Vyberte
príslušnú voľbu formátovania. Môžete napríklad použiť hrubé písmo, kurzívu a podčiarknutie, zmeniť veľkosť a farbu písma a
pridať odrážky a ohraničenie.

Copyright © 2005 Nokia. All Rights Reserved. 46



Ak chcete upraviť alebo vytvoriť nový štýl odstavca, stlačte Style. Vyberte štýl, ktorý chcete upraviť, a stlačte Edit. Stlačte New,
ak chcete vytvoriť nový štýl. Dajte novému štýlu názov a definujte písmo, odrážky, ohraničenia a medzery okolo textu.
Ak chcete zmeniť štýl odstavca, presuňte kurzor dovnútra odstavca a stlačte Style. Vyberte nový štýl a stlačte Set.

Vkladanie a úpravy objektov
Objekty v textovom dokumente nie sú odkazy, ale vložené prílohy, ktoré môžu výrazne zväčšiť veľkosť súboru. Niektoré typy
objektov sa zobrazujú iba ako ikony.
Ak chcete do dokumentu vložiť objekt, stlačte Insert object. Vyberte zo zoznamu typ objektu, ktorý chcete vložiť. Stlačte Insert
new, ak chcete otvoriť príslušný editor a vytvoriť nový objekt, alebo stlačte Insert existing, ak chcete otvoriť zoznam existujúcich
súborov. Zobrazia sa iba súbory, ktoré možno vložiť. Vyberte si súbor a stlačte OK.
Ak chcete zmeniť veľkosť obrázku, vyberte ho, stlačte Menu a vyberte Edit > Object > Object details.... Na stránke Scaling môžete
definovať šírku a výšku obrázku, alebo zadať zmenu veľkosti obrázku v percentách. Na stránke Cropping môžete obrázok orezať.
Upozorňujeme, že nemožno meniť veľkosť ikon.
Ak chcete otvoriť objekt pre zobrazenie alebo úpravy, vyberte ho a stlačte tlačidlo Enter.
Ak chcete objekt odstrániť z dokumentu, vyberte ho a stlačte tlačidlo spätného posunu (backspace).

Zobrazenie tabuliek
Tabuľky vytvorené v programe Microsoft Word for Windows môžete otvoriť v osobitnom okne.
Ak chcete zobraziť tabuľku v osobitnom okne, presuňte kurzor pod tabuľku, stlačením tlačidla pravej šípky tabuľku označte a
stlačte tlačidlo Enter.
Ak chcete tabuľku skopírovať, stlačte Copy.
Ak chcete odísť z okna tabuľky, stlačte Close.

Použitie šablón
Môžete používať šablóny a ukladať dokumenty ako šablóny. Môžete mať napríklad firemnú šablónu, ktorá definuje určitý dizajn
dokumentu.
Ak chcete dokument uložiť ako šablónu, stlačte Menu a vyberte File > Save > Save as template....
Ak si chcete vybrať šablónu, stlačte Menu a vyberte File > New document > Use template.... Prejdite do zložky, kde je šablóna
uložená.

D o c u m e n t s  –  t e x t o v ý  e d i t o r
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9. Sheet – tabuľkový kalkulátor

V aplikácii Sheet si môžete uchovávať svoje dáta v súboroch, ktoré sa nazývajú zošity - workbook. Každý zošit obsahuje najmenej
jeden pracovný list (worksheet). Zošit môže obsahovať aj grafy: list grafu (chartsheet) je list, ktorý obsahuje graf, vytvorený na
základe dát z pracovného listu.
Vstúpte do Desk > Office > Sheet.

Zošity – Workbooks
Ak chcete vytvoriť nový zošit, stlačte Menu a vyberte File > New workbook.
Ak chcete otvoriť existujúci zošit, stlačte Menu a vyberte File > Open. Prejdite do zložky, kde je súbor uložený.

Tip: Ak chcete otvoriť niektorý z nedávno používaných zošitov, stlačte Menu a vyberte File > Recent workbooks.

Práca s pracovnými listami
Ak chcete vložiť údaj do niektorej bunky, prejdite na ňu ovládačom a zapíšte údaj.
Ak chcete označiť celý riadok na pracovnom liste, presuňte kruzor na prvú bunku tohoto riadku a stlačte Shift+ľavé smerové
tlačidlo. Ak chcete označiť celý stĺpec, presuňte kurzor na prvú bunku stĺpca a stlačte Shift+horné smerové tlačidlo. Ak chcete
označiť celý pracovný list, stlačte Esc.
Ak chcete formátovať pracovný list, vyberte bunku alebo bunky, ktoré chcete formátovať a vyberte Format a príslušnú voľbu
menu. Môžete zmeniť písmo a formát čísel, upraviť zarovnanie, výšku riadkov a šírku stĺpcov. Ak chcete nastaviť formát
ohraničenia alebo farbu pozadia bunky, vyberte Format > Cell appearance > Borders alebo Background colour.
Ak chcete do zošita vložiť nový list, stlačte Menu a vyberte Insert > New worksheet.
Ak chcete prejsť do iného zošita, stlačte Menu a vyberte View > Worksheets, alebo Sheets/Charts, ak zošit obsahuje aspoň jeden
graf. Vyberte list a stlačte OK.
Ak chcete, aby boli niektoré riadky pri rolovaní listu stále viditeľné, vyberte riadok pod oblasťou, ktorá má zostať viditeľná. Ak
chcete, aby boli niektoré stĺpce pri pohybe v liste stále viditeľné, vyberte stĺpec napravo vedľa oblasti, ktorá má zostať viditeľná.
Stlačte Menu a vyberte View > Freeze panes.
Ak chcete vyhľadávať dáta, stlačte Menu a vyberte Edit > Find. Zadajte hľadaný text alebo číslo a stlačte Find. Ak chcete
prehľadávať list podľa určitých kritérií, stlačte Options.
Ak chcete premenovať list, stlačte Menu a vyberte Format > Rename worksheet. Zadajte nové meno a stlačte Done.

Práca s bunkami
Ak chcete vymazať obsah alebo formátovanie buniek, označte ich a stlačte Clear. Ak vyberiete Formats, odstráni sa formátovanie
vybraných buniek, ale obsah sa nezmení. Použije sa štandardný štýl. Ak vyberiete Contents, vymaže sa obsah vybraných buniek,
ale formát sa nezmení. All zruší formátovanie a vymaže obsah označených buniek.
Ak chcete vložiť bunky, označte oblasť, kam sa majú nové bunky vložiť, stlačte Menu a vyberte Insert > Cells. Bunky môžete
vložiť nad označenú oblasť (Posunúť bunky nadol – Shift cells down) alebo vľavo od nej (Posunúť bunky vpravo – Shift cells
right). Ak ste vybrali iba jednu bunku, vloží sa jediná nová bunka, a ak ste vybrali oblasť buniek, vloží sa zodpovedajúci blok
prázdnych buniek. Ak chcete vložiť nový riadok alebo stĺpec, vyberte Entire row alebo Entire column a stlačte OK.
Ak chcete označiť oblasť buniek, stlačte Menu a vyberte Edit > Select. Ak chcete označiť celý list, vyberte Entire worksheet v poli
Range.

Tip:  Ak chcete označiť stĺpec A, vyberte Reference, presuňte sa do poľa Reference a zapíšte A:A. Podobne ak chcete
označiť stĺpce A až C, napíšte A:C. Ak chcete vybrať riadok 1, napíšte 1:1. Ak chcete vybrať oblasť v stĺpcoch od A po C a
v riadkoch 2 a 3, napíšte A2:C3.

Ak chcete na liste označiť bunky, ktoré ste pomenovali, stlačte Menu a vyberte Edit > Select. Vyberte Named cells v poli
Range, a vyberte bunku v poliNamed area. Po označení bunky stlačte Done.
Ak chcete zmeniť poradie buniek, označte bunky, stlačte Menu a vyberte Tools > Sort > Top to bottom alebo Left to right. Na
stránke 1st column alebo 1st row vyberte smer zoradenia a ak chcete, aby sa vzala do úvahy veľkosť písmen, vyberte Yes v poli
Case sensitive. Ak ste vybrali viac než jeden riadok alebo stĺpec, presuňte sa na druhú a tretiu stranu, ak chcete zadať zoradenie
podľa ďalších riadkov alebo stĺpcov.
Ak chcete do označenej bunky vložiť funkciu, stlačte na liste Insert function. Funkcie sa používajú na automatizáciu výpočtov.
Môžete si vybrať z viacerých kategórií funkcií, v každej z ktorých sa nachádza skupina funkcií. Napríklad funkcia MIN nájde
najnižšiu hodnotu v číselnom obsahu vybranej oblasti buniek, AVERAGE vypočíta aritmetický priemer hodnôt a SUM hodnoty
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sčíta. Po vybraní funkcie stlačte Done. Funkcia sa vloží do vybranej bunky na liste. Na liste stlačte Point reference, kombináciou
Shift + ovládač vyberte bunky, ktoré chcete použiť ako argumenty funkcie, a stlačte OK.Pozrite si „Zoznam funkcií“ str. 49.

Príklad:  Chcete sčítať čísla v bunkách C2 až C6 a výsledok zobraziť v bunke C7. Vyberte bunku C7 a stlačte Insert
function. Vyberte funkciu SUM, stlačte OK a potom Done. Stlačte Point reference, kombináciou Shift + ovládač vyberte
oblasť C2 až C6 a stlačte OK. V bunke C7 sa zobrazí súčet.

Ak chcete pomenovať niektorú bunku alebo oblasť, označte ju, stlačte Menu a vyberte Insert > Name > Add. Zadajte meno
bunky alebo oblasti. Súradnice bunky, ktorú ste označili na liste, sa automaticky vložia do poľa Value. Ak chcete zmeniť výber,
môžete súradnice upraviť. Môžete zadať aj čísla alebo písmená pre použitie v rozličných funkciách.

Tip: Názvy buniek môžete využiť na sprehľadnenie zápisu výpočtov. Napríklad hodnoty v bunkách Nájomné a Potraviny
môžete odpočítať od hodnoty v bunke Plat, keď počítate, koľko peňazí vám ostane na oddychové aktivity po odčítaní
životných nákladov.

Vytváranie a úpravy grafov
Listy grafov – chartsheets – obsahujú grafy, vytvorené na základe dát listov. Keď zmeníte údaje na liste, graf sa automaticky
aktualizuje.
Ak chcete vytvoriť graf, vyberte bunky na liste, ktoré obsahujú dáta, ktoré chcete zobraziť v grafe; stlačte Menu a vyberte Insert >
New chart. Vyberte typ grafu, dvoj- alebo trojrozmerné prevedenie, nastavte farbu pozadia a osí, prípadne do grafu doplňte
nadpis.
Ak chcete zmeniť oblasť buniek, na ktorých je založený graf, stlačte Sheets/ Charts, vyberte list, z ktorého dát graf vychádza, a
stlačte OK. Vyberte novú oblasť buniek, stlačte Menu a vyberte View > Sheets/Charts. Vyberte list grafu a stlačte OK. Na liste
grafu stlačte Menu a vyberte Tools > Replace data. Stlačením Replace ranges zmenu potvrďte.
Ak chcete zmeniť dáta grafu, stlačte Sheets/ Charts. Vyberte list a stlačte OK. Upravte údaje na liste a stlačte OK. Stlačte Menu a
vyberte View > Sheets/Charts. Vyberte graf a stlačte OK.
Ak chcete zmeniť celkový vzhľad grafu, stlačte Chart settings. Môžete si vybrať typ grafu, zvoliť trojrozmerné prevedenie a zmeniť
farbu pozadia a osí. Môžete zmeniť aj názov, zobrazený v grafe.
Ak chcete upraviť jemnejšie detaily formátovania grafu, stlačte Select object. Vyberte objekt, ktorý chcete upraviť, a stlačte OK.
Stlačením Enter otvorte dialógové okno, kde môžete upraviť príslušné nastavenia.

Tip: Objekty na grafe môžete vyberať aj stláčaním tabulátora.

Ak chcete prejsť na iný list grafu v rovnakom zošite, stlačte Sheets/ Charts. Vyberte graf a stlačte OK.
Ak chcete vymazať niektorý graf, stlačte Menu a vyberte Chart > Delete chart.

Zoznam funkcií
Funkcie sa používajú na automatizáciu výpočtov. Pozrite si „Práca s bunkami“ str. 48.
ABS(číslo) Vracia absolútnu hodnotu čísla.
ACOS(číslo) Vracia arkuskosínus čísla.
ADDRESS(riadok,stĺpec,odstavec,A1,meno_str) Vracia odkaz na riadok tabuľky.
ASIN(číslo) Vracia arkussínus čísla.
ATAN(číslo) Vracia arkustangens čísla.
ATAN2 (číslo_x, číslo_y) Vracia arkustangens z x-ovej a y-ovej súradnice.
AVERAGE(číslo1,číslo2,...) Vracia priemer svojich argumentov.
CELL(typ_info,odkaz) Vracia informácie o polohe, formátovaní a obsahu.
CHAR(číslo) Vracia hodnotu, zodpovedajúcu znamienku čísla.
CHOOSE(index_číslo,hodnota1,hodnota2,...) Vyberie hodnotu zo zoznamu hodnôt.
CODE(text) Vracia kód prvého znaku.
COLUMN(odkaz) Vracia číslo stĺpca v odkaze.
COLUMNS(pole) Vracia počet stĺpcov v odkaze.
COMBIN(hodnota1,hodnota2,…) Vracia počet kombinácií pre daný počet položiek.
COS(číslo) Vracia kosínus čísla.
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COUNT(hodnota1,hodnota2,...) Spočíta, koľko čísel je v zozname argumentov.
COUNTA(hodnota1,hodnota2,...) Spočíta, koľko hodnôt je v zozname argumentov.
COUNTBLANK(oblasť) Spočíta počet prázdnych buniek v oblasti.
DATE(rok,mesiac,deň) Vracia poradové číslo, zodpovedajúce príslušnému dátumu.
DATEVALUE(dátum_text) Zmení dátum vo forme textu na poradové číslo.
DAY(porad_číslo) Premení poradové číslo na deň v mesiaci.
DDB(náklady,zostatok,životnosť,obdobie,faktor) Vypočíta odpisy aktíva za zadané obdobie pomocou dvojitej

degresívnej metódy alebo inej metódy, ktorú zadáte.
DEGREES(uhol) Prepočíta radiány na stupne.
ERROR.TYPE(chybová_hodn) Vracia číslo, zodpovedajúce typu chyby.
EXACT(text1,text2) Skontroluje, či sú dva textové reťazce identické.
EXP(číslo) Vracia e umocnené na zadané číslo.
FACT(číslo) Vracia faktoriál čísla.
False( ) Vracia logickú hodnotu FALSE (pravda).
FIND(hľad_text,v_texte,začať_od) Vyhľadá textový reťazec v inom reťazci, s rozlíšením malých a

veľkých písmen.
FV(sadzba,obdobia,splátka,súč_hodn,typ) Vracia budúcu hodnotu investície.
HLOOKUP(hľad_hodnota,tabuľka_pole,číslo_riadku,...) Vyhľadá v hornom riadku poľa hodnotu a Vracia hodnotu z

uvedeného riadku v rovnakom stĺpci..
HOUR(porad_číslo) Prepočíta poradové číslo na hodinu dňa.
IF(logická_podmienka,hodnota_ak_pravda,
hodnota_ak_nepravda)

Vracia hodnotu podľa výsledku testu logickej podmienky.

INDEX(odkaz,č_riadku,č_stĺpca) Pomocou čísel riadku a stĺpca Vracia hodnotu z odkazovaného
poľa.

INDIRECT(odkaz,A1) Vracia odkaz, zadaný textovým reťazcom.
INT(číslo) Zaokrúhli číslo nadol na najbližšiu celočíselnú hodnotu.
IRR(hodnota, odhad) Vracia vnútorné percento výnosu pre sériu peňažných tokov.
ISBLANK(hodnota) Vracia TRUE (pravda), ak je hodnota prázdna.
ISERR(hodnota) Vracia TRUE (pravda), ak je hodnota akákoľvek chybová

hodnota okrem #N/A.
ISERROR(hodnota) Vracia TRUE (pravda), ak je hodnota akoukoľvek chybovou

hodnotou.
ISLOGICAL(hodnota) Vracia TRUE (pravda), ak je hodnota logickou hodnotou.
ISNA(hodnota) Vracia TRUE (pravda), ak je hodnota chybovou hodnotou #N/A.
ISNONTEXT(hodnota) Vracia TRUE (pravda), ak hodnota nie je text.
ISNUMBER(hodnota) Vracia TRUE (pravda), ak je hodnota číslo.
ISTEXT(hodnota) Vracia TRUE (pravda), ak je hodnota text.
LEFT(text,počet_znakov) Vracia daný počet znakov z ľavej strany textového reťazca.
LEN(text) Vracia počet znakov v textovom reťazci.
LN(číslo) Vracia prirodzený logaritmus čísla.
LOG10(číslo) Vracia dekadický logaritmus čísla.
LOOKUP( ) Vracia hodnotu buď z jednoriadkovej alebo jednostĺpcovej

oblasti alebo z poľa.
LOWER(text) Zmení všetky veľké písmená v reťazci na malé.
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MAX(číslo1,číslo2,...) Vracia maximálnu hodnotu zo zoznamu argumentov.
MID(text,začať_od,počet_znakov) Vracia zadaný počet znakov z daného miesta v textovom

reťazci.
MIN(číslo1,číslo2,...) Vracia minimálnu hodnotu zo zoznamu argumentov.
MINUTE(porad_číslo) Prepočíta poradové číslo na minúty.
MOD(číslo,deliteľ) Vracia zvyšok po delení.
MONTH(porad_číslo) Prepočíta poradové číslo na mesiace.
N(hodnota) Vracia hodnotu, prepočítanú na číslo.
NOW( ) Vracia poradové číslo pre aktuálny dátum a čas.
NPV(sadzba,hodnota1,hodnota2,...) Vracia čistú súčasnú hodnotu investície na základe série

peňažných tokov a diskontnej sadzby.
OFFSET(odkaz,riadky,stĺpce,výška,šírka) Vracia odkaz na oblasť, vzdialenú o daný počet riadkov a

stĺpcov a s danými rozmermi.
PERMUT(počet, počet_vo_výbere) Vracia počet permutácií pre daný počet položiek.
PI( ) Vracia hodnotu čísla pi.
PMT(0,0,0) Vracia hodnotu periodickej splátky anuity.
POWER(číslo,exponent) Vracia číslo, umocnené na exponent.
PRODUCT(číslo1,číslo2,..) Vracia súčin svojich argumentov.
PROPER(text) Zmení všetky prvé písmená slov v textovom reťazci na veľké.
PV(sadzba,obdobia,splátka,bud_hodn,typ) Vracia súčasnú hodnotu investície.
RADIANS(uhol) Prepočíta stupne na radiány.
RAND( ) Vracia náhodné číslo medzi 0 a 1.
RATE(obdobia,splátka,súč_hodn,bud_hodn,typ,odhad) Vracia úrokovú sadzbu, vztiahnutú k úročenému obdobiu

anuity.
REPLACE(starý_text,poč_číslo,počet_znakov,nový_text) Nahradí znaky v texte.
REPT(text,počet_opakovaní) Zopakuje text uvedený počet krát.
RIGHT(text,počet_znakov) Vracia posledný znak alebo znaky textového reťazca.
ROUND(číslo,poč_číslic) Zaokrúhli číslo na daný počet číslic.
ROW(riadok) Vracia číslo zadaného riadku.
ROWS(pole) Vracia počet riadkov v odkaze.
SECOND(porad_číslo) Prepočíta poradové číslo na sekundy.
SIGN(číslo) Vracia hodnotu, zodpovedajúcu znamienku čísla.
SIN(číslo) Vracia sínus daného čísla.
SLN(náklady,zostatok,životnosť) Vracia lineárne odpisy aktíva pre jednoduché obdobie.
SQRT(číslo) Vracia kladnú odmocninu.
STDEV(číslo1,číslo2,...) Vracia odhad štandardnej odchýlky na základe súboru.
STDEVP(číslo1,číslo2,...) Vypočíta štandardnú odchýlku z hodnôt pre celú populáciu.
STRING( ) Prevedie číslo na text podľa zadaného formátovacieho reťazca.
SUM(číslo1,číslo2,...) Vracia súčet svojich argumentov.
SUMPRODUCT(pole1,pole2,…) Vracia súčet súčinov zodpovedajúcich prvkov polí.
SUMSQ(pole1,pole2) Vracia súčet štvorcov.
SYD(náklady, zostatok, životnosť, obdobie) Vypočíta zrýchlený odpis aktíva za zadané obdobie.
T(hodnota) Prevedie svoje argumenty na text.
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TAN(číslo) Vracia tangens čísla.
TERM( ) Vypočíta počet splátok pre investíciu pri zadanej výške

pravidelnej splátky P, úrokovej sadzbe R a budúcej hodnote FV.
TIME(hodina,minúta,sekunda) Vracia poradové číslo, zodpovedajúce príslušnému času.
TIMEVALUE(čas,text) Zmení čas vo forme textu na poradové číslo.
TODAY( ) Vracia poradové číslo dnešného dňa.
TRIM(text) Odstráni zo začiatku a konca textu medzery.
TRUE( ) Vracia logickú hodnotu TRUE (pravda).
TRUNC(číslo, počet_číslic) Oreže číslo na celočíselnú hodnotu.
TYPE(pole) Vracia číslo, ktoré závisí od obsahu vybraného poľa.
UPPER(text) Zmení všetky písmená v reťazci na veľké.
VALUE(text) Prevedie textový argument na číslo.
VAR(číslo1,číslo2,...) Vracia odhad variancie na základe súboru.
VARP(číslo1,číslo2,...) Vypočíta varianciu z hodnôt pre celú populáciu.
VLOOKUP(hľad_hodnota,tabuľka_pole,číslo_stĺpca,...) Vyhľadá hodnotu v ľavom stĺpci tabuľky a Vracia hodnotu z

rovnakého riadku a daného stĺpca.
YEAR(porad_číslo) Prepočíta poradové číslo na roky.
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10. Presentations

V aplikácii Presentations si môžete otvárať, zobrazovať, upravovať a ukladať prezentácie, vytvorené programom Microsoft
PowerPoint verzie 97 alebo novšej. Môžete si tiež vytvárať nové prezentácie. Upozorňujeme ale, že nemusia byť podporované
všetky funkcie a formátovanie pôvodných súborov.
Vstúpte do Desk > Office > Presentations.

Prezeranie prezentácií
Ak chcete otvoriť existujúcu prezentáciu, stlačte Menu a vyberte File > Open... alebo stlačte Ctrl + O. Prejdite do zložky, kde je
súbor uložený. Pomocou ovládača sa môžete po liste presúvať hore a dole, doprava a doľava.

Tip:  Ak chcete otvoriť niektorú z nedávno otvorených prezentácií, stlačte Menu a vyberte File > Recent presentations.

Medzi listami môžete prechádzať stláčaním Next a Previous. Ak chcete prejsť priamo ku konkrétnemu listu, stlačte Menu a
vyberte Tools > Go to slide.... Vyberte zo zoznamu požadovaný list a stlačte Go.
Ak chcete zväčšiť zobrazenie, stlačte Menu a vyberte View > Zoom.

Tip: Zväčšenie môžete takisto zväčšiť a zmenšiť stláčaním tlačidla Chr a tlačidiel s lupou.

Ak si chcete prezerať listy na celej ploche displeja, stlačte Menu a vyberte View > Full screen mode. V režime celého displeja
môžete stlačením ktoréhokoľvek príkazového tlačidla zobraziť zoznam príkazov. Medzi zobrazením na celej ploche displeja a
normálnym zobrazením môžete prechádzať aj stlačením Ctrl + T.

Prehrávanie prezentácií
Pri prehrávaní prezentácie sa zobrazujú špeciálne efekty a animácie. Upozorňujeme, že niektoré špeciálne efekty alebo animácie
nie sú podporované.
Ak chcete spustiť prezentáciu, stlačte Menu a vyberte View > Slide show > View show.
Ak chcete nastaviť voľby prehrávania prezentácie, stlačte Menu a vyberte View > Slide show > Show unsupported objects alebo
Show animations.
Ak chcete prechádzať medzi listami pri prehrávaní prezentácie, stlačte Menu a vyberte Show > Next Previous. Ak chcete vybrať
prvý alebo posledný list, stlačte Menu a vyberte Show > First slide alebo Last slide. Ak chcete prejsť na konkrétny list, stlačte
Menu a vyberte Tools > Go to slide.... Vyberte zo zoznamu požadovaný list a stlačte Go.
Ak chcete ukončiť prezentáciu, stlačte Menu a vyberte Show > End show.

Premietanie prezentácií cez dátový projektor
Prezentácie môžete premietať cez kompatibilný dátový projektor alebo iný kompatibilný projekčný systém. Prezentáciu možno
na dátový projektor preniesť cez Bluetooth spojenie.
Aby ste mohli premietať prezentáciu cez kompatibilný dátový projektor, musíte mať nainštalované ovládače dátového
projektora. Ak ovládače nie sú nainštalované, voľby v menu nie sú viditeľné. Podrobnejšie sa informujte u výrobcu dátového
projektora alebo jeho zastúpenia.
Ak chcete premietnuť prezentáciu cez dátový projektor, vyberte prezentáciu, stlačte Menu a vyberte View > Slide show > Show
on external display. Ak chcete prezentáciu spustiť, stlačte Menu a vyberte View > Slide show > View show. Upozorňujeme, že
niektoré špeciálne efekty alebo animácie nie sú podporované. Ak prezentácia obsahuje sprievodné poznámky, tieto sa budú
zobrazovať iba na displeji komunikátora.

Tip: Ak ste si už predtým nevybrali dátový projektor, zobrazí sa dialógové okno External display. Zvoľte si dátový
projektor, stlačte Connect a potom Done.
Tip:  Ak počas premietania prejdete zo zobrazenia prezentácie do iného zobrazenia, napríklad do zobrazenia osnovy,
prezentácia sa prestane zobrazovať na externom zariadení. Ak chcete pokračovať v premietaní prezentácie na dátovom
projektore, prejdite späť do zobrazenia prezentácie.

Ak chcete zmeniť dátový projektor, stlačte Menu a vyberte View > Slide show > External display settings.... V dialógovom okne
External display si vyberte zariadenie zo zoznamu a stlačte Connect a potom Done.
Ak chcete ukončiť premietanie prezentácie na dátovom projektore, stlačte Menu, vyberte View > Slide show a odstráňte
zaškrtnutie voľby Show on external display.
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Vytváranie prezentácií
Ak chcete vytvoriť novú prezentáciu, stlačte Menu a vyberte File > New presentation. Aktivujte textové pole stlačením tabulátora
a začnite písať. Po dopísaní stlačte OK, a prejdite na nasledujúce textové pole. Ak chcete použiť šablónu, stlačte Menu a vyberte
File > New presentation > Use template.... Prejdite do zložky, kde je šablóna uložená.

Tip: Ak chcete presunúť textové pole na iné miesto na liste, vyberte toto textové pole tabulátorom a posuňte ho
ovládačom. Ak chcete posúvať textové pole jemnejšie, stlačte Ctrl a posúvajte ovládačom. Podobne môžete presúvať
iné objekty, napríklad obrázky alebo automatické tvary.

Ak chcete do prezentácie vložiť nový list, vyberte list, za ktorý sa má nový list vložiť, a stlačte Insert slide. Vyberte usporiadanie
nového listu a stlačte Insert.
Ak chcete do prezentácie vložiť obrázok alebo automatický tvar, stlačte Menu a vyberte Insert > Picture... alebo Autoshape....
Prejdite do zložky, kde je uložený obrázok, alebo vyberte zo zoznamu automatický tvar a stlačte Insert.

Tip: Ak chcete zmeniť veľkosť objektu, stlačte Shift a posúvajte sa vľavo, vpravo, hore alebo dole. Ak chcete jemne
upraviť veľkosť, stlačte Ctrl + Shift a posúvajte sa vľavo, vpravo, hore alebo dole.

Ak chcete do prezentácie vložiť textové pole, stlačte Menu a vyberte Insert > Text box. Zadajte text a stlačte OK.
Tip: V menu sa nachádzajú ďalšie voľby pre formátovanie textu: stlačte Menu a vyberte Format a požadovanú voľbu
menu. Môžete zmeniť písmo a formát čísel, pridať odrážky a upraviť zarovnanie.

Ak chcete uložiť prezentáciu, stlačte Menu a vyberte File > Save > Save presentation alebo Save as.... Súbor sa uloží vo formáte
PPT.
Ak chcete upraviť formát objektu, ktorý ste vložili do listu, vyberte objekt, stlačte Menu a vyberte Format > Object.... Môžete
upraviť veľkosť a otočenie objektu. Upozorňujeme, že niektoré objekty otáčať nemožno, napríklad obrázky alebo tabuľky.

Vkladanie tabuliek
Ak chcete do prezentácie vložiť tabuľku, stlačte Menu a vyberte Insert > Table > Insert table.... Vyberte požadovaný počet
riadkov a stĺpcov tabuľky a stlačte Insert.
Ak chcete vybrať niektoré bunky v tabuľke, vyberte tabuľku stlačením tabulátora a potom stlačte Enter. Stláčaním tabulátora
môžete vyberať bunky.
Ak chcete do tabuľky pridať riadky alebo stĺpce, stlačte Menu a vyberte Insert > Table > Insert column alebo Insert row. Nový
stĺpec sa vložiť naľavo od vybranej bunky a nový riadok nad vybranú bunku.
Ak chcete z tabuľky odstrániť riadky alebo stĺpce, vyberte bunku v riadku alebo stĺpci, ktorý chcete odstrániť, stlačte Menu a
vyberte Insert > Table > Delete column alebo Delete row.

Práca s rozličnými zobrazeniami
Aplikácia Presentationsponúka niekoľko zobrazení, ktoré vám pomáhajú pri vytváraní prezentácií.
Ak chcete prechádzať medzi jednotlivými zobrazeniami, stlačte Menu a vyberte View > Slide, Notes, Outline, alebo Slide master.

Zobrazenie osnovy – Outline view
V zobrazení osnovy sa zobrazuje textová zložka listov prezentácie, a používa sa na utriedenie obsahu.
Ak chcete otvoriť zobrazenie osnovy, stlačte Menu a vyberte View > Outline.
Ak si chcete pozrieť obsah listu, stlačte Expand. Ak chcete obsah skryť, stlačte Collapse. Ak chcete otvoriť list pre úpravy, vyberte
ho a stlačte tlačidlo Enter.
Ak chcete zmeniť poradie listov, vyberte list, ktorý chcete presunúť, a stlačte Move. Posúvacím tlačidlom posuňte ukazovateľ
pozície na nové miesto a stlačte OK.
Ak chcete odstrániť niektorý list, vyberte ho a stlačte Delete.

Zobrazenie poznámok – Notes view
V zobrazení poznámok si môžete čítať poznámky, zaznamenané k listom prezentácie. Môžete tu tiež pridávať vlastné poznámky.
Ak chcete otvoriť zobrazenie poznámok, stlačte Menu a vyberte View > Notes. Medzi listami môžete prechádzať stláčaním
Next a Previous.
Ak chcete pridať poznámku, aktivujte textové pole stlačením tabulátora a začnite do textového poľa písať. Po dopísaní
stlačte OK a prípadne prejdite na nasledujúci list.

P r e s e n t a t i o n s
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Zobrazenie predlohy listu – Slide master view
Predloha listu je list, ktorý kontroluje niektoré charakteristiky textu, ktoré sú spoločné pre všetky listy v prezentácii. Keď chcete
zmeniť vzhľad listov, zmeňte predlohu namiesto menenia každého listu osobitne.
Ak chcete otvoriť zobrazenie predlohy listu, stlačte Menu a vyberte View > Slide master. Aktivujte textové pole stlačením
tabulátora a začnite písať. Po dopísaní stlačte OK, a prejdite na nasledujúce textové pole.

P r e s e n t a t i o n s
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11. Kalendár

V aplikácii Calendar môžete vytvárať a prezerať si plánované udalosti a stretnutia. Pre záznam v kalendári si môžete nastaviť
aj zvukové upozornenie.

Kalendár, zobrazenie mesiaca
Kalendár si môžete synchronizovať s kompatibilným počítačom cez aplikácie PC Suite na produktovom disku CD-ROM. Informácie
o synchronizácii nájdete v návode k PC Suite.
Záznamy v kalendári si môžete synchronizovať aj s kompatibilným telefónom. Pozrite si „Data transfer“ str. 84.

Vytváranie záznamov v kalendári
Existujú štyri typy kalendárnych záznamov:
• Záznamy o stretnutiach sú záznamy, ktoré majú konkrétny dátum a čas.
• Memo je záznam, ktorý sa vzťahuje na celý deň a nie na konkrétny čas dňa. Záznamy memo sa nezobrazujú v zobrazení

týždenného plánu (Weekly time schedule).
• Záznamy o výročiach vám pripomínajú narodeniny a zvláštne dátumy. Opakujú sa každý rok.
• Úlohy vám pripomínajú veci, ktoré máte urobiť. Môžete si pre ne nastaviť priority a usporiadať si ich do zoznamov.
Ak chcete vytvoriť záznam v kalendári, vyberte dátum, stlačte Menu a vyberte File > New entry. Vyberte typ záznamu, ktorý
chcete vytvoriť. Upozorňujeme, že pre stretnutie, memo, výročie a úlohu máte k dispozícii odlišné nastavenia.
Definujte nastavenia na nasledujúcich stránkach:
• Stránka Details — Tu môžete pre záznam zadať popis a nastaviť dátum. Ak chcete nastaviť konkrétny čas začiatku a konca,

vyberte Yes v poličkuTimed.
• Stránka Notes — Tu môžete zadať dodatočné informácie pre záznam. K záznamu sa pripojí ikona .
• Stránka Alarm — Tu môžete pre záznam nastaviť alarm. Vyberte pole Set alarm a Yes. Zadajte čas upozornenia a koľko dní

pred dátumom záznamu vás má alarm upozorniť. Ak máte záznam o stretnutí, ktorý je viazaný na konkrétny čas, v poli Time
before zadajte, v akom predstihu pred nastaveným časom sa má ozvať alarm. Upozorňujeme, že pre úlohu môžete nastaviť
alarm iba ak ste pre ňu na stránke Details nastavili termín.

• Stránka Repeat — Tu môžete nastaviť, či sa má záznam opakovať a kedy. Definujte typ opakovania, frekvenciu, a prípadne
čas ukončenia.

• Stránka Status — Tu môžete pre záznam definovať farbu a symbol, definovať stav, a tiež určiť, kedy sa má záznam
synchronizovať. Ak je stav záznamu neurčitý, označte ho ako Tentative. Po splnení úlohy v zázname môžete záznam
vyčiarknuť. Vyčiarknutie záznamu ho neodstráni z kalendára. Ak vyberiete Private v poli Synchronisation, detaily záznamu sa
nezobrazia ostatným, keď sa pripojíte k sieti a vykonáte synchronizáciu kalendára.

Tip: Iný spôsob vytvorenia záznamu v kalendári je začať písať záznam po otvorení aplikácie Calendar. Po zadaní
niekoľkých znakov sa otvorí dialógové okno štandardného záznamu.
Tip: Nezabudnite si v aplikácii Clock nastaviť správne mesto, pretože udalosti naplánované v kalendári sa môžu časovo
posunúť, keď zmeníte mesto a vyberiete mesto z iného časového pásma.

Ak chcete otvoriť a upraviť niektorý záznam, vyberte ho a stlačte Edit. Upravte údaje na jednotlivých stránkach.

Ikony v kalendári
V aplikácii Calendar sa používajú nasledujúce ikony:

  Alarm
  Výročie

  Pripomienka
  Memo
  Opakujúci sa záznam
  Predbežný záznam
  Zaznamenaná úloha
  Zaznamenaná úloha s vysokou dôležitosťou
  Zaznamenaná úloha s nízkou dôležitosťou
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  Záznam bez uvedenia času

Práca so záznamami v kalendári
Ak chcete vyčiarknuť niektorý záznam alebo ho označiť ako predbežný, vyberte záznam, stlačte Menu a vyberte Entry > Crossed
out, resp. Tentative. Vyčiarknutie záznamu ho neodstráni z kalendára.
Ak chcete odoslať záznam z kalendára, stlačte Menu a vyberte File > Send. Vyberte spôsob odoslania.
Ak chcete do kalendára pridať prijatý záznam, otvorte správu, obsahujúcu kalendárny záznam a stlačte Add to calendar.
Ak chcete definovať štandardné nastavenia záznamov, stlačte Menu a vyberte Entry > Default settings. Vyberte typ záznamu a
zadajte hodnoty, ktoré najčastejšie používate.
Ak chcete zmeniť typ otvoreného záznamu, stlačte Menu a vyberte Entry > Change entry type.... Vyberte zo zoznamu nový typ
záznamu a stlačte Select.
Ak chcete vymazať záznam z kalendára, vyberte ho a stlačte tlačidlo spätného posunu (backspace). Stlačením OK potvrďte
vymazanie.
Ak chcete presunúť alebo vymazať z kalendára niekoľko záznamov, stlačte Menu a vyberte Tools > Move/Delete.... Ak chcete
presunúť požadované záznamy do iného súboru alebo ich vymazať z prístroja, stlačte OK. Ak chcete definovať ďalšie kritériá,
stlačte Options. Môžete určiť, čí sa záznamy vymažú alebo presunú do súboru, typ záznamov, ktoré sa majú vymazať, a obmedziť
vymazanie na záznamy z istého časového obdobia.

Tip:  Na vymazávanie a presúvanie kalendárových záznamov môžete používať aj klávesové skratky. Pre vystrihnutie
stlačte Ctrl+X; pre kopírovanie Ctrl+C; a pre prilepenie Ctrl+V.

Ak chcete vyhľadávať záznamy v kalendári, stlačte Menu a vyberte Tools > Find entry.... Zadajte kľúčové slová pre vyhľadávanie,
ktoré sa nachádzajú v popise hľadaného záznamu, a stlačte Find. Vyhľadávanie spustíte stlačením Done > Find. V okne Find
results môžete nájdený záznam upraviť a môžete otvoriť predtým otvorené okno kalendára.
Ak chcete spresniť kritériá vyhľadávania, stlačte Menu, vyberte Tools > Find entry... a stlačte Options. Na stránke Details môžete
definovať vyhľadávanie a obmedziť cieľové skupiny vyhľadávania na základe spoločných vlastností.
Vyhľadávanie môžete tiež obmedziť na určité časové obdobie.
• Whole calendar — Zahrnie do vyhľadávania všetky záznamy.
• From today — Vyhľadáva záznamy v budúcnosti. Zadajte koncový dátum (Until).
• Until today — Vyhľadáva záznamy v minulosti. Do poľa From zadajte dátum, od ktorého sa má vyhľadávanie začať.
• User defined — Umožňuje vám nastaviť pre vyhľadávanie ľubovoľné časové obdobie. Zadajte dátumy do polí From aUntil.

Nastavenia kalendára
Ak chcete upraviť všeobecné nastavenia kalendára, stlačte Menu a vyberte Tools > General settings.... Na stránke General si
môžete zvoliť zobrazenie kalendára, ktoré sa otvorí, keď otvoríte aplikáciu Calendar, a definovať, kde sa budú v zobrazeniach
kalendára nachádzať záznamy bez uvedenia času. Na stránke Preferred views môžete zmeniť poradie, v ktorom sú uvedené
zobrazenia kalendára. Ak pre niektoré zobrazenie kalendára vyberiete No, zobrazí sa v zozname ako posledné, alebo sa pri
prechádzaní medzi zobrazeniami kalendára opakovaným stláčaním tlačidla aplikácie Calendar nezobrazí vôbec.

Zobrazenia kalendára
Ak chcete prechádzať medzi jednotlivými zobrazeniami kalendára, stlačte v ktoromkoľvek zobrazení kalendára Change view.
Vyberte zo zoznamu typ zobrazenia a stlačte Select.

Tip:  Cez zobrazenia kalendára môžete prechádzať aj opakovaným stláčaním tlačidla aplikácie Calendar. Zobrazia sa
iba preferované zobrazenia. Ak si chcete nastaviť uprednostňované zobrazenia, stlačte Menu a vyberte Tools > General
settings... > Preferred views.

Ak chcete upraviť niektoré zobrazenie kalendára, vyberte toto zobrazenie, stlačte Menu a vyberte View > View settings....
Viac informácií o úprave nastavení zobrazenia vám poskytne funkcia Pomocník v prístroji.
Ak chcete v zobrazení kalendára otvoriť konkrétny dátum, stlačte Go to date, zadajte dátum a stlačte OK. Ak chcete prejsť na
dnešný dátum, stlačte Today. Ak si chcete dátum pozrieť v zobrazení mesiaca, stlačte Browse.

Tip: Vo väčšine zobrazení kalendára prejdete na dnešný deň stlačením medzerníka na klávesnici.

Zobrazenie mesiaca
V zobrazení Month môžete prechádzať cez dni jedného mesiaca v ľavom ráme, a prezerať si záznamy pre tieto dni v pravom
ráme. Dnešný dátum je označený farebným štvorčekom, dni, pre ktoré máte naplánované udalosti, sú označené hrubým písmom
a modrou farbou, a dátum, na ktorom sa nachádzate, je zvýraznený.

K a l e n d á r
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Medzi oknom s dňami mesiaca a oknom záznamov pre daný deň môžete prechádzať pomocou tabulátora.

Zobrazenie týždňa
Zobrazenie Week zobrazuje udalosti pre vybraný týždeň v siedmich okienkach pre jednotlivé dni. Dnešný dátum je označený
farebným štvorčekom.

Tip: Ak chcete v zobrazení dňa a týždňa rýchlo prejsť na iný dátum, stlačte tabulátor, vyberte požadovaný dátum a
stlačte Enter.
Tip:  Ak chcete zmeniť prvý deň týždňa, vyberte Desk > Tools > Control panel > General > Regional settings. Vyberte
stránku Date a pole First day of the week.

Zobrazenie dňa
Zobrazenie Day ukazuje udalosti pre vybraný deň. Záznamy sú zoskupené do časových úsekov podľa ich počiatočného času. Ak
si chcete pozrieť predchádzajúci alebo nasledujúci deň, posuňte sa doľava alebo doprava.

Zobrazenie týždenného časového plánu
Zobrazenie Weekly time schedule ukazuje rezervované hodiny pre vybraný deň. Zobrazujú sa iba záznamy s uvedeným časom.
Ak časové okienko obsahuje záznamy, zobrazuje lišta v spodnej časti týždenného časového plánu podrobnosti záznamu. Čísla
vpravo od popisu záznamu informujú o počte záznamov pre príslušné časové okienko. Napríklad 1/3 znamená, že si prezeráte
podrobnosti prvého z troch záznamov. Ak časové okienko obsahuje viac než jeden záznam, môžete stlačením tabulátora zobraziť
zoznam záznamov.

Tip:  Pre rozličné typy záznamov si môžete nastaviť rozličné farby lišty. Môžete napríklad použiť zelenú farbu pre svoje
záľuby a červenú pre služobné cesty, aby ste získali rýchly prehľad o svojom programe v danom týždni. Ak chcete
definovať farbu pre záznam, vyberte záznam a stlačte Edit. Vyberte stránku Status a poleColour/Symbol marking.

Zobrazenie ročného plánu
Zobrazenie Year schedule ukazuje časový plán pre vybraný rok. Zobrazujú sa iba záznamy s farbami. Ak máte pre niektorý deň
viac farieb, môže sa zobraziť iba jedna.

Zobrazenie výročí
Zobrazenie Anniversaries ukazuje výročia pre štvormesačné obdobia. Nezobrazujú sa žiadne ďalšie záznamy.

Tip:  Ak chcete zmeniť počet mesiacov v zobrazení výročí, stlačte Menu a vyberte View > View settings....

Zobrazenie zoznamov úloh
V zobrazení To-do lists si môžete prezerať a vytvárať zoznamy, ktoré obsahujú záznamy o úlohách. Číslo strany v hornom pravom
rohu informuje o pozícii zoznamu úloh medzi ostatnými zoznamami úloh. Napríklad 1/6 znamená, že si prezeráte prvý zo šiestich
zoznamov úloh. Ak si chcete pozrieť predchádzajúci alebo nasledujúci zoznam, posuňte sa doľava alebo doprava. Ak si chcete
pozrieť zoznam všetkých zoznamov úloh, stlačte tabulátor.
Ak chcete vytvoriť nový zoznam úloh, stlačte Menu a vyberte File > New to-do list.... Na stránke Details zadajte názov, pozíciu
a spôsob usporiadania nového zoznamu úloh. Na stránke Visibility definujte, či budú záznamy o úlohách viditeľné iba v
zoznamoch úloh alebo vo všetkých zobrazeniach kalendára, a čas, pod ktorým sa majú úlohy zobrazovať v zobrazeniach
kalendára.

Súbory kalendára
Môžete používať viac súborov kalendára.
Ak chcete vytvoriť nový kalendárový súbor, stlačte Menu a vyberte File > More options > New calendar.... Vyberte umiestnenie
kalendárového súboru a jeho názov. Stlačte OK.
Ak chcete otvoriť iný kalendár, stlačte Menu a vyberte File > More options > Open calendar....
Ak chcete uložiť otvorený kalendárový súbor ako nový súbor, stlačte Menu a vyberte File > More options > Save as.... Vyberte
umiestnenie nového súboru a jeho názov. Stlačte OK.
Ak chcete pridať obsah kalendárového súboru do otvoreného kalendára, stlačte Menu a vyberte File > More options >
Import.... Vyhľadajte kalendárový súbor, ktorého obsah chcete importovať.

K a l e n d á r
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12. File manager

File manager vám umožňuje spravovať obsah a vlastnosti súborov a zložiek.
Vstúpte do Desk > Office > File manager.

V ľavom ráme okna Správcu súborov si môžete prezerať a označovať zložky. Zložku môžete rozbaliť a zbaliť pohybom ovládača
doprava, resp. doľava. V pravom ráme môžete otvárať podzložky a súbory. Ak sa chcete v súborovom systéme presunúť o úroveň
vyššie, vyberte  a stlačte Open. Z jedného rámu do druhého prejdete stlačením tabulátora.

Správa súborov a zložiek
Ak chcete otvoriť zložku, vyberte ju a stlačte Open. Zobrazia sa všetky podzložky a súbory, patriace do tejto zložky. Ak chcete
otvoriť podzložku, vyberte ju a stlačte Open. Ak chcete otvoriť zložku o úroveň vyššie, vyberte  a stlačte Open. Stlačením Close
folder sa vrátite do hlavného okna.
Ak chcete otvoriť súbor, vyberte ho a stlačte Open. Súbor otvorí príslušná aplikácia. Upozorňujeme, že môžete mať otvorený
vždy iba jeden súbor.

Tip: Ak si chcete zobraziť skryté súbory, stlačte Menu a vyberte View > Show all files.

Ak chcete vytvoriť nový súbor alebo zložku, prejdite na miesto, kde chcete súbor alebo zložku vytvoriť, stlačte Menu a vyberte
File > New folder alebo New file.... Zadajte meno a stlačte OK.
Ak chcete presúvať alebo kopírovať súbory alebo zložky, vyberte príslušný súbor alebo zložku, stlačte Menu a vyberte Edit >
Cut alebo Copy. Potom prejdite na miesto, kam chcete súbor alebo zložku umiestniť, stlačte Menu a vyberte Edit > Paste.

Tip: Súbory a zložky môžete presúvať aj tak, že stlačíte Move.

Ak chcete premenovať súbory alebo zložky, vyberte príslušný súbor alebo zložku, stlačte Menu a vyberte File > Rename. Zadajte
nové meno a stlačte Rename. Odporúčame, aby ste nemenili názvy preddefinovaných zložiek. Preddefinované zložky sú tie,
ktoré prístroj vytvára počas prvého štartu, napríklad C:\My files\ a C:\My files\Templates\.
Ak chcete vymazať niektoré súbory alebo zložky, vyberte príslušný súbor alebo zložku a stlačte Delete.
Ak si chcete zobraziť a upraviť vlastnosti súboru, zložky alebo diskovej jednotky, vyberte príslušný súbor, zložku alebo diskovú
jednotku, stlačte Menu a vyberte File > Properties.... Ak chcete súbor alebo zložku ochrániť pred zmenami, vyberte pole Read-
only a zvoľte Yes. Ak chcete súboru nastaviť atribút skrytého súboru, vyberte pole Hidden a Yes.
Ak chcete pridať odkaz na pracovnú plochu (Desk), vyberte príslušný súbor alebo zložku, stlačte Menu a vyberte File > Add to
Desk.... Vyberte skupinu aplikácií, kam chcete pridať odkaz.
Ak chcete zoradiť súbory a zložky, stlačte Menu a vyberte View > Sort by alebo Sorting order. Vyberte niektorú z dostupných
volieb.
Ak chcete odoslať niektorý súbor, označte ho, stlačte Menu a vyberte File > Send. Vyberte spôsob odoslania.
Ak chcete upraviť nastavenia aplikácie File manager, stlačte Menu a vyberte Tools > Settings.... Môžete definovať, či má File
manager umožniť prechádzanie systémovou zložkou a všetkými jej podzložkami.

Tip:  Odporúčame systémový adresár skryť, aby nedopatrením nemohlo dôjsť k vymazaniu alebo presunutiu dôležitých
systémových súborov a predišli ste riziku znefunkčnenia softwaru.

Ak chcete vyhľadávať súbory a zložky, stlačte Menu a vyberte Tools > Find.... Zadajte text, ktorý sa nachádza v názve hľadaného
súboru alebo zložky, a stlačte Find. Ak chcete zmeniť miesto alebo kritériá vyhľadávania, stlačte Options. Pri vyhľadávaní súborov
a zložiek môžete použiť nasledujúce voľby:
• zástupné znaky: ? pre ľubovoľný znak a * pre ľubovoľný reťazec
• logické operátory: AND, OR, NOT
• úvodzovky: napríklad "mobilný telefón" vyhľadá presne toto slovné spojenie
V okne Results of Find môžete otvoriť alebo vymazať nájdené súbory a zložky, a môžete ich tiež presunúť, kopírovať, premenovať
a zoradiť.
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Ochrana pamäťovej karty
Aby ste zabránili neoprávnenému prístupu k dátam, môžete pamäťovú kartu ochrániť heslom.
Ak chcete pamäťovú kartu ochrániť heslom, stlačte Menu a vyberte Memory card > Security > Change password.... Zadajte
aktuálne heslo (ak je definované) a potom nové heslo, potvrďte nové heslo a stlačte OK. Heslo môže mať do 8 znakov. Heslo sa
ukladá v prístroji a nebudete ho musieť znova zadávať, kým používate pamäťovú kartu na rovnakom prístroji. Pri použití
pamäťovej karty na inom prístroji však bude treba heslo zadať. Nie všetky pamäťovej karty podporujú ochranu heslom.

Tip:  V hesle sa rozlišujú malé a veľké písmená, a môžete ich v hesle aj použiť. Môžete použiť aj číslice.

Ak chcete odstrániť heslo pamäťovej karty, stlačte Menu a vyberte Memory card > Security > Remove password.... Zadajte
aktuálne heslo a stlačte Remove.
Ak chcete sformátovať pamäťovú kartu, stlačte Menu a vyberte Memory card > Format memory card.... Všetky dáta na pamäťovej
karte sa nenávratne vymažú.
Ak chcete zálohovať dáta na pamäťovú kartu alebo ich zo zálohy na karte obnoviť, stlačte Menu a vyberte Memory card >
Backup to memory card..., resp. Restore from memory card.... Pozrite si „Backup“ str. 83.

F i l e  m a n a g e r
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13. Control panel (Ovládací panel)

V aplikácii Control panel môžete definovať a upravovať rôzne nastavenia svojho prístroja. Úprava týchto nastavení ovplyvňuje
prevádzku vášho prístroja v niekoľkých aplikáciách.
Vstúpte do Desk > Tools > Control panel.

Ovládací panel, hlavné okno
Ak chcete otvoriť niektorú aplikáciu v skupine Control panel, vyberte jednu zo zložiek v ľavom ráme a potom príslušnú položku
v pravom ráme.
Ak chcete zväčšiť zobrazenie v okne ovládacieho panelu, stlačte Menu a vyberte View > Zoom in.

General
Vstúpte do Desk > Tools > Control panel > General.

Date and time (Dátum a čas)
Tu môžete zmeniť čas a dátum, používaný aplikáciami ako Calendar a Clock.
Ak chcete nastaviť aktuálny čas a dátum, vyberte General > Date and time, vyberte poliaTime a Date a zadajte údaje. Pri
nastavení dátumu môžete stlačiť aj Browse, aby sa otvoril mesačný kalendár, v ktorom môžete vybrať dátum.
Ak chcete, aby sa dátum a čas aktualizovali automaticky, vyberte General > Date and time. V poli Auto time update vyberte
On. Údaje o čase, dátume a časovom pásme sa na vašom prístroji budú aktualizovať z mobilnej siete (služba siete). Keď sa zmení
časové pásmo, zmení sa aj mesto, nastavené v aplikácii Clock, a časy začiatku a konca záznamov v kalendári sa zobrazujú v
miestnom čase. Aby sa toto nastavenie aktivovalo, musíte telefón reštartovať.

Tip: Skontrolujte všetky alarmy a naplánované udalosti v kalendári, pretože nastavenie Auto time update ich môže
ovplyvniť.

Ak chcete použiť letný čas, vyberte General > Date and time. V poli Daylight-saving vyberte On, aby sa použil systémový letný
čas. Upozorňujeme, že ak ste nastavili On v poli Auto time update, nebudete môcť letný čas aktivovať.

Tip: Ak chcete zmeniť formát času a dátumu, vyberte General > Regional settings. Upravte nastavenia na stránkach
Time a Date.

Regional settings (Regionálne nastavenia)
Tu môžete definovať formát miestneho času, dátumu, číslovania a meny.
Ak chcete definovať miestne nastavenia, vyberte General > Regional settings a zvoľte príslušnú stránku.
Stránka Time (Čas)
Definujte:
• Time format — Vyberte 12- alebo 24-hodinový systém hodín.
• am/pm format — Ak ste v predchádzajúcom poli vybrali 12-hodinový formát času, vyberte, ako sa bude 12-hodinový údaj o

čase vyjadrovať.
• Separator — Vyberte symbol, ktorý oddeľuje hodiny a minúty.
Stránka Date (Dátum)
Definujte:
• Date format — Vyberte poradie dní, mesiacov a rokov.
• Separator — Vyberte symbol, ktorý oddeľuje dni, mesiace a roky.
• First day of the week — Zmeňte prvý deň týždňa.
• Working days — Definujte, ktoré dni týždňa sú pracovné.
Stránka Numbers (Čísla)
Definujte:
• Decimal point — Vyberte znak, ktorý sa použije ako desatinná čiarka.
• Thousands separation — Vyberte, či sa má použiť oddeľovač tisícov.
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• Thousands separator — Vyberte znak, ktorý sa použije na oddelenie tisícov a stoviek.
• Measurement units — Vyberte metrické alebo nemetrické jednotky dĺžky.
Stránka Currency (Mena)
Definujte:
• Currency symbol — Zadajte symbol používanej meny.
• Decimal places — Definujte počet desatinných miest v peňažných čiastkach.
• Symbol position — Definujte polohu a odsadenie symbolu meny a počet jednotiek meny.
• Negative value format — Definujte, ako sa budú vyjadrovať záporné čiastky.

Device language (Jazyk prístroja)
Ak chcete zmeniť jazyk prístroja, vyberte General > Device language. Vyberte zo zoznamu nový jazyk a stlačte Done. Stlačením
Rebootreštartujte prístroj.

tlačidlo My own
Ak chcete vybrať aplikáciu, ktorá sa otvorí, keď stlačíte tlačidlo My own, vyberte General > My own key. Stlačte Select, vyberte
aplikáciu a stlačte Done.

Displej
Ak chcete definovať kontrast a jas displeja, vyberte General > Display.
Definujte:
• Contrast level — Stláčaním + alebo - zvýšte alebo znížte rozdiel medzi najsvetlejšími a najtmavšími oblasťami displeja.
• Brightness — Stláčaním + alebo - zvýšte alebo znížte množstvo bielej, ktoré obsahujú jednotlivé farby.
• Brightness period — Vyberte časový interval, po ktorom displej stmavne, ak je prístroj neaktívny.
• Screen saver — Vyberte časový interval, po ktorom sa displej automaticky vypne, ak počas neho nedošlo k stlačeniu žiadneho

tlačidla.
Tip: Jas môžete nastaviť aj stlačením kombinácie Chr+medzerník.

Ak chcete definovať farebnú schému pre dialógové okná a ovládacie prvky, vyberte General > Display. Na stránke Colour vyberte
pole Colour schemes, vyberte jednu z farebných schém a stlačte Done.
Ak chcete definovať rýchlosť kurzora a jeho zrýchlenie, vyberte General > Display a vyberte stránkuCursor settings. Zadajte, ako
rýchlo sa má pohybovať kurzor, a ako sa jeho pohyb zrýchľuje, keď ho presúvate rýchlejšie.

Wallpapers (Tapety)
Ak chcete zmeniť obrázok na pozadí rozhrania komunikátora, vyberte General > Wallpapers. Vyberte stránku Desk a v poli
Wallpaper vyberte Yes. Vyberte pole Image file a stlačte Change. Predinštalované tapety sa zobrazujú v dialógovom okne Select
wallpaper. Ak chcete vyhľadať iné súbory, stlačte Browse. Upozorňujeme, že štandardne sa zobrazujú iba obrázkové súbory. Ak
si chcete zobraziť iné typy súborov, stlačte Show all files. Ak si chcete pozrieť zvolený obrázok, stlačte Preview.
Podobne môžete zmeniť obrázok na pozadí displeja vonkajšieho telefónu na stránke Cover.

Enhancement settings (Nastavenia doplnkov)
Ak chcete, aby prístroj automaticky prijímal telefónne hovory, keď sa používa niektorý doplnok, vyberte General > Enhancement
settings, zo zoznamu zvoľte Headset, Loopset, alebo Car kit a stlačte Edit. V poli Automatic answer vyberte On.
Ak chcete vybrať profil, ktorý sa aktivuje po pripojení doplnku k prístroju, vyberte General > Enhancement settings, vyberte zo
zoznamu Headset, Loopset, Car kit, alebo TTY a stlačte Edit. Zmeňte profil v poli Default profile. Ak chcete vybrať profil, ktorý je
práve aktívny, vyberte Active.
Ak chcete po zapojení prístroja k automobilovej súprave ponechať osvetlenie vonkajšieho telefónu rozsvietené, vyberte
General > Enhancement settings, zo zoznamu vyberte Car kit a stlačte Edit. V poli Cover display lights vyberte Always on.
Ak chcete aktivovať textový telefón (TTY), vyberte General > Enhancement settings, zo zoznamu zvoľte TTY a stlačte Edit. V poli
TTY active vyberte Yes.

Data management
Vstúpte do Desk > Tools > Control panel > Data management.

C o n t r o l  p a n e l  ( O v l á d a c í  p a n e l )
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Application manager
Application manager (Správca aplikácií) vám umožňuje zobraziť si údaje o inštalovaných aplikáciách a odstraňovať aplikácie z
prístroja. Môžete tiež definovať nastavenia pre inštaláciu.
Application manager neslúži pre inštaláciu aplikácií. Pozrite si „Inštalácia aplikácií a softwaru“ str. 85.
Keď otvoríte Application manager, na stránke Installed software uvidíte zoznam všetkých softwarových balíkov, ktoré boli
inštalované, ich názov, číslo verzie, typ a veľkosť.
Ak si chcete zobraziť údaje o inštalovanom softwarovom balíku, vyberte Data management > Application manager a vyberte
stránku Installed software. Vyberte zo zoznamu aplikáciu alebo komponent a stlačte Details.
Ak chcete odinštalovať niektorú aplikáciu alebo komponent, vyberte Data management > Application manager. Vyberte zo
zoznamu požadovaný software, stlačte Remove a potvrďte odstránenie. Upozorňujeme, že niektoré softwarové balíky
aktualizujú existujúci software a po inštalácii nebude možné odinštalovať aktualizáciu, ale iba celý softwarový balík.
Upozorňujeme, že ak odstránite software, budete ho môcť znova nainštalovať iba ak použijete súbor s pôvodným softwarovým
balíkom, alebo obnovením úplnej zálohy, ktorá obsahuje odstránený softwarový balík. Ak odstránite softwarový balík, môže sa
stať, že nebudete môcť otvárať súbory, vytvorené týmto softwarom. Ak iný softwarový balík závisí od balíka, ktorý ste
odinštalovali, môže tento iný software prestať fungovať. Podrobnosti si nájdite v dokumentácii k inštalovaným softwarovým
balíkom.
Ak si chcete zobraziť inštalačný denník, vyberte Data management > Application manager, a vyberte stránku Install log. Zobrazí
sa zoznam s údajmi o softwari, ktorý bol inštalovaný a odstránený a s dátumami inštalácie, resp. odstránenia. Ak sa po inštalácii
softwarového balíka objavia na prístroji problémy, môžete tento zoznam použiť na zistenie, ktorý softwarový balík problémy
spôsobil. Informácie v tomto zozname vám môžu pomôcť aj s odhaľovaním problémov, spôsobených vzájomne
nekompatibilnými balíkmi.
Ak si chcete uložiť obsah inštalačného denníka, vyberte Data management > Application manager a vyberte stránku Install
log. Stlačte Copy a otvorte aplikáciu, do ktorej chcete vložiť obsah.
Úprava nastavení inštalácie
Ak chcete upraviť nastavenia inštalácie, vyberte Data management > Application manager a vyberte stránku Preferences.
Môžete si vybrať voľby, týkajúce sa inštalácie softwaru.
• Delete source file after installation — Ak vyberiete Yes, inštalačný súbor softwarového balíka bude po inštalácii vymazaný z

prístroja. Ak načítate softwarový balík cez internetový prehliadač, môže vám to pomôcť znížiť nároky na potrebnú pamäť.
Ak chcete súbor softwarového balíka uchovať pre prípad budúcej reinštalácie, buď nevyberajte túto voľbu alebo si
nezabudnite uchovať kópiu súboru softwarového balíka na kompatibilnom počítači alebo na CD-ROM disku.

• Preferred language — Ak softwarový balík obsahuje niekoľko jazykových verzií softwaru, vyberte jazykovú verziu, ktorú
chcete inštalovať.

• Install application — Určte, aký druh aplikácií chcete inštalovať. Ak vyberiete Only certified, budú sa inštalovať iba aplikácie
s overenými certifikátmi. Upozorňujeme, že toto nastavenie sa vzťahuje iba na aplikácie pre operačný systém Symbian (súbory
SIS).

Definovanie bezpečnostných nastavení pre Java aplikácie
Ak chcete upraviť bezpečnostné nastavenia niektorej Java aplikácie, vyberte Data management > Application manager, a
vyberte stránku Installed software. Vyberte zo zoznamu požadovanú Java aplikáciu a stlačte Details. Na stránkach Network
permissions a Privacy permissions môžete povoliť alebo zakázať prístup pre niektoré funkcie aplikácie.

Backup (Zálohovanie)
Pozrite si „Backup“ str. 83.

Memory (Pamäť)
Ak si chcete zobraziť stav pamäti, vyberte Data management > Memory. Môžete si prezrieť množstvo voľnej pamäti a množstvo
pamäti, obsadenej rozličnými položkami v prístroji a na pamäťovej karte.
Prechod od údajov o pamäti prístroja k údajom o pamäťovej karte, vyberte Data management > Memory a stlačte Device alebo
Memory card.

Tip: Aby ste sa vyhli stavom nedostatku pamäti, mali by ste dáta pravidelne vymazávať alebo presúvať na pamäťovú
kartu alebo počítač.

Messaging tools (Nástroje správ)
Ak chcete, aby sa zložka odoslaných správ (Sent) v aplikácii Messaging vyprázdňovala automaticky, vyberte Data
management > Messaging tools a zvoľte Sent items storage. Nastavte Delete sent items na Automatically a zadajte počet dní,
po ktorých prístroj zložku vyprázdni.

C o n t r o l  p a n e l  ( O v l á d a c í  p a n e l )
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Ak chcete z prístroja vymazať správy, vyberte Data management > Messaging tools. Vyberte Delete e-mails locally a vyberte e-
maily, ktoré chcete vymazať. Môžete napríklad vymazať všetky e-maily alebo iba tie, ktoré boli prijaté pred viac než dvoma
týždňami. Stlačením Delete now správy vymažete.
Pozrite si „Ako predísť nedostatku pamäti“ str. 28.

Telephone
Vstúpte do Desk > Tools > Control panel > Telephone.
• Speed dials — Pozrite si „Rýchla voľba“ str. 23.
• Voice call diverting — Pozrite si „Presmerovanie hovorov“ str. 24.
• Voice call barring — Pozrite si „Blokovanie hovorov“ str. 25.
• Voice mailboxes — Pozrite si „Nastavenia odkazovej schránky“ str. 26.
• Other settings — Pozrite si „Nastavenia pre hovory, sieť a telefónnu linku“ str. 25.

Nastavenia profilov
Tóny prístroja môžete upraviť a prispôsobiť pre rozličné okolnosti, prostredia a skupiny volajúcich.
Ak chcete upraviť niektorý profil, vyberte Telephone > Profile settings. Vyberte zo zoznamu požadovaný profil a stlačte Edit. Ak
chcete vytvoriť nový profil, stlačte New. Definujte nastavenia na jednotlivých stránkach dialógového okna Profile settings.
Upozorňujeme, že u niektorých profilov nemožno niektoré nastavenia zmeniť.
Definujte:
• Name — Profil môžete premenovať a dať mu ľubovoľné meno. Profily General a Offline premenovať nemožno.
• Ringing type — Ak vyberiete Ascending, začne zvonenie s hlasitosťou na úrovni jedna a postupne rastie úroveň po úrovni až

po nastavenú hlasitosť.
• Ringing tone — Stlačte Change, ak chcete vybrať tón zvonenia zo zoznamu. Ak sa zvukový súbor nachádza na pamäťovej

karte alebo v inej zložke, stlačte Browse a súbor vyhľadajte. Ak si chcete vybraný tón vypočuť, stlačte Play. Ak používate dve
alternatívne telefónne linky, môžete definovať tón zvonenia osobitne pre každú linku.

• Personal tones — Vyberte On, ak chcete použiť osobné tóny zvonenia pre volajúcich, ktoré ste nastavili v adresári Contacts.
• Clock alarm — Vyberte tón alarmu, ktorým bude zvoniť budík. Podobne môžete definovať tón alarmu pre upozornenia

kalendára a prijaté textové, multimediálne a faxové správy.
• Keyboard tone — Nastavte hlasitosť zvukov klávesnice komunikátora.
• Telephone keypad tone — Nastavte hlasitosť zvukov tlačidiel telefónu.
• Notification tones — Nastavte tón, ktorý prístroj vydá napríklad keď sa batéria blíži k vybitiu.
• Play ringing tone for — Môžete nastaviť, aby telefón zvonil iba pri hovoroch z telefónnych čísel, patriacich vybranej skupine

kontaktov. Hovory od volajúcich mimo tejto skupiny budú oznamované tichým hlásením.
SIM access profil
SIM access profil - profil prístupu na SIM kartu - vám umožňuje pristupovať k SIM karte vášho telefónu z kompatibilného
autotelefónu. Takto nepotrebujete pre prístup k dátam na SIM karte a pripojenie na sieť GSM ďalšiu SIM kartu.
Ak chcete využívať SIM access profil, potrebujete:
• kompatibilný autotelefón, ktorý podporuje Bluetooth
• platnú SIM kartu vo svojom telefóne
Pozrite si „Bluetooth“ str. 87.
Viac informácií o autotelefónoch a kompatibilite s vašim inteligentným telefónom nájdete na stránkach www.nokia.com. Pozrite
si tiež návod na použitie svojho autotelefónu.
Použitie SIM access profilu
1. Aktivujte Bluetooth na svojom telefóne. Vstúpte do Desk > Tools > Control panel > Connections > Bluetooth. Vyberte

stránku Settings, prejdite na Bluetooth active a vyberte Yes.
2. Prejdite na Remote SIM access a vyberte Enabled.
3. Aktivujte Bluetooth na autotelefóne.
4. Na autotelefóne spustite vyhľadávanie kompatibilných zariadení. Návod nájdete v návode na použitie svojho autotelefónu.
5. Zo zoznamu kompatibilných zariadení vyberte svoj telefón.
6. Zadajte prístupové heslo Bluetooth, zobrazené na displeji autotelefónu, do svojho inteligentného telefónu, aby sa prístroje

spárovali.
7. Autorizujte autotelefón. Vstúpte do Desk > Tools > Control panel > Connections > Bluetooth a vyberte stránku Paired

devices. Vyberte autotelefón a stlačte Edit. V poli Device authorised vyberte Yes. Spojenia medzi vašim inteligentným
telefónom a autotelefónom sa budú vytvárať bez toho, aby ste ich museli osobitne akceptovať alebo povoľovať. Ak nastavíte
No, budete musieť žiadosti o spojenie od tohoto prístroja zakaždým osobitne schvaľovať.
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Tip: Ak ste už k SIM karte pristupovali z aktívneho užívateľského profilu, autotelefón vyhľadá prístroj s touto SIM kartou
automaticky. Ak je týmto prístrojom váš telefón a je aktivovaná automatická autorizácia, autotelefón nájde telefón a
automaticky sa pripojí k sieti GSM, keď zapnete zapaľovanie auta.

Ak máte aktivovaný SIM access profil, nemôžete používať vonkajší telefón svojho inteligentného telefónu. Môžete ale používať
aplikácie na rozhraní komunikátora, ktoré nepotrebujú sieť alebo služby SIM karty.
Ak chcete ukončiť Bluetooth SIM access spojenie zo svojho inteligentného telefónu, stlačte Menu, vyberte  a stlačte Exit Remote
SIM profile a OK.

Presmerovanie dátových a faxových prenosov (služba siete)
Služba presmerovania vám umožňuje presmerovať prichádzajúce dátové a faxové prenosy na iné telefónne číslo.
Ak chcete presmerovať dátové alebo faxové prenosy, vyberte Telephone > Data call diverting alebo Fax call diverting.
Definujte:
• Divert all calls — Ak je aktivovaná táto voľba, presmerujú sa všetky prichádzajúce prenosy.
• Divert if busy — Prichádzajúce prenosy sa presmerujú, ak práve máte iný hovor.
• Divert if out of reach — Prichádzajúce prenosy sa presmerujú, ak je prístroj vypnutý alebo sa nachádza mimo oblasti pokrytia

siete.
• Divert if not answered — Prichádzajúce prenosy sa presmerujú, ak ich do istého času neprijmete.
• Divert if not available — Táto voľba v jednom kroku aktivuje nasledujúce presmerovania: Divert if busy, Divert if out of

reach a Divert if not answered.
Ak chcete skontrolovať, či je presmerovanie aktívne, vyberte Telephone > Data call diverting alebo Fax call diverting, vyberte
voľbu presmerovania a stlačte Check status.
Ak chcete zrušiť všetky presmerovania dátových alebo faxových prenosov, vyberte Telephone > Data call diverting alebo Fax
call diverting a stlačte Cancel all.

Blokovanie dátových a faxových prenosov (služba siete)
Blokovanie dátových prenosov vám umožňuje obmedziť odchádzajúce a prichádzajúce dátové prenosy. Aby ste mohli upraviť
tieto nastavenia, potrebujete blokovacie heslo od svojho poskytovateľa služieb.
Ak chcete zakázať alebo povoliť niektoré typy dátových alebo faxových prenosov, vyberte Telephone > Data call barring alebo
Fax call barring.
Definujte:
• Outgoing calls — Keď aktivujete túto voľbu, nebudete môcť inicializovať dátové prenosy.
• Incoming calls — Keď aktivujete túto voľbu, nebudete môcť prijímať dátové prenosy.
• International calls — Keď aktivujete túto voľbu, nebudete môcť realizovať dátové prenosy do iných krajín alebo oblastí.
• Incoming calls when abroad — Keď aktivujete túto voľbu, nebudete môcť prijímať dátové prenosy mimo svojej domovskej

krajiny.
• International except home country — Ak máte u operátora svojej siete aktivovaný medzinárodný roaming, budete môcť zo

zahraničia vytvárať dátové prenosy iba do svojej domovskej krajiny.
Ak chcete overiť aktuálny stav niektorej voľby blokovania, vyberte Telephone > Data call barring alebo Fax call barring, vyberte
voľbu blokovania a stlačte Check status.
Ak chcete zrušiť všetky blokovania dátových alebo faxových prenosov, vyberte Telephone > Data call barring alebo Fax call
barring a stlačte Cancel all.

Messaging
Vstúpte do Desk > Tools > Control panel > Messaging.
Pozrite si „Úprava nastavení faxu“ str. 36.
Pozrite si „Nastavenia konta multimediálnych správ“ str. 35.
Pozrite si „Nastavenia textových správ“ str. 33.

Service message
Ak chcete upraviť nastavenia príjmu a autentizácie pre správy služieb, vyberte Messaging > Service message. V poli
Reception: vyberte Yes, ak chcete dostávať všetky správy služieb do zložky Inbox. Vyberte No, ak chcete ignorovať všetky správy
služieb.

Connections
Vstúpte do Desk > Tools > Control panel > Connections.
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• Internet setup — Pozrite si „Internet setup“ str. 69.
• Bluetooth — Pozrite si „Bluetooth“ str. 87.

Wireless LAN
Ak si chcete zobraziť stav pripojenia k bezdrôtovej LAN, vyberte Connections > Wireless LAN. Na stránke Status si môžete pozrieť
stav pripojenia, názov siete a údaje o bezpečnosti a kvalite pripojenia.
Ak si chcete zobraziť informácie o sieťach, prístupových miestach bezdrôtových sietí LAN alebo ad hoc sieťach, vyberte
Connections > Wireless LAN a vyberte stránku Networks. V poli Display vyberte požadovanú sieťovú položku a stlačte View
details.
• Networks — Vyberte, ak si chcete zobraziť všetky bezdrôtové siete LAN, ku ktorým existuje prístup, a úroveň signálu týchto

sietí.
• Access points — Vyberte, ak si chcete zobraziť prístupové miesta bezdrôtových sietí LAN, ktoré sú práve v dosahu a sú

dostupné, a rádiofrekvenčný kanál, ktorý používajú.
• Ad hoc networks — Vyberte, ak si chcete zobraziť dostupné ad hoc siete.
Ak si chcete zobraziť údaje o bezpečnostných moduloch EAP (Extensible authentication protocol – Rozšíriteľný autentizačný
protokol), vyberte Connections > Wireless LAN, a vyberte stránkuSecurity. Táto stránka obsahuje zoznam inštalovaných EAP
modulov, ktoré možno použiť v bezdrôtovej sieti LAN pre prepájanie požiadaviek na prístup k portom medzi bezdrôtovými
zariadeniami, prístupovými miestami bezdrôtových sietí LAN a autentizačnými servermi. Vyberte niektorý modul a stlačte View
details. Každý z týchto modulov možno upraviť spolu s prístupovými miestami k Internetu.
Konfigurácia nastavení pre bezdrôtové siete LAN
Tu môžete zmeniť nastavenia, ktoré sú spoločné pre všetky pripojenia k bezdrôtovým sieťam LAN.
Ak chcete upraviť všeobecné nastavenia pre bezdrôtové siete LAN, vyberte Connections > Wireless LAN a vyberte stránku
Settings.
Definujte:
• Background scan interval — Definujte, ako často má zariadenie zisťovať dostupné siete. Aby ste šetrili energiu batérie, vyberte

Never. Keď sa nájde sieť, zobrazí sa v oblasti indikátorov ikona bezdrôtovej siete LAN.
• WLAN power saving — Ak máte ťažkosti s vytvorením bezdrôtového LAN spojenia, skúste nastaviť Disabled. Ak vyberiete

Disabled, zvýši sa spotreba energie pri používaní pripojení na bezdrôtovú LAN.
Ak chcete upraviť rozšírené nastavenia pre bezdrôtové siete LAN, vyberte Connections > Wireless LAN. Vyberte stránku
Settings a stlačte Advanced settings. Stlačte OK.
Definujte:
• Automatic configuration — Vyberte Off, ak chcete definovať rozšírené nastavenia pre bezdrôtové siete LAN manuálne.

Nemeňte tieto nastavenia manuálne, ak si nie ste istí, ako jednotlivé nastavenia ovplyvňujú funkčnosť systému. Funkčnosť
systému sa môže dramaticky zhoršiť, ak sa nepoužívajú automatické nastavenia.

• Ad hoc channel — Uveďte rádiofrekvenčný kanál, na ktorom chcete vytvoriť ad hoc sieť. Vyberte Automatic, ak chcete, aby
vám bol automaticky pridelený niektorý dostupný kanál.

• Long retry limit — Uveďte maximálny počet pokusov o prenos rámca, ktorého veľkosť je väčšia než limit RTS (request to send
– požiadavka na odoslanie).

• Short retry limit — Uveďte maximálny počet pokusov o prenos rámca, ktorého veľkosť je menšia alebo rovnaká ako limit RTS.
• RTS threshold — Určuje veľkosť dátového paketu, pri ktorej prístupové miesto bezdrôtovej siete LAN vysiela pred odoslaním

paketu požiadavku na odoslanie.
• TX power level — Určuje úroveň výkonu, používanú pri vysielaní dát.
Ak chcete použiť pôvodné nastavenia výrobcu, stlačte Restore defaults.
Vytvorenie základného miesta prístupu k Internetu pre bezdrôtovú sieť LAN
Môžete rýchlo vytvoriť prístupové miesto k Internetu, ktoré obsahuje všetky základné nastavenia. Prístupové miesto k Internetu
je potrebné pre pripojenie na Internet.
Ak chcete vytvoriť základné prístupové miesto k Internetu, vyberte Connections > Wireless LAN a vyberte stránku Networks.
Vyberte prístupové miesto siete alebo bezdrôtovej siete LAN, pre ktoré chcete vytvoriť prístupové miesto k Internetu, a stlačte
Create access point. Stlačte OK, a prístroj vás požiada o WEP kľúč alebo nastavenia WPA/WPA2, ak ich sieť vyžaduje. Ak sieť
nevyžaduje tieto bezpečnostné nastavenia, zobrazia sa vám údaje o novom prístupovom mieste k Internetu. Stlačte OK.
Návod na úpravu WEP kľúča alebo nastavení EAP modulu nájdete v Pomocníkovi v prístroji.
Pre prístupové miesto k Internetu môžete špecifikovať aj podrobnejšie údaje. Pozrite si „Definovanie miesta prístupu k Internetu
pre bezdrôtovú sieť LAN“ str. 71.
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Cable setup (Nastavenia kábla)
Ak chcete určiť, ako sa má použiť dátový kábel, vyberte Connections > Cable setup.
Vyberte si niektorú z nasledujúcich volieb:
• PC Suite connection — Vyberte túto voľbu, ak chcete použiť dátový kábel pre spoluprácu s aplikáciami PC Suite.
• IP passthrough — Vyberte túto voľbu, ak chcete svoj prístroj pripojiť ku kompatibilnému počítaču a použiť Internetové alebo

sieťové pripojenie počítača.
• IP passthrough overrides PC Suite — Vyberte túto voľbu, ak chcete, aby sa automaticky ukončilo spojenie cez dátový kábel

pre PC Suite, keď svoj prístroj zapojíte ku kompatibilnému počítaču a použijete pripojenie počítača na Internet alebo na sieť.

RealPlayer settings
Ak chcete mať prístup k streamingovým dátam ako je audio a video v reálnom čase, musíte pre aplikáciu RealPlayer definovať
nastavenia siete a proxy servera.
Ak chcete upraviť nastavenia prehrávača RealPlayer, vyberte Connections > RealPlayer settings.
Na stránkach Network a Proxy definujte:
• Connection timeout — Určte, ako dlho má RealPlayer čakať, kým oznámi chybu v sieťovom spojení. Zvýšte tento čas, ak sa

vám často objavujú chybové hlásenia o prekročení čakacej doby (time-out).
• Server timeout — Určte, ako dlho má RealPlayer čakať na odpoveď od multimediálneho servera, kým sa odpojí.
• Port range: — Určte rozsah čísel portov, ktorý sa využije pre príjem dát.
• Use proxy: — Vyberte Yes, ak váš poskytovateľ služieb Internetu vyžaduje, aby sa pre pripojenie na Internet využíval proxy

server.
• Host address: — Zadajte adresu proxy servera.
• Port: — Napíšte číslo portu proxy servera.

Restore default IAP
Vo vašom prístroji sú preddefinované štandardné prístupové miesta k Internetu, ktoré sa vytvoria automaticky po prvom vložení
novej SIM karty do prístroja. Ak tieto prístupové miesta vymažete, budete ich môcť obnoviť pomocou aplikácieRestore default
IAP.
Ak chcete obnoviť preddefinované prístupové miesta k Internetu, vyberte Connections > Restore default IAP a stlačte Yes.

Security
Vstúpte do Desk > Tools > Control panel > Security.

Device security
Môžete upraviť bezpečnostné nastavenia pre PIN kód, automatické blokovanie prístroja a pre výmenu SIM karty. Môžete tiež
zmeniť PIN kód, PIN2 kód, blokovací kód a blokovacie heslo.
Vyhýbajte sa používaniu kódov, podobných tiesňovým číslam, napríklad 112, aby nedopatrením nedochádzalo k volaniu na
tiesňové číslo.
Kódy sa zobrazujú ako rady hviezdičiek. Pri zmene kódu zadajte platný kód a potom dvakrát nový kód.
Nastavenie blokovania prístroja

Dôležité:  V off-line profile nemôžete volať ani prijímať žiadne hovory, a nemôžete používať žiadne funkcie, ktoré si
vyžadujú sieťou GSM. Aby ste mohli volať, musíte najskôr aktivovať funkcie telefónu prechodom do iného profilu. V
off-line profile ale môžete volať na tiesňové číslo: stlačte vypínač na kryte prístroja a navoľte oficiálne tiesňové číslo.
Na toto stačí použiť rozhranie vonkajšieho telefónu, nemusíte použiť rozhranie komunikátora. Ak bol prístroj
zablokovaný, zadajte blokovací kód, aby sa aktivovali funkcie telefónu. Na oficiálne tiesňové číslo sa môže dať volať aj
keď je prístroj zablokovaný.
Pre uskutočnenie tiesňového volania v off-line profile alebo keď je prístroj zablokovaný je potrebné, aby prístroj spoznal
navolené číslo ako oficiálne tiesňové číslo. Odporúčame pred tiesňovým volaním radšej zmeniť profil alebo odblokovať
prístroj zadaním odblokovacieho kódu.

Ak chcete definovať nastavenia blokovania prístroja, vyberte Security > Device security a zvoľte stránku Device lock.
Definujte:
• Autolock period — Tu môžete nastaviť čas, po ktorom sa prístroj automaticky zablokuje a bude ho možné znova použiť iba

po zadaní správneho blokovacieho kódu. Aj keď je prístroj zablokovaný, môže sa dať volať na oficiálne tiesňové číslo,
naprogramované vo vašom prístroji. Môžete tiež odpovedať na prichádzajúce hovory.

• Lock code — Stlačte Change, ak chcete zmeniť blokovací kód. Nový kód musí mať dĺžku 5 – 10 číslic. Prednastavený je kód
12345. Aby ste predišli neoprávnenému použitiu svojho prístroja, tento blokovací kód zmeňte. Nový kód udržiavajte v tajnosti
a na bezpečnom mieste oddelene od prístroja.
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• Lock if SIM card is changed — Môžete nastaviť, aby si prístroj vyžiadal blokovací kód po vložení neznámej SIM karty do prístroja.
Prístroj si vedie zoznam SIM kariet, ktoré pozná ako vlastné karty majiteľa.

• Allow remote locking — Ak túto voľbu nastavíte na Yes, môžete prístroj zablokovať odoslaním preddefinovanej textovej
správy z iného telefónu.

Ak chcete vytvoriť správu, ktorou prístroj na diaľku zablokujete, vyberte Security > Device security. Nastavte voľbu Allow remote
locking na Yes, zadajte svoj blokovací kód a zadajte text správy pre zablokovanie na diaľku do poľa Message. Potvrďte správu
a stlačte Done. Správa pre blokovanie na diaľku môže mať 5 až 20 písmen alebo číslic, pričom veľkosť písmen sa rozlišuje.
Stlačením Reboot reštartujte prístroj, aby sa zmeny aktivovali.

Tip: Ak používate pamäťovú kartu bez hesla, pri zablokovaní prístroja na diaľku sa zablokuje aj pamäťová karta. Ak
chcete odstrániť heslo pamäťovej karty, vyberte Desk > Office > File manager, stlačte Menu a vyberte Memory
card > Security > Remove password.... Zadajte ako heslo správu pre diaľkové zablokovanie a stlačte Remove. Ak má
správa pre blokovanie na diaľku viac ako 8 znakov, použije sa prvých 8 znakov správy ako heslo pamäťovej karty.

Definovanie nastavení pre PIN kód
Ak chcete definovať nastavenia pre PIN kód, vyberte Security > Device security a zvoľte stránku PIN codes.
Definujte:
• PIN code request — Ak túto voľbu nastavíte na On, bude sa PIN kód vyžadovať pri každom zapnutí telefónu. Upozorňujeme,

že toto nastavenie nemožno zmeniť, ak je telefón vypnutý alebo ak v ňom nie je vložená platná SIM karta. Upozorňujeme
tiež, že niektoré SIM karty nedovoľujú vypnúť ochranu PIN kódom.

• PIN code — Stlačte Change, ak chcete zmeniť PIN kód. PIN kód musí mať dĺžku 4 – 8 číslic. Pre zmenu PIN kódu sa vyžaduje,
aby bola aktivovaná voľba PIN code request, aby bol prístroj zapnutý a bola v ňom vložená platná SIM karta.

• PIN2 code — Stlačte Change, ak chcete zmeniť PIN2 kód. PIN2 kód musí mať dĺžku 4 – 8 číslic. PIN2 kód sa vyžaduje pre prístup
k niektorým funkciám, napríklad k nastaveniam pevného zoznamu, ktoré musí podporovať vaša SIM karta.

Zmena blokovacieho hesla
Ak chcete zmeniť heslo, používané pre blokovanie hovorov a faxových a dátových prenosov, vyberte Security > Device
security a vyberte stránku Call barring. Vyberte pole Barring password a stlačte Change. Zadajte aktuálny kód a potom dvakrát
nový kód. Blokovacie heslo musí mať dĺžku štyri číslice.

Certificate manager
Dôležité:  Upozorňujeme, že hoci používanie certifikátov podstatne znižuje riziká pri vzdialených pripojeniach a
inštalácii softwaru, výhody zvýšenej bezpečnosti sa prejavia iba pri ich správnom používaní. Existencia certifikátu sama
o sebe neposkytuje žiadnu ochranu; zvýšenie bezpečnosti dosiahnete iba ak správca certifikátov obsahuje správne,
autentické alebo dôveryhodné certifikáty. Certifikáty majú obmedzenú dobu platnosti. Ak sa zobrazí upozornenie
„Doba platnosti certifikátu uplynula” alebo „Certifikát ešte nie je platný”, hoci certifikát by mal byť platný, skontrolujte,
či máte na svojom prístroji nastavený správny dátum a čas.
Pred akoukoľvek zmenou nastavení certifikátu musíte mať istotu, že skutočne dôverujete vlastníkovi certifikátu a že
certifikát uvedenému vlastníkovi skutočne patrí.

Digitálne certifikáty môžete používať na:
• pripájanie sa k on-line bankovým službám alebo iným lokalitám alebo vzdialeným serverom za účelom prenosu dôverných

informácií
• zníženie ohrozenia vírusmi alebo iným škodlivým softwarom a na kontrolu autenticity softwaru pri jeho načítaní a inštalácii
Správa certifikátov
Osobné certifikáty sú certifikáty, ktoré sú vydané vám. Ich zoznam nájdete na stránke User.
Zoznam autorizačných certifikátov nájdete na stránke Other. Používajú ich niektoré služby, napríklad bankové, na overenie
platnosti iných certifikátov.
Ak chcete pridať certifikáty, vyberte Security > Certificate manager. Stlačením Add môžete pridať nový certifikát. Potom môžete
vyhľadať súbor certifikátu. Stlačením Delete môžete odstrániť vybraný certifikát.
Ak si chcete overiť pravosť certifikátu, vyberte Security > Certificate manager. Vyberte certifikát a stlačte View details. Pole
Issued to: označuje vlastníka certifikátu. Skontrolujte, že to je meno osoby alebo názov spoločnosti, ktorej certifikát patrí. Pole
Fingerprint: jednoznačne identifikuje certifikát. Obráťte sa na help desk alebo zákaznicku službu vlastníka certifikátu a
požiadajte o MD5 odtlačok certifikátu. Porovnajte odtlačok s údajom, zobrazeným v dialógovom okne, a zistite, či sú zhodné.

Tip: Skontrolujte pravosť certifikátu vždy, keď pridávate nový certifikát.

Ak chcete zmeniť nastavenia dôveryhodnosti certifikátu, vyberte Security > Certificate manager. Vyberte certifikát, stlačte View
details a stlačte Trust settings. V závislosti od certifikátu sa zobrazí zoznam aplikácií, ktoré môžu používať vybraný certifikát.
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Vyberte pole aplikácie a zmeňte hodnotu na Yes alebo No. Upozorňujeme, že nemôžete zmeniť nastavenia dôveryhodnosti
osobného certifikátu.
Ak chcete zmeniť heslo pamäti tajných kľúčov, vyberte Security > Certificate manager, vyberte stránku Password a stlačte
Change password. Zadajte aktuálne heslo, stlačte OK a dvakrát zadajte nové heslo. Heslo pamäti tajných kľúčov potrebujete pri
používaní osobných certifikátov. Pamäť tajných kľúčov obsahuje tajné kľúče, ktoré ste dostali s osobnými certifikátmi.

Extras
Vstúpte do Desk > Tools > Control panel > Extras.

About product (O výrobku)
Ak si chcete zobraziť číslo verzie softwaru, vyberte Extras > About product a prejdite do spodnej časti dialógového okna.

Location privacy (Ochrana súkromia pri lokalizácii)
Niektoré siete dovoľujú iným účastníkom vyžiadať si informáciu o polohe vášho prístroja (služba siete). Upozorňujeme, že pre
túto službu je potrebný osobitný lokalizačný modul.
Ak chcete, aby prístroj akceptoval alebo odmietal všetky žiadosti o lokalizáciu, vyberte Extras > Location privacy, a vyberte pole
Verification policy. Vyberte Accept all alebo Reject all.

Location request log (Denník žiadostí o lokalizáciu)
Ak si chcete zobraziť denník žiadostí o lokalizáciu, vyberte Extras > Location request log. V denníku sa zobrazuje zoznam
prijatých žiadostí o lokalizáciu s uvedením mena alebo telefónneho čísla žiadateľa, času a dátumu, a či bola žiadosť akceptovaná.

HP printer selection (Voľba tlačiarne HP)
Pozrite si „Správa nastavení mobilnej tlače“ str. 91.

Service command editor (Editor servisných príkazov)
Servisné príkazy, známe tiež ako USSD príkazy, sú správy, ktoré odosielate poskytovateľovi služby. Môžu to byť príkazy na
aktiváciu služieb siete.
Ak chcete svojmu poskytovateľovi služieb odoslať servisný príkaz, vyberte Extras > Service command editor, napíšte servisný
príkaz a stlačte Send.

Internet setup
Vstúpte do Desk > Tools > Control panel a vyberte Connections > Internet setup.
Ak sa chcete pripojiť na Internet, potrebujete prístupové miesto k Internetu.
Pre pripojenie na Internet cez GRPS má prístroj preddefinované štandardné nastavenia prístupového miesta k Internetu. Nové
prístupové miesta k Internetu si môžete vytvárať sami, alebo môžete dostať nastavenia pre svoje prístupové miesto k Internetu
od svojho poskytovateľa služieb. Tým sa môže znížiť počet údajov, ktoré musíte nastaviť sami, alebo nebudete musieť zadávať
žiadne.
Správne hodnoty pre nastavenia obvykle dostanete od svojho poskytovateľa služieb. Veľmi pozorne sa riaďte jeho pokynmi.

Tip: Možno si budete musieť definovať viac prístupových miest k Internetu, v závislosti od lokalít, ku ktorým chcete
pristupovať. Prehliadanie web stránok si napríklad môže vyžadovať jedno nastavenie, zatiaľ čo prístup do intranetu
vašej firmy si môže vyžadovať iné spojenie.
Tip:  Ak vymažete niektoré preddefinované prístupové miesto, môžete prístupové miesta obnoviť pomocou aplikácie
Restore default IAP. Vstúpte do Desk > Tools > Control panel > Connections > Restore default IAP a stlačte Yes.

Nastavenie prístupového miesta k Internetu
1. Vyberte Connections > Internet setup.
2. Stlačte New. Pri vytváraní nového prístupového miesta môžete vychádzať z existujúceho prístupového miesta k Internetu:

stlačte New a potom Yes. Vyberte zo zoznamu požadované prístupové miesto a stlačte OK.
3. Definujte nastavenia.

• Internet settings name — Uveďte popisný názov spojenia.
• Internet settings type — Vyberte typ spojenia. V závislosti od typu spojenia, ktorý tu vyberiete, budú v procese nastavenia

k dispozícii iba určité nastavenia.
• Network ID — Vyberte ID siete podľa cieľovej siete, ku ktorej chcete pristupovať cez dané prístupové miesto k Internetu.

Identifikátory siete môžete premenúvať a vytvárať nové. Použitie správneho ID siete zabezpečuje, že dátová prevádzka

C o n t r o l  p a n e l  ( O v l á d a c í  p a n e l )

Copyright © 2005 Nokia. All Rights Reserved. 69



je správne smerovaná do požadovanej cieľovej siete. Hlavne software pre virtuálne privátne siete (VPN) môže obmedzovať
dátovú prevádzku pre určité cieľové siete. ID siete možno používať na filtrovanie prístupových miest k Internetu pri
vytváraní internetových pripojení.

• GPRS access point name (iba pre GPRS) — Ak nepoužívate štandardné miesto prístupu k Internetu, definujte názov
prístupového miesta. Tento názov môžete získať od operátora svojej siete alebo poskytovateľa služieb.

• Telephone number (iba pre GSM dáta) — Napíšte telefónne číslo modemu v prístupovom mieste k Internetu.
• Password prompt — Tu nastavte Yes, ak musíte pri každom prihlásení na server zadať nové heslo, alebo ak nechcete uložiť

heslo do prístroja.
• User name — Ak to poskytovateľ vyžaduje, napíšte meno užívateľa. Meno užívateľa môže byť potrebné na vytvorenie

dátového spojenia a obvykle ho dostanete od poskytovateľa služieb. V užívateľských menách sa často rozlišujú malé a
veľké písmená.

• Password — Pre pripojenie na Internet môže byť potrebné heslo, ktoré spravidla dostanete od poskytovateľa služby. V
heslách sa často rozlišujú malé a veľké písmená.

4. Po definovaní týchto nastavení stlačte Advanced, ak potrebujete definovať rozšírené nastavenia. V opačnom prípade
stlačením Finish alebo Done ukončite sprievodcu nastaveniami.

Konfigurácia rozšírených nastavení prístupového miesta k Internetu
Po definovaní základných nastavení prístupového miesta k Internetu stlačte Advanced. Nasledujúce stránky a voľby závisia od
nastaveného typu pripojenia.
Stránka IP configuration (IP konfigurácia)
Upozorňujeme, že protokoly IPv4 a IPv6 si vyžadujú mierne odlišné nastavenia.
• Network type (iba pre GPRS) — Pre GRPS pripojenie musíte definovať, ktorý protokol chcete používať.
• Auto retrieve IP — Ak zvolíte Yes, váš prístroj získa IP adresu automaticky od servera. Toto nastavenie sa nazýva aj dynamická

IP adresa.
• IP address — IP adresa prístroja. Ak sa IP adresa získava automaticky, nemusíte do tohoto poľa uvádzať žiadne údaje.
• Auto retrieve DNS — Ak pre protokol Ipv4 vyberiete Yes, získa sa adresa servera doménových mien (DNS) automaticky zo

servera. Zodpovedajúce nastavenie pre protokol IPv6 je Well known. DNS je internetová služba, ktorá prekladá doménové
mená ako www.nokia.com do IPv4 adries ako 192.100.124.195, alebo IPv6 adries ako 3ffe:2650:a640:1c2:341:c39:14. Ak
vyberiete No pre protokol IPv4, resp. Manual pre protokol IPv6, budete musieť zadať IP adresy primárneho a sekundárneho
DNS servera.

Stránka Proxies (Proxy servery)
Pre urýchlenie prístupu na Internet môžete využiť proxy server. Niektorí poskytovatelia služieb Internetu používanie webových
proxy serverov vyžadujú. Informujte sa u svojho poskytovateľa služieb Internetu o podrobnostiach ohľadne proxy servera.
Ak máte vytvorené Internetové spojenie na intranet svojej firmy a nedarí sa vám načítať web stránky z iných lokalít Internetu,
budete si asi musieť nastaviť proxy server, ktorý bude preberať web stránky z lokalít mimo firemného intranetu.
Definujte:
• Proxy protocol — Vyberte typ protokolu pre proxy server. Pre každý protokol môžete definovať rozličné nastavenia proxy

servera.
• Use proxy server — Vyberte Yes, ak chcete využívať proxy server.
• Proxy server — Zadajte IP adresu proxy servera alebo jeho doménové meno. Príkladmi doménových mien sú: spolocnost.com

a organizacia.org.
• Port number — Číslo portu proxy servera. Číslo portu súvisí so zvoleným protokolom. Bežné hodnoty sú 8000 a 8080, ale

môžu byť u každého proxy servera odlišné.
• No proxy for — Definujte domény, pre ktoré HTTP alebo HTTPS proxy server nie je potrebný.
Stránka Data call (Dátový prenos)
Definujte:
• Connection type — Definujte typ GSM dátového prenosu. Aby ste mohli použiť vysokorýchlostné dáta – High speed – musí

túto funkciu podporovať poskytovateľ služieb a prípadne ju aktivovať na vašej SIM karte.
• Remote modem type — Definujte, či prístroj používa analógové alebo digitálne pripojenie. Toto nastavenie závisí od

operátora vašej siete i od poskytovateľa Internetových služieb, pretože niektoré siete GSM nepodporujú určité typy ISDN
spojení. O podrobnostiach sa informujte u svojho poskytovateľa služieb Internetu. Ak sú k dispozícii ISDN spojenia, tieto
vytvárajú spojenie rýchlejšie ako analógové.

• Modem speed — Táto voľba vám umožňuje obmedziť maximálnu rýchlosť pripojenia. Vyššie dátové rýchlosti môžu byť u
niektorých poskytovateľov drahšie. Rýchlosť je maximálna rýchlosť, na akej môže vaše spojenie pracovať. Počas spojenia
môže byť prevádzková rýchlosť menšia, v závislosti od podmienok na sieti.

• Modem initialisation — Pomocou AT príkazov môžete riadiť modem vášho prístroja. V prípade potreby zadajte znaky podľa
pokynov vášho poskytovateľa služieb.
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Stránka Script (Skript)
Skript môže automatizovať vytvorenie spojenia medzi prístrojom a serverom. Informujte sa u svojho poskytovateľa služieb
Internetu, či skript potrebujete.
Definujte:
• Use login script — Ak vyberiete Yes, môžete napísať alebo importovať prihlasovací skript. Skript môžete upraviť v poli Login

script.
• Show terminal window — Ak vyberiete Yes, budete môcť po vytvorení spojenia sledovať priebeh vykonávania skriptu.
Stránka Other (Iné)
Definujte:
• Use callback — Vyberte Yes, ak používate službu, ktorá pri vytváraní Internetového pripojenia zavolá späť na váš prístroj.
• Callback type — Informujte sa u svojho poskytovateľa služieb Internetu o správnych nastaveniach. Server number označuje

štandardné spätné volanie podľa špecifikácie spoločnosti Microsoft a Server number (IETF) označuje spätné volanie podľa
špecifikácie združenia Internet Engineering Task Force. Vyberte Number, ak chcete použiť číslo, definované v poli Callback
number.

• Callback number — Zadajte dátové telefónne číslo svojho prístroja, ktoré má server použiť pre spätné volanie.
• Allow plain text login — Vyberte No, ak chcete, aby sa vaše heslo nikdy neodosielalo ako jednoduchý nezašifrovaný text.

Upozorňujeme, že táto voľba sa týka iba PPP spojení, heslá pre e-mail a Web sa nešifrujú. Niektorí poskytovatelia služieb
Internetu vyžadujú, aby táto voľba bola nastavená na Yes.

• Use PPP compression — Vyberte Yes, ak chcete zvýšiť rýchlosť prenosu dát a vzdialený PPP server túto voľbu podporuje. Ak
máte problémy s vytvorením spojenia, vyberte No.

Definovanie miesta prístupu k Internetu pre bezdrôtovú sieť LAN
Váš prístroj má preddefinované prístupové miesto k bezdrôtovej sieti LAN, ale môžete si aj sami vytvoriť ďalšie prístupové miesta
k Internetu.
1. Vyberte Connections > Internet setup.
2. Stlačte New. Ak chcete, môžete pri vytvorení nového prístupového miesta k Internetu vyjsť z existujúceho prístupového

miesta.
3. Definujte nastavenia.

• Internet settings name — Uveďte popisný názov pre prístupové miesto k Internetu.
• Network ID — Vyberte ID siete podľa cieľovej siete, ku ktorej chcete pristupovať cez dané prístupové miesto k Internetu.

Sieťové identifikátory môžete premenúvať a vytvárať nové. Použitie správneho ID siete zabezpečuje, že dátová prevádzka
je správne smerovaná do požadovanej cieľovej siete. Hlavne software pre virtuálne privátne siete (VPN) môže obmedzovať
dátovú prevádzku pre určité cieľové siete. ID sietí možno používať na filtrovanie prístupových miest k Internetu pri
vytváraní internetových pripojení.

• Internet settings type — Ako typ spojenia vyberte Wireless LAN.
• Network mode — Ak vyberiete režim Infrastructure, budú môcť zariadenia komunikovať vzájomne a so zariadeniami

káblových LAN sietí cez prístupové miesto bezdrôtovej siete LAN. Ak vyberiete režim Ad hoc, budú si môcť zariadenia
vzájomne vymieňať dáta. Nebude potrebné žiadne prístupové miesto bezdrôtovej siete LAN.

• Network name — Napíšte názov siete (SSID - identifikátor sieťového súboru), definovaný správcom systému, alebo stlačte
Change a vyberte názov zo zoznamu. V ad hoc režime užívatelia pomenúvajú bezdrôtovú sieť LAN sami. Ak tu neuvediete
názov siete, bude prístroj žiadať zadanie názvu siete pri vytváraní pripojenia na bezdrôtovú sieť LAN.

• Security mode — Musíte zvoliť rovnaký bezpečnostný režim, aký sa používa v prístupovom mieste bezdrôtovej siete LAN.
Ak vyberiete WEP (Wired equivalent privacy) 802.1x alebo WPA/WPA2 (ochrana prístupu Wi-Fi), budete ešte musieť
nakonfigurovať ďalšie nastavenia.

4. Po definovaní týchto nastavení stlačte Advanced, ak potrebujete definovať rozšírené nastavenia. V opačnom prípade
stlačením Finish alebo Done ukončite sprievodcu nastaveniami.

Konfigurácia rozšírených nastavení prístupového miesta k Internetu
Po definovaní základných nastavení prístupového miesta k Internetu stlačte Advanced.
Nasledujúce stránky a voľby závisia od toho, aké nastavenia ste zvolili. Vyžiadajte si správne hodnoty od správcu systému.
Stránka IP configuration (IP konfigurácia)
Upozorňujeme, že protokoly IPv4 a IPv6 si vyžadujú mierne odlišné nastavenia.
• Auto retrieve IP — Ak zvolíte Yes, váš prístroj získa IP adresu automaticky od servera. Toto nastavenie sa niekedy nazýva aj

dynamická IP adresa. Ak vyberiete No, musíte do nasledujúcich polí zadať IP adresu, masku podsiete a predvolenú bránu.
• Auto retrieve DNS — Ak vyberiete Yes pre protokol IPv4, resp. DHCP pre protokol IPv6, získajú sa adresy primárneho a

sekundárneho DNS (domain name server - server doménových mien) automaticky zo servera. DNS je internetová služba, ktorá
prekladá doménové mená, napríklad www.nokia.com, do IPv4 adries ako 192.100.124.195, alebo IPv6 adries ako
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3ffe:2650:a640:1c2:341:c39:14. Ak vyberiete No pre protokol IPv4, resp. Manual pre protokol IPv6, budete musieť zadať IP
adresy primárneho a sekundárneho DNS servera.

Stránka Proxies (Proxy servery)
Pre urýchlenie prístupu na Internet môžete využiť proxy server. Upozorňujeme, že niektorí poskytovatelia služieb Internetu
používanie webových proxy serverov vyžadujú. Informujte sa u svojho poskytovateľa služieb Internetu o podrobnostiach
ohľadne proxy servera.
Ak máte vytvorené Internetové spojenie na intranet svojej firmy a nedarí sa vám načítať web stránky z iných lokalít Internetu,
budete si asi musieť nastaviť proxy server, ktorý bude preberať web stránky z lokalít mimo firemného intranetu.
Definujte:
• Proxy protocol — Vyberte typ protokolu pre proxy server. Pre každý protokol môžete definovať rozličné nastavenia proxy

servera.
• Use proxy server — Vyberte Yes, ak chcete využívať proxy server.
• Proxy server — Zadajte IP adresu proxy servera alebo jeho doménové meno. Príkladmi doménových mien sú: spolocnost.com

a organizacia.org.
• Port number — Číslo portu proxy servera. Číslo portu súvisí so zvoleným protokolom. Bežné hodnoty sú 8000 a 8080, ale

môžu byť u každého proxy servera odlišné.
• No proxy for — Definujte domény, pre ktoré HTTP alebo HTTPS proxy server nie je potrebný.
Stránka WPA/WPA2
Môžete určiť nastavenia autentizácie pre WPA (ochrana prístupu Wi-Fi) a WPA2 (ochrana prístupu Wi-Fi 2). Sieť musí túto funkciu
podporovať a príslušné hodnoty musia byť zadané v prístupovom mieste bezdrôtovej LAN.
• Authentication mode — Vyberte EAP, ak chcete pre autentizáciu používať EAP modul. Ak vyberiete Pre-shared key, napíšte

do nasledujúceho poľa heslo (nazývané tiež hlavný kľúč - master key). Upozorňujeme, že rovnaký kľúč musíte zadať v
prístupovom mieste bezdrôtovej siete LAN.

• Use WPA2 only — Ak vyberiete Yes, bude prístroj pre toto prístupové miesto k Internetu používať iba zabezpečenie WPA2.
Stránka EAP
Môžete si nakonfigurovať rozličné EAP (extensible authentication protocol – rozšíriteľný autentizačný protokol) moduly, ktoré
sa používajú pre autentizáciu a šifrovanie dát. Upozorňujeme, že zodpovedajúce hodnoty musíte zadať aj v prístupovom mieste
bezdrôtovej siete LAN. EAP autentizácia je dostupná iba ak ste ako režim bezpečnosti vybrali WPA/WPA2 alebo 802.1x.
Návod na úpravu nastavení EAP modulu nájdete v Pomocníkovi v prístroji.
Stránka WEP
Môžete si vytvoriť až štyri WEP kľúče. Zodpovedajúce hodnoty musíte zadať aj v prístupovom mieste bezdrôtovej siete LAN.
• WEP authentication — Vyberte Open alebo Shared ako spôsob autentizácie medzi bezdrôtovým prístrojom a prístupovým

miestom bezdrôtovej siete LAN.
• WEP key in use — Vyberte WEP kľúč, ktorý chcete používať s vytváraným prístupovým miestom k Internetu.
• Key #1 length — Vyberte vhodnú dĺžku kľúča. Čim má kľúč viac bitov, tým vyššia je úroveň bezpečnosti. WEP kľúče pozostávajú

z tajného kľúča a 24-bitového inicializačného vektora. Niektorí výrobcovia označujú 104-bitový kľúč ako 128-bitový (104+24).
Oba kľúče ponúkajú rovnakú úroveň šifrovania a sú preto vzájomne zameniteľné.

• Key #1 type — Vyberte, či chcete zadať WEP kľúče v hexadecimálnom formáte (HEX) alebo v textovej forme (ASCII).
• Key #1 data — Zadajte WEP kľúč. Počet znakov, ktoré môžete zadať, závisí od vybranej dĺžky kľúča. Napríklad kľúče s dĺžkou

40 bitov vždy pozostávajú z 5 alfanumerických alebo z 10 hexadecimálnych znakov.
EAP moduly
EAP moduly sa používajú v bezdrôtových LAN sieťach na autentizáciu bezdrôtových prístrojov a autentizačných serverov.
Upozorňujeme, že túto funkciu musí podporovať sieť.
Úprava nastavení EAP-SIM
Aby ste mohli použiť EAP-SIM autentizáciu, musí byť vonkajší telefón zapnutý a prístroj musí mať inštalovanú platnú SIM kartu.
Ak chcete upraviť nastavenia EAP-SIM pre prístupové miesto k Internetu, vyberte Connections > Internet setup. Vyberte zo
zoznamu prístupové miesto k Internetu v bezdrôtovej LAN sieti a stlačte Edit > Advanced. Vyberte stránku EAP. Vyberte zo
zoznamu EAP-SIM a stlačte Configure.
Definujte:
• Use manual user name — Toto nastavenie obchádza meno užívateľa v reakcii na prvotnú výzvu na identifikáciu v prípadoch,

keď server požaduje, aby užívateľ vykonal prvotnú identifikáciu pomocou preddefinovaného užívateľského mena, napríklad
užívateľského mena pre Windows. Ak vyberiete Yes, ale necháte pole User name prázdne, vygeneruje sa pre prvotnú
identifikáciu náhodné meno užívateľa.

• Use manual realm — Toto nastavenie nahrádza realm prvotnej identifikačnej odozvy v prípade, keď server požaduje, aby
užívateľ vykonal prvotnú identifikáciu s preddefinovaným realmom. Ak vyberiete No, realm sa odvodí z kódu IMSI
(International mobile subscriber identity – Medzinárodná identifikácia mobilného účastníka).
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• Use identity privacy — EAP-SIM si môže od servera vyžiadať zaslanie pseudoidentifikátora pre budúce autentizácie. Tento
identifikátor umožňuje vyhnúť sa odosielaniu užívateľovho kódu IMSI.

• Max. reauthentic. count — EAP-SIM si môže od servera vyžiadať, aby na bezdrôtové zariadenie zaslal reautentizačný
identifikátor, ktorý možno využiť na urýchlenie nasledujúcich identifikácií. Môžete nastaviť, koľkokrát sa bude môcť použiť
jednoduchý reautentizačný mechanizmus, kým sa bude musieť vykonať úplná autentizácia. Ak sa reautentizačný
mechanizmus použije priveľakrát, predstavuje to bezpečnostné riziko, pretože pri reautentizácii sa nepoužíva SIM karta.

Úprava nastavení EAP-TLS
Ak chcete upraviť nastavenia EAP-TLS pre prístupové miesto k Internetu, vyberte Connections > Internet setup. Vyberte zo
zoznamu prístupové miesto k Internetu v bezdrôtovej LAN sieti a stlačte Edit > Advanced. Vyberte stránku EAP. Vyberte zo
zoznamu EAP-TLS a stlačte Configure.
• Na stránke User certificates vyberte, ktoré osobné certifikáty sa budú používať pre autentizáciu užívateľa pri používaní tohoto

prístupového miesta. Táto stránka zobrazuje všetky osobné certifikáty, inštalované na prístroji. Certifikáty sú štandardne
aktivované. Ak chcete niektorý certifikát deaktivovať, vyberte ho a stlačte Disable.

• Na stránke CA certificates vyberte, ktoré autorizačné certifikáty sú platné pre overovanie serverov pri autentizácii v
bezdrôtovej LAN pri používaní tohoto prístupového miesta k Internetu. Táto stránka zobrazuje všetky autorizačné certifikáty,
inštalované na prístroji. Všetky certifikáty sú štandardne aktivované. Ak chcete niektorý certifikát deaktivovať, vyberte ho a
stlačte Disable.

• Na stránke Cipher suites vyberte, ktoré skupiny šifrovacích protokolov TLS (transport layer security - ochrana transportnej
vrstvy) chcete používať s týmto prístupovým miestom. Ak chcete aktivovať niektorú skupinu šifrovacích protokolov, stlačte
Enable.

• Na stránke Settings môžete definovať ďalšie nastavenia, vzťahujúce sa k EAP-TLS. Pokyny k úprave týchto nastavení nájdete
v Pomocníkovi v prístroji.

Úprava nastavení EAP-PEAP
Ak chcete upraviť nastavenia EAP-PEAP pre prístupové miesto k Internetu, vyberte Connections > Internet setup. Vyberte zo
zoznamu prístupové miesto k Internetu v bezdrôtovej LAN sieti a stlačte Edit > Advanced. Vyberte stránku EAP. Vyberte zo
zoznamu EAP-PEAP a stlačte Configure.
• Na stránke User certificates vyberte osobné certifikáty pre autentizáciu užívateľa pri používaní tohoto prístupového miesta.

Táto stránka zobrazuje všetky osobné certifikáty, inštalované na prístroji. Certifikáty sú štandardne aktivované. Ak chcete
niektorý certifikát deaktivovať, vyberte ho a stlačte Disable.

• Na stránke CA certificates vyberte, ktoré autorizačné certifikáty sú platné pre overovanie serverov pri autentizácii v
bezdrôtovej LAN pri používaní tohoto prístupového miesta k Internetu. Táto stránka zobrazuje všetky autorizačné certifikáty,
inštalované na prístroji. Všetky certifikáty sú štandardne aktivované. Ak chcete niektorý certifikát deaktivovať, vyberte ho a
stlačte Disable.

• Na stránke Cipher suites vyberte, ktoré skupiny šifrovacích protokolov TLS (transport layer security - ochrana transportnej
vrstvy) chcete používať s týmto prístupovým miestom. Ak chcete aktivovať niektorú skupinu šifrovacích protokolov, stlačte
Enable.

• Na stránke EAP types vyberte a nakonfigurujte metódy autentizácie, ktoré majú bežať pod metódou EAP-PEAP. Stlačte
Priority a potom Move up a Move down, ak chcete zmeniť poradie priority tunelovaných typov EAP.

• Na stránke Settings môžete definovať ďalšie nastavenia, vzťahujúce sa k EAP-PEAP. Pokyny k úprave týchto nastavení nájdete
v Pomocníkovi v prístroji.

Úprava nastavení EAP-LEAP
Ak chcete upraviť nastavenia EAP-LEAP pre prístupové miesto k Internetu, vyberte Connections > Internet setup. Vyberte zo
zoznamu prístupové miesto k Internetu v bezdrôtovej LAN sieti a stlačte Edit > Advanced. Vyberte stránku EAP. Vyberte zo
zoznamu EAP-LEAP a stlačte Configure. Ak uvediete meno užívateľa v poli Username, nebudete toto meno muiseť zadávať počas
autentizačnej procedúry. Ak nechcete, aby si od vás prístroj žiadal heslo, vyberte No v poli Password prompt a zadajte heslo do
poľa Password.
Upozorňujeme, že ak vyberiete No v poli Password prompt, heslo sa uloží v prístroji a tým sa znižuje úroveň bezpečnosti.

Definovanie nastavení pripojenia na Internet
Tieto nastavenia ovplyvňujú všetky Internetové pripojenia.
Ak chcete definovať spoločné nastavenia pripojenia na Internet, vyberte Connections > Internet setup. Vyberte stránku Idle a
definujte čas, po ktorom sa nepoužívané spojenie automaticky ukončí a vrátite sa do pohotovostného režimu. Pre každé
pripojenie môžete definovať odlišný čas, ale toto nastavenie ovplyvňuje všetky prístupové miesta k Internetu, ktoré používajú
tento typ pripojenia.
Niektoré Internetové spojenia sa môžu javiť ako neaktívne, ale môžu sa cez ne aj tak na pozadí odosielať a prijímať dáta. U
takýchto spojení môže k ukončeniu spojenia dochádzať s oneskorením.
Vyberte stránku Other a definujte nastavenia..
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• Ask before connecting — Ak vyberiete Yes, zobrazí sa pred každým pripojením na Internet dialógové okno so žiadosťou o
povolenie pripojenia alebo zmenu prístupového miesta k Internetu.

• GPRS operating mode — Vyberte Always on, ak chcete, aby sa GPRS spojenie udržiavalo v aktívnom stave a v prípade potreby
sa mohol rýchlo začať prenos paketových dát. Ak vyberiete On when needed, prístroj použije GPRS spojenie iba ak spustíte
aplikáciu alebo činnosť, ktorá si ho vyžaduje. Upozorňujeme, že ak sa nachádzate v oblasti mimo pokrytia siete GPRS a máte
nastavené Always on, bude sa prístroj periodicky pokúšať o vytvorenie GRPS spojenia.

Ak chcete zmeniť prioritu prístupových miest, vyberte Connections > Internet setup. Stlačte Priority, vyberte požadované
prístupové miesto k Internetu a stlačte Move up alebo Move down. Pri vytváraní dátového spojenia sa budú prístupové miesta
prehľadávať v zadanom poradí.

Voľba prístupového miesta k Internetu
Keď vytvárate pripojenie na Internet, prístroj vás požiada, aby ste vybrali prístupové miesto k Internetu, ktoré chcete pre dané
pripojenie použiť. V dialógovom okne Network connection vyberte zo zoznamu prístupové miesto a stlačte Connect. Pred
pripojením môžete prefiltrovať zoznam prístupových miest podľa typu siete. Ak si chcete zobraziť všetky prístupové miesta,
vyberte All networks. Ak si chcete zobraziť prístupové miesta, ktoré sú práve dostupné, vyberte Show available. Ak napríklad
používate Offline profil, nebudú sa zobrazovať žiadne miesta prístupu k Internetu cez GPRS alebo GSM.

Tip: Dialógové okno Network connection sa otvára iba ak ste nastavili Yes v poli Ask before connecting vo všeobecných
nastaveniach prístupových miest k Internetu. Ak chcete skontrolovať stav nastavenia, vyberte Desk > Tools > Control
panel a stránku Connections > Internet setup > Other.
Tip: Ak máte ťažkosti s vytvorením pripojenia na bezdrôtovú sieť LAN, skúste nastaviť Disabled pre voľbu WLAN power
saving: vstúpte do Desk > Tools > Control panel > Connections > Wireless LAN > Settings.
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14. Multimediálne aplikácie
Vstúpte do Desk > Media.

Images – galéria obrázkov
Vstúpte do Desk > Media > Images.
Aplikácia Images pozostáva z dvoch odlišných okien:
• V galérii obrázkov si môžete napríklad utriediť, vymazávať a premenúvať obrázky, uložené v prístroji alebo na pamäťovej

karte. Obrázky si môžete zobraziť buď ako miniatúrne náhľady alebo ako zoznam názvov súborov.
• V prehliadači obrázkov, ktorý sa otvorí, keď v okne galérie obrázkov vyberiete niektorý obrázok a stlačíte Open, si môžete

prezerať a upravovať jednotlivé obrázky a odosielať ich. Upozorňujeme, že TIFF a animované GIF súbory nemožno upravovať.
Sú podporované nasledujúce formáty súborov: JPEG, BMP, PNG, GIF 87a/89a a TIFF/F (monochromatický). Prístroj ale nemusí
podporovať všetky varianty uvedených súborových formátov.

Zobrazovanie obrázkov
Ak chcete otvoriť niektorý obrázok, aby ste si ho mohli prezrieť, vyberte obrázok v okne galérie obrázkov a stlačte Open. Obrázok
sa otvorí v okne prehliadača obrázkov.
Ak si chcete zobraziť predchádzajúci alebo nasledujúci obrázok, stlačte Menu a vyberte Go to > Next image alebo Previous
image, alebo stlačením Ctrl + F prejdite k nasledujúcemu, resp. stlačením Ctrl + B k predchádzajúcemu obrázku.
Ak si chcete prehliadaný obrázok na displeji zväčšiť alebo zmenšiť, stlačte Menu a vyberte View > Zoom > Zoom in alebo Zoom
out.
Ak si chcete obrázok zobraziť na celej ploche displeja, stlačte Full screen. Ak si chcete vrátiť k normálnemu zobrazeniu, stlačte
Menu, vyberte View a odznačteFull screen. Ak chcete, aby sa obrázky vždy zobrazovali na celej ploche displeja, stlačte Menu a
vyberte Tools > Settings.... V poli Always open image in full screen vyberte Yes.

Tip: Ak chcete prejsť od zobrazenia na celom displeji k normálnemu zobrazeniu alebo naopak, stlačte Ctrl + T. V režime
celého displeja môžete stlačením ktoréhokoľvek príkazového tlačidla zobraziť zoznam príkazov.

Úpravy obrázkov
Ak chcete obrázok otočiť, vyberte ho a stlačte Open. Stlačte Menu a vyberte Tools > Rotate. Obrázok sa otočí v smere hodinových
ručičiek o 90 stupňov.
Ak chcete prevrátiť obrázok okolo vodorovnej alebo zvislej osi, vyberte ho a stlačte Open. Stlačte Menu a vyberte Tools > Flip >
Flip horizontally alebo Flip vertically.
Ak chcete obrázok orezať, vyberte ho a stlačte Open. Stlačte Menu a vyberte Tools > Crop.... Stláčaním + a - môžete zväčšovať
alebo zmenšovať oblasť výberu, a stláčaním Ctrl + posúvacieho tlačidla hore, dole, vľavo alebo vpravo môžete meniť oblasti
výberu. Stláčaním posúvacieho tlačidla hore, dole, vľavo a vpravo môžete výber posúvať po obrázku. Stlačením Crop obrázok
orežte. Odstránia sa oblasti mimo oblasti výberu.
Ak chcete zmeniť veľkosť obrázku, vyberte ho a stlačte Open. Stlačte Menu a vyberte Tools > Resize.... Vyberte zo zoznamu
veľkosť v percentách pôvodnej alebo vyberte Custom size a definujte vlastnú veľkosť. Ak chcete obrázok roztiahnuť tak, aby po
okrajoch displeja nezostali prázdne plochy, vyberte Best fit. Táto voľba je užitočná napríklad keď vytvárate tapetu pre pracovnú
plochu – Desk. Upozorňujeme, že proporcie obrázku sa nezmenia, ak vyberiete Best fit.

Práca s obrázkovými súbormi
Ochrana autorských práv môže brániť kopírovaniu, úprave, prenosu alebo rozosielaniu niektorých obrázkov, hudby (vrátane
tónov zvonenia) a iného obsahu.
Ak si chcete zobraziť podrobné informácie o obrázku, vyberte obrázok, stlačte Menu a vyberte File > Properties.... Zobrazí sa
názov obrázku, jeho veľkosť, formát, čas a dátum poslednej úpravy a rozlíšenie obrázku v pixeloch. Ak chcete zabrániť úpravám
obrázku, vyberte stránku Attributes a vyberte Read-only a Yes.
Ak chcete obrázok odoslať, vyberte ho, stlačte Menu a vyberte File > Send a spôsob odoslania.
Ak chcete zmeniť formát súboru, vyberte obrázok a stlačte Open. Stlačte Menu a vyberte File > Save > Save as.... Stlačte
Change. Vyberte nový formát súboru a stlačte Done. Stlačením OKsúbor uložte.
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Ak chcete obrázok premenovať, vyberte ho, stlačte Menu a vyberte File > Rename.... Zadajte nové meno a stlačte OK.
Ak chcete vytvoriť kópiu obrázku, vyberte ho, stlačte Menu a vyberte File > Duplicate.
Ak chcete obrázky zobraziť ako zoznam názvov súborov alebo ako miniatúry, stlačte Menu a vyberte View > Show as >
Thumbnails alebo List.
Ak chcete obrázok nastaviť ako tapetu, vyberte ho, stlačte Menu a vyberte Tools > Set as wallpaper. Vyberte Desk, ak chcete,
aby sa obrázok objavil v okne pracovnej plochy, a vyberte Cover, ak chcete obrázok použiť na pozadí displeja vonkajšieho
telefónu.
Ak chcete ku karte kontaktu pripojiť obrázok, stlačte Menu a vyberte Tools > Add to contact card.... Stláčaním + a- môžete zväčšiť
alebo zmenšiť oblasť výberu. Stláčaním posúvacieho tlačidla hore, dole, vľavo a vpravo môžete výber posúvať po obrázku. Stlačte
Menu a vyberte si voľbu pre zväčšenie, otočenie alebo prevrátenie obrázku. Po skončení úprav stlačte Add. Vyberte kartu
kontaktu, ku ktorej chcete obrázok pridať, a stlačte Done.

Voice Recorder – hlasový záznamník
Nahrávač nemožno používať počas dátového prenosu alebo GPRS spojenia.
Vstúpte do Desk > Media > Voice rec..
Voice rec. dokáže zaznamenať telefonický hovor alebo hlasovú poznámku, uložiť nahrávku ako zvukový klip, prehrávať klipy a
iné zvukové súbory a upravovať zvukové súbory. Voice rec. dokáže prehrávať nasledujúce formáty: WAV, AMR, AU a
komprimovaný GSM.

Otvorenie hlasového záznamníka
Môžete buď otvoriť hlasový záznamník Voice rec. a vybrať súbor, alebo môžete vytvoriť odkaz, ktorý otvorí Voice rec. automaticky
a prehrá zvukový klip.
Ak si chcete vybrať hlasovú nahrávku, stlačte Menu a vyberte File > Open.... Zobrazí sa dialógové okno pre otvorenie súboru
(Open file), prehľadá sa obsah aktuálnej zložky a zobrazí sa zoznam hlasových nahrávok.
Ak chcete vytvoriť odkaz na hlasovú nahrávku, stlačte Menu a vyberte File > Add to Desk.... Takto vytvoríte odkaz na vybranú
hlasovú nahrávku. Nemožno vytvoriť odkaz na súbor, ktorý nie je uložený.

Nahranie telefonického hovoru alebo hlasovej poznámky
Môžete si nahrať telefonický hovor alebo hlasovú poznámku. Voice rec. automaticky vytvorí komprimovaný zvukový klip vo
formáte WAV alebo AMR.
Ak si chcete nahrať hlasovú poznámku, stlačte Menu, vyberte File > New clip a stlačte Record. Voice rec. začne nahrávať všetok
zvuk, vstupujúci do vonkajšieho mikrofónu. Keď chcete nahrávanie ukončiť, vyberte Stop. Stlačte Menu a vyberte File > Save >
Save clip. Zadajte názov hlasovej nahrávky a stlačte OK.
Ak chcete nahrať telefonický hovor, začnite hovor. Keď sa volaný prihlási, stlačte Menu a vyberte File > New clip a stlačte Record.
Voice rec. začne nahrávať, pričom obaja účastníci budú počuť tón, opakujúci sa po piatich sekundách, ktorý informuje, že
telefonický hovor je nahrávaný. Keď chcete nahrávanie ukončiť, vyberte Stop. Stlačte Menu a vyberte File > Save > Save clip.
Zadajte názov hlasovej nahrávky a vyberte OK.
Ak chcete pokračovať v nahrávaní od konca hlasovej nahrávky, vyberte hlasovú nahrávku a stlačte Record. Záznam sa bude
nahrávať od konca predchádzajúcej nahrávky.
Ak nechcete, aby sa nahrávka uložila, keď sa prístroj pýta, či ju má uložiť, príkaz Cancel uloženie zruší a vrátite sa k
predchádzajúcej činnosti. Príkaz Discard vymaže nahrávku z pamäti prístroja.

Tip: Maximálna dĺžka hlasovej nahrávky je 60 minút, závisí ale aj od voľného miesta v pamäti prístroja alebo na
pamäťovej karte.

Prehranie hlasovej nahrávky
Hlasové nahrávky si môžete prehrávať a prehrávanie prerušiť. Hlasovú nahrávku si môžete uložiť a môžete si tiež prehrať hlasovú
nahrávku, ktorú ste dostali v správe. Voice rec. dokáže prehrať niekoľko formátov: WAV, AU, AMR a komprimovaný GSM.
Na indikačnej lište sa zobrazuje záznamový čas, pozícia a dĺžka hlasovej nahrávky.
Ak si chcete vypočuť hlasovú nahrávku, stlačte Play. Posúvaním doľava sa v nahrávke vrátite naspäť a posúvaním doprava
prejdete dopredu.
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Ak chcete prerušiť prehrávanie hlasovej nahrávky, stlačte Pause. Prehrávanie bude pokračovať, keď stlačíte Play.
Ak si chcete hlasovú nahrávku znova prehrať, stlačte Menu a vyberte Playback > Repeat. Hlasová nahrávka sa znova prehrá.

Tip: Hlasové nahrávky, ktoré prijmete alebo nahráte, sú dočasné súbory. Súbory, ktoré si chcete zachovať, si musíte
uložiť.

Odoslanie hlasovej nahrávky
Hlasovú nahrávku môžete odoslať zo svojho prístroja na iný prístroj cez infračervené spojenie alebo Bluetooth, ako e-mailovú
správu, alebo v multimediálnej správe.
Ak chcete hlasovú nahrávku odoslať na iný prístroj cez infraport, skontrolujte, že je aktivovaný infraport prijímajúceho
zariadenia. Vyberte hlasovú nahrávku, stlačte Menu, vyberte File > Send a z volieb vyberte infračervené spojenie. Infračervené
spojenie sa vytvára automaticky a hlasová nahrávka sa odošle na prijímajúce zariadenie.
Ak chcete hlasovú nahrávku preniesť cez Bluetooth, skontrolujte, že na prijímajúcom zariadení je Bluetooth aktivovaný. Vyberte
hlasovú nahrávku, stlačte Menu, vyberte File > Send a z volieb vyberte Bluetooth. Aktivujte Bluetooth na svojom prístroji,
vyhľadajte prijímajúce zariadenie, vyberte prijímajúce zariadenie zo zoznamu dostupných zariadení a vyberte Send - Poslať. Ak
sú zariadenia spárované a autorizované, alebo ak je prístupový kód potvrdený, hlasová nahrávka sa prenesie na prijímajúce
zariadenie, keď sa vytvorí aktívne spojenie cez Bluetooth.
Ak chcete odoslať hlasovú nahrávku ako e-mail, vyberte ju, stlačte Menu, vyberte File > Send a z volieb vyberte e-mail.
Automaticky sa otvorí e-mailová aplikácia a hlasová nahrávka je pripravená na odoslanie ako príloha vašej e-mailovej správy.
Ak chcete hlasovú nahrávku vložiť do multimediálnej správy, vyberte ju, stlačte Menu, vyberte File > Send a z volieb vyberte
multimediálnu správu. Automaticky sa otvorí MMS aplikácia a hlasová nahrávka je pripravená na odoslanie ako príloha vašej
multimediálnej správy.

Music player
Výstraha:  Keď je zapnutý reproduktor, nedržte prístroj pri uchu, pretože hlasitosť môže byť veľmi vysoká.

Vstúpte do Desk > Media > Music player.
Music player dokáže prehrávať a organizovať hudobné skladby a zvukové súbory. Music player podporuje niekoľko zvukových
formátov: MP3, WAV, MIDI, AMR a AAC.

Počúvanie hudby
Výstraha:  Počúvajte hudbu pri rozumnej hlasitosti. Dlhodobé pôsobenie vysokej hlasitosti vám môže poškodiť sluch.
Keď je zapnutý reproduktor, nedržte prístroj pri uchu, pretože hlasitosť môže byť veľmi vysoká.

Music player zobrazuje zoznam skladieb, hlasitosť, indikátory prehrávania v náhodnom poradí a opakovania, aktívny režim a
lištu indikátora priebehu. Na lište indikátora priebehu sa zobrazuje záznamový čas, pozícia a dĺžka skladby.

Ak si chcete vybrať skladbu, prejdite v zozname skladieb nadol alebo nahor.
Ak si chcete prehrať niektorú skladbu alebo skladby v aktuálnej zložke, stlačte Play. Prehrávanie sa zastaví automaticky po
dohraní poslednej skladby v poradí.
Ak si chcete zoradiť skladby, stlačte Menu a vyberte View > Sort by. Usporiadajte skladby v aktuálnej zložke podľa názvu, názvu
súboru, dátumu alebo veľkosti. Usporiadanie ovplyvňuje poradie prehrávania skladieb v aktuálnej zložke.
Ak chcete prejsť na predchádzajúcu alebo nasledujúcu skladbu, stlačte Menu a vyberte Go to > Previous track alebo Next
track. Poradie skladieb sa určujte na základe aktuálneho usporiadania skladieb.
Ak chcete, aby sa skladby prehrávali opakovane, stlačte Menu a vyberte Playback > Repeat. Pri tomto nastavení sa prehrávanie
skladieb v aktuálnej zložke po dohraní poslednej skladby v poradí vráti k prvej skladbe.
Ak chcete, aby sa skladby prehrávali v náhodnom poradí, vyberte niektorú zložku, stlačte Menu a vyberte Playback > Random.

Tip:  Keď hrá niektorá skladba, prejdite doľava, ak chcete rýchlo prevíjať späť, alebo doprava, ak chcete rýchlo prevíjať
dopredu.

M u l t i m e d i á l n e  a p l i k á c i e
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Organizovanie skladieb
Ak si chcete uložiť skladby, stlačte Menu a vyberte File > Save as.... Hudbu si ukladajte na pamäťovú kartu alebo do pamäti
telefónu.
Ak chcete zmeniť zložky pre hudbu, stlačte Menu a vyberte File > Change folder.... V tomto dialógovom okne vyberte novú
zložku. Obsah novej zložky sa prehľadá a skladby sa zobrazia v zozname skladieb.
Ak chcete vytvoriť odkaz na hudbu, stlačte Menu a vyberte File > Add to Desk.... Takto vytvoríte odkaz na vybranú skladbu.
Nemožno vytvoriť odkaz na súbor, ktorý nie je uložený.
Ak chcete zmeniť veľkosť textu, stlačte Menu a vyberte Edit > Zoom in alebo Zoom out. Takto zmeníte veľkosť písma v okne
zoznamu.

Odosielanie hudby
Hudbu môžete posielať v správe.
Ak chcete odoslať skladbu, stlačte Menu a vyberte File > Send. Vyberte spôsob odoslania vybranej skladby na náprotivné
zariadenie. Stlačte Insert. Skladbu možno poslať ako prílohu správy.
Ak chcete vybrať zložku, stlačte Change folder.... V tomto dialógovom okne vyberte novú zložku.
Ak chcete vloženie zrušiť, stlačte Cancel. Skladba sa nevráti do pôvodnej aplikácie a môžete si vybrať inú skladbu.

RealPlayer
Ochrana autorských práv môže brániť kopírovaniu, úprave, prenosu alebo rozosielaniu niektorých obrázkov, hudby (vrátane
tónov zvonenia) a iného obsahu.
Vstúpte do Desk > Media > RealPlayer.
RealPlayer prehráva video, zvuk a multimédiá z Internetu. RealPlayer prehráva mnoho formátov, napríklad MPEG-4, MP4
(nestreamovaný), 3GP, SDP, RV, RA, RAM a RM.
RealPlayer ale možno nepodporuje všetky variácie uvedených súborových formátov.

Prehrávanie multimediálnych klipov
Môžete si prehrávať videoklipy a zvukové súbory, ktoré máte uložené v pamäti prístroja alebo na pamäťovej karte, ktoré ste si
preniesli do prístroja cez e-mail alebo z kompatibilného počítača, alebo ktoré prijímate ako streamy do vášho prístroja cez
Internet.
Na indikačnej lište sa zobrazuje záznamový čas, pozícia a dĺžka multimediálneho klipu. Počas prehrávania sa video zastaví, ak
sa zobrazí hlavné menu alebo niektoré dialógové okno. Video je umiestnené vodorovne aj zvisle uprostred oblasti videa. Ak je
video priveľké, a pre jeho zobrazenie nepostačuje buď šírka alebo výška oblasti videa, pred zobrazením sa veľkosť videa zmení
tak, aby sa zachovali pôvodné proporcie obrazu.

Ak si chcete prehrávať streamy multimédií, prejdite na multimediálny súbor na Internete a stlačte Play. Ak porucha v sieťovom
pripojení spôsobí chybu v prehrávaní, pokúsi sa RealPlayer automaticky obnoviť spojenie s prístupovým miestom k Internetu.
Ak si chcete prehrať uložené multimédiá, stlačte Play. Prehrávanie sa zastaví automaticky.
Ak chcete zastaviť prehrávanie alebo streaming, stlačte Stop. Nahrávanie do vyrovnávacej pamäti alebo vytváranie spojenia so
streamingovým serverom sa zastaví, prehrávanie klipu sa zastaví a vráti sa na začiatok. Klip zostane vybraný v zozname
multimediálnych klipov.
Ak si chcete zobraziť videoklip na celej ploche displeja, stlačte Menu a vyberte View > Full screen. Tým sa veľkosť oblasti videa
zmení na normálnu alebo na celý displej.
Ak chcete uložiť multimediálny klip, stlačte Menu a vyberte File > Save clip as.... Ak chcete uložiť odkaz na Internetové spojenie,
stlačte Menu a vyberte File > Save link as....
Ak chcete zmeniť veľkosť videoklipu, stlačte Menu a vyberte View > Zoom in alebo Zoom out. Funkcia zoomu zväčší veľkosť
videa tak, aby pokrylo maximálnu plochu oblasti videa pri zachovaní proporcií obrazu, alebo vráti video na jeho pôvodnú veľkosť.
Ak chcete RealPlayerzatvoriť, stlačte Exit. Zastaví sa nahrávanie do vyrovnávacej pamäti alebo vytváranie spojenia so
streamingovým serverom a zastaví sa aj prehrávanie klipu.

M u l t i m e d i á l n e  a p l i k á c i e
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Tip:  Ak chcete vytvoriť odkaz na multimediálny klip, stlačte Menu a vyberte File > Add to Desk.... Takto vytvoríte odkaz
na vybraný multimediálny klip. Nemožno vytvoriť odkaz na súbor, ktorý nie je uložený.

Úprava hlasitosti multimédií
Ak chcete zmeniť hlasitosť multimédií, stlačte posúvacie tlačidlo hore alebo dole.
Ak chcete vypnúť zvuk, stlačte Set volume > Mute. Stlačením Unmute zvuk zapnete.

Odosielanie multimediálnych klipov
Môžete si vybrať multimediálne klipy a pripojiť ich k správe, dokumentu alebo prezentácii.
Ak chcete odoslať niektorý multimediálny klip, stlačte Menu a vyberte File > Send. Vyberte spôsob odoslania klipu na náprotivné
zariadenie a stlačte Insert.
Ak chcete vloženie zrušiť, stlačte Cancel. Multimediálny klip sa nevráti do pôvodnej aplikácie a môžete si vybrať iný klip.

M u l t i m e d i á l n e  a p l i k á c i e
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15. Calculator

V aplikácii Calculator môžete počítať, a výsledky, ktoré chcete neskôr použiť, si môžete uložiť do pamäti kalkulačky. Stolovú
kalkulačku Desk calculator môžete použiť pre základné výpočty a vedeckú kalkulačku Scientific calculator na zložitejšie výpočty.

Upozornenie:  Táto kalkulačka má obmedzenú presnosť a je určená pre jednoduché výpočty.

Vstúpte do Desk > Office > Calculator.

Počítanie
Ak chcete vykonať výpočet, zadajte prvé číslo výpočtu. Stlačte tabulátor a vyberte funkciu z tabuľky funkcií. Zadajte druhé číslo
výpočtu a stlačte tlačidlo enter.
Upozorňujeme, že kalkulačka vykonáva jednotlivé operácie tak, ako ich zadávate. Poradie vykonávania operácií nemôžete
zmeniť pomocou zátvoriek.
Ak chcete prejsť od stolovej kalkulačky k vedeckej alebo naopak, stlačte Menu a vyberte View > Desk calculator, resp. Scientific
calculator.
Ak chcete zmeniť znamienko čísla, napíšte číslo a stlačte m na klávesnici.
Ak chcete vytlačiť výpočet, stlačte Menu a vyberte Printing > Print.

Tip:  Ak si chcete pred tlačou prezrieť tlačenú stránku, stlačte Menu a vyberte z menu Print preview > Printing.
Ak chcete zmeniť rozloženie stránky, stlačte Menu a vyberte Page setup.

Použitie vedeckej kalkulačky
Stlačte Menu a vyberte View > Scientific calculator.
Ak chcete vykonať výpočet, zadajte prvé číslo výpočtu. Stlačte tabulátor a vyberte funkciu z tabuľky funkcií. Zadajte druhé číslo
výpočtu, prejdite na = v tabuľke funkcií a stlačte tlačidlo enter.
Ak chcete použiť inverznú funkciu, stlačte na klávesnici i a vyberte požadovanú funkciu.
Ak chcete zmeniť uhlovú jednotku, stlačte Menu, vyberte Tools > Angle unit, a potom Degrees, Radians, alebo Grads. Nastavenú
uhlovú jednotku uvidíte v poli, do ktorého zadávate čísla.

Ukladanie čísel do pamäti
Môžete si uložiť 26 rozličných čísel, nedokončených výpočtov alebo konečných výsledkov výpočtov, ktoré chcete neskôr použiť.
1. Stlačte Ctrl+S. Vedľa hodnoty sa objaví šípka.
2. Stlačte Shift + písmeno, ktoré chcete hodnote priradiť. Písmeno sa objaví vedľa šípky.
3. Hodnotu uložíte stlačením Enter.
Ak chcete použiť uloženú hodnotu, zadajte písmeno, ktoré ste hodnote priradili, a pokračujte obvyklým spôsobom vo výpočte.
Ak chcete vymazať všetky hodnoty, uložené v pamäti, stlačte Ctrl+D.

Nastavenie formátu čísel v Kalkulačke
Ak chcete zmeniť formát čísel, stlačte Menu a vyberte Tools > Number format.
Vyberte:
• Normal — ak chcete ponechať štandardný formát čísel
• Fixed — ak chcete nastaviť pevný počet desatinných miest
• Scientific — ak chcete nastaviť pevný počet platných číslic
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16. Clock

V aplikácii Clock si môžete zobraziť dátum a čas v domovskom a v cieľovom meste, a môžete spravovať alarmy budíka.
Vstúpte do Desk > Clock.

Používanie svetových hodín
Ak chcete nastaviť dátum a čas, stlačte Menu a vyberte Tools > Date and time....

Tip: Čas a dátum môžete aktualizovať aj automaticky (služba siete). Toto nastavenie môžete zvoliť aj na ovládacom
paneli (Control panel). Pozrite si „Date and time (Dátum a čas)“ str. 61.

Medzi informáciami o domovskom a cieľovom meste môžete prechádzať pomocou tabulátora.
Ak chcete zmeniť mesto, vyberte domovské alebo cieľové mesto a stlačte Change city.

Tip: Ak zmeníte domovské mesto, záznamy v hodinách a kalendári sa upravia. To je užitočné napríklad keď sa
zúčastňujete telefonických konferencií.

Ak si chcete zobraziť alebo upraviť alarmy, stlačte Alarm clock.
Ak chcete zmeniť typ hodín, stlačte Menu a vyberte View > Clock type a potom Analog alebo Digital.

Tip: Ak chcete prejsť do zobrazenia jediných hodín, kde sa zobrazuje iba čas v domovskom meste, stlačte Menu a vyberte
View > Remote city details.

Použitie budíka – Alarm clock
Ak chcete nastaviť alarm, stlačte New alarm, a zadajte čas alarmu.
Ak chcete upraviť niektorý alarm, stlačte Edit alarm.
Ak chcete zmazať niektorý alarm, stlačte tlačidlo spätného posunu (backspace).
Keď zvoní budík, môžete ho vypnúť stlačením Stop na rozhraní komunikátora alebo Exit na vonkajšom telefóne. Stlačením
Snooze môžete alarm odložiť. Aj keď je vonkajší telefón vypnutý, budík začne v nastavenom čase zvoniť a na displeji sa zobrazí
text upozornenia. Stlačte View, ak si chcete prečítať text upozornenia.

Alarmy a pripomienky
Keď nastane čas alarmu, nastaveného v hodinách alebo kalendári, objaví sa správa o alarme.
Ak chcete odložiť niektorý alarm, stlačte Snooze.

Tip: Štandardný čas spánku je desať minút.

Ak chcete vypnúť zvuk alarmu a ponechať upozornenie na displeji, stlačte Mute.
Ak chcete vypnúť zvuk alarmu a zavrieť upozornenie, stlačte Stop.
Ak alarm nevypnete, automaticky sa zastaví po 15 minútach. Upozornenie zostane na displeji.

Mestá a krajiny
Zmena miest
Ak chcete zmeniť mesto, vyberte mesto, ktoré chcete zmeniť a stlačte Change city. Vyberte zo zoznamu nové mesto a stlačte
Select.
Na mape uvidíte polohu nového mesta.

Tip: Začnite písať do vyhľadávacieho poľa, aby ste našli nové mesto.

Tip: Stlačte Menu a vyberte File > New city..., ak chcete do zoznamu pridať nové mesto.

Upozorňujeme, že zmena domovského mesta môže zmeniť všeobecný systémový čas na vašom prístroji.

Vyhľadanie mesta na mape sveta
Ak chcete zadať polohu mesta, vyberte File > New city... alebo Edit > City details... a stlačte Set position. Na mape prejdite na
polohu požadovaného mesta a stlačte OK.
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Vytvorenie a úprava údajov o krajinách
Ak chcete vytvoriť novú alebo upraviť existujúcu krajinu, vyberte File > New country/region... alebo Edit > Country/Region
details.... Zadajte nové meno pre krajinu/región – Country/Region, vyberte pole pre predvoľbu – Dialling code a zadajte nové číslo.
Upozorňujeme, že ak upravujete existujúcu krajinu, môžete zmeniť aj jej hlavné mesto.

Vytvorenie a úprava údajov o mestách
Ak chcete vytvoriť alebo upraviť údaje o meste, vyberte File > New city... a zadajte meno mesta.
Môžete definovať aj nasledujúce nastavenia:
• Country/Region — Vyberte zo zoznamu krajinu.
• Area code — Zadajte kód, ktorý sa používa pri volaní do mesta.
• Daylight-saving zone  — Vyberte pásmo letného času.
• GMT offset — Vyberte časový rozdiel medzi miestnym časom a GMT.
• Latitude a Longitude — Zadajte súradnice mesta alebo stlačte Set position, ak chcete ukázať polohu mesta na mape sveta.

C l o c k
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17. Správa dát a softwaru
Váš inteligentný telefón je vybavený niekoľkými aplikáciami pre správu vašich osobných dát, napríklad kontaktov, kalendárových
dát a e-mailov.

Data mover
Aplikáciu Data mover (Prenášač dát) môžete použiť na presunutie niektorých dát, napríklad kontaktov alebo nastavení, z
komunikátora Nokia série 9200 na vašu Nokiu 9300i cez infraport alebo pamäťovú kartu. Kým začnete, skontrolujte, že na vašom
prístroji alebo na pamäťovej karte je pre presúvané dáta dostatok voľného miesta. Upozorňujeme, že ak je na vašej Nokii 9300i
menej než 2 MB voľnej pamäti, nebudete môcť presunúť žiadne dáta.
Kým beží Data mover, Nokiu 9300i nepoužívajte. Ak je to možné, vypnite vonkajší telefón. Skontrolujte, či je batéria dostatočne
nabitá, alebo prístroj zapojte do nabíjačky.

Upozornenie:  Aby ste mohli použiť existujúcu pamäťovú kartu na svojej Nokii 9300i, musíte kartu skonvertovať
pomocou aplikácie Data mover (Prenášač dát) a znova nainštalovať aplikácie, ktoré ste mali na karte predtým
nainštalované. Neinštalujte však znova žiadne predinštalované aplikácie pre Nokia 9210 Communicator. Vaša Nokia
9300i obsahuje novšiu verziu týchto aplikácií, a na Nokii 9300i musíte používať tieto novšie verzie.

Prenos si môže vyžadovať aj ďalšie kroky v závislosti od typu údajov, ktoré presúvate, spôsobu prenosu, ktorý chcete použiť,
množstva voľnej pamäti na prístrojoch alebo na pamäťovej karte, a tiež od počtu predchádzajúcich úspešných alebo
neúspešných prenosov, ktoré ste uskutočnili. Zabezpečte, aby infraporty oboch zariadení smerovali oproti sebe.
Pozorne čítajte pokyny, ktoré Prenášač dát zobrazuje na displeji.
1. Vstúpte do Desk > Tools > Data mover. Ak máte dáta na pamäťovej karte, vložte ju do svojho komunikátora Nokia série

9200. Stlačte Continue transfer.
2. Vyberte mesto a krajinu, kde sa nachádzate, a stlačte OK.
3. Na oboch prístrojoch aktivujte infraporty, postarajte sa, aby infraporty smerovali oproti sebe, a stlačte Continue. Medzi

prístrojmi sa vytvorí infračervené spojenie.
4. Stlačením Send data collector odošlite nástroj Data collector na komunikátor Nokia série 9200. Data collector sa cez

infračervené spojenie odošle ako správa do zložky Inbox vášho komunikátora Nokia série 9200. Aby sa Data collector
nainštaloval, stlačte na komunikátore série 9200 Open. Ak voľba Open nie je k dispozícii, stlačte Save, aby sa uložil inštalačný
súbor; ten potom otvorte v správcovi súborov (File manager). Nástroj Data collector sa po inštalácii spustí automaticky. Ďalší
priebeh prenosu dát môžete sledovať na Nokii 9300i. Keď sa nástroj Data collector nainštaloval, na Nokii 9300i stlačte Connect
data coll..

5. Na Nokii 9300i označte dáta, ktoré chcete presunúť zo svojho komunikátora Nokia série 9200. Môžete si presunúť dáta z
kalendára a zoznamu kontaktov, správy, nastavenia, dokumenty a obrázky. Niektoré súbory, napríklad správy s vizitkami a
e-mailové správy, ktoré nie sú uložené v schránke prijatých správ (zložka Inbox), sa nepresunú.

6. V závislosti od spôsobu prenosu, ktorý chcete použiť, stlačte Transfer infrared alebo Transfer mem. card.
7. Stlačte Start transfer. Ak dôjde k prerušeniu prenosu, znova spustite Prenášač dát a pokračujte v prenose. Ak znova dôjde k

ťažkostiam, môže byť problém s dátami, ktoré sa pokúšate preniesť. Znova spustite prenos, ale vynechajte prenos dát, ktoré
môžu spôsobovať problémy.

8. Po prenesení dát ukončite prenos stlačením OK.
9. Stlačte Exit, ak chcete zatvoriť Prenášač dát, alebo Convert mem. card, ak chcete skonvertovať pamäťovú kartu, aby ste ju

mohli používať na Nokii 9300i.
Prenos väčšieho objemu dát z komunikátora Nokia série 9200 si môže vyžadovať určitý čas.

Backup
Odporúčame pravidelne si zálohovať dáta zo svojho prístroja.
Vstúpte do Desk > Tools > Backup.
Kým začnete zálohovať alebo obnovovať dáta:
• Ukončite všetky ostatné aplikácie.
• Ak je to možné, vypnite vonkajší telefón.
• Skontrolujte, či je batéria dostatočne nabitá.
Ak chcete zálohovať dáta na pamäťovú kartu, stlačte New backup. Zadajte názov zálohy a zvoľte, či sa má vytvoriť úplná alebo
čiastočná záloha. Full backup vytvorí kópiu všetkých dát. Ak vyberiete Partial backup, zadajte, ktoré položky sa majú do zálohy
zahrnúť. Stlačte Start backup.

Tip:  Dáta môžete zálohovať aj v aplikáciách File manager a Control panel.

Copyright © 2005 Nokia. All Rights Reserved. 83



Ak chcete obnoviť dáta zo zálohy na pamäťovej karte, vyberte zálohu a stlačte Restore. Určite, ktoré položky sa majú obnoviť.
Ak obnovujete dáta z úplnej zálohy, môžete vybrať Partial backup a určiť, ktoré položky sa majú obnoviť. Stlačte Start restore.
Po dokončení obnovy stlačte OK, aby sa prístroj reštartoval.

Data transfer
Ak máte Nokiu 9300i a iné zariadenie, ktoré podporuje prenos dát, môžete na synchronizáciu údajov z kalendára a zoznamu
kontaktov použiť aplikáciu Data transfer.
O kompatibilných zariadeniach sa informujte u operátora vašej siete alebo u poskytovateľa služieb.
Vstúpte do Desk > Tools > Data transfer.
1. Stlačte New, ak chcete vytvoriť nový synchronizačný profil.
2. Vyberte obsah, ktorý chcete synchronizovať, a stlačte Next.
3. Vyberte typ spojenia a stlačte Select. Ak ste ako typ spojenia vybrali infračervené, synchronizácia začne okamžite.
4. Ak ste ako typ spojenia vybrali Bluetooth, stlačte Search a vyhľadajte zariadenie, s ktorým sa chcete synchronizovať.

Vyhľadávanie môžete zastaviť stlačením Stop.
5. Vyberte zariadenie, s ktorým sa chcete synchronizovať, a stlačte Select. Potom synchronizácia začne.
Ak si chcete pozrieť synchronizačný denník, stlačte Menu a vyberte File > Synchronisation log.

Sync
Aplikácia Sync vám umožňuje synchronizovať kalendár a kontakty na vašom prístroji s rozličnými kalendárovými a adresárovými
aplikáciami na kompatibilných počítačoch alebo na vzdialenom internetovom serveri. Vaše nastavenia (aké dáta sa
synchronizujú, aké pripojenie sa používa) sa ukladajú do synchronizačného profilu, ktorý potom pri synchronizácii použijete.

Tip: Nastavenia synchronizácie môžete dostať v správe od svojho poskytovateľa služieb.

Aplikácia používa na vzdialenú synchronizáciu technológiu SyncML. Informáciu o kompatibilite so SyncML si vyžiadajte od
dodávateľa aplikácií, s ktorými chcete svoj prístroj synchronizovať.
Vstúpte do Desk > Tools > Sync.
Váš prístroj má profil pre Nokia PC Suite. Profil PC Suite upravujte iba cez Nokia PC Suite.
Synchronizácia kalendára, kontaktov a e-mailu
1. Pripojte svoj prístroj ku kompatibilnému počítaču. Môžete použiť Internet, Bluetooth alebo káblové prepojenie. Takisto

môžete dátovým káblom prepojiť stolový stojan s počítačom a vložiť prístroj do stolového stojana. Pozrite si
„Pripojenie“ str. 87.
Ak chcete použiť Bluetooth, musíte najskôr nakonfigurovať Bluetooth spojenie medzi vašim prístrojom a Nokia PC Suite –
vyberte Manage connections (Upraviť spojenia) a otvorte Nokia Connection Manager. Podrobnejší návod nájdete v Návode
na použitie Nokia PC Suite.

2. Na svojom počítači otvorte Nokia PC Suite a vyberte Synchronize (Synchronizovať). Otvorí sa aplikácia Nokia PC Sync.
3. Ak ste svoj prístroj prepojili s počítačom cez dátový kábel a stolový stojan, stlačte synchronizačné tlačidlo na stolovom stojane.

Ak ste svoj prístroj prepojili s počítačom cez Bluetooth, spustite synchronizáciu cez Nokia PC Sync.
Vytvorenie nového profilu
1. Váš prístroj má preddefinovaný profil pre Nokia PC Suite. Ak chcete vytvoriť iný profil, stlačte Menu a vyberte File > New.

Otvorí sa sprievodca vytvorením profilu, ktorý vám pomôže definovať správne nastavenia.
2. Definujte nasledujúce voľby:

• Profile name — Uveďte popisný názov profilu.
• Connection type — Vyberte Bluetooth alebo Data cable pre synchronizáciu s počítačom, alebo Internet pre synchronizáciu

so serverom na Internete.
• Access point — Ak ste ako typ spojenia vybrali Internet, vyberte prístupové miesto k Internetu.
• Host address — Zadajte adresu synchronizačného servera.
• Port — Ak ste ako typ spojenia vybrali Internet, zadajte číslo portu synchronizačného servera.
• User name — Zadajte svoj užívateľský identifikátor pre synchronizačný server.
• Password — Uveďte svoje heslo pre synchronizačný server.
• Confirm password — Potvrďte heslo pre synchronizačný server.

3. Vyberte, čo sa má synchronizovať: kontakty, záznamy z kalendára, alebo e-mail.
4. Zadajte cesty k databázam na svojom prístroji a na vzdialenom serveri a vyberte typ synchronizácie – Synchronisation

type. Vyberte Normal, ak chcete previesť synchronizáciu v oboch smeroch, teda z prístroja na vzdialený server a naopak, One-
way to telephone pre jednosmernú synchronizáciu zo vzdialeného servera do prístroja,One-way from telephone pre
jednosmernú synchronizáciu údajov z prístroja na server.
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5. Vyberte, či chcete použiť profil, ktorý ste vytvorili ako štandardný synchronizačný profil.
Ak sa chcete vrátiť k štandardným nastaveniam pre PC Suite, stlačte Menu a vyberte Tools > Reset PC Suite profile.
Ak chcete upraviť existujúci profil, vyberte tento profil a stlačte Edit.
Ak chcete nastaviť jeden z existujúcich synchronizačných profilov ako štandardný, vyberte tento profil, stlačte Menu a vyberte
File > Tools > Set as default.
Ak chcete synchronizovať celý obsah databáz na prístroji a na serveri, stlačte Menu a vyberte File > Sync > Slow sync.
Upozorňujeme, že týmto sa ignoruje typ synchronizácie, nastavený pre profil.
Ak chcete vymazať niektorý profil, vyberte ho a stlačte tlačidlo spätného posunu (backspace).
Ak chcete vymazať databázu z prístroja a nahradiť ju databázou zo servera, stlačte Menu a vyberte File > Sync > Replace
telephone data.
Ak chcete vymazať databázu zo servera a nahradiť ju databázou z prístroja, stlačte Menu a vyberte File > Sync > Replace server
data.
Po synchronizácii svojho prístroja s kompatibilným počítačom si môžete prezrieť synchronizačný denník.
Ak chcete otvoriť synchronizačný denník, vyberte požadovaný profil a stlačte Log. V denníku sa zobrazuje napríklad dátum a čas
synchronizácie a zoznam prípadných chýb pri synchronizácii.
Ďalšie informácie o synchronizácii nájdete v Návode na použitie Nokia PC Suite a v Pomocníkovi k aplikácii Nokia PC Sync.

Nokia PC Suite
Balík aplikácií Nokia PC Suite vám ponúka súbor programov pre prácu s vašou Nokiou 9300i. Napríklad aplikácia Nokia PC Sync
slúži na synchronizáciu údajov o kontaktoch, záznamov z kalendára, e-mailov a úloh na prístroji a na kompatibilnom počítači,
Nokia Phone Browser slúži na správu zložiek na prístroji, Nokia Content Copier slúži na zálohovanie a obnovu osobných dát, a
Nokia Application Installer slúži na inštaláciu aplikácií.
Balík Nokia PC Suite si môžete nainštalovať z disku CD-ROM alebo zo stránok www.nokia.com. Balík Nokia PC Suite môžete
používať iba s Windows 2000 a Windows XP. Podrobnejší návod na inštaláciu a použitie balíka PC Suite nájdete v návode na
použitie Nokia PC Suite na disku CD-ROM a v Pomocníkoch jednotlivých aplikácií PC Suite.
Ak chcete použiť Nokia PC Suite, musíte svoj prístroj pripojiť ku kompatibilnému počítaču cez kábel CA-53, Bluetooth, alebo cez
infračervené spojenie. Pozrite si „Pripojenie“ str. 87.
• Ak chcete použiť kábel, musíte mať najnovší ovládač prepojovacieho kábla. Tento ovládač sa nainštaluje počas inštalácie

aplikácií Nokia PC Suite. Podrobnosti nájdete v Návode na použitie Nokia PC Suite.
• Ak chcete použiť Bluetooth, spárujte prístroj s kompatibilným počítačom a nastavte počítač ako autorizovaný. Pozrite si

„Párovanie zariadení“ str. 89.
• Ak chcete použiť infračervené spojenie, aktivujte infraport na svojom prístroji. Pozrite si „Infračervené“ str. 89. Podlľa

potreby aktivujte infraport aj na kompatibilnom počítači.
Budete si pravdepodobne musieť nainštalovať alebo aktualizovať ovládače pre Bluetooth alebo infračervené spojenie, ak svoj
prístroj budete chcieť využiť ako modem. Podrobnosti nájdete na disku CD-ROM v predajnom balení, na stránkach
www.nokia.com a v Návode na použitie Nokia PC Suite.

Inštalácia aplikácií a softwaru
Dôležité:  Inštalujte a používajte aplikácie a iný softvér iba zo zdrojov, ktoré poskytujú adekvátnu bezpečnosť a ochranu
pred škodlivým softvérom.

Do svojho prístroja môžete inštalovať dva typy aplikácií a softwaru:
• Aplikácie a software, špeciálne určené pre Nokiu 9300i, alebo kompatibilné s operačným systémom Symbian. Tieto softwarové

inštalačné súbory majú príponu .SIS.
• J2ME aplikácie, kompatibilné s operačným systémom Symbian. Inštalačné súbory Java aplikácií majú príponu .JAD alebo .JAR.
Inštalačné súbory si na svoj prístroj môžete preniesť z kompatibilného počítača, načítať ich počas prehliadania, alebo ich môžete
dostať v multimediálnej správe, ako prílohu e-mailu alebo cez Bluetooth. Ak na prenos súboru používate PC Suite for Nokia
9300i, uložte súbor na prístroji do zložky c:\nokia\installs. Ak na prenos súboru používate Prieskumníka Windows (Windows
Explorer), uložte súbor na pamäťovú kartu (lokálny disk).
Počas inštalácie prístroj overí integritu inštalovaného balíka. Prístroj zobrazí informácie o vykonaných kontrolách, a budete si
môcť vybrať, či chcete v inštalácii pokračovať alebo ju zrušiť.
Pozrite si „Certificate manager“ str. 68.
Ak si inštalujete aplikácie, ktoré si vyžadujú spojenie so sieťou, upozorňujeme, že spotreba energie vášho prístroja sa môže pri
používaní takýchto aplikácií zvýšiť.
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Inštalácia softwaru pre operačný systém Symbian
Keď inštalujte aktualizáciu alebo opravu niektorej aplikácie, ponechajte si originálne inštalačné súbory alebo úplnú zálohu, z
ktorej môžete aplikáciu obnoviť. Ak chcete obnoviť pôvodnú aplikáciu, najskôr aktualizovanú aplikáciu odstráňte a potom ju
znova nainštalujte z pôvodného inštalačného súboru alebo zálohy.
Ak chcete nainštalovať software, vyhľadajte v pamäti prístroja alebo na pamäťovej karte inštalačný súbor, vyberte ho a stlačením
Enter spustite inštaláciu. Ak ste napríklad dostali inštalačný súbor ako prílohu e-mailu, vstúpte do svojej schránky, otvorte
príslušný e-mail, vyberte inštalačný súbor a spustite inštaláciu stlačením Enter.
Na odstraňovanie softwaru použite Správcu aplikácií – Application manager. Pozrite si „Application manager“ str. 63.

Inštalácia Java™ aplikácií
Pri inštalácii podpísanej Java aplikácie musí byť vonkajší telefón zapnutý a musíte mať v prístroji vloženú platnú SIM kartu.
1. Vyhľadajte v pamäti prístroja alebo na pamäťovej karte inštalačný súbor, vyberte ho a stlačením Enter spustite inštaláciu.

Ak ste napríklad dostali inštalačný súbor ako prílohu e-mailu, vstúpte do svojej schránky, otvorte príslušný e-mail, vyberte
inštalačný súbor a spustite inštaláciu stlačením Enter.

2. Potvrďte inštaláciu. Pre inštaláciu sa vyžaduje súbor .JAR. Ak chýba, prístroj vás môže požiadať, aby ste si ho načítali. Ak
nemáte definované žiadne prístupové miesto, prístroj vás požiada, aby ste si niektoré vybrali. Počas načítania .JAR súboru
budete možno musieť zadať užívateľské meno a heslo, aby ste získali prístup na server. Dostanete ich od poskytovateľa
aplikácie.

3. Prístroj vám oznámi ukončenie inštalácie.
Tip: Počas prehliadania Web stránok si môžete načítať inštalačný súbor a ihneď ho nainštalovať. Upozorňujeme ale,
že počas inštalácie zostáva spojenie na pozadí otvorené.

Java
Na svoj prístroj si môžete nainštalovať a používať na ňom Java aplikácie. Pozrite si „Inštalácia aplikácií a softwaru“ str. 85.
Platforma Java pre Nokiu 9300i je J2ME. Java aplikácie môžete vyhľadať pomocou prehliadača, načítať si ich cez Internet a uložiť
ich do zložky Applications.
Na správu Java aplikácií použite správcu aplikácií – Application manager.
Platforma J2ME na vašom prístroji podporuje dve Java prostredia: MIDP a Personal Profile.

Tip: Informácie pre vývojárov nájdete na stránkach www.forum.nokia.com. Fórum Nokia obsahuje vývojovú platformu
Series 80 Developer Platform, Java Software Development Kit (SDK), nástroje, technické informácie a aplikácie.

Java MIDP
Prostredie Java MIDP (Mobile Information Device Profile – Profil mobilných informačných zariadení) podporuje nasledujúce
aplikačné rozhrania (API):
• Java CLDC 1,1 — hot spot implementácia, ktorá je súčasťou operačného systému Symbian
• Java MIDP 2.0 — bezpečnosť, ktorá zaraďuje Java aplikácie do nasledujúcich domén: výrobca, operátor, dôveryhodný tretí

tvorca, alebo nedôveryhodná.
• Java WMA — bezdrôtové služby správ
• Java Mobile Media — multimédiá pre mobilné zariadenia
• Java Bluetooth — spojenia Bluetooth a Bluetooth Push pre Java aplikácie
• Nokia UI — rozhrania pre zvuk a grafiku
• Java DRM — definície pravidiel použitia obsahu
• Java File — služby súborového servera
• Java PIM — prístup k obsahu telefónneho zoznamu, záznamom v kalendári a zoznamoch úloh

Java PP
Prostredie Java PP (Personal Profile - Osobný profil) podporuje nasledujúce aplikačné rozhrania (API):
• Java CDC 1,0 — dodatočné spojenia pre prístroj
• Java Foundation Profile 1.0 — podpora siete a vstupov/výstupov
• Java Personal Profile 1.0 — štandardné špecifikácie rozhraní Java UI a AWT pre rozhrania, grafiku a obrázky
• Java UI — štandardné špecifikácie rozhraní Java
• JDBC — prístup Java aplikácií do relačnej databázy
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18. Pripojenie

So svojim prístrojom môžete používať niekoľko typov pripojení. Pre PC Suite a IP bránu (IP passthrough) môžete používať
bezdrôtové pripojenia, ako je bezdrôtová LAN, Bluetooth alebo infračervené pripojenie, ako aj káblové pripojenie cez USB.

Bezdrôtová sieť LAN
Môžete si definovať prístupové miesta pre bezdrôtovú LAN, aby ste zabezpečili prístup k Internetu pre aplikácie, ktoré sa
potrebujú pripájať na Internet. Pozrite si „Wireless LAN“ str. 66.

Zostavenie ad hoc siete
Pomocou aplikácií od tretích dodávateľov môžu bezdrôtové stanice komunikovať priamo medzi sebou, bez potreby
prístupových bodov bezdrôtovej siete LAN. Jeden z užívateľov vytvorí ad-hoc sieť a ostatní užívatelia sa k tejto sieti pripoja.
Pre ad-hoc sieť musíte najskôr vytvoriť prístupové miesto k Internetu.
Vytvorenie prístupového miesta k Internetu pre ad-hoc sieť
1. Vyberte Desk > Tools > Control panel a potom Connections > Internet setup.
2. Stlačte New. Pri vytvorení nového prístupového miesta môžete vyjsť z existujúceho prístupového miesta k Internetu:
3. Definujte nastavenia.

• Internet settings name — Uveďte popisný názov pripojenia.
• Network ID — Vyberte ID siete podľa cieľovej siete, ku ktorej chcete pristupovať cez dané prístupové miesto k Internetu.

Identifikátory siete môžete premenúvať a vytvárať nové. Použitie správneho identifikátora siete zabezpečí správne
smerovanie dátovej prevádzky do požadovanej cieľovej siete. Hlavne software pre virtuálne privátne siete (VPN) môže
obmedzovať dátovú prevádzku pre určité cieľové siete.

• Internet settings type — Ako typ spojenia zvoľte bezdrôtovú LAN (wireless LAN).
• Network mode — Vyberte Ad hoc.
• Network name — Dajte novej sieti meno.
• Security mode — Vyberte WEP, ak chcete pre autentizáciu používať WEP (wired equivalent privacy) kľúč.

4. Ak ako bezpečnostný režim nastavíte WEP, budete musieť nakonfigurovať aj tieto nastavenia.
• WEP key index — Zadajte číslice WEP kľúča.
• WEP key length — Zvoľte vhodnú dĺžku kľúča. Čím viac bitov má kľúč, tým vyššia je úroveň bezpečnosti.
• WEP key type — Zvoľte, či chcete zadať WEP kľúč v hexadecimálnom formáte (HEX) alebo v textovej forme (ASCII).
• WEP key data — Zadajte číslice WEP kľúča. Počet znakov, ktoré zadávate, závisí od zvolenej dĺžky kľúča. Napríklad kľúče

s dĺžkou 40 bitov pozostávajú z 5 alfanumerických alebo z 10 hexadecimálnych znakov.
5. Keď nastavíte všetky parametre, stlačte Finish alebo Done. Ak chcete nakonfigurovať rozšírené nastavenia, stlačte Advanced.

Pozrite si „Konfigurácia rozšírených nastavení prístupového miesta k Internetu“ str. 71.

Káblové pripojenie
Svoj prístroj môžete pripojiť ku kompatibilnému osobnému počítaču pomocou kábla CA-53 (USB). Zapojte kábel do spodnej časti
prístroja. Pozrite si Obr. Tlačidlá a konektory str. 11.
Kábel môžete pripojiť aj k stolovému stojanu prístroja.
Upozorňujeme, že aby ste mohli používať káblové pripojenie, musíte si na svoj počítač nainštalovať ovládač pre spojenie cez
kábel CA-53. Pozrite si podrobnosti na CD-ROM v predajnom balení alebo na stránkach www.nokia.com.

IP passthrough (IP prechod)
Kábel môžete použiť aj pre IP passthrough (IP priechod), keď prístroj používa internetové pripojenie počítača. IP priechod
môžete použiť ako ktorékoľvek iné prístupové miesto k Internetu, napríklad pre prehliadanie alebo synchronizáciu.
Upozorňujeme, že IP priechod nemôžete používať súčasne s aplikáciami Nokia PC Suite. Pre konfiguráciu nastavení káblového
spojenia použitie Control panel. Pozrite si „Cable setup (Nastavenia kábla)“ str. 67.
Upozorňujeme, že ak v nastaveniach káblového spojenia vyberiete IP passthrough, nebudete môcť aktivovať modem. PC Suite
connection a IP passthrough overrides PC Suite môžete používať iba keď nie je aktívne žiadne spojenie IP priechodu..

Bluetooth
Tento prístroj vyhovuje Bluetooth špecifikácii 1.2 a podporuje nasledujúce profily: Základný prístupový profil (Generic Access
Profile), Profil sériového portu (Serial Port Profile), Profil vytáčaného pripojenia na sieť (Dial-Up Networking Profile), Profil
základnej výmeny objektov (Generic Object Exchange Profile), Profil odosielania objektov (Object Push profile), Profil prenosu
súborov (File Transfer Profile), Profil prístupu na SIM kartu (SIM Access Profile) a Handsfree profil. Pre zaručenie bezproblémovej
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spolupráce s ďalšími zariadeniami, podporujúcimi technológiu Bluetooth, používajte s týmto modelom doplnky, schválené
spoločnosťou Nokia. O kompatibilite iných zariadení s týmto prístrojom sa informujte u ich výrobcov.
V niektorých oblastiach môžu platiť obmedzenia na používanie technológie Bluetooth. Informujte sa u miestnych úradov alebo
u poskytovateľa služieb.
Pri používaní funkcií, využívajúcich technológiu Bluetooth, a pri spúšťaní takýchto funkcií na pozadí v čase, keď používate iné
funkcie, sa zvyšuje spotreba energie z batérie a znižuje sa výdrž batérie.
Technológia Bluetooth umožňuje bezplatné bezdrôtové spojenia medzi elektronickými zariadeniami na vzdialenosť do 10
metrov. Spojenie cez Bluetooth možno použiť na odosielanie obrázkov, videa, textov, vizitiek, záznamov z kalendára, alebo na
bezdrôtové spojenie so zariadeniami, využívajúcimi technológiu Bluetooth, napríklad počítačmi.
Pretože zariadenia využívajúce technológiou Bluetooth komunikujú prostredníctvom rádiových vĺn, váš prístroj nemusí byť na
dohľad od náprotivného zariadenia. Stačí, ak vzdialenosť medzi zariadeniami nepresahuje 10 metrov, hoci spojenie môžu rušiť
prekážky, napríklad steny, a iné elektronické zariadenia.
Keď prvý raz aktivujete Bluetooth, prístroj vás vyzve, aby ste svojmu prístroju dali meno.

Nastavenia pre Bluetooth
Ak chcete upraviť nastavenia pre Bluetooth, vyberte Desk > Tools > Control panel a potom Connections > Bluetooth. Vyberte
stránku Settings.
Definujte:
• Bluetooth active — Vyberte Yes, ak chcete aktivovať Bluetooth. Ak vyberiete No, ukončia sa všetky aktívne Bluetooth spojenia,

a Bluetooth nebudete môcť používať pre odosielanie a príjem dát.
• My telephone's visibility — Vyberte Shown to all, ak chcete, aby ostatné Bluetooth zariadenia mohli váš prístroj nájsť. Ak

vyberiete Hidden, ostatné zariadenia váš prístroj nenájdu.
• My Bluetooth name — Definujte meno pre svoj prístroj. Maximálna dĺžka mena je 247 znakov.
• Remote SIM access — Vyberte Enabled, ak chcete povoliť komunikáciu medzi kompatibilnou automobilovou súpravou a vašou

Nokiou 9300i. Pozrite si „SIM access profil“ str. 64.
Ak ste aktivovali Bluetooth a zmenili svoju viditeľnosť na Shown to all, užívatelia ostatných Bluetooth zariadení uvidia váš
pristroj a jeho meno.

Tip:  Ak chcete aktivovať alebo deaktivovať Bluetooth, stlačte Chr + .

Bluetooth sa vypne po aktivácii profilu Offline a po vypnutí vonkajšieho telefónu.

Odosielanie dát cez Bluetooth
Ochrana autorských práv môže brániť kopírovaniu, úprave, prenosu alebo rozosielaniu niektorých obrázkov, hudby (vrátane
tónov zvonenia) a iného obsahu.
Môžete mať aktívne vždy len jedno Bluetooth spojenie.
1. Otvorte aplikáciu, kde sa nachádza položka, ktorú chcete odoslať. Ak napríklad chcete na iné zariadenie odoslať fotografiu,

otvorte aplikáciu Images.
2. Vyberte položku, ktorú chcete odoslať, stlačte Menu a vyberte File > Send > Via Bluetooth.
3. Ak ste už skôr vyhľadávali Bluetooth zariadenia, zobrazí sa najprv zoznam predtým nájdených zariadení. Uvidíte ikonu

Bluetooth zariadenia a jeho meno. Ak chcete začať nové vyhľadávanie, stlačte Search again. Vyhľadávanie môžete prerušiť
stlačením Stop.

4. Vyberte zariadenie, s ktorým sa chcete spojiť, a stlačte Select.
5. Ak náprotivné zariadenie vyžaduje pred prenosom dát párovanie, zobrazí sa žiadosť o zadanie prístupového kódu. Vytvorte

vlastný prístupový kód (1-16 znakov, numerický) a dohodnite sa s užívateľom náprotivného Bluetooth zariadenia, aby použil
rovnaký kód. Tento prístupový kód sa použije iba raz a nemusíte si ho pamätať. Zariadenia, ktoré nemajú užívateľské
rozhranie, majú prístupový kód prednastavený. Po vytvorení párovania sa prístroj uloží na stránku Paired devices.

6. Po úspešnom vytvorení spojenia sa zobrazí správa Sending....

Príjem dát cez Bluetooth
Ak chcete prijímať dáta cez Bluetooth, aktivujte Bluetooth a vyberte voľbu Shown to all.
Keď dostanete cez Bluetooth dáta od zariadenia, ktoré nie je autorizované, prístroj sa najprv spýta, či chcete prijať Bluetooth
správu. Ak súhlasíte, položka sa uloží do zložky Inbox v aplikácii Messaging.

Tip: Ak sa prijatá položka nenachádza v zložke prijatých správ (Inbox), prejdite do Desk > Office > File manager a
zobrazte si obsah zložky C:\My files\.
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Párovanie zariadení
Párovanie znamená autentizáciu. Párovanie zariadení uľahčuje a zrýchľuje vyhľadávanie zariadení.
Vstúpte do Desk > Tools > Control panel a vyberte Connections > Bluetooth.
Ak chcete vytvoriť párovanie s niektorým zariadením, vyberte stránku Paired devices. Stlačte New a potom Start, aby sa začalo
vyhľadávanie zariadení. Vyberte zariadenie, s ktorým chcete vytvoriť pár, a stlačte Pair. Zadajte prístupový kód a stlačte OK. Ak
chcete druhé zariadenie autorizovať, stlačte Yes. Ak nastavíte No, budete musieť žiadosti o spojenie od takéhoto zariadenia
zakaždým osobitne schvaľovať.

Tip: Aby sa dve zariadenia využívajúce technológiu Bluetooth spárovali, musia sa užívatelia zariadení dohodnúť na
prístupovom kóde, a použiť rovnaký kód na oboch zariadeniach. Zariadenia, ktoré nemajú užívateľské rozhranie, majú
prístupový kód prednastavený.

Ak chcete zrušiť párovanie, vyberte stránku Paired devices. Vyberte zariadenie, ktorého párovanie chcete zrušiť, a stlačte Delete.
Ak chcete párovanému zariadeniu priradiť krátke meno, vyberte stránku Paired devices. Vyberte zariadenie, ktorého meno
chcete zmeniť, a stlačte Edit. V poli Assign short name môžete definovať krátke meno (prezývku, alias), ktoré vám pomôže ľahšie
identifikovať to-ktoré zariadenie. Toto meno je uložené v pamäti prístroja a užívatelia ostatných Bluetooth zariadení ho
neuvidia.
Ak chcete nastaviť zariadenie ako autorizované alebo neautorizované, vyberte stránku Paired devices. Vyberte požadované
zariadenie a stlačte Edit. Prejdite na pole Device authorised a vyberte Yes. Spojenie medzi zariadením a vašim prístrojom sa
môže vytvoriť bez vášho vedomia. Žiadne ďalšie schvaľovanie alebo povoľovanie sa nevyžaduje. Nastavte Yes pre vlastné
prístroje, napríklad počítač, alebo zariadenia, ktoré patria ľuďom, ktorým dôverujete. V zozname párovaných zariadení je vedľa
autorizovaných zariadení zobrazená ikona . Ak nastavíte No, budete musieť žiadosti o spojenie od takéhoto zariadenia
zakaždým osobitne schvaľovať.
Ak sa chcete pripojiť k niektorému Bluetooth zariadeniu, vyberte stránku Paired devices. Vyberte zo zoznamu požadované
zariadenie, stlačte Edit a potom Connect. Upozorňujeme, že táto voľba je k dispozícii iba pre audio zariadenia, ktoré vyžadujú
stabilnejšie Bluetooth spojenie, napríklad pre Bluetooth headsety alebo automobilové súpravy. Takéto zariadenia musia
podporovať špecifikáciu Bluetooth 1.1 a Handsfree profil. Ak chcete ukončiť spojenie s vybraným zariadením, stlačte Disconnect.

SIM access profil
Pomocou Bluetooth spojenia a SIM access profilu môžete pristupovať ku svojej SIM karte cez kompatibilný autotelefón. Pozrite
si „SIM access profil“ str. 64.

Ukončenie Bluetooth spojenia
Bluetooth spojenie sa automaticky odpojí po odoslaní alebo prijatí dát. Iba s aplikáciami PC Suite a niektorými doplnkami,
napríklad headsetmi, sa spojenie môže udržiavať aj keď sa aktívne nepoužíva.

Zistenie stavu Bluetooth spojenia
  Bluetooth je aktívny.
  Keď ikona bliká, váš prístroj sa pokúša pripojiť k náprotivnému zariadeniu.
  Keď ikona svieti neprerušovanie, Bluetooth spojenie je aktívne.

Infračervené
Nemierte IČ (infračerveným) lúčom nikomu do očí a nedovoľte, aby rušil prácu iných infračervených zariadení. Tento prístroj je
laserový výrobok Triedy 1.
Infračervené pripojenie môžete využiť pre odosielanie a príjem súborov z iných infračervených zariadení.
1. Zabezpečte, aby infraporty oboch zariadení smerovali oproti sebe. Umiestnenie zariadení je dôležitejšie než uhol alebo

vzdialenosť.
2. Press Chr+ .
Ak chcete infračervené spojenie ukončiť, stlačte znova Chr+ .

Modem
Prístroj môžete použiť ako modem pre kompatibilný počítač.
Vstúpte do Desk > Tools > Modem.
Aby ste mohli prístroj použiť ako modem:
• Na svojom počítači potrebujete vhodný software pre dátovú komunikáciu.
• Musíte si u svojho poskytovateľa služieb alebo poskytovateľa služieb Internetu nechať aktivovať príslušné služby siete.
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• Na svojom počítači musíte mať nainštalované príslušné ovládače. Musíte si nainštalovať ovládače CA-53 (USB) pre káblové
spojenie, a budete si možno musieť inštalovať alebo aktualizovať ovládače pre Bluetooth alebo infračervené spojenie..

• Odporúčame, aby ste si na svoj počítač nainštalovali aplikáciu Nokia Modem Options.
Podrobnosti nájdete na stránkach www.nokia.com a v Návode na použitie Nokia PC Suite.
Ak chcete pripojiť prístroj ku kompatibilnému počítaču cez infračervené spojenie, stlačte Activate. Ak sa chcete odpojiť, stlačte
Disable.

Tip: Ak chcete prístroj použiť ako modem cez Bluetooth alebo káblové spojenie, musíte prístroj pripojiť ku
kompatibilnému počítaču a aktivovať modem z počítača..

Upozorňujeme, že kým sa prístroj používa ako modem, možno nebudete môcť využívať niektoré z jeho ostatných
komunikačných funkcií.

Tlač
Z väčšiny aplikácií môžete tlačiť súbory na kompatibilných tlačiarňach. Kým začnete tlačiť, skontrolujte, že váš prístroj je správne
pripojený k tlačiarni.
Ak chcete na kompatibilnej tlačiarni vytlačiť niektorý súbor, stlačte Menu a vyberte File > Printing > Print.... Skontrolujte
správnosť nastavení a stlačte Print.
Ak chcete upraviť nastavenia tlače, stlačte Options.
Ak si chcete pred tlačou prezrieť súbor, stlačte Menu, vyberte File > Printing > Print... a stlačte Preview. Tlač na kompatibilnej
tlačiarni spustíte stlačením Print. Ak chcete upraviť veľkosť, okraje, záhlavia a zápätia alebo stránkovanie dokumentu, stlačte
Page setup.

Nastavenie volieb tlače
Ak chcete zmeniť nastavenia tlače súborov, stlačte Menu, vyberte File > Printing > Print... a stlačte Options.
Na stránke Connection definujte:
• Connection type — Zvoľte metódu, ktorú chcete použiť pre spojenie s tlačiarňou.

Tip: Môžete tlačiť cez Bluetooth, infračervené prepojenie alebo cez sieťové pripojenie napríklad bezdrôtovú LAN
alebo GPRS. Ak používate sieťové pripojenie, musíte poznať správny protokol, Network (LPR) alebo Network
(Raw), IP adresu alebo meno tlačiarne, správnu tlačovú frontu a prípadne užívateľské meno pre tlačiareň.

• Printer — Vyberte požadovanú tlačiareň. Ak vyberiete Hewlett-Packard, vyberte tu ovládač tlačiarne a potom typ tlačiarne v
Desk > Tools > Control panel > Extras.

Na stránke Document definujte:
• Number of copies — Vyberte, koľko kópií sa má vytlačiť.

Definovanie vzhľadu strany
Ak chcete zmeniť veľkosť a orientáciu strany, stlačte Menu a vyberte File > Printing > Page setup.... Vyberte záložku Size.
Ak chcete zmeniť veľkosť strany, prejdite na Page size a vyberte požadovanú veľkosť. Upozorňujeme, že vaša tlačiareň nemusí
byť schopná tlačiť všetky dostupné formáty. Čísla v poliach Width a Height sa menia podľa nastavenej veľkosti strany.
Ak chcete definovať vlastnú veľkosť strany, zadajte hodnoty do polí Width a Height.
Ak chcete zmeniť orientáciu tlačenej strany, prejdite na Orientation. Pri orientácii Portrait je výška väčšia ako šírka. Pri orientácii
Landscape je šírka väčšia ako výška.
Ak si chcete definovať okraje strany, stlačte Menu a vyberte File > Printing > Page setup.... Vyberte záložku Margins, prejdite
na polia pre jednotlivé okraje a zadajte hodnoty.
Ak si chcete zobraziť nové okraje, zatvorte dialógové okno Page setup, stlačte Menu a vyberte File > Printing > Print
preview. Vaša tlačiareň nemusí byť schopná vytlačiť dokumenty s veľmi úzkymi okrajmi.
Ak chcete definovať záhlavie pre niektorú stranu, stlačte Menu a vyberte File > Printing > Page setup.... Vyberte stránku
Header a zadajte textt záhlavia. Stlačte Insert, ak chcete do záhlavia vložiť meno súboru, objekt, číslo strany, čas alebo dátum.
Ak chcete zmeniť vzhľad textu, stlačte Format.
Ak chcete presunúť záhlavie bližšie alebo ďalej od horného okraja strany, prejdite do Distance from top of page a zadajte
hodnotu. Vaša tlačiareň nemusí byť schopná správne vytlačiť dokumenty s veľmi úzkymi okrajmi.
Ak chcete definovať zápätie pre niektorú stranu, stlačte Menu a vyberte File > Printing > Page setup.... Vyberte záložku
Footer a zadajte textt zápätia. Stlačte Insert, ak chcete do zápätia vložiť meno súboru, objekt, číslo strany, čas alebo dátum.
Ak chcete zmeniť vzhľad textu, stlačte Format.
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Ak chcete presunúť zápätie bližšie alebo ďalej od dolného okraja strany, prejdite do Distance from bottom margin a zadajte
hodnotu.
Ak chcete nastaviť číslo prvej strany, prejdite do Start numbering at, zadajte číslo. Spravidla budete začínať číslom 1 alebo 0.
Ak chcete vynechať záhlavie alebo zápätie z prvej strany, prejdite do Include header on first page alebo Include footer on first
page, stlačte Change a vyberte No.

Ťažkosti s tlačou
Vás prístroj zobrazí upozornenie, ak sa nemôže pripojiť ku kompatibilnej tlačiarni.
Tu sú niektoré východiská pre riešenie ťažkostí:
• Tlačiareň - skontrolujte, že tlačiareň je zapnutá a on-line, vytlačte skúšobnú stranu, pokúste sa tlačiť pri priamom prepojení

s tlačiarňou, overte, že tlačiareň funguje s iným bezdrôtovým zariadením, alebo overte, že váš prístroj tlačiareň podporuje.
• Infračervené spojenie - skontrolujte, že je aktivované infračervené spojenie, infraporty prístroja a tlačiarne smerujú oproti

sebe a na žiadny port nedopadá intenzívne svetlo..
• Bluetooth - skontrolujte, že Bluetooth je aktivovaný a váš prístroj dokáže nájsť iné Bluetooth zariadenia než tlačiareň, a

tlačiareň sa nachádza v dosahu prístroja.
• Bezdrôtová LAN - skontrolujte, že bezdrôtová LAN je aktívna a máte pre ňu správne nastavenia, že bezdrôtová tlačiareň je

kompatibilná s vašim prístrojom a ostatné bezdrôtové LAN zariadenia dokážu bezdrôtovú tlačiareň nájsť.

Správa nastavení mobilnej tlače
Ak chcete upraviť nastavenia tlače pri tlači na kompatibilnej tlačiarni Hewlett-Packard, vstúpte do Desk > Tools > Control
panel > Extras > HP printer selection. Definujte:
• Printer model — Vyberte tlačiareň, ktorú chcete použiť.
• Quality mode — Vyberte kvalitu tlače v závislosti od volieb kvality, ktoré podporuje vaša tlačiareň. Normal je pre tlač so 600

dpi, Draft pre rýchlu tlač s 300 dpi, Best pre tlač s 1200 dpi a Maximum pre tlač s 2400/4800 dpi. Ak chcete ušetriť atrament
alebo zrýchliť tlač, vyberte Normal alebo Draft.

• Media type — Vyberte typ média, na ktoré sa bude tlačiť.
• Colour mode — Vyberte, v závislosti od tlačiarne, farebnú alebo monochromatickú tlač.

Vzdialená konfigurácia (služba siete)
Aplikácia Device manager vám pomáha nakonfigurovať nastavenia spojení napríklad pre e-mail a multimediálne správy, alebo
nastavenia pre Internet.
Vstúpte do Desk > Tools > Device manager.
Spojenie pre vzdialenú konfiguráciu spravidla vytvára server, keď je potrebné aktualizovať nastavenia prístroja.
Ak chcete začať konfiguračné spojenie, vyberte zo zoznamu niektorý profil a stlačte Connect. Ak nemáte definované žiadne
konfiguračné profily, musíte si najskôr takýto profil vytvoriť.
Ak chcete konfiguráciu deaktivovať, vyberte požadovaný profil, stlačte Menu a vyberte Tools > Disable configuration. Nebudete
môcť prijímať konfiguračné nastavenia zo žiadneho servera, pre ktorý máte vytvorený profil.
Po ukončení konfiguračného spojenia si môžete prezrieť stavové údaje.
Ak chcete otvoriť konfiguračný denník, vyberte požadovaný profil a stlačte Configuration log. Súbor denníka ukazuje aktuálny
stav konfigurácie pre vybraný profil.

Vytvorenie profilu nového konfiguračného servera
Profil konfiguračného servera obsahuje nastavenia pre vzdialený server. Ak chcete pristupovať k viacerým serverom, môžete si
vytvoriť niekoľko profilov.
Nastavenia pre profil konfiguračného servera môžete dostať v špeciálnej správe od svojho poskytovateľa služieb.
1. Ak nemáte definované žiadne profily, stlačte New, v opačnom prípade stlačte Menu a vyberte File > New .
2. Ak už máte definované profily, zvoľte, či si chcete prekopírovať hodnoty z niektorého existujúceho profilu a použiť ich ako

východisko pre vytvorenie nového profilu.
3. Otvorí sa dialógové okno Profile settings.

Na jednotlivých stránkach dialógového okna definujte nasledujúce nastavenia:
• Server name — Uveďte meno konfiguračného servera.
• Server ID — Napíšte jednoznačný identifikátor konfiguračného servera. O správnej hodnote sa informujte u svojho

poskytovateľa služieb alebo správcu systému.
• Password — Napíšte heslo, ktorým sa bude váš prístroj preukazovať serveru. Potvrďte heslo.
• Active — Vyberte Yes, ak chcete serveru dovoliť, aby inicializoval konfiguračné spojenia.
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• Accepted — Vyberte Yes, ak nechcete, aby si od vás server pýtal povolenie vždy, keď inicializuje konfiguračné spojenie.
• Connection type — Vyberte, ak sa chcete pripájať k serveru.
• Access point — Vyberte prístupové miesto, ktoré chcete použiť pre dátové spojenie so serverom.
• Host address — Tu napíšte URL adresu servera. O správnej hodnote sa informujte u svojho poskytovateľa služieb alebo

správcu systému.
• Port — Napíšte číslo portu servera. O správnej hodnote sa informujte u svojho poskytovateľa služieb alebo správcu

systému.
• User name — Zadajte svoj užívateľský identifikátor pre konfiguračný server. Svoj identifikátor si vyžiadajte od svojho

poskytovateľa služieb alebo správcu systému.
• Password — Uveďte svoje heslo pre konfiguračný server. Potvrďte heslo v poli Confirm password. Správne heslo si

vyžiadajte od svojho poskytovateľa služieb alebo správcu systému.
• HTTP authentication — Ak potrebujete odoslať svoje užívateľské meno a heslo na HTTP server, vyberte Yes. V dialógovom

okne HTTP authentication zadajte svoje užívateľské meno a heslo a stlačte Done.
Ak chcete upraviť nastavenia konfiguračného profilu, vyberte požadovaný profil a stlačte Edit.
Ak chcete vymazať niektorý profil, vyberte ho a stlačte tlačidlo spätného posunu (backspace).

Tip: Ak ste vymazali alebo upravili preddefinovaný profil PC Suite, môžete ho obnoviť: stlačte Menu a vyberte Tools >
Reset PC Suite profile.

Dátové spojenia
Tento prístroj podporuje paketové dáta (GPRS), vysokorýchlostné dátové prenosy (HSCSD), GSM dátové prenosy a pripojenia k
bezdrôtovým sieťam LAN.

Bezdrôtové lokálne siete (bezdrôtové siete LAN)
V niektorých oblastiach môžu platiť obmedzenia na používanie bezdrôtových sietí LAN. Informujte sa u miestnych úradov alebo
u poskytovateľa služieb.
Pri používaní funkcií, využívajúcich bezdrôtovú sieť LAN, a pri spúšťaní takýchto funkcií na pozadí v čase, keď používate iné
funkcie, sa zvyšuje spotreba energie z batérie a znižuje sa výdrž batérie.
Váš prístroj je schválený pre použitie v bezdrôtových sieťach LAN. Bezdrôtové siete LAN môžete využiť na odosielanie a príjem
elektronickej pošty a pripojenie prístroja k Internetu.
Váš prístroj podporuje nasledujce funkcie bezdrôtových sietí LAN:
• Štandardy IEEE 802.11b a IEEE 802.11g
• Prevádzku na frekvencii 2,4 GHz pomocou rádiovej technológie rozprestreného spektra DSSS (Direct sequence spread

spectrum)
• Šifrovanie dát technológiou WEP
• Chránený prístup Wi-Fi (WPA a WPA2)
Upozorňujeme, že funkcie WEP a WPA/WPA2 možno používať iba ak ich podporuje sieť.
Ak presuniete prístroj na iné miesto v bezdrôtovej sieti LAN a mimo dosahu prístupového miesta bezdrôtovej siete, funkcia
roamingu dokáže prístroj automaticky pripojiť k inému prístupovému miestu, patriacemu rovnakej sieti. Kým sa nachádzate v
dosahu prístupových miest, patriacich rovnakej sieti, váš prístroj zostane pripojený k sieti.

Tip: Pripojenie k bezdrôtovej LAN sa vytvorí, keď vytvoríte dátové spojenie pomocou prístupového miesta k Internetu
bezdrôtovej LAN. Keď ukončíte dátové spojenie, pripojenie k bezdrôtovej LAN sa ukončí.

Váš prístroj umožňuje rozličné typy komunikácie v bezdrôtovej sieti LAN. Môžete si vybrať z dvoch prevádzkových režimov:
infraštruktúra a ad hoc.
• Infraštruktúrny prevádzkový režim umožňuje dva druhy komunikácie: vzájomnú komunikáciu bezdrôtových zariadení cez

prístupové miesto bezdrôtovej siete LAN alebo komunikáciu bezdrôtového zariadenia s pevným LAN zariadením cez
prístupové miesto bezdrôtovej siete LAN.
Výhoda infraštruktúrneho prevádzkového režimu je v tom, že máte viac kontroly nad sieťovými spojeniami, pretože
prechádzajú cez prístupové miesto. Bezdrôtové zariadenie môže pristupovať k službám, ktoré sú dostupné v bežných
káblových sieťach LAN: napríklad k podnikovým databázam, elektronickej pošte a iným sieťovým zdrojom.

• Pomocou aplikácií od tretích dodávateľov sa v ad-hoc režime môžu dáta priamo posielať a prijímať, napríklad pre tlač. Nie
je potrebné žiadne prístupové miesto bezdrôtovej siete LAN. Jednoducho urobíte potrebné nastavenia a začnete
komunikovať. Ad hoc sieťová komunikácia sa ľahko konfiguruje, ale je obmedzená na zariadenia, ktoré sú vzájomne v dosahu.

Pozrite si „Definovanie miesta prístupu k Internetu pre bezdrôtovú sieť LAN“ str. 71.
Pozrite si „Zostavenie ad hoc siete“ str. 87.

P r i p o j e n i e
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Paketové dáta (GPRS)
GPRS (General Packet Radio Service - Všeobecná paketová rádiová služba) umožňuje mobilným telefónom bezdrôtový prístup
k dátovým sieťam (služba siete). GPRS používa technológiu dátových paketov, kde sa dáta odosielajú cez mobilnú sieť v krátkych
dátových balíčkoch. Výhoda odosielania dát v paketoch spočíva v tom, že sieť sa obsadzuje iba pri odosielaní alebo prijímaní
dát. Pretože GPRS využíva sieť efektívne, umožňuje rýchle vytvorenie dátových spojení a veľké rýchlosti dátových prenosov.
Službu GPRS si musíte nechať aktivovať. O dostupnosti a možnostiach aktivácie služieb GPRS sa informujte u operátora svojej
siete alebo poskytovateľa služieb.
(E)GPRS (Enhanced - Rozšírené GPRS) sa podobá na GPRS, ale umožňuje ešte rýchlejšie spojenia. Po podrobnejšie informácie o
dostupnosti služby EGPRS a prenosových rýchlostiach sa obráťte na operátora vašej siete alebo poskytovateľa služby.
Upozorňujeme, že ak ste ako dátový nosič nastavili GPRS, prístroj namiesto GPRS použije EGPRS, ak je táto služba v sieti dostupná.
Upozorňujeme, že počas hovoru nemôžete vytvoriť GPRS spojenie a existujúce GPRS spojenie sa pozastaví.

Vysokorýchlostné dátové prenosy (HSCSD)
Technológia HSCSD (High-Speed Circuit Switched Data - Vysokorýchlostné okruhovo spájané dáta) umožňuje dátové prenosy s
rýchlosťami do 43,2 kb/s, čo je štvornásobok štandardnej rýchlosti dátových prenosov v GSM sieti. HSCSD je čo do rýchlosti
porovnateľné s mnohými počítačovými modemami, ktoré komunikujú cez pevné telefónne siete.
O dostupnosti a možnostiach aktivácie vysokorýchlostných dátových služieb sa prosím informujte u operátora svojej siete alebo
poskytovateľa služieb.
Upozorňujeme, že pri odosielaní dát cez HSCSD sa môže batéria vyčerpávať rýchlejšie než pri normálnych hovoroch alebo
dátových prenosoch, pretože prístroj odosiela dáta sieti rýchlejšie.

GSM dátový prenos
GSM dátový prenos umožňuje prenos dát s rýchlosťami do 14,4 kb/s. O dostupnosti a možnostiach aktivácie dátových služieb
sa informujte u operátora svojej siete alebo poskytovateľa služieb.

Connection manager – Správca spojení
V Správcovi spojení – Conn. manager – si môžete prezerať údaje o aktívnych sieťových spojeniach a nepoužívané spojenia môžete
ukončiť.
Vstúpte do Desk > Tools > Conn. manager.

Upozornenie:  Čas, ktorý vám bude za hovory fakturovať váš poskytovateľ služieb, môže byť odlišný v závislosti od
funkcií siete, zaokrúhľovania pri fakturácii ap.

Ak si chcete zobraziť podrobné údaje o sieťových spojeniach, vyberte zo zoznamu požadované spojenie a stlačte Details.
Zobrazené informácie sa líšia podľa typu sieťového spojenia.
Ak chcete ukončiť niektoré sieťové spojenie, vyberte ho zo zoznamu a stlačte Disconnect.
Ak chcete naraz ukončiť všetky aktívne sieťové spojenia, stlačte Menu a vyberte Tools > Disconnect all.
Ak si chcete zobraziť množstvo dát, odoslaných a prijatých cez GPRS alebo bezdrôtovú LAN, stlačte Menu a vyberte Counters >
GPRS counter alebo WLAN counter.
Ak si chcete zobraziť informácie o IP adresách, stlačte Menu a vyberte Tools > IP address. Informácie o IP adresách sa zobrazujú
iba po vytvorení sieťového spojenia, nie počas jeho aktivácie.

P r i p o j e n i e
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19. Personalizácia vášho prístroja

Svoj prístroj si môžete personalizovať viacerými spôsobmi.
• Kryty - Môžete si vymeniť predný kryt prístroja.
• Výberové tlačidlá na vonkajšom telefóne - Môžete zmeniť funkcie, ktoré sa zobrazujú nad ľavým a pravým výberovým

tlačidlom.
• Pracovná plocha (Desk) - Na pracovnej ploche si môžete usporiadať aplikácie, odkazy a poznámky do skupín a vytvárať si

nové zložky.
• Tlačidlo My own - Môžete si vybrať, ktorá vaša obľúbená aplikácia sa bude otvárať stlačením tlačidla My own.
• Obrázky na pozadí - Môžete si nastaviť obrázok na pozadí vonkajšieho displeja a displeja komunikátora.
• Farebné schémy - Môžete si meniť farebné schémy na prístroji.

Výmena predného krytu
Upozornenie:  Pred odobratím krytu prístroj vždy vypnite a odpojte nabíjačku a všetky ostatné zariadenia. Pri výmene
krytu sa nedotýkajte žiadnych elektronických súčastí. Prístroj vždy uchovávajte a používajte s nasadeným krytom.

1. Stlačte uvoľňovacie tlačidlo predného krytu (1) a nadvihnite predný kryt (2) v smere šípky. Začnite od spodnej časti prístroja
a skončite uvoľnením úchytiek v hornej časti prístroja.

2. Zdvihnite predný kryt v smere šípky.

3. Ak chcete nasadiť predný kryt, priložte západky pod malým uhlom k hornej časti prístroja.

4. Zatlačte predný kryt do prístroja, aby zapadol na miesto.
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Vonkajšie tlačidlá voľby
Ľavé výberové tlačidlo v pohotovostnom režime je Go to. Toto tlačidlo môžete použiť pre rýchly prístup k vašim
obľúbeným funkciám. Ak chcete aktivovať niektorú funkciu, prejdite na ňu a stlačte Select.
Ak chcete niektorú funkciu pridať do zoznamu skratiek, stlačte Options, vyberte Select options, prejdite na
požadovanú funkciu a stlačte Mark. Ak chcete niektorú funkciu zo zoznamu odstrániť, vyberte ju a stlačte Unmark.
Ak chcete zmeniť poradie funkcií v zozname, stlačte Options a vyberte Organise. Prejdite na funkciu, ktorú chcete premiestniť,
stlačte Move a vyberte, kam sa má funkcia presunúť.

Desk (Pracovná plocha)
Pracovnú plochu si môžete usporiadať viacerými spôsobmi. Môžete presunúť aplikácie do iných skupín, než v ktorých sa pôvodne
nachádzali, vytvárať si nové skupiny, premenúvať existujúce skupiny a upravovať ikony a názvy aplikácií. Môžete tiež použiť iný
obrázok na pozadí pracovnej plochy. Pozrite si „Desk“ str. 22.

Tlačidlo My own
Tlačidlo My own môžete nastaviť, aby otváralo aplikáciu podľa vášho výberu. Pozrite si „tlačidlo My own“ str. 62.

Tapety a farebné schémy
Môžete nastaviť obrázok na pozadí vonkajšieho displeja a displeja komunikátora. K dispozícii máte niekoľko obrázkov, ktoré
môžete použiť ako tapety. Pozrite si „Wallpapers (Tapety)“ str. 62.
Môžete si meniť aj farebné schémy na vašom prístroji. Zmena farebnej schémy v Ovládacom paneli ovplyvní farby na rozhraní
komunikátora.Pozrite si „Displej“ str. 62. V menu Settings vonkajšieho telefónu môžete zmeniť farebnú schému na displeji
vonkajšieho telefónu. Pozrite si „Settings (Nastavenia) “ str. 20.

P e r s o n a l i z á c i a  v á š h o  p r í s t r o j a
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20. Klávesové skratky

Tu nájdete niektoré z klávesových skratiek, ktoré môžete využiť na svojom prístroji. Skraty vám umožnia efektívnejšie používať
aplikácie.
Môžete využívať niekoľko kombinácií tlačidiel:
• Skratky Ctrl+tlačidlo vám poskytujú prístup k funkciám menu. Napríklad stlačením Ctrl+N otvoríte nové okno prehliadača v

aplikácii Web, novú kartu kontaktu v adresári Contacts a novú správu v aplikácii Messaging.
• Ďalšie znaky a symboly sa spravidla vkladajú kombináciou Shift + tlačidlo. Napríklad stlačením Shift + číselné tlačidlo môžete

vkladať úvodzovky, výkričník alebo zátvorky.
• Kombinácia Chr+tlačidlo aktivuje niektoré funkcie. Napríklad stlačením Chr+  otvoríte dodatočné informácie o aktuálnej

úlohe a stlačením Chr+  môžete aktivovať infraport.
Tip: Mnohé skratky sa tiež zobrazujú vedľa volieb menu v aplikáciách.

Všeobecné skratky
Ctrl+A Vybrať všetko
Ctrl+C Kopírovať
Ctrl+D Zrušiť
Ctrl+F Hľadať
Ctrl+I Zoradiť
Ctrl+M Presunúť
Ctrl+N Nový
Ctrl+O Otvoriť
Ctrl+P Tlačiť
Ctrl+S Uložiť
Ctrl+T Celý displej
Ctrl+V Vlepiť
Ctrl+X Vyrezať
Ctrl+Z Vrátiť späť
Shift+Ctrl+E Lupa
Shift+Ctrl+G Nasledujúci
Shift+Ctrl+L Denník (Log)
Shift+Ctrl+P Predchádzajúci
Shift+Ctrl+S Uložiť ako
Shift+Ctrl+U Nastavenia stránky
Shift+Ctrl+V Zobraziť pred tlačou
Shift+Ctrl+Z Upraviť
Shift+Backspace Vymazať text sprava
Ctrl+Telephone Otvoriť zoznam posledných hovorov (Recent calls) v aplikácii Telephone
Chr+písmeno Vložiť akcentované písmeno
Chr+Tab Prechod medzi otvorenými aplikáciami
Chr+tlačidlo Telephone Zavolať posledné volané číslo
Chr+tlačidlo Messaging Vybrať e-maily
Shift+Ctrl+Chr+S Uložiť momentku displeja

Copyright © 2005 Nokia. All Rights Reserved. 96



Špecifické skratky pre aplikácie
Aplikácia Desk (Pracovná plocha)
Ctrl+P Vlastnosti
Shift+Ctrl+S Ukázať v skupinách
Ctrl+tlačidlo My own Konfigurovať tlačidlo My own
Clock (Hodiny)
Ctrl+B Zrušiť alarm
Ctrl+E Ukázať údaje o meste
Ctrl+K Nastavenia alarmu
Ctrl+T Nastaviť dátum a čas
Shift+Ctrl+A Budík
Shift+Ctrl+E Ukázať údaje o krajine alebo regióne
Shift+Ctrl+N Pridať nové mesto
Shift+Ctrl+Q Nastaviť typ hodín
Shift+Ctrl+T Údaje o vzdialenom meste
Shift+Ctrl+W Svetové hodiny
Telephone (Telefón)
Ctrl+P Zobraziť sériové číslo (IMEI)
Shift+Ctrl+B Blokovanie hovorov
Shift+Ctrl+M Odkazové schránky
Shift+Ctrl+O Ďalšie nastavenia
Shift+Ctrl+P Nastavenia profilov
Shift+Ctrl+S Rýchla voľba
Shift+Ctrl+V Presmerovanie
Contacts (Kontakty)
Ctrl+K Nastavenia
Ctrl+M Patri do skupín (v otvorenej karte kontaktu)
Ctrl+N Nová karta kontaktu
Ctrl+P Vlastnosti databázy
Ctrl+R Tón zvonenia (v otvorenej karte kontaktu)
Ctrl+T Šablóny kariet
Shift+Ctrl+B Nová databáza
Shift+Ctrl+C Kopírovať do
Shift+Ctrl+D Odstrániť obrázok (v otvorenej karte kontaktu)
Shift+Ctrl+M Presunúť do
Shift+Ctrl+N Vytvoriť novú skupinu
Shift+Ctrl+O Vložiť obrázok (v otvorenej karte kontaktu)
Messaging (Správy)
Ctrl+B Vybrať nové správy
Ctrl+G Vybrať e-maily
Ctrl+I Zoradiť podľa (zoradí podľa vlastnosti, ktorú ste zvolili, napríklad dátum alebo

odosielateľ)
Ctrl+L Pripojiť sa on-line, alebo odpojiť sa, keď je aktívne spojenie

K l á v e s o v é  s k r a t k y
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Ctrl+Q Vlastnosti
Ctrl+R Odpovedať
Ctrl+T Rozbaliť obsah zložky
Ctrl+U Odpojiť sa
Ctrl+Y Zmeniť pripojenie
Shift+Ctrl+A Vybrať všetky správy
Shift+Ctrl+B Vybrať označené správy
Shift+Ctrl+E Premenovať vybranú zložku
Shift+Ctrl+F Poslať vybranú správu ďalej
Shift+Ctrl+N Vytvoriť novú zložku
Shift+Ctrl+R Odpovedať všetkým
Shift+Ctrl+S Odoslané položky
Shift+Ctrl+T Nastavenia konta
Shift+Ctrl+Z Lokálne vymazať správu
Chr+Messaging Vybrať e-maily
Calendar (Kalendár)
Ctrl+A Poznamenať si nové narodeniny
Ctrl+E Vytvoriť nové memo
Ctrl+G Prejsť na dátum
Ctrl+K Upraviť nastavenia zobrazenia
Ctrl+N Vytvoriť nové stretnutie
Ctrl+Q Zmeniť zobrazenie
Ctrl+S Vytvoriť novú úlohu
Ctrl+T Upraviť dátum a čas
Shift+Ctrl+A Nastaviť výročie ako štandardný typ záznamu
Shift+Ctrl+C Škrtnutý záznam
Shift+Ctrl+D Presunúť alebo vymazať vybraný objekt
Shift+Ctrl+E Nastaviť stretnutie ako štandardný typ záznamu
Shift+Ctrl+K Upraviť všeobecné nastavenia
Shift+Ctrl+M Importovať záznamy
Shift+Ctrl+O Nastaviť úlohu ako štandardný typ záznamu
Shift+Ctrl+P Vlastnosti
Shift+Ctrl+R Nastaviť memo ako štandardný typ záznamu
Shift+Ctrl+T Predbežný záznam
Ctrl+Calendar Otvoriť dnešný deň v zobrazení dňa
Tlačidlo Calendar Zmeniť zobrazenie
Documents (Textový editor)
Ctrl+B Tučné
Ctrl+G Prejsť na stranu
Ctrl+I Kurzíva
Ctrl+U Podčiarknuť
Shift+Ctrl+A Formátovať zarovnanie odstavcov
Shift+Ctrl+B Formátovať odrážky
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Shift+Ctrl+D Formátovať ohraničenie
Shift+Ctrl+F Formátovať písmo
Shift+Ctrl+G Formátovať štýl
Shift+Ctrl+J Zobraziť vlastnosti vybraného objektu
Shift+Ctrl+K Vlastné nastavenia
Shift+Ctrl+N Formátovať riadkovanie
Shift+Ctrl+O Vložiť objekt
Shift+Ctrl+Y Formátovať tabulátory
Shift+Ctrl+Z Upraviť vybraný objekt
Sheet (Tabuľkový kalkulátor)
Ctrl+H Premenovať list
Ctrl+M Ukotviť priečky
Ctrl+Q Ukázať pracovné listy
Ctrl+W Vložiť nový list
Ctrl+Y Vložiť bunky
Shift+Ctrl+A Formátovať zarovnanie buniek
Shift+Ctrl+B Formátovať hranice buniek
Shift+Ctrl+C Vložiť nový graf
Shift+Ctrl+D Vymazať bunku
Shift+Ctrl+F Formátovať písmo
Shift+Ctrl+G Vložiť koniec strany
Shift+Ctrl+H Formátovať výšku riadkov
Shift+Ctrl+I Vložiť funkciu
Shift+Ctrl+N Formátovať čísla
Shift+Ctrl+O Nastavenia
Shift+Ctrl+P Nastaviť formát pozadia buniek
Shift+Ctrl+R Prepočítať
Shift+Ctrl+T Ukázať názov
Shift+Ctrl+W Formátovať šírku stĺpca
Shift+Ctrl+X Vymazať bunku
Presentations (Prezentácie)
Ctrl+T Režim celého displeja
Shift+Ctrl+A Formátovať zarovnanie
Shift+Ctrl+F Formátovať písmo
Shift+Ctrl+J Formátovať vybraný objekt
Shift+Ctrl+V Spustiť prezentáciu
Tlačidlo Enter Začať úpravu textu
Tlačidlo Esc Zrušiť úpravu textu
File manager (Správca súborov)
Ctrl+E Rozbaliť okno
Ctrl+H Zobraziť všetky súbory
Ctrl+I Zoradiť podľa (vlastnosti, ktorú ste zvolili, napríklad názvu alebo dátumu)
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Ctrl+N Nový súbor
Ctrl+O Zbaliť okno
Ctrl+P Vlastnosti
Ctrl+R Premenovať vybraný objekt
Ctrl+U Prejsť o úroveň vyššie
Shift+Ctrl+B Zálohovať pamäťovú kartu
Shift+Ctrl+I Smer zoradenia (smer, ktorý ste zvolili, napríklad vzostupný)
Shift+Ctrl+K Nastavenia
Shift+Ctrl+N Vytvoriť novú zložku
Shift+Ctrl+Q Zmeniť heslo pamäťovej karty
Shift+Ctrl+R Obnoviť z pamäťovej karty
Calculator (Kalkulačka)
Ctrl+B Odčítať
Ctrl+F Prevrátiť rozmiestnenie
Ctrl+I Sčítať
Ctrl+R Vyvolať
Ctrl+Y Tabuľka funkcií
Shift+Ctrl+C Vymazať všetko
Shift+Ctrl+D Stolová kalkulačka
Shift+Ctrl+S Vedecká kalkulačka
Web (Prehliadač)
Ctrl+B Pridať k záložkám
Ctrl+E Zatvoriť prehliadač
Ctrl+G Naspäť

Ísť na záložku (v okne záložiek)
Ctrl+H Prejsť na domovskú stránku
Ctrl+I Načítať všetky obrázky

Vytvoriť novú zložku (v okne záložiek)
Ctrl+K Nastavenia
Ctrl+M Prispôsobiť podľa displeja
Ctrl+N Otvoriť nové okno
Ctrl+R Znova načítať
Ctrl+T Režim celého displeja
Ctrl+U Odpojiť sa
Ctrl+W Ukázať zoznam okien
Ctrl+Y Zmeniť pripojenie
Ctrl+Z Zastaviť
Shift+Ctrl+B Záložky

Upraviť záložku (v okne záložiek)
Shift+Ctrl+D Zobraziť načítanie
Shift+Ctrl+F Znova načítať rám
Shift+Ctrl+G Dopredu
Shift+Ctrl+I Premenovať zložku (v okne záložiek)
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Shift+Ctrl+O Otvoriť súbor
Shift+Ctrl+R Znova načítať všetko
Shift+Ctrl+S Uložiť rám ako...
Shift+Ctrl+T Ukázať titulnú lištu
Images (Galéria obrázkov)
Ctrl+B Predchádzajúci obrázok (pri otvorenom obrázku)
Ctrl+F Nasledujúci obrázok (pri otvorenom obrázku)
Ctrl+R Otočiť obrázok (pri otvorenom obrázku)
Ctrl+T Celý displej (pri otvorenom obrázku)
Voice Recorder – hlasový záznamník
Ctrl+L Opakovať
Ctrl+M Vypnúť zvuk
Ctrl+R Premenovať
Shift+Ctrl+K Nastavenia
Music player (Prehrávač hudby)
Ctrl+B Predchádzajúca skladba
Ctrl+F Nasledujúca skladba
Ctrl+I Zoradiť podľa (vlastnosti, ktorú ste vybrali)
Ctrl+L Opakovať všetko
Ctrl+M Vypnúť zvuk
RealPlayer (Prehrávač RealPlayer)
Ctrl+B Predchádzajúci klip (pri otvorenom videoklipe)
Ctrl+F Nasledujúci klip (pri otvorenom videoklipe)
Ctrl+M Vypnúť zvuk (pri otvorenom videoklipe)
Ctrl+R Ešte raz prehrať (pri otvorenom videoklipe)
Ctrl+T Celý displej (pri otvorenom videoklipe)
Shift+Ctrl+K Nastavenia
Shift+Ctrl+S Uložiť klip ako (pri otvorenom videoklipe)
Device manager (Správca prístroja)
Shift+Ctrl+C Pripojiť
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21. Prenos dát

Tento prístroj využíva možnosti prenosu dát v sieťach GSM na odosielanie multimediálnych správ, krátkych správ a e-mailov, a
napríklad na vytvorenie spojení so vzdialenými počítačmi.
Bezdrôtové dátové spojenia môžete vytvárať z väčšiny lokalít, kde pracujete so svojím zariadením, ale odporúčame, aby ste
prístroj presunuli na miesto, kde možno získať najsilnejší bezdrôtový signál. Keď je signál silný, dátový prenos je efektívny.
Bezdrôtové dátové komunikácie majú iné vlastnosti ako káblové dátové komunikácie. Je to dané inherentnými vlastnosťami
bezdrôtového prostredia. Bezdrôtové spojenia môžu trpieť šumom, slabým signálom alebo stratou signálu a skreslením.

Šum
Rádiové rušenie od elektronických zariadení a vybavenia, ako aj od iných telefónov môže negatívne ovplyvniť kvalitu
bezdrôtových dátových prenosov.

Odovzdávanie
Keď užívateľ prístroja prechádza medzi oblasťami pokrytia susedných buniek siete, môže dôjsť k silnému poklesu intenzity
signálu v kanáli. Sieť preto odovzdá užívateľa do oblasti pokrytia a na frekvenciu, kde je signál silnejší. K odovzdávaniu môže v
sieti dôjsť aj keď sa užívateľ nepohybuje, a to v dôsledku zmien v zaťažení siete. Takéto odovzdávanie môže spôsobiť mierne
zdržania v prenosoch.

Elektrostatické výboje
Výboj statickej elektriny z prsta alebo vodiča môže spôsobiť poruchy funkcie elektronických zariadení. Výboj môže spôsobiť
poruchy zobrazovania a nestabilitu softwaru. Bezdrôtové spojenia sa môžu stať nespoľahlivými, môže dôjsť k porušeniu dát a
prenos sa môže zastaviť. V takomto prípade musíte ukončiť existujúci prenos (ak ho máte vytvorený), vypnúť prístroj (ak je
zapnutý) a vybrať batériu. Potom vložte batériu naspäť a vytvorte nové bezdrôtové spojenie.

Slepé miesta a výpadky
Slepé miesta sú oblasti, kde nemožno prijímať rádiové signály. K výpadkom dochádza, keď užívateľ prístroja prechádza
oblasťami, kde je rádiový signál blokovaný alebo zoslabený krajinou alebo veľkými stavbami.

Poruchy signálu
Skreslenie signálu – Vzdialenosť a prekážky môžu spôsobiť rozfázovanie signálov. Môžu spôsobiť aj vznik odrazených signálov.
Obe situácie vedú k strate intenzity signálu.

Nízka intenzita signálu
V dôsledku vzdialenosti alebo prekážok môže byť intenzita rádiového signálu od bunky siete nedostatočná alebo nedostatočne
stabilná pre vytvorenie spoľahlivého dátového spojenia pre komunikáciu. Preto, aby ste si zabezpečili čo najlepšiu komunikáciu,
zapamätajte si nasledujúce rady:
• Dátové spojenie je najlepšie, keď sa prístroj nepohybuje. Neodporúča sa pokúšať o dátovú komunikáciu v pohybujúcom sa

vozidle.
• Neklaďte prístroj na kovový povrch.
• Na displeji prístroja skontrolujte, že intenzita signálu je dostatočná. Presunutím prístroja v rámci miestnosti, predovšetkým

bližšie k oknu, môžete dosiahnuť silnejší signál. Ak signál nie je dostatočný pre hlasový hovor, nemali by ste sa pokúšať o
dátové spojenie, kým nenájdete miesto s lepším príjmom signálu.
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Informácie o batérii
Váš prístroj je napájaný nabíjateľnou batériou. Nová batéria dosiahne plnú výkonnosť až po dvoch alebo troch úplných cykloch
nabitia/vybitia. Batériu môžete nabiť a vybiť niekoľkostokrát, ale nakoniec sa opotrebuje. Keď sa hovorový čas a čas pohotovosti
podstatne skrátia oproti normálnym hodnotám, kúpte si novú batériu. Používajte iba batérie schválené spoločnosťou Nokia a
batériu nabíjajte iba nabíjačkami, schválenými spoločnosťou Nokia a určenými pre tento prístroj.
Keď nabíjačku nepoužívate, odpojte ju od siete a od prístroja. Nenechávajte plne nabitú batériu zapojenú do nabíjačky, pretože
prebíjanie môže skrátiť jej životnosť. Ak úplne nabitú batériu nepoužívate, časom náboj stratí.
Ak je batéria úplne vybitá, môže trvať niekoľko minút, kým sa na displeji objaví indikátor nabíjania a kým budete môcť začať
telefonovať.
Používajte batériu iba pre účely, pre ktoré je určená. Nikdy nepoužívajte poškodenú nabíjačku alebo batériu.
Neskratujte batériu. K náhodnému skratu môže dôjsť, keď kovový predmet - napríklad minca, sponka alebo pero - spôsobí
priame prepojenie kladnej (+) a zápornej (-) svorky batérie. (Svorky majú tvar kovových prúžkov na batérii.) Môže k tomu dôjsť
napríklad keď nosíte náhradnú batériu vo vrecku alebo kabelke. Pri skratovaní svoriek môže dôjsť k poškodeniu batérie alebo
predmetu, ktorý skrat spôsobil.
Kapacita a životnosť batérie sa zníži, ak batériu ponecháte na horúcich alebo chladných miestach, napríklad v uzavretom aute
v lete alebo v zime. Snažte sa za každých okolností udržiavať batériu v teplote medzi 15 °C a 25 °C (59 °F a 77 °F). Prístroj s
horúcou alebo studenou batériou môže dočasne prestať pracovať, a to aj v prípade, že je batéria úplne nabitá. Výkonnosť batérií
je zvlášť obmedzená pri teplotách hlboko pod bodom mrazu.
Nevhadzujte nepotrebné batérie do ohňa - mohli by explodovať. Batéria môže vybuchnúť aj pri poškodení. Použité batérie
likvidujte v súlade s miestnymi právnymi predpismi. Prosíme, recyklujte ich všade, kde to je možné. Neodhadzujte ich do
komunálneho odpadu.

Návod na autentizáciu batérií Nokia
V záujme vlastnej bezpečnosti vždy používajte originálne batérie Nokia. Aby ste zaistili, že dostanete originálnu batériu Nokia,
kúpte si ju od autorizovaného predajcu produktov Nokia, overte, že na obale sa nachádza logo originálneho doplnku Nokia, a
skontrolujte holografický štítok nasledujúcim postupom:
Ani úspešné splnenie všetkých štyroch krokov nie je stopercentnou zárukou autenticity batérie. Ak máte akýkoľvek dôvod
domnievať sa, že vaša batéria nie je autentická originálna batéria Nokia, viac ju nepoužite a odneste ju do najbližšieho
autorizovaného servisného strediska Nokia alebo k autorizovanému predajcovi produktov Nokia; tam požiadajte o radu.
Autorizované servisné stredisko Nokia alebo autorizovaný predajca preskúma autenticitu batérie. Ak autenticitu nemožno
potvrdiť, vráťte batériu tam, kde ste ju kúpili.

Autentizácia hologramu
1. Pri pohľade na holografický štítok by ste mali z jedného uhla vidieť symbol spojených rúk Nokia a pri

pohľade z iného uhla logo Nokia Original Enhancements.

2. Pri nakláňaní hologramu doľava, doprava, dolu a hore by ste mali postupne na jednotlivých stranách vidieť
1, 2, 3, resp. 4 bodky.

3. Zoškriabte bočnú stranu štítku, aby ste odkryli 20-ciferný kód, napríklad 12345678919876543210. Otočte
batériu tak, aby sa čísla nachádzali hore. 20-ciferný kód začína číslicami v hornom riadku a pokračuje
číslicami na dolnom riadku.

4. Overte, že 20-ciferný kód je platný; riaďte sa návodom na stránke www.nokia.com/batterycheck.
Vytvorte textovú správu – ako text uveďte 20-ciferný kód, napríklad 12345678919876543210, a odošlite na
číslo +44 7786 200276.
Odoslanie bude spoplatnené podľa vnútroštátneho alebo medzištátneho cenníka operátora.
Dostanete správu s informáciou, či bol kód overený.
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Čo ak vaša batéria nie je autentická?
Ak nemôžete potvrdiť, že vaša batéria Nokia s hologramom na štítku je autentická batéria od spoločnosti Nokia, nepoužívajte
ju. Odneste ju do najbližšieho autorizovaného servisného strediska Nokia alebo k predajcovi a požiadajte o pomoc. Použitie
batérie, ktorá nie je schválená výrobcom, môže byť nebezpečné a môže spôsobiť zhoršenie parametrov a poškodenie vášho
prístroja a jeho doplnkov. Pri takomto použití môžu navyše stratiť platnosť všetky povolenia a záruky, vzťahujúce sa na prístroj.
Viac sa o originálnych batériách Nokia dozviete na stránkach www.nokia.com/battery.

I n f o r m á c i e  o  b a t é r i i

Copyright © 2005 Nokia. All Rights Reserved. 104



Starostlivosť a údržba

Váš prístroj je výrobok so špičkovou konštrukciou a vyhotovením a je treba, aby ste s ním zaobchádzali starostlivo. Nasledujúce
odporúčania vám pomôžu dodržať podmienky záruky.
• Uchovávajte prístroj v suchu. Zrážky, vlhkosť a najrôznejšie tekutiny a kondenzáty obsahujú minerály, ktoré spôsobujú koróziu

elektronických obvodov. Keď sa váš prístroj zamočí, vyberte batériu a nechajte prístroj úplne vysušiť; až potom doň znova
vložte batériu.

• Nepoužívajte a neuchovávajte prístroj v prašnom a špinavom prostredí. Môže dôjsť k poškodeniu jeho pohyblivých súčastí a
elektroniky.

• Neuchovávajte prístroj v horúcom prostredí. Vplyvom vysokej teploty môže dôjsť ku skráteniu životnosti elektronických
zariadení, poškodeniu batérií a deformácii či roztaveniu niektorých plastov.

• Neuchovávajte prístroj v chladnom prostredí. Keď sa prístroj zohreje na svoju normálnu teplotu, môže sa v jeho vnútri vytvoriť
vlhkosť a poškodiť dosky s elektronickými obvodmi.

• Nepokúšajte sa prístroj otvoriť inak než je uvedené v tomto návode.
• Nenechajte prístroj spadnúť, neudierajte a netraste s ním. Hrubým zaobchádzaním môžete poškodiť vnútorné dosky s

obvodmi a jemnú mechaniku.
• Na čistenie prístroja nepoužívajte agresívne chemikálie, čističe obsahujúce rozpúšťadlá, ani silné saponáty.
• Prístroj nefarbite. Farba môže zaniesť pohyblivé časti prístroja a znemožniť jeho správne fungovanie.
• Používajte iba dodávanú alebo schválenú náhradnú anténu. Neschválené antény, úpravy alebo doplnky môžu prístroj

poškodiť a môžu byť v rozpore s právnymi predpismi, upravujúcimi prevádzku rádiofrekvenčných zariadení.
• Nabíjačky nepoužívajte vonku.
• Pred odoslaním svojho prístroja do servisného strediska si vždy zálohujte dáta, ktoré si chcete zachovať, napríklad kontakty

a záznamy v kalendári.
Všetky tieto odporúčania sa vzťahujú v rovnakej miere na váš prístroj, batériu, nabíjačku a všetky doplnky. Ak ktorékoľvek z
týchto zariadení nepracuje správne, zverte ho najbližšiemu autorizovanému servisnému stredisku.
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Ďalšie bezpečnostné informácie
Prevádzkové prostredie

Nezabúdajte dodržiavať všetky osobitné predpisy, platné v mieste, kde sa nachádzate, a vždy svoj prístroj vypnite, keď je
zakázané ho používať alebo keď by jeho použitie mohlo spôsobiť rušenie alebo nebezpečenstvo. Používajte prístroj iba v jeho
normálnych prevádzkových polohách. Tento prístroj vyhovuje smerniciam pre expozíciu rádiofrekvenčným žiarením pri
používaní buď v normálnej polohe pri uchu alebo vo vzdialenosti najmenej 1,5 cm (5/8") od tela. Keď nosíte telefón upevnený
na tele pomocou ochranného puzdra, závesu na opasok alebo držiaka, tieto nesmú obsahovať kovy a musia medzi prístrojom
a vaším telom zabezpečiť uvedenú minimálnu vzdialenosť.
Pre prenos dátových súborov a správ potrebuje tento prístroj kvalitné spojenie so sieťou. V niektorých prípadoch možno prenos
dátových súborov alebo správ odložiť, kým takéto spojenie nebude k dispozícii. Dbajte na dodržanie vyššie uvedených pokynov
o vzdialenosti od tela, kým prenos neskončí.

Zdravotnícke prístroje
Používanie akýchkoľvek rádiofrekvenčných vysielacích zariadení, vrátane bezdrôtových telefónov, môže rušiť funkcie
nedostatočne chránených zdravotníckych prístrojov. Ak chcete zistiť, či je prístroj adekvátne chránený pred externou
rádiofrekvenčnou energiou, alebo ak máte iné otázky, informujte sa u lekára alebo výrobcu prístroja. Vypnite prístroj v
zdravotníckom zariadení, ak vás k tomu vyzývajú nariadenia, vyvesené v priestoroch zariadenia. Nemocnice a zdravotnícke
zariadenia môžu využívať zariadenia, ktoré by mohli byť citlivé na vonkajšie rádiofrekvenčné zdroje.

Kardiostimulátory
Výrobcovia kardiostimulátorov odporúčajú dodržiavať medzi bezdrôtovým telefónom a kardiostimulátorom minimálnu
vzdialenosť 15,3 cm (6"), aby sa zabránilo prípadnému rušeniu činnosti kardiostimulátora. Tieto odporúčania sú v súlade s
výsledkami nezávislého výskumu a odporúčaniami organizácie Wireless Technology Research. Osoby s kardiostimulátorom by
mali:
• vždy udržiavať prístroj vo vzdialenosti najmenej 15,3 cm (6") od kardiostimulátora;
• nenosiť prístroj v náprsnom vrecku a
• držať prístroj pri uchu na opačnej strane, než je kardiostimulátor, aby sa minimalizovalo riziko rušenia.
• Ak máte podozrenie, že dochádza k rušeniu, vypnite prístroj a odložte ho preč.

Naslúchacie pomôcky
Medzi niektorými digitálnymi bezdrôtovými zariadeniami a určitými typmi naslúchacích pomôcok môže dochádzať k rušeniu.
Ak dôjde k rušeniu, obráťte sa na svojho poskytovateľa služieb.

Vozidlá
Rádiofrekvenčné signály môžu rušiť nesprávne inštalované alebo nedostatočne tienené elektronické systémy v motorových
vozidlách, napríklad elektronické systémy vstrekovania paliva, elektronické systémy, brániace prešmykovaniu (zablokovaniu)
kolies pri brzdení, elektronické systémy riadenia rýchlosti jazdy, airbagové systémy. Podrobnejšie informácie si vyžiadajte od
zastúpenia alebo od výrobcu buď vášho vozidla alebo zariadenia, ktorým ste vozidlo dovybavili.
Servis prístroja a jeho inštaláciu do vozidla smie vykonávať iba vyškolený personál. Chybná inštalácia alebo servis môžu byť
nebezpečné a môžu spôsobiť neplatnosť všetkých záruk, vzťahujúcich sa na prístroj. Pravidelne kontrolujte, či je všetko
príslušenstvo bezdrôtového prístroja vo vašom vozidle správne upevnené a funkčné. Neuchovávajte a neprevážajte horľavé
kvapaliny, plyny alebo výbušné materiály v rovnakom priestore ako prístroj, jeho súčasti alebo doplnky. Ak máte vozidlo
vybavené airbagom, myslite na to, že airbagy sa rozpínajú s veľkou silou. Neumiestňujte žiadne predmety, vrátane inštalovaných
alebo prenosných bezdrôtových zariadení, do oblasti pred airbagom alebo do oblastí, kam sa airbag rozpína. Ak je bezdrôtové
zariadenie vo vozidle inštalované nesprávne a airbag sa nafúkne, môže dôjsť k vážnym zraneniam.
Používanie vášho prístroja počas letu v lietadle je zakázané. Pred nástupom do lietadla prístroj vypnite. Používanie bezdrôtových
teleprístrojov v lietadle môže ohroziť prevádzku lietadla, rušiť sieť bezdrôtových telefónov a môže byť v rozpore so zákonom.

Potenciálne explozívne prostredia
Vypnite svoj prístroj, keď sa nachádzate v prostredí s potenciálne výbušnou atmosférou, a rešpektujte všetky značky a pokyny.
Medzi prostredia s potenciálne výbušnou atmosférou patria priestory, kde sa bežne odporúča vypnúť motor vozidla. Iskry v
takýchto priestoroch môžu spôsobiť explóziu alebo požiar s následnými zraneniami, možno i smrteľnými. Vypínajte prístroj na
čerpacích staniciach, napríklad pri benzínových pumpách v servisných strediskách. Rešpektujte obmedzenia na používanie
rádiových zariadení v priestoroch skladovania a distribúcie palív, v chemických prevádzkach a na miestach, kde prebiehajú
trhacie práce. Miesta s potenciálne explozívnou atmosférou sú spravidla, ale nie vždy, jasne označené. Patria medzi ne
podpalubia lodí, chemické prepravné alebo skladovacie zariadenia, vozidlá, jazdiace na skvapalnené uhľovodíky (napríklad
propán alebo bután) a priestory, kde vzduch obsahuje chemikálie alebo častice, napríklad zrno, prach alebo kovové prášky.
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Tiesňové volania
Dôležité:  Bezdrôtové telefóny, vrátane tohoto prístroja, používajú pre svoju prevádzku rádiofrekvenčné signály,
bezdrôtové siete, pozemné siete a funkcie, programované užívateľmi. Preto nemožno zaručiť spojenie za každých
okolností. Nikdy sa nespoliehajte na akékoľvek bezdrôtové zariadenie ako na jediný prostriedok pre životne dôležitú
komunikáciu, napríklad pre privolanie lekárskej pomoci.

Tiesňové volanie uskutočníte takto:
1. Ak je prístroj vypnutý, zapnite ho. Skontrolujte, či je intenzita signálu dostatočná.

Niektoré siete môžu vyžadovať, aby bola v prístroji správne vložená platná SIM karta.
2. Stláčajte , kým sa nevymaže displej a zariadenie nie je pripravené na volanie.
3. Navoľte oficiálne tiesňové číslo, platné v oblasti, kde sa nachádzate. Tiesňové čísla sa v rôznych oblastiach líšia.
4. Stlačte tlačidlo .
Ak máte aktivované niektoré funkcie, budete ich možno musieť vypnúť, aby ste mohli uskutočniť tiesňové volanie. Ak je prístroj
v off-line profile, musíte zmeniť profil, aby sa aktivovali funkcie telefónu a mohli ste uskutočniť tiesňové volanie. Vyhľadajte si
podrobnejšie informácie v tomto návode alebo sa informujte u poskytovateľa služieb.
Pri tiesňovom volaní čo najpresnejšie podajte všetky potrebné informácie. Váš bezdrôtový prístroj môže byť jediným
komunikačným prostriedkom na mieste nehody. Neukončujte hovor, kým k tomu nedostanete povolenie.

Informácia o certifikácii (SAR)
Tento mobilný prístroj vyhovuje smerniciam pre expozíciu rádiovými vlnami.
Váš mobilný prístroj je rádiový vysielač a prijímač. Je skonštruovaný tak, aby neprekračoval limity na expozíciu rádiovými vlnami,
odporúčané medzinárodnými smernicami. Tieto smernice boli vypracované nezávislou vedeckou organizáciou ICNIRP a zahŕňajú
bezpečnostné rezervy pre zabezpečenie ochrany všetkých osôb nezávisle od veku a zdravotného stavu.
Expozičné smernice pre mobilné prístroje používajú meraciu jednotku, ktorá je známa ako špecifický absorbovaný výkon alebo
SAR (Specific Absorption Rate). Limit SAR, stanovený v smerniciach ICNIRP, je 2,0 wattu na kilogram (W/kg) a je priemernou
hodnotou na 10 gramov tkaniva. Merania SAR sa vykonávajú v štandardných prevádzkových polohách a s prístrojom, vysielajúcim
na najvyššej certifikovanej výkonovej úrovni vo všetkých skúmaných frekvenčných pásmach. Skutočná hodnota SAR prístroja,
ktorý je v prevádzke, môže byť nižšia ako maximálna hodnota, pretože prístroj je konštruovaný tak, aby používal najnižší výkon,
postačujúci pre komunikáciu so sieťou. Veľkosť tohto výkonu ovplyvňujú mnohé faktory, napríklad vzdialenosť od základňovej
stanice siete. Najvyššia hodnota SAR v zmysle smerníc ICNIRP pri používaní prístroja pri uchu je 0.29 W/kg.
Pri použití príslušenstva prístroja a doplnkov sa hodnoty SAR môžu zmeniť. Hodnoty SAR sa môžu odlišovať v závislosti od
metodiky ich uvádzania a stanovovania v jednotlivých krajinách a od frekvenčného pásma siete. Ďalšie informácie o SAR môžete
nájsť medzi produktovými informáciami na stránkach www.nokia.com.

Ď a l š i e  b e z p e č n o s t n é  i n f o r m á c i e
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